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Introducing
MultiScribe Gs

MultiScribe GS is the writing tool that brings state-of-the-art text
processing capabilities to your Apple IIGS. With MultiScribe
GS, you can fully utilize the speed, enhanced memory, and
visual elegance of your Apple IIGS to create truly professional
documents with a personal touch. Unlike other word processors
you may have used, what you see on the MultiScribe GS screen
1s what you get on the printed page — no confusing control
codes on the screen, no unexpected reformatting on your
printouts.

With MultiScribe GS you can create customized documents using
a variety of different type styles, called fonts, and you can

stylize fonts, too: each font can appear in a wide range of sizes
and in any combination of styles — from boldface, italic, and
underline to outline and shadow, superscript and subscri%,
uppercase and lowercase. Bring pictures from TopDraw ™ and
other GS graphics programs into your documents — it's as easy
as cut and paste! And you can print in color on an ImageWriter
I1, or with its built-in LaserWriter compatibility, MultiScribe GS
can print your documents with near-typeset laser print quality.

In addition to its powerful font-handling capabilities,
MultiScribe GS has all the features you expect from a complete,
professional word processing program. Ruler-based formatting
options let you center and justify text, adjust line spacing, and
set tabs, margins, and page breaks. Search for any word (or

any part of a word) in a document, and, if you choose, replace it
with a different word. Place dated and time-stamped headers
and footers in your documents. Erase, copy, move, and replace
text quickly and easily — there are no complicated commands to
learn, no special codes to memorize. Pull-down menus let you
view all your options at a glance, so you can spend your time
working on your documents, not re-reading this manual trying
to figure out how to perform a task.

ii Introducing MultiScribe GS
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About This Manual

This manual explains how to use MultiScribe GS to create, edit,
and print stylish, professional documents. Chapter 1, "Learning
MultiScribe GS," helps you get started with MultiScribe GS: it
tells you how to start up the program, how to get around in the
MultiScribe GS environment, and how to perform the basic word
processing tasks of formatting and editing text.

Chapter 2, "Using MultiScribe GS," provides detailed
instructions for using all the document processing features to be
found in MultiScribe GS. If you've used word processors
before and you're familiar with the basics of the Apple IIGS
interface — pull-down menus, windows, using the mouse —
then you can just skip Chapter 1 and begin with this chapter.

In Chapter 3, "MultiScribe GS Shortcuts," you'll learn additional
mouse and keyboard commands that give you increased word
processing power. This chapter is intended as a "power user's
guide" and should be read after you feel comfortable with the
basics of MultiScribe GS.

Chapter 4, "MultiScribe GS Reference,” provides a summary of
all the menus and commands in MultiScribe GS. In addition,
this chapter includes additional technical information on
MultiScribe GS, as well as instructions for using MultiScribe GS
with other word processors, such as AppleWorks and
MultiScribe. Refer to this chapter when you need a detailed
description of a particular MultiScribe GS command or if you
need to know about MultiScribe GS technical specifications or
preset options or formats.

This manual concludes with a Glossary, containing definitions
of important terms used throughout the manual, and a special
"Quick Reference Card" which you can remove from the
manual.

v About This Manual



Chapter 1 |

Learning
MultiScribe GS




Contents Introduction

3
5 Getting Started

5  What You Need To Get Started

5  Before You Begin

7  Starting MultiScribe GS

9  Using The Mouse with MultiScribe GS

10  Pull-down Menus and Keyboard Commands

12 Creating Documents

12 Typing Text

12 Typing at the Insertion Point

13 Inserting Text

14  Word Wraparound

15 The delete Key

16 Carriage Returns: the refurn Key
18  Other Special Keys

20 Formatting

22 Changing the Indentation
23 Changing Margins

25 Using Tabs

26 Changing Line Spacing
27 Changing Alignment

29  Scrolling

31 Saving Your Work

32 Editing and Styling Text
32  Selecting Text

33 Replacing Selected Text
34 Removing Selected Text
35 Using the Clipboard

38 Styling Text

40 Closing Documents

41 Editing a Memo and Business Letter

41 Creating a New Document and Opening a Document
42 Managing Windows

44  Creating the Memo

47 Editing the Letter

53 Changing the Letter's Format

56 Saving and Printing the Letter

60 Where to Go Next
2 Chapter 1: Learning MultiScribe GS



This chapter consists of four sections. The first part discusses
what equipment you need to get started, as well as material you
should read and things you should know and do before starting
up MultiScribe GS.

The second part of this chapter provides step-by-step
instructions for starting up the program and explains the
MultiScribe GS screen layout and important features of the
MultiScribe GS environment.

The third part of this chapter covers the basics of word
processing with MultiScribe GS. You'll learn how to create text
by inserting and deleting characters, how to use rulers to format
text, and how to edit the text you've created. You'll also learn
how to save your documents once you've created them.

Chapter 1 concludes with a short exercise in which you'll use
your new word processing skills to create a memo and edit and
print a short business letter that comes on the MultiScribe GS
disk.

3 Introduction






Getting Started Getting started using MultiScribe GS is quick and easy. The
instructions on the next few pages will get you up and running

in no time.
What You Need To use MultiScribe GS, you'll need:
to Get Started . . .
V' an Apple IIGS with a Memory Expansion Card with at

least 256K

V' a monitor (RGB or composite color preferable if you're
creating color text)

V' a UniDisk 3.5™ disk drive

v an ImageWriier, ImageWriter II or LaserWriter printer
(optional)

Before You Begin Before you start up MultiScribe GS, you'll want to be familiar
with the basics of the Apple IIGS interface — pull-down menus,
windows, using the mouse. You'll also want to make backups
of your master disk.

1 Reference If you've not yet run the interactive training disk that came with
Materials your Apple IIGS, Your Tour of the Apple IIGS, you'll

want to take a look at it before starting up MultiScribe GS. This

disk will teach you the basic IIGS mouse and keyboarding skills.

You'll also want to be sure you've looked at three of the
manuals that came with your Apple IIGS. The Apple IIGS
Owner's Guide is an indispensible guide for learning all about
your IIGS and how to use IIGS software. Chapter 3 of the
Owner's Guide, "The Mouse and the Keyboard," is particularly
useful, and if you're unfamiliar with some of the terms used in
this manual, such as Clipboard and document, you can refer
to the Glossary in the back of the Owner's Guide. You'll also
want to be sure to look at both the Apple IIGS System Disk
User's Guide and the DeskTop System Software

User's Guide and know how to use either the System Utilities
or the IIGS DeskTop on the Apple IIGS System Disk to format
disks and copy files.

5 Introduction



‘ Backups

Creating
MultiScribe GS

Document Disks

Before you start up MultiScribe GS, you should make two
backups of your MultiScribe GS master disk. To do this, you'll
use either the Apple 1IGS System Ultilities or the IIGS Finder,
both of which are on your Apple IIGS System Disk. If you're
using the system utilities, choose Duplicate a Disk from the main
menu; this procedure is discussed in the Apple 1IGS System Disk
User's Guide.

MultiScribe GS uses a flexible copy protection scheme called a
key disk system that allows you to make full working backups
of the master disk (the disk labeled "Multiscribe.GS"). When
you start MultiScribe GS with one of your backup copies, your
Apple IIGS will ask you to insert your master disk (the "key
disk") to read its identification code. Insert it and click OK or
press return. The MultiScribe GS desktop appears.

If you copy MultiScribe GS to a hard drive, the program will run
as if it were not protected and won't require you to insert the
master disk. This protection is only for preventing the disk from
being copied to a 3.5-inch disk.

Backup copies of MultiScribe GS (both protected and un-
protected) which don't require a key disk to run are available
from StyleWare for a small fee. Contact StyleWare Customer
Support at either of the product order phone numbers listed in
the inside back cover of this manual.

You'll want to create document disks to use with MultiScribe
GS. To do this, format some blank 3.5-inch or 5.25-inch disks
using either the System Utilities (the Format a Disk command on
the main menu) or the Finder.

6 Chapter 1: Learning MultiScribe GS



starting To start MultiScribe GS, you'll open it from the Program
MultiScribe GS Launcher.

B Insert the MultiScribe Gs disk, metal end first and
label side up, into your UniDisk 3.5 disk drive.

@ Turn on your Apple liGs and your monitor.

The Apple IIGS Program Launcher appears. You'll use the
Program Launcher to open MultiScribe GS.

B Click the program name "MultiScribe.GS" to select it
from the list in the Program Launcher dialog box.

B Click Open.

& Apple 1G5 Program L

Select the file youwant toopen:
FSTYLENRRES

() APPLETALK

& PRODDS
2 s¥5.UTILS
(2 SYSTEM

The desktop clears, temporarily replaced by a blank screen
titled "/StyleWare/MultiScribe.GS." After a few moments,
this screen clears and the MultiScribe GS menu bar and an
empty document window appear.

7 Starting MultiScribe GS



The menu bar contains
the names of the pull-down
menus from which you
choose commands.

Clicking the close box
closes the document window.

The title bar displays the
name of the document, or
"Untitled" if the document
has not been named.

The blinking vertical bar
is called the insertion
point, the place where
text appears as you type.

Changing settings on a ————
ruler lets you format the
document.

A MultiScribe GS document window has a title bar, a close
box, a zoom box, a scroll bar, a page number box, and a

size box. Inside the document window are a ruler and a
blinking vertical bar, called the cursor or insertion point.
When you create a new document, the insertion point is located
in the top left corner of the screen.

o File [Edit Seorch Format Font Size Style Color Options

it
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Click on the zoom box
and its document window
expands until the window
almost covers the screen;
click on it again, and the
window contracts to its
former size.

The scroll box changes
shape to show the amount
of the document displayed
in the document window.

The scroll bar lets you move

The page number box
contains the number of the
current page displayed in the
document window.

a document up or down in the
window by dragging the scroll
box.

Dragging the size box
lets you change the size
of the window

If you press the scroll

arrows, the document
scrolls continuously in
the direction indicated.

8. Chapter 1: Learning MultiScribe GS



Using the Mouse | When you ran the interactive training disk that came with
with MultiScribe Gs your Apple IIGS, Your Tour of the Apple IIGS, you
learned about using the mouse to choose commands from
menus and to select text using the pointer.

Notice the arrow in the upper left corner of your screen. As
you know from the training disk, this is the pointer.

B Watching the pointer, move your mouse on a clean,
flat surface.

When you move the pointer in the menu bar and scroll bar, it
remains an arrow, but it changes to an I-beam when you
move it into the document window.

The I-beam pointer is shaped like the insertion point and is
used to insert, select, and edit text. The pointer becomes an
arrow when you need to point it at something you want to
click on, drag, or choose, like a command on a pull-down
menu. The pointer becomes a wristwatch when you're
performing an operation — such as printing — that takes
time.

You'll use the arrow to
choose commands from
the menu bar, click
buttons and settings, and
activate the scroll bar.

With the I-beam, you'll
select the insertion point,
point, and select text in the
document window for
editing, deleting, and
replacing.

The wristwatch tells you
MultiScribe GS is
performing an action
which takes a few
moments to complete.

9 Using the Mouse



Pull-down Menus
and Keyboard
Commands

10

Like other applications for the Apple IIGS, MultiScribe GS
uses pull-down menus to let you choose commands.

Pull down the Edit Menu.

The commands Cut and Copy appear dimmed, whereas the
Paste command is displayed normally. Commands that you
can't use right now appear dimmed on their menus and can't
be ‘

they require that you specify text to be cut or copied and you
have no text in the document window. Paste, on the other
hand, copies the contents of the Clipboard into the document
window and can always be used.

While you have the Edit Menu pulled down, notice the
cRaracters to the right of some of the commands on the menu.
These are called keyboard equivalents to pull-down menu
commands because they let you use certain key
combinations, rather than commands from a menu, to
perform tasks.

-

3 * v

In MultiScribe GS, keyboard equivalents to menu commands
are also called 3-key commands, because you press the &

key in conjunction with another key to perform a task you
would normally pull down a menu to execute. To perform
the Cut command without pulling down the Edit Menu, for
example, you would hold down the & key and at the same
time press the X key; this command is represented on the Edit
Menu by &X. Pressing GX, then, is equivalent to choosing
Cut from the Edit Menu.

Chapter 1: Learning MultiScribe GS
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Most of the 3-key commands have been assigned characters
which are easy to associate with the action they perform.
Copy, for example, is GC; Save is GS; Print is GP. The
commonly-used Edit Menu commands — Undo, Cut, Copy,
and Paste — are represented by (-key combinations which
include letters on the second row from the bottom of the

keyboard (Z, X, C, V) and so can be typed easily using one
hand.

In addition to G-key commands, MultiScribe GS supports
other key combinations for commands. The shift, control,
and option keys, when used in conjunction with certain
character keys, all perform MultiScribe GS tasks. Unlike the
(-key commands, however, these are not keyboard
equivalents to menu commands; rather, they provide you
with shortcuts for performing tasks — selecting an entire line
or deleting a word, for example — which have no pull-down
menu equivalents. These commands are discussed in
Chapter 3, "MultiScribe GS Shortcuts."

Pull-down Menus and Keyboard Commands



Creating
Documents

Typing Text

1 Typing at the
Insertion Point

MultiScribe GS treats anything you type in a document
window as part of a document: this includes characters you
type and edit, rulers you use to format text, page breaks you
insert to automatically cause a forced page break when
printing, and pictures created with graphics programs, such
as TopDraw and Deluxe Paint, which you paste from the
Clipboard. Creating documents with MultiScribe GS, then,
consists of three main activities — typing text, formatting
text, and editing text.

In MultiScribe GS, text consists of one or more characters. A
character is anything typed into a document by pressing a
character key. Character keys include keys for letters,
numbers, special characters, and punctuation marks, as well
as the rab key, the space bar, and the return key.

Notice the blinking vertical bar at the top left corner of the
dialog box, under the ruler. When you type text in
MultiScribe GS, it appears at the insertion point.

Type this sentence:
Monday is my favorite day of the week.
Typing with MultiScribe GS is similar to typing with a

typewriter, except that characters appear at the insertion point
as they're typed.

o File Edit Search Format Font Size Style Color Options
= Intit el

Honda s ovoriedag of e week.

Chapter 1: Learning MultiScribe GS



‘ Inserting Text |
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The insertion point controls where your text is placed on the
screen; you, however, control where the insertion point
appears. By moving the insertion point, you can add a word
to the middle of a sentence or a sentence to the middle of a
paragraph. In MultiScribe GS, you can move the insertion
point with either the mouse or the keyboard. With the
mouse, you select the insertion point by placing the pointer at
the desired place in the document and clicking the mouse
button.

Position the pointer to the left of the word "favorite”
and click the mouse button.

Placing the insertion point in this manner is called selecting
the insertion point.

Type the word "least” and press the space bar.

The word "least" appears after "my," changing the meaning
of your sentence. This is called inserting a word.

On the keyboard, the T, l, —, and < keys move the

insertion point: the T and | keys move the insertion point up
and down one line; the — and « keys move the insertion
point to the right and left one character.

Press the — key until the insertion point is at the end
of the sentence.

Press the space bar twice and type this sentence:

Friday is the day | really like.

The new sentence is inserted after the first sentence, and the
insertion point is now located at the end of the second
sentence.

Inserting Text



When you typed the second sentence, the whole sentence
didn't fit on the first line and the word that didn't fit dropped
down to the left margin of the line below. This is called
word wraparound.

Word wraparound is a word processing feature that
automatically moves the insertion point and the word that
you're typing from the right margin to the beginning of the
next line. If you're used to typing on a typewriter, you'll
really appreciate word wraparound: it frees you from having
to press the return key at the end of a line! With MultiScribe
GS, you'll use the return key only to end paragraphs, skip
lines, and when typing text which ends before the right
margin.

B Press the return key to begin a new paragraph.

B Type the following text:
The days of the week are named after gods and goddesses of
Norse and Roman legend. Wednesday, Thursday, and Friday

are named after the Norse gods Wodin, Thor, and Frigga.
Saturday takes its name from the Roman god Saturn.

‘ File [Edit Search Format Font Size Style Color Options
il ——————————
| ,1..,L1;.1...i2..|.|.|31,|.1.lq;.1.:.15..g...lﬁu.l.“l‘,:.‘l.:,wn
w EEEEE B E EE

Manday s my least favorite day of the week. Fridey is the day | really

like.

The days of the week are named after gods and goddesses of Norse end

Romen Tegend. Wednesday, Thursday, and Friday are nemed after the Norse

gods Wodin, Thar, and Frigge. Saturdsy tekes it name from the Roman god

Satum.

Always allow MultiScribe GS to word wrap text at the right
margin. Press the return key only at the end of a paragraph
or when skipping a line.

14 Chapter 1: Learning MultiScribe GS



' The delete Key
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MultiScribe GS uses word wraparound to adjust your writing
whenever you make a change involving more than one line of
text. As you've seen, word wraparound adjusts your text
when you type more than will fit on a single line.

MultiScribe GS also uses word wraparound when you insert
or remove words or change the margins.

Select the insertion point to the left of the word
"Saturday."

Type this sentence and press the space bar twice:
‘ Sunday and Monday are named for the gods of the sun
and moon.

The sentence is inserted into your document. MultiScribe GS
has reformatted the paragraph to make room for the added
text. If you press the return key at the end of each line in a
paragraph, MultiScribe GS won't reformat your text when
you add or remove words.

Now let's see how MultiScribe GS adjusts your text when
you remove, or delete, words.

The insertion point gives you control over where text is typed
and inserted; it also lets you control which text is removed.
In MultiScribe GS, you remove unwanted text with the delete
key.

Press the delete key continuously until the sentence
you just typed is removed.

The insertion point moves backward with each keypress,
removing text one letter at a time. You'll use the delete key to
remove unwanted text and mistakes.

MultiScribe GS word wrap teformats the paragraph. Notice
that when the number of characters to the left of the insertion
point equals the number of spaces available for characters at
the end of the line above, the remaining characters on the line
and the insertion point move up to the end of the line above.
This is called word wrap up.

The delete Key



Carriage
Returns: the
return Key

& File Edit Search Format Font Size Style Color Options

Honday is my least favorite day of the week. Friday is the day | really
like.
The days of the teek are named fter gods and goddesses of Norse snd

Roman Teged. Wedhesda, Thersda, and Fiday orenamed afer e Nvse
god Wodin, Th, o Frgge. SundeyandMondag e nemederde Lkes
i e {rom he o god Setun

You can hold down the delete key and let the auto-repeat
feature of your Apple IIGS keyboard delete a larger amount
of text quickly.

Select the insertion point at the end of the second
paragraph.

Press and hold the delete key until the second
paragraph is removed.

Later on, in "Removing Selected Text," you'll learn an easier
method for deleting large amounts of text at one time.

You've already used the return key to end a paragraph and
start a new one. You can also press return to skip lines and
when typing text which ends before the right margin.

Now practice usiﬁg the delete key to remove the second
paragraph and watch how the text word wraps up.

Select the insertion point at the end of the first
paragraph, to the right of the period.

Press return twice to skip a line.

When you start typing text again, there will be a blank line
between your first sentence and the text following it.

Now we'll use the return key to create a list.

Chapter 1: Learning MultiScribe GS
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Type the following list, pressing the return key after
each item in the list.

Saturday

Sunday

When you press the return key, you insert an invisible
carriage return character into your document at the insertion
point. This character tells MultiScribe GS to end the current
paragraph and start a new one. When you press return twice
to skip a line, you're actually creating two new paragraphs:
the blank line 1s treated as a paragraph. MultiScribe GS
considers a paragraph to be any amount of text — from
several pages to one character — followed by a carriage
return.

To remove a blank line or to link two paragraphs,
just use the delete key to remove the invisible carriage return.

Select the insertion point to the left of the word
"Friday."

Press delete.
The invisible carriage return character is removed and the

word "Friday" word wraps up, replacing the blank line.
Each of the items on your list wraps up, as well.

o File Edit Search Format Font Size Style Color Options
eDemmm————htitl
.....Lll.....ﬂ....,.13“1.,11‘4....,LJ-".,g...lﬁ......|7..‘....|8,.
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Monday is my least favorite dey of the week. Fridey is the day | really

like.

Friday

Stturday

Sty

Typing Text



Other Special
Keys

The esc key is used to cancel
commands and dialog boxes.

The tab key enters a tab
character in a document.

The control key, like
the (3 key, is used in
combination with other keys
to perform special word ]
processing commands.

-

Using either shift key in
combination with character
keys produces an uppercase

As you've seen, in MultiScribe GS the keyboard can be used in
three ways: for typing text, by pressing character keys; for
executing commands, by pressing keyboard equivalents; and for
using special keys, such as the arrow keys, the delete key, and the
return key. You've used the arrow keys to select the insertion
point, the delete key to remove unwanted text, and the return key
to type carriage returns. MultiScribe GS includes sgveral other
special keys which also perform important word processing
functions.

.
M

-

C_

-
-

letter or the upper character
on a two-character key.
The shift key can also be

used in combination with
the arrow, 33, and option
keys to select text.

The caps lock key
capitalizes letters, but has no
effect on other keys.

When used in

combination The B key is used in

with other keys, the combination with other keys The space bar
option key is used for executing commands, for creates a space

for selecting text and moving the insertion point, between characters
moving the insertion point. and for selecting text. when you type.

18 Chapter 1: Learning MultiScribe GS



Pressing the delete key removes
a selection or the character to the
left of the insertion point.

The return key inserts an
invisible carriage return
character into your text,
moving the insertion point to
the left margin of the next line.

/

Pressing clear with text
or other material selected
deletes the selection.

The arrow keys move the insertion
point in the direction indicated and
can be used in combination with the
shift, option, and & keys to select text.

19 Typing Text

Just like the return key, the enter key
inserts an invisible carriage return character
into your text, moving the insertion point
to the left margin of the next line.



'Formatting You format text in MultiScribe GS by using rulers to set margins
and tabs, line spacing, and text alignment.

You'll use these parts of a MultiScribe GS ruler to set the format
for the text following it:

The inch scale lets you

determine where to place % Ffile Edit Search Format font Size Style Color Options
tabs and margins. -
El Unmledl

The left margin marker ‘J,..lln.l.:.lzl.n.-.|3..|...I“..l...IS..l ..lﬁn.x...ﬂ.,x...ls

sets the left margin of your — == —= == E.é =] ':J
== Resipiind ]

document.

|

You'll get the tabs from the
tab well.

The indentation marker
sets the indentation of the
first line of each paragraph. I

B

e

Line spacing boxes let
you set line spacing of text

to zero-, single-, 1 1/2-, and
double-spacing.

Text alignment boxes [/ /
let you set the alignment of

text to left, center, right,

and full justification.

Tabs define where the tab
key will move the insertion
point when pressed.

The right margin marker
sets the right margin of your
document.

20 Chapter 1: Learning MultiScribe GS



MultiScribe GS starts each new document with a ruler located at the
top of the first page. The settings on this ruler can be adjusted, but
unlike any other rulers you insert in the document, it can't be deleted
or replaced. This ruler always appears with the following preset
format:

a left margin set to 1-inch, with no indentation

a 7 1/2-inch right margin

U
0]
[1 a tab marker set at the 5 1/2-inch marker
0 single-spaced

U

left alignment

o File Edit Search Format Font Size Style Color Options
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When you're changing settings on a ruler, MultiScribe GS won't
reformat your text until you move the pointer out of the ruler. This
allows you to make a number of formatting changes at one time
without having to wait for your text to be reformatted after each
change.

Now let's see how to use the settings on the ruler to change the
format of your document.
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Changing the
Indentation

There are two markers on the 1-inch mark of the ruler on
your screen. The triangular marker is the left margin marker.
The marker which descends below it is the indentation
marker. This marker tells MultiScribe GS where to indent the
first line of each paragraph.

Drag the indentation marker to the 1 1/4-inch mark on
the ruler.

When you move the pointer into the ruler it becomes an
arrow. Drag the indentation marker by pointing the arrow on
the part of the indentation marker which descends below the
left margin marker, clicking and holding the mouse button,
and dragging the mouse to either the left or right.

Move the pointer back into your text.

The pointer once again becomes an I-beam and your text is
instantly reformatted. Notice that each day of the week in
your list is indented, as well as the first line of the sentence
above the list. You'll recall that when you press the return
key you end a paragraph, so each of these words is
considered by MultiScribe GS to be a paragraph, and the first
word in a paragraph is indented.
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Changing
Margins

As you've just seen, the left margin marker is the triangle on
the left side of the ruler. On the right side of the ruler, on the
7 1/2-inch mark, is a similar triangle, pointing in the opposite
direction: this is the right margin marker.

B Drag the left margin marker to the 3/4-inch mark.

B Move the pointer back into your text.
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The pointer once again becomes an I-beam and the document
is reformatted.

Now let's change the right margin.
B Drag the right margin marker to the 7-inch mark.

B Move the pointer back into your text.
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The pointer becomes an I-beam once again and the document
is once again reformatted. Notice that this time, however, the
word "really” at the right margin word wrapped to the next
line. Changing margins may cause text at the margin to word
wrap around to the next line if you decrease the margin or
word wrap up if you increase the margin.

B Try to drag the left margin marker past the tab on the
5 1/2-inch mark.
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It won't move past the tab! MultiScribe GS won't let you
move a margin marker past a tab, because tabs can't be
placed outside of margins.

B Drag the right margin marker back to the 7-inch mark.

B Move the pointer back into your text.
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Using Tabs

25

MultiScribe GS always displays at least one tab marker,
preset at the 5 1/2-inch mark. Unlike the other tab markers,
the last tab marker on the ruler can be moved but not
removed.

Select the insertion point at the beginning of each
item on your list of days and press the tab key.

Each item on the list moves to the tab on the 5 1/2-inch mark.

Drag the tab marker to the 2-inch mark on the ruler's
inch scale.
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Each item on the list is repositioned at the tab on the 2-inch
mark.

Like return, the tab key places an invisible character — the
tab character — in your text at the insertion point; as with a
carriage return, this character can be edited and deleted just
like any other regular character. Let's see what happens
when you delete a tab.

Select the insertion point to the left of the word
"Friday" and press delete.

The tab is removed and "Friday" is repositioned at the
indentation marker.

Now let's add another tab to the ruler by dragging a tab from
the tab well.
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Changing Line
Spacing

B Place the pointer on the tab well, press the mouse

button, and drag a tab to the 2 1/2-inch mark on the
ruler.

Select the insertion point to the left of the word
"Friday"” and press the tab key twice.

"Friday" is moved to the second tab.

When you remove a tab, the text positioned at that tab moves
to the next available tab.

Remove the tab set at the 2-inch mark by dragging it

down from the inch scale and releasing the mouse

button.

The tab disappears from the ruler, returning to the tab well.

"Friday" moves down a line to the next tab. "Saturday" and
"Sunday" move over to the tab at the 2 1/2-inch mark.

To see how line spacing works, you'll want to delete your
list and enter a few more lines of text.

Select the insertion point after "Sunday” and press
delete until you reach the period at the end of the
first paragraph.

Press the space bar twice and enter the following
text:

On the weekends | like to relax, invite friends over for
dinner, and wash the car.
Click the 1 1/2-spacing box to change the line
spacing.
Drag the pointer back into the document.

Your document is now formatted with 1 1/2-spacing.
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Changing
Alignment

27
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Click the double-spacing box.
Drag the pointer back into the document.
Your document is now formatted with double-spacing.

Click the zero-spacing box and drag the pointer back
into the document.

The line spacing is changed to zero-spacing, which means
that MultiScribe GS prints each line of text with no spacing
between lines.

Click the single-spacing box to return to regular line
spacing and drag the pointer back into the document.

You'll work with line spacing again in the third part of this
chapter when you edit a business letter.

When you open a new document, the preset alignment is
left-aligned with no indentation. All text lines up uniformly
at the left margin and uneven on the right margin.

Drag the indentation marker to the 3/4-inch mark, so
that it's on top of the left margin marker .

You'll see the effects of changing alignment better if there's
no indentation.
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B Center your document by clicking the align-center
box and moving the pointer back into your text.
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The document is centered between the margins.

B Click the align-right box and move the pointer back
into your text.

The document is aligned at the right margin, with the text
uneven on the left margin.

B Click the full-justify box and move the pointer back
into your text.

The text is aligned at both margins, with the words on each
line spaced apart evenly, except on the last line, which is left-
aligned. Full-justify aligns text at both margins except where
a line has been ended with a carriage return or on the last line
of a document: only word-wrapped lines can be justified.

If you can't see the difference between full-justified and left-
aligned text, try changing the alignment between left-align
and full-justify a few times, and watch how the text is
reformatted when you drag the pointer back into your
document.

When you're finished, set the alignment back to left-aligned.

B Click the align-left box and move the pointer back into
your text.

28 Chapter 1: Learning MultiScribe GS



Scrolling

29

MultiScribe GS lets you create extremely large documents,
limited only by available memory. A document window,
however, can only contain a few lines of text at a time.
MultiScribe GS lets you view different parts of a document by
allowing you to scroll a document and by automatically
scrolling as you type at the bottom of the screen.

To see how scrolling works, let's type some more text.

With the insertion point selected at the end of your
document, press return twice and type the following
list, pressing return after you type each item:

New Year's Day
Mother's Day
Fourth of July
Labor Day
Thanksgiving

As you pressed return after "Labor Day," part of your text
moved off the screen to make room for the text you were
typing at the bottom of the screen; it was scrolled up, out of
the document window. When you scroll up, you move
down, or forward in the document. You can also scroll
down, to move back up in the document.

To scroll the text back down to see the top of your document
you'll use the T key.

Press the T key until you see the ruler at the top of
the document window.

Notice how the scroll box moves back up to the top of the
scroll bar and changes shape to show how a greater
percentage of the document is now displayed in the document
window.

Pressing the | key past the bottom of the screen scrolls the

document up, to move back down to the end of the
document. Don't do this just now — you're about to learn
how to scroll a document using the scroll bar!

Scrolling
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B Place the pointer on the down scroll arrow and press
the mouse button until the end of the document is in
view.

The scroll box moves down to the bottom of the scroll bar
and the text scrolls up in the document window. The scroll
box changes shape to indicate that a smaller amount of text is
displayed in the document window.
Now use the scroll bar to scroll the text back down.

B Place the pointer on the up scroll arrow and press the
mouse button until you're back at the top of the
document.

You can also scroll text by dragging the scroll box up or
down.

B Drag the scroll box to the bottom of the scroll bar.

The text scrolls up in the document, bringing the end of the
document back into view.
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Saving Your Work

As you create a document, you'll want to save it on disk

frequently, so that you'll always have a recent copy of your
work on disk.

Choose Save from the File Menu or press (3S.

A dialog box appears with an input bar for the name of the
document.

Type "Days" as the name for your document.
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Click Save or press return.

The dialog box disappears, the document is saved on disk,
and "Days" appears in the title bar of the document window.

For information on the other options available in this dialog
box, see "Save As" in Chapter 4.

Now that you've saved your document, you can take a break
if you'd like. When you're ready to continue, move on to the
next section, "Editing and Styling Text."
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Editing and
Styling Text

Selecting Text

When you're working on a document, you may decide to
change a few sentences, delete some text, or move an entire
paragraph. Whenever you change text, you're editing the
document.

Styling text is a form of editing. Styling means changing the
appearance of the actual characters in your text — changing the
font, size, style, or color.

Before you can edit or style text in MultiScribe GS, you select
the text you want to change. Selecting means choosing a part
of your document to receive the next action — either typing or
a command. This section on editing and styling text begins,
then, with selecting.

In the section on Inserting, you learned how to select the
insertion point to make it the place in your document to receive
the next action. Selecting text works in a similar way, except
that you specify a range of text to receive the next action. You
clicked at the place where you wanted to select the insertion
point; you'll select text by dragging the I-beam across it. When
text in MultiScribe GS is selected, it appears highlighted, with
the selected characters appearing light on a dark background.

Let's begin by selecting "Mother's Day."

Place the pointer at the beginning of the word
"Mother's."”

Press and hold the mouse button, drag thé pointer
across the text to the end of the word "Day," and
release the mouse button.

The text is highlighted, indicating that it's selected.

Text is always selected in the direction you drag. If you drag
vertically in either direction, text is selected one line at a time.
If you drag horizontally in either direction, text is selected
one character at a time. Dragging diagonally in either
direction selects text a line at a time with vertical movement
and a character at a time with horizontal movement.
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Replacing
Selected Text
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You can also select a single word by double-clicking the
word, or a single line by triple-clicking the line.

You can select as much text as you want; you can even select
the entire active document by choosing the Select All
command on the Edit Menu.

In addition to text, you can also select non-text material, such
as rulers and page breaks. See "Selecting” in Chapter 2 for
more information on selecting.

Now that you've learned how to select text, you're ready to
learn how to use selecting to edit text.

B Type "Christmas Eve."

"Mother's Day" is replaced by "Christmas Eve."

When you select text and begin typing, the selected text is
replaced by what you type.

33 Replacing Selected Text



Removing

Selected Text

To deselect selected text, just click anywhere in the document
or press an arrow key. Since clicking or pressing an arrow
key selects the insertion point at a new place in the document,
the previous selection is cancelled.

Next, you'll use the delete key to remove selected text from
your document.

You can remove a range of text by selecting it and pressing
delete.

Scroll the document until the ruler is in view.
Select the first sentence.
Press delete.

You can delete any amount of text you want, and you can
also remove non-text material.
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The sentence is permanently removed from your document
and the second sentence is the new first sentence. The only
way to restore text deleted in this manner is with the Undo
command, which undoes the effects of the delete key.

Select the new first sentence in the document.
Press delete.

You've deleted the sentence; now let's restore it with the
Undo command.

Choose Undo from the Edit Menu or press ($Z.

The sentence is restored.
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Using the
Clipboard

Cutting Text

Sometimes you'll want to move text from one part of a
document to another, or you may want to duplicate text in
another part of a document without having to type the text
again. MultiScribe GS uses an area of your disk called the
Clipboard to help you store text you want to move or copy.

You'll use the Clipboard when you choose the Cut, Copy,
Paste, and Show Clipboard commands on the Edit Menu.

These commands all do what they say: Cut removes or "cuts”
selected text and places it on the Clipboard; Copy makes a copy
of selected text and stores it on the Clipboard but leaves the
original text unaffected; Paste inserts or "pastes” the contents of
the Clipboard at the insertion point. You'll use Show

Clipboard to view the contents of the Clipboard.

The Cut command provides you with another way to delete text
or (in combination with the Paste command) to move text from
one place in a document to another.

Let's see how the Cut command works by cutting a sentence
from your document.

Select the second sentence in the document.
Choose Cut from the Edit Menu.
MultiScribe GS removes the sentence and stores it on the

Clipboard. Now you'll use the Paste command to restore it to
your document — but in a different place.
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The Paste
Command

R) Show Clipboard/
Hide Clipboard

You can place the contents of the Clipboard into your document
at the insertion point with the Paste command. You can move
text around in a document by cutting the text, moving the
insertion point, and pasting the text from the Clipboard back
into your document at the new location.

Select the insertion point at the end of the document,
after the word "Thanksgiving."

Press return twice to start a new paragraph.
Choose Paste from the Edit Menu or press G3V.

The sentence is pasted into your document at the insertion
point.

You can paste the same line of text as many times as you want,
the text you cut remains on the Clipboard until you cut or copy
again. To see this, let's look at the Clipboard with the Show
Clipboard command.

Choose Show Clipboard from the Edit Menu.

The Clipboard becomes the active window, displaying the
sentence you cut.

You can use Show Clipboard at any time to view the contents
of the Clipboard. When you choose Show Clipboard, the
command is changed to Hide Clipboard on the Edit Menu; you
choose Hide Clipboard to put the Clipboard away.

Choose Hide Clipboard from the Edit Menu.

The Clipboard is closed and the "Days" document window
again becomes the active window.

You can also close the Clipboard with the Close command or
by clicking the close box on the Clipboard title bar.
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5 Replacing a

' Seiection with
the Contents
of the
Clipboard

Copying is a lot like cutting, except that your original text is
unaffected by the copy.

Select the word "really."

Choose Copy from the Edit Menu.

MultiScribe GS copies the selected text to the Clipboard, where
it will stay until it's replaced the next time you cut or copy
something.

Move the insertion point to the right of "really.”

Choose Paste from the Edit Menu or press (V.

"Really" is duplicated, emphasizing just how much you like
Fridays!
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You can also use the Paste command to replace a selection with
whatever you've cut or copied to the Clipboard.

Select the words "New Year's" and choose Copy from
the Edit Menu.

Select the word "Christmas."

Remember, you can also select a word by double-clicking the
word.

B Choose Paste from the Edit Menu or press (V.

"Christmas Eve" is replaced by "New Year's Eve."
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Styling Text

1 Changing the
Font

2 Changing the
Size of Text

<INl Changing the
Style of Text

MultiScribe GS gives you several ways to stylize selected text.
You can change the font, the size of the characters, and the
style and color of the characters with options on, appropriately
enough, the Font, Size, Style, and Color Menus.

B Select "New Year's Day."
B Choose New York from the Font Menu.

The words change to New York font and remain selected.
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M Select "New Year's Eve."”
B Choose 14 Point from the Size Menu.

The words change to 14 point and remain selected.

B Select "Fourth of July."
B Choose Underline from the Style Menu.
The words are underlined and remain selected.
W Click anywhere in the document to deselect the words.
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Changing the W Select "Labor Day.”
Color

B Choose Blue from the Color Menu.
The words change color and remain selected.

M Click anywhere in the document to deselect the words.

5 Multiple You can combine font, size, style, and color changes in any
Styling combination.

Select "Thanksgiving."”
Choose Courier from the Font Menu.
Choose 10 Point from the Size Menu.

Choose Boid from the Style Menu.

Choose Red from the Color Menu.

The changes are made to "Thanksgiving," which re__.ains
selected.
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Closing
Documents

Now that you've covered the basics of MultiScribe GS, you've
covered everything you need to know to go on to the final part
of this chapter, in which you'll create and print a business
letter. But first, you'll want to close the document you've been
working on.

Choose Close from the File Menu or press CK.

A dialog box appears, asking if you want to save your changes
before closing.

Click Yes.
Your most recent changes are saved to the disk.

The desktop clears, and only the ®, File, and Edit Menus are
left active; the other menus are dimmed.
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Before continuing with the final part of this learning chapter,
you may want to take a long break. If you'd like to turn off
your computer and relax, choose Quit from the File Menu and
eject the disk. When you want to start again, just place your
disk in the drive, turn on your Apple IIGS, and start
"MultiScribe.GS" from the Program Launcher. When the
menu bar and "Untitled1" document window appear on your
screen, just choose Close from the File Menu to clear the
desktop and you'll be ready to start again.
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Editing a Memo
and Business
Letter

Creating a

New Document
and Opening a
Document on Disk

In this section you'll create a memo and edit and print a letter
using the MultiScribe GS commands you've learned so far, and
some new features of the program as well.

First, you'll open a new document for your memo on the
empty desktop.

Choose New from the File Menu or press CN.

A new document appears on the desktop, with the name
"Untitled1" in its title bar.

I File [dit Search Format Font Size Style Color Options

g ——————————"lntitled]

You'll use the New command any time you want to start a
document with a new, empty document window.

Next, you'll open a document already on the disk, and use part

of this document to make the creation of your memo easier. At
the same time, you'll edit this document.

Choose Open from the File Menu or press CO.

A dialog box appears with a list of all MultiScribe GS document
names on the disk.

Click "Letter" to select it as the document you wish to
open.

If necessary, scroll the list until you see "Letter."
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B Click Open or press return.

A document window containing a copy of the letter appears on
top of your untitled document.

You can also open a document by double-clicking the
document's name in the list.

Managing When you opened the letter document, its document window
Windows became the active window and it was placed on top of your
untitled document. To go back to "Untitled1," you can move
"Letter" and activate "Untitled1" by clicking anywhere on the
document.

B Move "Letter” down in the screen by dragging its title
bar down and to the right.

Move "Letter" until "Untitled1"” comes into view.

B Activate "Untitled1" by clicking anywhere on it.
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"Untitled1" appears on top of "Letter." To look at both
documents at the same time, you can change the size of both
documents by dragging each document's size box until the
document's the appropriate size. MultiScribe GS provides you
with a faster means of looking at both documents, however —
the Stack Windows command.

Click anywhere on the "Letter” document window to
activate it.

Choose Stack Windows from the Options Menu.
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The document windows are arranged vertically on the screen
with the document opened first, "Untitled1," on top and the
document opened second, "Letter," on the bottom. With Stack
Windows you can view and edit up to three documents at the
same time.

Let's begin by creating the memo. To restore the memo
window to its full size, let's use the zoom box.

Click anywhere on the " Untitied1” document window to
activate it.

Click the zoom box on the "Untitled1" title bar.

The window grows to its former size, almost filling the screen.
The insertion point is in the top left corner of the document.
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Creating
the Memo

B Type the following text:

Memorandum

To: Jim Moore
Re: Guadalupe Account

Please send copies of any black and white photos for the Lone

Star campaign to Guadalupe's VP of Marketing, Mike Gould, at
this address:

Good job, but we forgot the date!

B Select the insertion point at the beginning of the third
line.
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Hemarandum

To: Jim Moore
Re: Guadalupe Account

Please send copies of any black and white photos for the Lone Star
campaign to Guadelupe's VP of Marketing, Mike Gould, at this address:

Type the date and press return:

September 15, 1986
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Removing Text

2

Copying Text
between
Documents

Perhaps you want to remove "black and white," so that color
photos will be sent as well.

Select "black and white."
Press delete twice.

The first time you pressed delete, you removed the selection;
the second time, you removed the extra space.

Now the only change left to make to your memo is to add the
address. You can get this from the "Letter" document.

Click the zoom box of "Untitled1"” to return it to its
reduced size.

Click on "Letter" to activate its document window.
Click the zoom box of "Letter” to enlarge it.
The document window grows until it fills the screen.

Select the address (not the letterhead!) and choose
Copy from the Edit Menu.
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The selection is copied to the Clipboard.
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Saving and
Closing the
Memo

Click the zoom box of " Letter” to return it to its
reduced size.

Click on "Untitled1" to activate its document window.
Click the zoom box of "Untitled1" to enlarge it.

Select the insertion point after the colon following
"address” and press return.
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Please send copies of any photos for the Lone Star campaigp Lo
Cundalupe’s VP of Harkeling, Mike Gould, of tis sddress:

Hike Goold

Gucelupe Vinegerds

1125 Travis

Agurs Cafientes, TX 78541

Choose Paste from the Edit Menu or press (3V.

The address is pasted into your memo at the insertion point.

Your memo is complete. Now you're ready to close it.
Choose Close from the File Menu.

A dialog box appears, asking if you want to save the changes
to the memo before closing it.

Click Yes.

Another dialog box appears, with an input bar for naming your
document.

Type "Memo" in the input bar.
Click Save.

The document is saved on disk and the dialog box closes.
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Editing the Letter

1 Moving Text in
a Document

Now let's edit the letter.

B Click the zoom box on "Letter" to enlarge it.

You've already copied between documents. Now let's move
some text around within a document using the Cut command.

The second sentence in the letter isn't worded very well and
could be misunderstood.

Select the words "as you suggested.”
Choose Cut from the Edit Menu or press CiX.

Select the insertion point at the beginning of the
second sentence, in front of "Without.”

Choose Paste from the Edit Menu or press V.

Now this sentence is really confusing! But hold on, we aren't
finished yet.

Select the phrase "Without toning down our appeals to
regional pride."”

i Flle Edit Search Format Font Size Style Color Options
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Hike Gould
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B Choose Cut from the Edit Menu or press C:X.

B Select the insertion point to the left of the period after
the word "product.”

B Choose Paste from the Edit Menu or press CV.

There, the sentence is beginning to make more sense. Now
let's just clean up the punctuation a bit.
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Dallas, TX 77001
September 15, 1986
Mike Gould
Guadalupe Vineyards
1120 Trawis
Aquas Calientes, T 78541

Enclosed please find my corrections to the Lone Star Wine Cooler ad copy.
85 ou suggested, I've steered away from portraying Lone Star as a
“noveltie" product Without toning down our appeals to regional pride.

B Select the "a" in the "as" at the beginning of the
sentence.

B Choose Uppercase from the Style Menu.
B Select the "W" in "Without.”
B Choose Lowercase from the Style Menu.

The small "a" is capitalized and the large "W" is replaced by the
lowercase "w."
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2 Replacing ‘ The word "corrections” sounds a little undiplomatic. Let's
Selected Text make it a bit more tactful.

B Double-click "corrections” to select it.
B Type "proposed changes."

"Corrections" disappears, with "proposed changes" taking its

place.
K] Finding and After checking with a dictionary, you discover that "noveltie" is
Replacing misspelled. You want to be sure to catch every incorrect

spelling of this word in the letter, so you'll use the Replace
command to find every misspelling and automatically correct it.

Replace searches for every occurrence of a word from the
insertion point to the end of a document. To be certain you
find every misspelling, select the insertion point at the
beginning of the document.

B Select the insertion point at the beginning of the
document at the left margin, under the ruler.

B Choose Replace from the Search Menu.

A dialog box with two input bars appears.
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49 Editing the Letter



Clicking Find or pressing
return takes you to the next
instance of the misspelled
word without replacing it.

Clicking Replace replaces the
highlighted word with the
replacement word and finds
the next occurrence of the
misspelled word

Clicking Replace All
automatically replaces every
instance of the misspelling
with the replacement word

Clicking Cancel or pressing
esc cancels the command but
leaves the misspelled word
selected so you can replace it
by typing or pasting from
the Clipboard.

B Type "noveltie” in the Find input bar.
M Click the Replace With input bar and type "novelty."”
B Click Find.
MultiScribe GS finds the first misspelling and highlights it. At

the same time, the dialog box contains two new buttons,
Replace and Replace All.

Letter

TR orocuct without oning dow our appels toregionl price

Speaking of noveltie products, | think we should talk about Tom's jalapeno
tine proposal. The product might have some local

in l

Replace With [novelty |
@ Partial Word QO Whole Word
@ Ignore Case (O Case Sensitive
’m [ Replace j ﬁeplnceﬂll] [ Cancel ]
T

B Click Replace.

The misspelling is changed to the replacement text and the next
occurrence of "noveltie" is located in the document.

B Click Replace again.
The misspelling is changed to the replacement text. This time,
however, a dialog box appears to tell you that no other
instances of the misspelled text have been found. You've
replaced all the misspellings of "novelty" in the letter.

B Click OK or press return.
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Removing
Unwanted
Carriage
Returns

Occasionally you'll find that you've misplaced a carriage return
in the middle of a paragraph, causing a line in the paragraph-to
end abruptly. As you know, this is because MultiScribe GS
treats anything following a carriage return as a new paragraph,
whether you intend to start a new paragraph or not. To correct
this problem, just delete the unwanted carriage return.

In this letter, a carriage return has been added after the word
"local" in the second paragraph to show you the effect a
misplaced carriage return has in a paragraph.

B Select the insertion point in front of the word "appeal.”
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Enclosed please find my proosed changes to the Lone Star Wine Cooler ad
copy. As You suggested, I've steered awey from portraying Lone Star as 8
“novelty" product without toning down our appeals to regional pride.

Spegking of novelty products, | think we should talk about Tom's jalapeno
ine proposal. The product might have some local

opesl s & chili seasoning or steek marinade, but | have some
reservations about the current market strategy.

B Press delete.

The unwanted carriage return is removed and the line word
wraps up accordingly.
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Styling the
Text in Your
Letter

B Select the letterhead at the top of the letter (the first
three lines of the document).

B Choose New York from the Font Menu.

B Choose 14 point from the Size Menu.

‘ ile Edit Serch Format Font Size Style Color Options

Markson, Shiveley, Pearson, & Katz
850 Fannin
Dattas, TX 77001
September 13, 1986
Hike Gould
Guadalupe Vineyards
1123 Travis
Aquas Calientes, T 78541
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B Choose Bold from the Style Menu.
B Choose Blue from the Color Menu.

Your letterhead is now distinct from the rest of the document.
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Changing the
Letter's Format

1 Changing the
Indentation

Now that you've had an opportunity to use most of the text
editing features of MultiScribe GS to edit an actual document,
you'll format the letter to practice using rulers. Once you
completely understand how rulers work, you'll be able to
format any MultiScribe GS document quickly and easily.

When you changed the ruler format settings earlier in this
chapter, the changes affected the entire document. There will
be times when you want to change the formatting of just a part
of a document. In your letter, for example, you'll want to
change the indentation of the body of the letter to a semi-block
(regular indentation) format while leaving the rest of the letter
with no indentation.

To format just a part of a document, you'll first insert a ruler at
the place in the document where you want to start the new
format.

Select the insertion point at the beginning of the line
below the salutation.

Choose Insert Ruler from the Format Menu or press (OY.

Drag the indentation marker on the new ruler to the
1 1/4-inch mark and move the pointer back into your
document.

The three paragraphs forming the body of the letter are
indented.
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Changing the
Margins

Now let's change the margins for the body of the letter.

Drag the left margin marker on the newly-inserted ruler
to the 3/4-inch mark.

Drag the right margin marker to the 8-inch mark.

Move the pointer back into the text part of your
document.

The body of your text is reformatted, but now the address and
salutation don't line up with the rest of the letter.

Select the insertion point at the beginning of the line
after the letterhead and choose Insert Ruler from the
Format Menu.

Now you'll change the margins for this ruler to match that of
the ruler below it.

Drag the indentation marker and the left margin marker
on the newly-inserted ruler to the 3/4-inch mark.

Since each line of the address and salutation ends with a
carriage return, MultiScribe GS treats each of these lines as a
new paragraph. Placing the indentation marker and the left
margin marker on the same mark on the inch scale creates block
formatting.

Drag the right margin marker to the 8-inch mark.

Move the pointer back into the text part of your
document.
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3 Changing
Tabs

Changing the
Line Spacing

and Alignment

5 Hiding the
Rulers

The letter's starting to look better. The date, complimentary
close, and name and title are tabbed at the preset tab setting,
however, and seem to be a little too far to the right. We can fix
this by adjusting the tabs on the two new rulers.

Drag the tab on the second ruler to the 5-inch mark.

The date is now tabbed at five inches.

Drag the tab on the third ruler to the 5-inch mark.

The complimentary close, name, and title are tabbed at five
inches.

Let's change the line spacing for the document to 1 1/2-inch
spacing.

B Click the 1 1/2-spacing box on the top ruler.
B Click the 1 1/2-spacing box on the second ruler.

B Click the 1 1/2-spacing box on the third ruler.

Now you'll center the letterhead.

Click the center alignment box on the top ruler and
drag the pointer back into your text.
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There — your document's almost finished. Just one more
thing to do: hide the rulers.

Choose Hide Rulers from the Format Menu.

The rulers disappear from the document, letting you see exactly
how your document will look when you print it.
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Saving and Before you print the letter, let's save it. We'll save it as a
Printing the Letter different document, so you can let someone else use the
original document to learn MultiScribe GS. To save a copy of a
document with a different name than the original, you use the
Save As command.

B Choose Save As from the File Menu.

® Type "My.Letter" as the name of the document.
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B Click Save or press Return.

The dialog box disappears, the document is saved on your
MultiScribe GS disk, and the new document name appears in
the title bar of the document window.

Next, you'll print the letter. Make sure your printer is set up
according to the instructions in the printer manual. If you don't
have a printer, skip the next section and continue with the
section "Where to Go Next."

1 Choosing a Before you print the first time, you have to tell MultiScribe GS
Printer and which printer and printer port you're using. You'lldo this
Printer Port with the Choose Printer command.

B Choose Choose Printer from the File Menu.
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A dialog box appears with lists for specifying the Printer and
Printer Port you're using.

ﬂhle Edit Search Format Font Size Style Color Options

Choose Printer

Printer type:
Imagewriter
11 Laserwriter

Mike Gould

Guadalupe Vineysrds
1125 Travis
Aguss Calientes, Tk 7854

B Click the name of your printer in the Printer type list.

If necessary, scroll the list until the name of your printer
appears.

B Click the name of the printer port you're using from the
list of printer ports.

If necessary, scroll the list until the name of the printer port
you're using appears.

B Click OK or press return.

Your printer setup specifications are saved on your MultiScribe
GS disk.

Next, you'll use the Page ?etup command to tell MultiScribe
GS what size paper you're'using and how you want the text to

appear on the printed p.gig;c’ll
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Page Setup

B Choose Page Setup from the File Menu.

The Page Setup dialog box differs depending on whether
you're using an ImageWriter II (or ImageWriter or other dot
matrix printer) or LaserWriter. The dialog box below is for an
ImageWriter II or other dot matrix printer; if you're using a
LaserWriter, see "Print" in Chapter 4 for instructions on using
MultiScribe GS with a LaserWriter.

Imagewriter/Printer vi1]]
1125 Travis Paper: @ US Letter
O U8 Legal
Aguas Calientes, O International fanfold
Ol Letter

Speciol Effects: []50% Reduction |
1 ¥o Gaps Between Paged

.....

Orientation

=)

e ton)
G v

COpY. AS You sugs@d, I've stegred away from portraying Lone Star 8s 8 "novelty”

Enclosed pl Cooler ad

The dialog box contains Page Setup options for four different
standard paper sizes, special effects (such as 50% Reduction
and no page feeds between pages), and orientation of print on
the page (vertical or sideways printing). These options are
preset to the settings displayed above. You'll probably want to
use these settings, unless you're using a paper size other than
US Letter, in which case you'll just want to click on the setting
for the paper size you're using.

Click OK to confirm these option settings.

You're almost ready to print! All you have to do now is tell
MultiScribe GS how you want your letter printed.
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Specifying the | B Choose Print from the File Menu.
Print Options

The Print dialog box appears with options that let you specify
how you want your document printed. The Print dialog box
differs depending on whether you're using an Apple
ImageWriter II (or ImageWriter or other dot matrix printer) or
LaserWriter. The instructions below assume you're using an
ImageWriter II or other dot matrix printer; if you're using a
LaserWriter, see "Print"” in Chapter 4.
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B Click on the Best print quality setting.

Your letter will be printed with the highest quality dot matrix
printing offered by MultiScribe GS.

B Click on the Copies input bar and type "2."

With MultiScribe GS you can print multiple copies of any
document.

B Click OK or press return to confirm these option
settings.

The letter begins to print.
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Where to Go Next

MultiScribe GS remembers the print settings you specify and
confirm for a document. If you were to specify print settings
for a document, activate another document and print it with
different print option settings, and then return to your first
document to print it a second time, the document would be
printed with the settings you originally specified for that
document and not with the option settings specified for the
second document. Whenever you create a new document with
New, the print option settings will be the preset options shown
in the picture on page 21.

Before you continue, experiment with MultiScribe GS and
become comfortable with it. Try to write your own letter from
start to finish, or play around with the different print styles and
colors. Try cutting and pasting between document windows,
or Open the same document twice and create two different
versions of the same document (but save them under different
names if you save them). When you're done, choose Quit
from the File Menu and eject your disk from the drive.

The next time you start up MultiSeribe GS, look at Chapter 2,
"Using MultiScribe GS." This chapter explains in detail all the
different word processing features MultiScribe GS offers. If
you're interested in using MultiScribe GS to do a specific word
processing task, look at Chapter 2's Table of Contents or
consult the Index at the end of the manual. If you have
questions about a specific command — Save As, for instance,
or Show Clipboard — refer to Chapter 4, "MultiScribe GS
Reference."
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Introduction

In Chapter 1, you learned the basic elements of MultiScribe GS:
how to start up the program, the MultiScribe GS environment,
how to type, edit, and format text. This chapter provides
detailed instructions for each of the tasks covered in the first two
chapters, and for other word processing tasks you'll want to
know about as well.

This chapter consists of five sections. The first, Using
Windows, explains how to move around in a document window
and how to create, move, and stack multiple windows. The next
three sections, Editing Text, Styling Text, and Formatting Text,
explain in detail the basic MultiScribe GS word processing
procedures. The last section, Working with Documents,

reviews procedures for saving documents on disk, opening
documents saved on disk, and printing out documents.
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Using Windows

MultiScribe GS windows
provide you with a
convenient means of
viewing and managing
text. In addition to the
eight document windows
provided for the creation
of text, MultiScribe GS
uses three other
windows: the Header
window, the Footer
window, and the
Clipboard window.

Each MultiScribe GS
window has a title bar
and close box, and may
also have a scroll bar,
zoom box, or size box.
Windows can be moved,
opened, zoomed, sized,
or closed.

To type in a window,
close it, or change its
size, you must first
activate it by clicking
inside it.

To Move a
Window

B Place the pointer
anywhere on the title
bar except the close
box (or zoom box, if
the window has one).

B Drag to the new
location on the
screen.

As you drag, an outline
of the window follows
the pointer on the

screen; the window itself
moves when you release
the mouse button.

The window is also
activated when you
release the mouse
button, regardless of
whether or not it was
the active window
before. To move a
window without
activating it, hold down
the 3 key as you drag
the window.

To Size a Window

W Activate the
window you want to
size by clicking
anywhere inside it.

B Drag the size box

vertically, horizontally,
or diagonally until the
window is the desired
shape and size.

Dragging vertically
changes the height of
the window; dragging
horizontally changes the
width; dragging
diagonally changes both
height and width
simultaneously.

O

|

To Zoom a
Window

B Activate the
window you want to
zoom by clicking
anywhere inside it.

B Click the zoom box
of the window you
want to zoom.

Clicking the zoom box
expands the window to
its full size, until it
almost fills the entire
screen. Clicking the
zoom box on an
expanded window
restores it to its former
size.
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To Close a
Window

B Activate the
window you want to
close by clicking
anywhere inside it.

B Click the close box
on the window's title
bar.

If you're closing a
document window with
unsaved changes, a
dialog box appears to let
you save the changes.

You can also close a
document window with
the Close command on
the File Menu. The
Clipboard can be closed
with either the Close
command or the Hide
Clipboard command.
The header and footer
windows can also be
closed with Close, Hide
Header/Hide Footer, or
by selecting another
window on the screen.

To Clear a,
Document
Window

B Activate the
window you want to
clear by clicking
anywhere inside it.

B Choose Clear
Document from the
Edit Menu.

If you're clearing a
document window with
unsaved changes, a
dialog box appears to let
you save the changes.

To Organize and
View All Open
Document
Windows

B Choose Stack
Windows from the
Options Menu.

Stack Windows will
arrange up to three
document windows
vertically, with the first
document opened
displayed at the top of
the screen and the most
recently opened
document at the bottom.

If you choose Stack
Windows with more
than three documents
open, a dialog box
appears reminding you
of the three window
limit.

o File [Edit Search format Fomt Size Style Color Options

Market.Plan

Overview of the Microcomputer Software Industry

Market.Stats

Table 1
International Microcomputer Softvare Harke!
{illons of Delars)

ii————————————u :

Mike Gould

e

September 15, 1986

65 Using Windows



Scrolling

When you scroll a document, you
move it up and down in the
document window. This allows
you to display any part of the
document.

Think of the scroll box as
representing the document window
and the length of the scroll bar as
representing the entire document.
As you move the scroll box down
or up, you're in effect "opening"
the document window on that part
of the document represented by the
position of the scroll box in the
scroll bar. The scroll box changes
shape to indicate the amount of

the total document taken up by

the text in the document window.

The number in the page number
box represents the number of the
page currently in the document
window. If two pages are
displayed in the document window
at the same time, the number in
the page number box is the
number of the page containing the
top line of text in the document
window.

66

To Scroll Text Up or
Down

B Click the appropriate arrow
at the top or bottom of the
scroll bar.

The scroll box moves up or down
in the scroll bar to indicate your
new position in the document.

:

To Scroll Text
Continuously

B Press the appropriate arrow
at the top or bottom of the
scroll bar.

Your text scrolls
continuously.

||||||||d
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To Scroll Up or Down
One Window

B Click inside the scroll bar
above or below the scroll box.

Your text scrolls up or down one
window. The scroll box moves
up or down in the scroll bar to
indicate your new position in the
document.

You can also scroll up and down a
window using the keyboard
commands (3> and (<.

Cn

To Go to a Specific Place
in Your Document

B Drag the scroll box to the
place in the scroll bar that
approximates the place in your
document where you want to
move the insertion point.

If you've moved to a new page,
the new page number is displayed
in the scroll box.

Think of the scroll box as
representing the document
window. By dragging the scroll
box inside the scroll bar, you're in
effect moving the document
window to the place in the
document represented by the new
relative position of the scroll box
in the scroll bar.

67 Scrolling

You can also use keyboard
commands to go to a specific
place in a document. The number
keys, when used in combination
with the & key, move the
insertion point to the place in the
document relative to the number
key pressed. For example,
pressing (31 takes you to the
beginning of a document, pressing
(3 takes you to the first 1/4 of
the document, pressing (35 takes
you to the middle of the
document, etc.




To Go to the Beginning
or End of a Document

B Drag the scroll box to the
top or bottom of the scroll bar.

When you drag the scroll box to
the top of the scroll bar, you see
the top of the first page. When
you drag the scroll box to the
bottom of the scroll bar, you see
the end of the last page.

You can also move the insertion
point to the beginning or end by
pressing the C key in
combination with the numbers 1
and 9.

W To go to the beginning of
your document, press (31.

B To go to the end of your
document, press (39.
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ToGotoa
Specific Page in
Your Document

B Choose Go To Page # from
the Search Menu.

B Enter the number of the
page you want to go to.

B Click OK or press return or
enter.

The insertion point moves to the
specified page number.

If you enter a number greater than
the total number of pages in the
document, the insertion point
moves to the last page in the
document. If you leave the
current page number value in the
input bar and click OK, the
insertion point moves to the
beginning of the first line on the
page, which becomes the first line
in the document window.

You can also go to a specific page
in your document using the scroll
bar.

B Drag the scroll bar up or
down until the number of the
page you want appears in the
page number box.
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Editing Editing with MultiScribe GS involves selecting something in a
document and acting on the selected material by typing or
choosing a command. While a MultiScribe GS document
consists mainly of text, pictures and formatting information such
as rulers and inserted page breaks are also part of the document
they appear in, and can therefore be selected and edited.

This section begins with an explanation of how to select the
various elements of a document and continues with detailed
descriptions of each of the editing tasks you can perform with
MultiScribe GS.
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Selecting

Selecting means using the mouse or keyboard to specify a part of the
document that is to receive the next action. This action may be a
command or something you type in at the keyboard, like a carriage
return or delete. When something is selected, it appears highlighted,
set off from the rest of the document by appearing in inverse video.

In MultiScribe GS, text consists of one or more characters typed into
a document from the keyboard. A character is anything typed into a
document with a character key; character keys include keys for letters,
numbers, special characters, and punctuation marks, as well as the tab
key, the space bar, and the return key.
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To Select the Insertion
Point

B Click at the place in your
document where you want to
insert, delete, or paste
something.

OR

B Press the appropriate arrow
key to move the insertion point
to the place in your document
where you want to place the
insertion point.

X During the era of the Articles of
of the first to insist that the Contir
powers equal o its military end fid
Jefferson had advocated the suprem
state judiciaries s a means of 8sst
subordinate in power to the Federal

Although he objected to the abse:



To Select Text

B Select the insertion Eoint at
either the beginning or end of
the text you want to select.

B Drag in the direction of the
text you want to select.

OR

# Holding down the shift key,
press repeatedly the arrow key
representing the direction of
the text you want to select until
all the text is selected.

In combination with the shift key,
the « and — keys select one

character at a time; the T and 4
keys select text a line at a time.

If you select beyond the top or
bottom of the document window,
the document scrolls until you're
finished making the selection.

To cancel a selection, just click
anywhere in the document or press
an arrow key. A selection is
cancelled when it is no longer
highlighted.

To Select a Word

B Double-click the word.
OR

B With the mouse, select the
insertion point at the
beginning of the word and
drag to the end of the word.

OR

B Holding down the shift key,
press either the « or the — key

until the entire word is
selected.
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To Select a Line of Text

B Triple-click the line.
OR

B With the mouse, select the
insertion point at the
beginning of the line and drag
to the end of the line.

OR

B Piace the insertion at the
beginning of the line you want
to select.

B Drag from left to right or,
holding down the shift key,
press the — key until the
entire line is highlighted.

To Select a Ruler

B Click anywhere in the inch
scale of the ruler.

OR

B Select the insertion point at
the left margin below the ruler
or at the right margin on the
line above the ruler.

B Holding down the shift key,
press the — key if the insertion
point is above the ruler or the
« key if the insertion point is
below the ruler.

You can't change settings on a
selected ruler.

To Select a Page Break

B Set the insertion point at
the left margin on the line
below the page break or to the
right of all text on the line
above the page break.

B Drag diagonally across the
page break to the margin on
the opposite side of the
document window.

OR

B Holding down the shift key,
press the — key if the insertion
point is to the right of text
above the page break or the «
key if the insertion point is at

the left margin below the page
break.
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To Select a Picture

B Choose Show Pictures
from the Options Menu to
display the picture you want to
select.

Any pictures in the document are
displayed. Show Pictures changes
to Hide Pictures on the Options
Menu.

B Click anywhere on the
picture.

Handles appear on the picture,
indicating that it's selected.

To Select any
Combination of Text,
Rulers, Page Breaks, and
Pictures

B Drag the mouse across the
material you want to select.

Pictures "hidden" in a selection of
text are selected, as are any
"hidden" rulers in the selection.

73 Selecting

To Select an Entire
Document

B Click anywhere on the
document you want to select
to activate it.

B Choose Select All from the
Edit Menu.

The entire document is selected
and appears highlighted. Be
careful when selecting an entire
document, because it's very easy
to delete or replace the entire
document when it's selected. You
may want to save the document
before using Select All. See
"Saving Documents” in this
chapter.



Inserting

Inserting is an important element
of any word processing program.
In MultiScribe GS, you can insert
anywhere that text has been typed
and you can insert not only text
but also pictures, page breaks, and
rulers.

Usually you insert at the insertion
point, but you can also insert over
a selection, a procedure called
replacing a selection; see
"Replacing” in this chapter.
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To Insert Text

B Select the insertion point.
B Type the new text.

Any text following the insertion
point moves to the right and
down, to make space for the new
text.

To Insert a Carriage
Return

B Select the insertion point.
B Press return.

To insert a blank line, press return
once if the insertion point is at

the beginning or end of a
paragraph, twice if it's in the
middle of a paragraph.
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To Insert a Page Break

|
B Select the insertion lgoint.

B Choose Insert Page Break
from the Format Menu or press
G-

The text following the insertion
point is moved to the start of a
new page, along with the
insertion point. The screen
scrolls to display the first line of
the new page on the top line of
the screen.

All pages following the new page
are renumbered accordingly.

To Insert a Ruler

B Select the insertion point.

B Choose Insert Ruler from

A new ruler is placed in the
document at the insertion point.
The insertion point and any text
following it move below the new
ruler.

The new ruler is a copy of the
ruler preceding it. For more
information on rulers, see
"Formatting" in this chapter.
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the Format Menu or press Y.

To Insert a Blank Line

B Select the insertion point.

B Press return once if the
insertion point is at the
beginning or end of a
paragraph. Press return twice
if the insertion point is in the
body of the paragraph — once
to end the paragraph and a
second time to insert a blank
line.



Deleting

MultiScribe GS lets you delete
anything that you can select —
including text, page breaks,
pictures, and rulers.

You can undo the effects of any
delete — including deleted page
breaks, rulers, and pictures —
with the Undo command.
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To Delete with the Cut
Command

B Select the material to be
deleted.

B Choose Cut from the Edit
Menu or press GX.

The selection is deleted from the
document and stored on the
Clipboard, where it will remain
until another cut or copy is
performed.

To Delete with the delete
Key

B Select the material to be
deleted.

B Press delete.

The selected material is deleted
from the document and can only
be restored with the Undo
command.

To delete one character at a time,
select the insertion point at the
desired location in the document
and press delete.
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To Delete a Carriage
Return

B Select the insertion point at
the left margin of the line below
the carriage return you wish to

delete.

B Press delete.

The carriage return is deleted and
text following the insertion point
word wraps up accordingly.
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To Undo the Effects of a
Delete

B Choose Undo from the
Edit Menu immediately after
you perform the delete.

You can only perform an Undo
right after you perform the delete;
if you begin typing or choose
another command the delete is
permanent.

Deleting



Moving

Anything in a MultiScribe GS document that can be
selected can be moved; this includes text, pictures,
page breaks, and rulers. You can move text within a
document window, between document windows,
between a document window and the header window
or footer window, and between a document window
and the Find and Replace dialog boxes. You can also
move text between a document window and certain
desk accessories.

To Move within a
Document

You move something in
MultiScribe GS by
cutting it from its
current place in text,
storing it on the
Clipboard, and then
pasting it back into the
document at the new
location.

O Select the material
to be moved.

When you cut or copy
text, it retains its font,
size, style, and color but
will have the format of
the text where it is
pasted. To retain the
format of text to be
moved, insert a ruler
above the text to be
moved and select it with
the text.
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® Choose Cut or Copy from
the Edit Menu (or press GX or
- GC).

The selection is deleted from the
document and stored on the
Clipboard, where it will reiain
until the next Cut or Copy.

® Select the insertion point at
the place in the document
where you want to insert the
material now stored on the
Clipboard.

You can also select something to
be replaced — text, a ruler, or a
page break. Pictures can't be
replaced except by other pictures,
nor can you replace text, rulers, or
page breaks with pictures.

@ Choose Paste from the Edit
Menu or press V.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is moved to a new place
in a document using Cut and
Paste, text between the newly
inserted ruler and the next ruler is
reformatted accordingly.

If a page break is moved to a new
place in a document using the Cut
and Paste commands, all pages in
the document are reformatted and
renumbered accordingly.

o File Edit Search Formot Font Size Stule Color Options

=0 Job.Listings
Pool-Tech, nc.
Positions veilable 2l
Service technicisn vailable immediately
[ Secretary available immediately
Swim teacher S/30/67
Pol Hanager TAVGT
Summer maintenance tech. S/30/87
Sales Clerk 216/87

79 Moving




To Move between
Documents

You move something from one
document to another by cutting it
from its current place in the first
document, storing it on the
Clipboard, and then pasting it
back into a new document at the
appropriate location.

©® Select the material to be
moved.

To retain the format of text to be
moved, insert a ruler above the
text to be moved and select it with
the text.

® Choose Cut from the Edit
Menu or press C3X.

The selection is deleted from the
document and stored on the
Clipboard, where it will remain
until the next Cut or Copy.
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® Activate the document
window to which you want to
move the Clipboard material

OR |
open the document to which
you want to move the
Clipboard material using either
the New command (GN) for a
new document or the Open
command (30) to open an

existing document.

Both the New and Open
commands are on the File Menu.

® Select the insertion point at
the place in the new document
where you want to put the
contents of the Clipboard.

You can also select something in
the new document to be
replaced—text, a ruler, or a page
break. Pictures can't be replaced,
nor can you replace text, rulers, or
page breaks with pictures.

® Choose Paste from the Edit
Menu or press GV.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is moved into a new
document, text between the newly
inserted ruler and the next ruler in
the document is reformatted
accordingly.

If a page break is moved to a new
document, the pages in the new
document are reformatted and
renumbered accordingly.

Expenses

electricity/ges § 7800
water § 2500
entertainment $150.00
Auto 5 (itemize):

i/ 10gallons §199
081 12gallons $9.83
M8 Bgalions f631
112381 Hgellons $474
s Sglions 413

Subtotals $3302

580 |
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Copying

Copying works much like moving, except that the
material copied to the Clipboard remains unaffected
by the Copy operation.

As with moving, anything in a MultiScribe GS
document that can be selected can be copied; this
includes text, pictures, page breaks, and rulers. You
can copy text within a document window, between
document windows, between a document window and
the header window or footer window, and between a
document window and the Find and Replace dialog
boxes. You can also copy between a document
window and certain desk accessories.

To Copy within a
Document

You copy something in
MultiScribe GS by
storing it on the
Clipboard with the

Copy command and then
pasting it back into the
specified document at
the new location.

O Select the material
to be copied.

To retain the format of
text to be moved, insert
a ruler above the text to
be moved and select it
with the text.
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© Choose Copy from the Edit
Menu or press GC.

A copy of the selection is s%ored
on the Clipboard, where it will
remain until the next Cut o
Copy. The original selecticjn is
unaffected.

® Select the insertion point at
the place in the document
where you want to insert the
material now stored on the
Clipboard.

You can also select something to
be replaced — text, a ruler, or a
page break. Pictures can't be
replaced, nor can you replace text,
rulers, or page breaks with
pictures.

©® Choose Paste from the Edit
Menu or press (V.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is copied to a new place
in the document, text between the
newly inserted ruler and the next
ruler is reformatted accordingly.

If a page break is copied to a new
place in the document, all pages
in the document are reformatted
and renumbered accordingly.
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To Copy between
Documents

You copy something from one
document to another by copying it
in the first document, storing it
on the Clipboard, and then pasting
it back into the new document at
the appropriate location.
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O Select the material to be
copied.

To retain the format of text to be
moved, insert a ruler above the
text to be moved and select it with
the text.

® Choose Copy from the Edit
Menu or press GC.

The selection is copied and stored
on the Clipboard, where it will
remain until the next Cut or
Copy.
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® Activate the document
window you want to copy the
Clipboard material to

OR

open the document to which
you want to copy the Clipboard
material using either the New
command (3N) for a new
document or the Open |
command (330) to open an
existing document.

Both the New and Open
commands are on the File Menu.

® Select the insertion point at
the place in the new document
where you want to put the
contents of the Clipboard.

You can also select something in
the new document to be replaced
— text, a ruler, or a page break.
Pictures can't be replaced, nor can
you replace text, rulers, or page
breaks with pictures.

® Choose Paste from the Edit
Menu or press GV.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is copied to another
document, text between the newly
inserted ruler and the next ruler in
the document is reformatted
accordingly.

If a page break is copied to
another document, the pages in
the new document are reformatted
and renumbered accordingly.
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Replacing

Replacing is similar to inserting, except that before replacing you first
select something to be replaced. As with moving and copying, anything
that can be selected — text, pictures, rulers, page breaks — can be
replaced.

You'll most frequently replace by selecting something and then typing
text, but you can also replace a selection with a ruler, a page break, or
the contents of the Clipboard.

To Replace a Selection
with New Text

B Select the material to be
replaced.

B Type the new text.

The selection disappears, replaced
by the text you type.
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To Replace a Selectio
with the Contents of the
Clipboard

B Select the material tc'P be
replaced. |

B Choose Paste from the Edit
Menu.

A copy of the contents of the
Clipboard replaces the selection.

To Replace a Selection
with a Ruler

B Select the material to be
replaced.

B Choose Insert Ruler from
A copy of the ruler immediately

preceding the insertion point
replaces the selection.
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the Format Menu or press CY.

To Replace a Selection
with a Page Break

B Select the material to be
replaced.

M Choose Insert Page Break
from the Format Menu or press
G-

A page break replaces the
selection, reformatting and
renumbering subsequent pages
accordingly.



Finding Text

The Find command lets you
search for some or all occurrences
of a word or phrase from the
insertion point to the end of the
document. As each occurrence of
the specified text is located, it's
selected so that it can be deleted,
copied, moved, or modified.

You can specify whether you want
to search for a whole word — a
word distinct from the text around
it — or just part of a word. You
can also tell MultiScribe GS
whether or not you want the
search to be sensitive to
differences in uppercase and
lowercase.
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@ Select the insertion point at
the place in your document
where you want to start the
search.

The search will be made from the
insertion point to the end of the
document, so select the insertion
point at the beginning of your
text if you want the entire
document searched.

® Choose Find from the
Search Menu.

A dialog box appears on the
desktop. The Find dialog box
contains an input bar for the text
you want to locate, settings for
telling MultiScribe GS how to
conduct the search for the specified
text, and buttons for Find and
Cancel.
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® Type in the Find input bar
the characters, word, or|words
you want to locate in the
document. ‘

|
The input bar contains the last
text you searched for, followed by
the insertion point. If you have
not yet searched for text, the input
bar is empty except for the
insertion point.

You can enter up to 32 characters,
either by typing or by pasting
from the Clipboard.

O Choose whether you want
to search on Whole Word or
Partial Word and whether you
want the search to be Case-
sensitive or to Ignore Case.

To choose a setting, click on the
setting's radio button.

If you choose Whole Word,
MultiScribe GS looks for every
occurrence of the specified text as
a distinct word — any group of
alphabetic characters separated by
spaces, numbers, punctuation
characters, or other special
characters. Click Partial Word to
find the specified characters
whether they constitute a distinct
word or are part of a larger word.

Click Case-sensitive to make the
search for text that matches
exactly, including whether the
specified characters are uppercase
or lowercase. Choosing Ignore
Case tells MultiScribe GS to
search for text that matches except
with regard to case.
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® Click Find or press return.

MultiScribe Gs finds the first
instance of the specified text in
the document after the insertion
point and highlights it. The text
1s now selected, and you can edit
1t.

If MultiScribe Gs fails to find an
occurrence of the specified text, a
dialog box appears to tell you that
no match was found.
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@ To find more occurrences
of the specified text, click Find
again.

If another match is found, the new
match is highlighted, indicating
that it's selected and can be edited.
Otherwise, a dialog box appears to
tell you that no further matches
were found.

To cancel the Find operation,
click Cancel or press esc.
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Finding and |
Replacing Text

You can search for any grdup of
characters in a document and
replace it with another group of
characters using the Replace
command. Replace lets you find
some or all of the occurrences of a
specified group of characters from
the insertion point to the end of
the document; each time you find
an occurrence of the specified text,
you're given the opportunity to
replace it, continue the search for
the next occurrence of the
specified text, or cancel the
operation.

As with the Find command, you
can specify whether you want to
search for a whole word or just
part of a word, and whether or not
you want the search to be
sensitive to differences in
uppercase and lowercase.
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© Select the insertion point at
the place in your document
where you want to start the
search.

The search will be made from the
insertion point to the end of the
document.

® Choose Replace from the
Search Menu.

The Replace dialog box appears
on the desktop.

Finding and Replacing Text



® Type in the Find input bar
the characters, word, or words
you want to locate in the
document.

The input bar contains the last
text for which you searched,
followed by the insertion point.

If you have not yet searched for
text, the input bar is empty except
for the insertion point.

You can enter up to 32 characters,
either by typing or by pasting
from the Clipboard.

@ Type the replacement text
in the Replace With input bar.

The Replace With input bar
contains the last replacement text
you entered, followed by the
insertion point.
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® Choose whether you want
to search on Whole Word or
Partial Word and whether you
want the search to be Case-
sensitive or to Ignore Case.

To choose a setting, click on the
setting's radio button.

If you choose Whole Word,
MultiScribe GS looks for every
occurrence of the specified text as
a distinct word — any group of
alphabetic characters separated by
spaces, numbers, punctuation
characters, or other special
characters. Click Partial Word to
find the specified characters
whether they constitute a distinct
word or are part of a word. Click
Case Sensitive to make the search
for text that matches exactly,
including whether the specified
characters are uppercase or
lowercase. Choosing Ignore Case
tells MultiScribe GS to search for
text that matches except with
regard to case.
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® Click Find or press Return.

If MultiScribe Gs fails to find an
occurrence of the specified text, a
dialog box appears to tell you that
no match was found.

Otherwise, MultiScribe GS finds
the first instance of the specified
text in the document after the
insertion point and highlights it.
The text is now selected, and you
can edit it.

At the same time, two new
buttons appear in the dialog box
— Replace and Replace All.
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If you click Find or press return,
MultiScribe GS looks for the next
occurrence of the specified text in
the document without making a
replacement. If it finds another
match, it highlights the new
match. If it doesn't, a dialog box
appears to tell you that no other
match was found.

If you click Replace, the specified
text is changed to the replacement
text and the next occurrence of the
search text is located and
highlighted.

If you click Replace All, all
occurrences of the specified text in
the document are changed to the
replacement text.

If you choose Cancel by clicking
on Cancel or pressing esc, the
operation is cancelled and the last
match remains selected.

Finding and Replacing Text



Styling Text

MultiScribe GS offers a variety of text styling

options. The Font Menu provides a choice of fonts,

or typestyles; the Size Menu allows you to scale text
according to point size; and the Style Menu offers a
choice of styles that change the appearance, case
(uppercase and lowercase), and line position (subscript
and superscript) of the font. In addition, the Color
Menu lets you change the color of your characters.

Changes in font, size, and style are made to the
current selection: if you have a range of text selected,
the change is made to that text; otherwise, the text
you type at the insertion point is in the font, size,
style, and color you specify. Changes affect all
MultiScribe GS characters, including spaces, carriage
returns, and tabs.

When you start up MultiScribe GS or create a new
document, the preset font is Geneva, the preset size is
12 point, the preset style is Plain Text, and the preset
color is Black. When you open a document stored on
disk, the font, size, style, and color are the same as
those of the character at the left margin of the top line
of the document.
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Changing the
Font

The Font Menu displays
the names of the fonts
on your MultiScribe Gs
disk and allows you to
choose fonts. Text
typed at the insertion
point is in the font of
the text preceding it
unless you change fonts
before typing.

B Select the text you
want to change, or
select the insertion
point where you want
to enter text in a new
font.

B Choose a font
from the Font Menu.

A check mark (V)
appears on the Font
Menu to the left of the
font you've chosen.
Selected text changes
and remains highlighted.

Changing the Size
of Text

The Size Menu contains
font scaling options for
changing the point size
of text. Text typed at
the insertion point is in
the size of the text
preceding it unless you
change sizes before

typing.

B Select the text you
want to resize, or
select the insertion
point where you want
to enter text in a new
size.

B Choose a new size
from the Size Menu.

A check mark (V)
appears on the Size
Menu to the left of the
point size you've
chosen. The selected
text is resized and
remains highlighted.



Changing the Style of
Text

The Style Menu provideJ several
styles with which you can change
the appearance of your text.

Once you've selected the insertion
point or the text you want to
change, you can change the style
by choosing one of the styles
from the Style Menu. Styles can
be combined, as well. With the
exception of Subscript/Superscript
and Uppercase/Lowercase, which
are mutually exclusive, any two
or more styles can be combined
for a variety of effects.
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B Select the text you want to
change or select the insertion
point at the place where you
want to type or insert text.

B Choose a style from the
Style Menu or press the
keyboard equivalent for that
style.

The selected text changes to the
new style and remains
highlighted. A check mark (V)
appears on the Style Menu to the
left side of the style you've
chosen.

Styling Text

Unless you change the style
before typing, text typed or
inserted at the insertion point is in
the style of the character
immediately preceding the
insertion point.

The uppercase and lowercase
styles have no keyboard
equivalents and must be chosen
from the Style Menu. Also,
unlike the other styles, uppercase
and lowercase cannot be chosen
unless a selection has been mide.
To enter uppercase and lowercase
text at the insertion point, use the
shift and caps lock keys.



To Combine Styles

B Select the text you want to
change.

B Choose a style from the
Style Menu or press the
keyboard equivalent for that
style.

The text changes and remains
highlighted.

M Choose the second style
from the Style Menu.

The text changes to a combination
of the two styles and remains
highlighted.

You can continue to combine
styles in this fashion, except for
the subscript/superscript and
uppercase/lowercase styles, which
are mutually exclusive.
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To Deselect a Style

B Select the text you want to
change, or select the insertion
point where you want to insert
plain text.

B Choose the checked style
on the Style Menu.

The check mark is removed from
the Style Menu, and the style is
removed from the selected text.

If styles have been combined — if
the Style Menu contains more
than one checked style — the
styles cannot be deselected
individually. You must deselect
all styles, returning the selection
to plain text.

To Deselect All Styles

B Select the text you want to
change, or select the insertion
point where you want to type
or insert plain text.

B Choose Plain from the
Style Menu or press GT.

All check marks are removed from
the Style Menu and all styles are
removed from the selected text.
The selection remains highlighted.
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Creating Superscripts |
and Subscripts

B Select the character(s) to
be superscripted or
subscripted.

B Choose Superscript or
Subscript from the Style Menu.

To create superscripts and
subscripts as you type, you may
find it quicker to type the
Superscript and Subscript
keyboard equivalents, 3H and

(L, and then continue typing.

Superscripts and subscripts should
be a smaller point size than
surrounding text and should be a
consistent font and style.

Changing the Color of
Text

B Select the text you want to
change, or select the insertion
point where you want to enter
text in a new color.

B Choose a new color from
the Color Menu.

The Color Menu contains a
variety of colors to allow you to
use the color capabilities of
printers which support color, such
as the Imagewriter II printer.
Unlike styles, colors cannot be
combined. Text typed at the
insertion point is in the color of
the text preceding it unless you
change colors before typing.

97 Styling Text

As you drag down the Color
Menu, a box outlines the color
the pointer is currently on; when
you release the mouse button, a
box appears around the chosen
color. The selected text changes
color and remains highlighted.

Colored text will appear in color
when printed on an Imagewriter I
printer with a color ribbon. If
you print colored text on a printer
without color capabilities, the
colored text will be printed in
black and white.



|
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Formatting

You format text in a MultiScribe GS document window using
rulers, headers, and footers. You use rulers to change margins
and page indentation, to create tabs, and to specify the spacing
and alignment of your text. Once you've adjusted the settings

on a ruler, all the text following that ruler and up to the next ruler
in the document is formatted to your new specifications. If a
ruler is the last or only ruler in a document, all text to the end of
the document is formatted according to its settings.

The first ruler at the top of a document has a preset format. This

master ruler is used to set the initial format for a document and
for this reason it can't be selected, copied, deleted, or replaced.
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Using Rulers

When you first start up MultiScribe Gs, a document
window appears, empty except for the insertion point
and the ruler at the top of the window. This is the
master ruler and it can't be selected, so it can't be
deleted, cut, copied, or replaced.

When you want to format text in a particular section
of a document, you'll use the Insert Ruler command.
Rulers you insert can be selected, and can therefore be
deleted, cut, copied, and replaced.

To Hide Rulers

B Choose Hide
Rulers from the
Format Menu or press
M.

All rulers in the active
document window are
hidden and their settings
can no longer be
changed. The Hide
Rulers command
changes to Show Rulers
on the Format Menu.
To display the rulers
again, choose Show
Rulers or press M
again.
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To Copy a Ruler

B Select the ruler to
be copied.

B Choose Copy from
the Edit Menu or
press GiC.

The selected ruler is
copied to the Clipboard.
It can now be inserted in
another part of the
document or into other
documents using the
Paste command.



To Delete a Ruler

With the Cut
Command

B Select the ruler to
be deleted.

B Choose Cut from
the Edit Menu or
press CGX.

The selected ruler is cut
from the document and
stored on the Clipboard,
where it will remain
until another cut or copy
is performed.

You can use the Cut
command to move a
ruler from one part of a
document to another part
or from one document to
another. Just select the
insertion point where
you want to move the
ruler and choose Paste
from the Edit Menu or
press (3V.

With the delete Key

B Select the ruler to
be deleted.

B Press delete.

The selected ruler is
removed from the
document. To restore
the ruler, choose Undo
from the Edit Menu or

press (7.
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To Insert a Ruler

With the Insert Ruler
Command

B Select the
insertion point at the
place in the document
where you want to
change the format of
subsequent text.

B Choose Insert
Ruler from the Format
Menu or press GY.

A ruler is placed in the
text following the
insertion point and the
insertion point is moved
to the left margin of the
line below the ruler.

The new ruler is a copy
of the one preceding it,
and it won't change the
format of the text
following it until you
change its settings. See
"Changing the Settings
on a Ruler to Format
Text" in this chapter.

With the Paste
Command

B Cutor copy the
ruler to be inserted.

B Select the
insertion point where
you want to insert the
ruler.

B Choose Paste
from the Edit Menu or
press CGiV.

A copy of the ruler on
the Clipboard is placed
in the document
following the insertion
point and the insertion
point is moved to the
left margin of the line
following the ruler.



To Replace a Ruler |

With Text

B Cut or copy text to th
Clipboard. !

W Select the ruler to be
replaced.

B Choose Paste from the Edit
Menu.

OR
B Type new text.

The text you Paste or type takes
the place of the ruler in the
document. This text (and the text
following it) is reformatted with
the settings on the ruler preceding
the replaced ruler.

With Another Ruler

W Select the replacement
ruler.

B Choose Cut or Copy from
the Edit Menu or press #X or
“C.

Choose Cut if you want to move
the replacement ruler to a new
place in the document; choose
Copy if you want to replace the
second ruler with the formatting
of another ruler but don't want to
alter the formatting in the first
part of the document.

B Select the ruferto be
replaced.

B Choose Paste from the Edit
Menu or press V.

A copy of the ruler on the
Clipboard is put in the document
in place of the ruler you're
replacing. Text following the
new ruler is reformatted with the
settings of the new ruler.
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With A Page Break

B Select the ruler to be
replaced.

B Choose Insert Page Break
from the Format Menu or press
G-

A page break appears in the
document in place of the ruler.
The text following the new“page
break is renumbered accordingly
and reformatted with the settings
on the ruler preceding the replaced
ruler.



Changing the
Settings on a Ruler
to Format Text

Changing the settings on a ruler
changes the format of all text
following the ruler and up to the
next ruler in the document, or to
the end of the text, if it is the last
ruler in the document. No
changes to the text are displayed
in the document window until you
move the pointer out of the ruler.

To Change indentation

M Drag the indentation marker
to the desired position on the
inch scale.

B Move the pointer back into
the text part of your document
or resume typing.

For no indentation (block-style
paragraphs): place the indentation
marker over the left margin
marker.

For regular indentation (semi-
block paragraphs): move the
indentation marker to the right of
the left margin marker.

For hanging indentation: meve
the indentation marker to the left
of the left margin marker.

To Change Margins

B Drag the left or right margin
marker to the desired position
on the inch scale.

B Move the pointer back into
the text part of your document
or resume typing.
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To Set or Remove a Tab
|

B 7o move a tab, drag the tab
you wish to move to the
desired position on the inch
scale.

B 7o add a tab, drag it from
the tab well and move it to the
desired position on the inch
scale.

M To remove a tab, drag it
down from the inch scale and
release the mouse button.

B Move the pointer back into
the text part of your document
or resume typing.

One tab is always present in each
ruler and cannot be removed from
the ruler; this tab is initially set at
5 1/2 inches, but it can be moved.

To Change Line Spacing

B Click the appropriate line
spacing box.

B Move the pointer back into
the text part of your document
or resume typing.

To Change Text
Alignment

B Click the appropriate text
alignment box.

B Move the pointer back into
the text part of your document
or resume typing.
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Changing the Settings on a Ruler



Changing the Format as You Enter Text ©® Select the insertion point
where you want to start a new
format.

While working on a document, you may at times find you need to change You can also select something —

the format and continue typing. You can do this by inserting a ruler, text, another ruler, a page break
changing the appropriate settings, and then continuing to type. All text — to be replaced by the ruler you
following the inserted ruler and up to the next ruler in the document (or insert.

to the end of the document, if it is the last ruler) is changed according to
your new settings.
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® Choose Insert Ruler‘from
the Format Menu.

A copy of the preceding ruler is
placed in the document at the
insertion point. The insertion
point moves to the left margin on
the line below the inserted ruler.

® Adjust the settings on the
inserted ruler.

See "Changing the Settings on a
Ruler to Format Text" in this
chapter for instructions on
changing margins, tabs, line
spacing, and text alignment.

Your new settings remain in effect
for all text following the inserted
ruler until you insert a new ruler
or reach the end of the document.
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1983

$14

1984

$202

@ Continue typing text.

To return to the previous format
later in your text, you can:

B insert another ruler and adjust
its settings to match those of the
previous format

OR

B copy the first ruler, select the
insertion point where you want to
restore the previous format, and

choose Paste from the Edit Menu

Changing the Format as You Enter Text



Changing the Format
of Existing Text

Rather than change the format of a
document as you type, you may
find it easier to create an entire
document with one format and
later reformat specific sections of
the document.

To change the format of a section
of text without changing the
format of the text which follows
it, insert two rulers, one at the top
of the section of text to be
changed and one at the bottom.
Change the settings on the first
inserted ruler while leaving the
settings on the bottom ruler
intact.
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0 Select the insertion point
where you want to start a new
format.

You can also select something —
text, another ruler, a page break
— to be replaced by the ruler you
insert.

® Choose Insert Ruler from
the Format Menu.

A copy of the preceding ruler is
inserted in your document at the
insertion point. The insertion
point moves to the left margin of
the line below the inserted ruler.
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® Select the insertion point at
the end of the section of 'text
to be reformatted.

Again, you can also select text,
another ruler, or a page break to

be replaced by the ruler you insert.

@ Choose Insert Ruler from
the Format Menu again.

A copy of the previous ruler is
placed in the document at the
insertion point. The insertion
point moves to the left margin on
the line below this second newly-
inserted ruler.
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® Adjust the settings on the
first ruler you inserted.

See "Changing the Settings on a
Ruler to Format Text" in this
chapter for instructions on
changing margins, tabs, line
spacing, and text alignment.

The first ruler you inserted
changes the format of all text
down to the second ruler, which
restores the previous format for
the text following it.

Changing the Format of Existing Text



Creating the Header and Footer

The top and bottom margins of a MultiScribe GS
documest are set by the document's header and footer,
which you create with the Show Header and Show
Footer commands. When you choose Show Header, a
window appears with "Header — " and the name of its
document in the title bar; Show Footer displays a
similar window with "Footer — " and the name of

its document in the title bar. Once created, the header
and footer appear on every page of the document when
you print.

You can control the size of the top and bottom
margins by creating blank lines in the header and
footer: the number of lines, the line spacing, and the
current point size control the amount of space taken
up by the blank lines.

In addition to blank lines, you can also add text
information to the header and footer to create titles,
chapter headings, job project numbers, etc. You can
also have the page number, time, and date appear in
the header or footer. The page number is preset to 1,
unless you use Set Page # to change the initial page
number value.

You can size or zoom a header or footer by dragging
its size box or clicking its zoom box, and a header or
footer can be dragged like any other window by
dragging its title bar.

108

©® Choose Show
Header or Show
Footer from the
Format Menu.

The header or footer
window appears,
containing one blank
line, the default top and
bottom margin. The
Show Header or Show
Footer command on the
Format Menu becomes
Hide Header or Hide
Footer, and a number of
the commands on the
menus are dimmed.
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® To set the top or
bottom margin, press
return up to six times.

Each return enters a
blank line in the header
or footer. For additional
control over the size of
the margin, change the
point size before
pressing return. You
can also change the
margin size by clicking
the appropriate line
spacing box in the ruler.



® Select the
insertion point and
type text, or choose
Paste to insert the
Clipboard contents.

Change the font, size,
style, or color as needed
by selecting the
insertion point or a
range of text as you
would in a document
window.

You can set the
indentation marker,
margin markers, and
tabs on the header or
footer ruler as you
would on a ruler in the
document window. For
information on
formatting text with
rulers, see "Using
Rulers" in this chapter.

® Choose the
desired line spacing
and alignment.

B Click the appropriate
line spacing box on the
header or footer ruler to
change the line spacing.

B Click the appropriate
alignment box to change
the text alignment.
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® Drag the page
number, date, or time
icons to the desired
place in the header or
footer.

When your document is
printed, these icons print
the page number, current
time, and current date at
the location in the
header where they're
placed. The font, size,
style, and color of the
page number, time, or
date will be the same as
that of the first character
(including invisible
characters, such as
carriage returns) in the
header or footer. To
change the font, size,
style, or color, select the
insertion point at the
beginning of the first
line in the header or
footer, make the
necessary changes from
the Font, Size, Style,
and Color Menus, and
press the space bar.

Creating the Header and Footer

® Close the header
or footer.

B Click on the header
or footer's document
window (or on any other
document window).

OR

B Choose Hide Header
or Hide Footer from the
Format Menu.

OR

B Click the close box
of the header or footer.

OR

B Choose Close from
the File Menu.

The header or footer
disappears and you
return to its document
window, or the newly
activated window if you
clicked on a different
document window.



Changing a
Header or
Footer

You can change a header
or footer once it's created
by using the Show
Header or Show Footer
command to display the
header or footer for
editing.

O Activate the
appropriate document
window and choose
Show Header or
Show Footer.

The header or footer
window appears, with
either "Header — " or
"Footer -— " and the
name of its document in

the title bar.

® Make the
necessary changes to
the header or footer.

You can change
anything in the header or
footer window: change
the page number, time,
or date by dragging the
appropriate icon; change
text by editing the text
as you would text in a
document window;
change the text
formatting by changing
the appropriate ruler
settings.

® Close the header
or footer again.

Choose Close or Hide
Header/Hide Footer, or
click the header's or the
footer's close box or
click in its document
window.
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Inserting Page
Breaks

When you want to start |

anew page at some
point in a document,
you'll insert a page
break. The page break
starts a new page
following the insertion
point and automatically
renumbers subsequent
pages accordingly.

©® Select the
insertion point at the
place in the document
where you want to
begin a new page.

You can also select a
ruler or text to be
replaced by the inserted
page break.

® Choose Insert
Page Break from the
Format Menu or press
-

The insertion point and
the text immediately
following it move to the
first line of a new page.
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Changing the
Initial Page
Number

To automatically
number pages on your
printed document, you
must place the page
number icon in the
header or footer. See
"Creating the Header and
Footer” in this chapter
for instructions.

MultiScribe Gs
automatically sets the
first page number of a
document at 1, but you
can change the initial
page number of a
document (automatically
renumbering every page
in the document) with
the Set Page # command
on the Format Menu.

©® Choose Set Page
# from the Format

Menu or press Ci=.

A dialog box appears.
The Set Page # dialog
box contains an input
bar with the page
number preset at 1.

® Type a new
number for the first
page in the
document.

You can enter any
number from 1 to 999.

® Click OK or press
return or enter.

The page number of the
first page of the
document is set to the
new value you entered.
All subsequent pages are
renumbered accordingly.

The page number change
is reflected in the page
number box.
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Working With Most of the commands in MultiScribe GS are for editing and
Documents formatting text. The commands on the File Menu let you work
with entire documents — naming and saving documents on
disk, opening and closing existing documents, and printing
documents. These commands all use dialog boxes requesting
that you provide more information about the procedure and
requiring confirmation before the command is executed.

If you're using the DeskTop system, most of these procedures
can be done from the desktop as well as from MultiScribe GS,
although the procedures are different. The DeskTop System
Software User’s Guide provides instructions for working with
documents from the desktop.
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Starting or Quitting
MultiScribe Gs

To begin working with MultiScribe GS, you start the application from
either the Program Launcher or the 11GS DeskTop System. If you're
using the DeskTop System, you can start the program by double-clicking
the MultiScribe.GS icon or by adding MultiScribe.GS as an entry on the
Selector.

When you're finished working with MultiScribe Gs, you quit the
application and return to either the Program Launcher or the DeskTop
System. If you have open documents when you choose to quit,
MultiScribe Gs displays dialog boxes to allow you to save the
documents.

To Start MultiScribe Gs
from the Program
Launcher

B Insert your MultiScribe Gs
disk into the drive and turn on
your Apple lIGs and monitor.

The Program Launcher dialog box
appears, containing a list of the
applications, documents, and
folders on the disk.

M Open the application titled
"MultiScribe.GS" by double-
clicking its name or by
selecting its name and clicking
Open or pressing return.

The MultiScribe GS menu bar and
desktop appear, and a new
document, "Untitled1,"” is opened.
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To Start MultiScribe Gs
from the llgs DeskTop

W Insert the disk which
contains MultiScribe Gs|and
the DeskTop System into the
drive and turn on your Apple
tIgs and monitor.

The Selector box appears.

B |f you've installed
MultiScribe GS as an entry on
the Selector, you can start it up
from the Selector by double-
clicking the entry name you've
given for MultiScribe Gs.

See pages 25-26 of the DeskTop
System Software User’s Guide for
instructions on adding
MultiScribe GS as an entry on the
Selector list box.
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B Otherwise, choose
DeskTop from the Selector or
press Q.

B Select the MultiScribe GS
application icon.

B Choose Open from the File
Menu or double-click the
application icon.

The MultiScribe GS menu bar and
desktop appear, and a new
document, "Untitled1," is opened.

To Quit MultiScribe Gs

B Choose Quit from the File
Menu or press GQ.

If you've saved the most recent
changes to each of your open
documents, you leave MultiScribe
GS and return to the program you
started the MultiScribe GS
application from — the Program
Launcher or the IIGS DeskTop.
Otherwise, a dialog box appears
for each document with unsaved
changes to allow you to save the
changes.

Starting or Quitting MultiScribe GS



Opening and Closing
Documents

Opening a MultiScribe GS
document means reading a
document from disk and
displaying it in a document
window, or opening a new, empty
document window for the creation
of a new document. Once a
document is opened, you can use
all the MultiScribe GS commands
to modify it to your satisfaction.

You use two different commands
to open documents: the Open
command opens a document
already saved to disk; New opens a
new, empty document window.
Opening a document with either
command activates the document
window for that document.

Frequently, you'll want to use the
Close command to close
documents and clear the desktop
before opening new documents.

If you close all documents on the
desktop, the desktop is cleared and
all menus except the % Menu, the
File Menu, and the Edit Menu are
dimmed.
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To Open a New
Document

B Choose New from the File
Menu or press G3N.

A new, empty document window
appears.

When you open a new document,
it has no real name and won't have
one until you save it. The
document is temporarily named
"Untitled," plus the number of the
order in which that document was
created. For example, if you used
New to create three new
documents, the last one you
opened would have the name
"Untitled3" in its title bar.

MultiScribe GS allows you to
have as many as eight documents
open at one time. If you choose
New with eight windows open, a
dialog box appears to tell you that
you've reached the limit. Close a
window and choose New again.

To Open an Existing
Document

To open a document previously
saved on disk, you'll use the Open
command. You can open up to
eight document windows at one
time.
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0 Choose Open
from the File Menu or
press GO.

A dialog box appears
with a list of documents
on the current disk or
path.

® Choose the drive
or path that contains
the document you
want to open, if
necessary.

To change the drive,

click Disk. To change
the path, open or close
the appropriate folders.

B To open a folder,
select the folder and
click Open or double
click the folder name.

B To close a folder,
click Close or click the
pathname displayed
above the file list.

® Click the name of
the document you
want to open.

Scroll the list of
document names, if
necessary, to find the
name you want. You
can scroll the list by
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