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------,9Introduction 
Paintworks Gold is full of possibilities. There are 12 tools for you to paint 
with. You can use 16 colors in a single picture, and you can choose those 
16 from a palette that contains 4096 colors in all. You can make colors 
transparent and create colors that are a blend of two or more colors. You 
can create a perspective view of an image or reorient the image by rotating 
and flipping it. You can also create a series of pictures that show an image 
changing or moving, and Paintworks Gold will animate the series 
automatically. 

How to Use this Guide 
This guide has three sections. 

"A Guided Tour of Paintworks Gold" takes you through all the basic 
features of Paintworks Gold. It makes many stops along the way to let you 
experiment with the program and become familiar with how it works. 

The "Reference" section covers every aspect of Paintworks Gold. It's the 
place to find anything that isn't covered in the guided tour. The 
"Reference" is organized by the way things appear on the screen: the 
palettes are illustrated and explained, and the menu functions are listed ac
cording to the menu they appear on. 

The "Glossary" lists and defines special terms used in the guide that you 
may not be familiar with. 

• A blank disk. It's always best to save the pictures you create on a disk 
other than the Paintworks Gold program disk or art disk. 

• A printer, if you want to make printed copies of the pictures you create. 

• Imagination. What you can create with Paintworks Gold is limited only 
by your invention. 

Using the Mouse 
This guide uses four terms to designate the different ways you can use the 
mouse. Here's what the terms mean: 
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Click means position the pointer and then press and quickly release the 
button on the mouse. 

Double-click means position the pointer and then press and quickly 
release the mouse button twice. 

Drag means position the pointer and hold the mouse button down while 
you move the mouse. You release the mouse button to choose a menu item 
or to place an object in a picture. 

Press means position the p~nter and then hold down the mouse button 
without moving the mouse. 

The Command Key 
Throughout this guide, keys are referred to by the name printed on them. 
This key 

is called the command key. 

A Note on Type Styles 
In this guide, boldface type is used for words and messages that appear 
on the screen. Boldface is also used for words you're supposed to type or 
keys you're supposed to press. For example, 

Press delete 

means that you're to press the key that has the word delete printed on it. 

Making a Backup 
Paintworks Gold is not copy-protected. You can make a backup copy for 
your personal use only. And, if you have a hard disk, you can install 
Paintworks Gold so that it starts automatically whenever you start your 
computer. 

To back up Paintworks Gold to another floppy disk, you'll need the Apple 
IIGS System Disk. 

1. From the files on the Apple IIGS System Disk, select SYS.UTILS and 
then SYSUTIL.SYSTEM. 

2 



At the Easel 

2. From the listing Work on Entire Disks, select Duplicate a Disk. 

3. At the prompt Where is your source disk?, enter the slot and drive 
for your original Paintworks Gold program disk. The slot number is 5. 
If you have one drive, the drive number is 1. If you have two drives, 
the drive number is either 1 or 2, depending on which drive you have 
your Paintworks Gold program disk in. 

4. At the prompt Where is your destination disk?, enter the slot and 
drive for the new disk that will be the backup copy. 

5. At the prompt Enter Name of New Volume, don't make any changes; 
you must use the default name IPaintgold/. " 

6. The program formats the new disk and makes a copy of Paintworks 
Gold. 

If you're copying Paintworks Gold onto a hard disk that has other applica
tions already on it, keep in mind that Paintworks Gold may use versions 
of ProDOS® and the Apple system tools that are later than the version cur
rently on your hard disk. If you don't copy the versions of ProDOS and 
the Apple system tools on the Paintworks Gold program disk to the hard 
disk, Paintworks Gold may not work. If you replace the current versions 
with the versions on the Paintworks Gold program disk and the other appli
cations already on the disk don't work, you'll have to recopy the current 
versions of ProDOS and the Apple system tools onto the hard disk 
whenever you want to use the other applications. 

To install Paintworks Gold on a hard disk, you'll need the Apple IIGS 

System Disk. 

1. From the System Disk, select SYS. UTILS and then SYSUTIL.SYSTEM. 

2. Under Work on Individual Files, select Copy Files. 

3. At the prompt Where is your source disk?, select Slot and Drive, 
then enter the slot and drive for your original Paintworks Gold pro
gram disk. The slot number is 5. If you have one drive, the drive 
number is 1. If you have two drives, the drive number is either 1 or 2, 
depending on which drive you have your Paintworks Gold program 
disk in. 

4. At the prompt Where is your destination disk?, select Slot and 
Drive, then enter the slot number and drive number of your hard 
drive. This information can be found in the installation manual for 
your hard drive. 

5. At Select some or all files on this disk, select All. 
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6. The program will now copy Paintworks Gold onto your hard drive. 

Store your original program disk in a safe place and use the backup copy 
for everyday use; that way, you won't risk damaging your original. And 
remember, you must be a registered owner to be eligible for support and 
program updates. 

A Note to the Adventuresome 
If you'd prefer to explore Paintworks Gold on your own instead of work
ing through the guided tour in the first six chapters, there's no reason not 
to. Paintworks Gold is simple and straightforward and works the way 
you'd expect it to. Choose Help from the Apple menu for a quick over
view of how Paintworks Gold works. 
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Chapter 1 

A Look Around the Studio 

Starting Paintworks Gold 
There are two ways to start Paintworks Gold. Which one you use 
depends on whether your computer is off, or it's on and the launcher is on 
the screen. (The launcher shows you a list of the files on the disk in the 
disk drive and lets you choose the one you want to start.) 

Note: Don't use a RAMdisk with Paintworks Gold. 

If the computer is off: 
1. Turn on the monitor-but not the computer. 

2. Put the Paintworks Gold program disk in the disk drive with the label 
side up. 

3. Turn on the computer. The launcher starts loading into the computer. 
After a few moments, the launcher appears on the screen. It looks like 
this: 

4. Find Paintworks.Gold on the list. If you don't see it, use the mouse to 
position the tip of the pointer (the black arrow) on the down arrow (at 
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the bottom of the list). Click the mouse button to scroll the list up until 
you find Paintworks.Gold. 

5. Position the tip of the pointer on Paintworks.Gold and click the 
mouse button. The name is highlighted (it turns from black on white to 
white on black). 

6. Position the pointer on the Open button and click the mouse button. 
Paintworks Gold starts loading into the computer automatically. 

After a minute or two, the easel appears. It looks like the illustration on 
page 7. 

If the launcher is on the screen: 
1. The screen looks something like this: 

Select the file you want to open: 
jg) /Paintgold/ 

D PRIfJTTOOlS m 
~ PAINTWORKS.GOlO 
~PROOOS 

DSYSTEM 

( 

~ 
( 

Disk ) 

Open ~ 
C1i)~;) ) 

'--______ -l..{l-:::...J ( Quit ) 

Version 2.0 

If the Paintworks Gold program disk isn't in the drive, eject the disk that's 
there and replace it with the Paintworks Gold program disk, label side up. 
Then position the pointer on the Disk button and click the mouse button. 
In a moment, a new list of names appears on the screen. 

2. Find Paintworks.Gold on the list. If you don't see it, use the mouse to 
position the tip of the pointer (the black arrow) on the down arrow (at 
the bottom of the list). Click the mouse button to scroll the list up until 
you find Paintworks.Gold. 

3. Position the tip of the pointer on Paintworks.Gold and click the 
mouse button. The name is highlighted (it turns from black on white to 
white on black). 

4. Position the pointer on the Open button and click the mouse button. 
Paintworks Gold starts loading into the computer automatically. 
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After a minute or two, the easel appears. It looks like this: 

Tool ::--1lI~~~1 
Palette 

Border------'.IL..· 
Palette 

FatBits 
Display 
Palette 

Color/Pattern 
Palette 

FatBits 
Palette 

Paintworks Gold is now ready for you to use. 

Quitting Paintworks Gold 

Menu Bar 

---+- Drawing 
Area 

You can quit Paintworks Gold whenever you want to by choosing Quit 
from the File menu. (See "Quit" under "File" in the "Reference" section 
for details.) 

The Easel 
The easel has displayed on it everything you'd expect to find in an artist's 
studio: a blank canvas; a pencil, paintbrush, and other tools; and a palette 
of colors and patterns. It also has a menu at the top that lets you print and 
save pictures, make copies of them, mix colors and create patterns, choose 
fonts, and animate your pictures. 

The Pointer. Move the mouse around. By moving the mouse, 
you also move the pointer around the easel. You'll notice that 
when you move the pointer into the drawing area, it changes to 
a pencil. 

7 
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~ The small picture that's used to represent the pencil-both in the LL.J drawing area and in the tool palette-is called an icon. 

The Tools. Whenever the pointer is in the drawing area, it takes a shape 
that fits the tool you've selected. The illustration below identifies each of 
the tools and explains its use. 

You can move the window the tools are in by pointing to the outside edge, 
holding down the mouse button, and moving the dotted outline that ap
pears to somewhere else on the easel. 

Lasso p .... -, 
I I 
L_-' 

Marker Box 

Hand ~"rr; T Text 

Paintbrush B (l Pencil 

Paint Bucket <$) ::.~ Spray Can 

Cotton •••• • .... .... Search Color Cursor 

Eraser t? '--- Straight Line 

Rectangle D 0 Rounded Rectangle 

Oval 0 ~ Arc 

Polygon ~ V Free-form Shape 

Lasso. Select an image and lift it off its background to move, copy, or cut it. 

Marker Box. Select an area along with its background to move, copy, or 
cut it. 

Hand. Move a drawing around in the drawing area. 

Text. Activate the keyboard so you can add text to a picture. 

Paintbrush. Paint with a color or pattern in any of 32 brush shapes. 

Pencil. Draw a thin line in a color or pattern. 

Paint Bucket. Fill an outlined, solid, or selected area with a color or pat
tern. 
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A Look Around the Studio 

Spray Can. Spray a color or pattern. 

Cotton. Use the paintbrush to create such effects as smearing, shading, in
verting, and smoothing. 

Search Color Cursor. Identify which parts of a picture match which col
ors in the palette. 

Eraser. Erase whatever you drag it over. 

Straight Line. Draw a straight line; its color (or pattern) and width match 
the line selected on the border palette. 

Rectangle. Draw the outline of a rectangle or square, or a rectangle or 
square filled with a color or pattern . 

. Rounded Rectangle. Draw the outline of a rectangle or square with 
rounded corners, or a rounded rectangle or square filled with a color or 
pattern. 

Oval. Draw the outline of an oval or circle, or an oval or circle filled with 
a color or pattern. 

Arc. Draw a portion of the outline of an oval or part of an oval filled with 
a color or pattern. 

Polygon. Draw the outline of a polygon or a polygon filled with a color 
or pattern. 

Free-form Shape. Draw a closed outline of any shape, or any closed 
shape filled with a color or pattern. 

Note: The outline of any shape you draw with the rectangle, rounded rec
tangle, oval, arc, polygon, or free-form shape matches the color (or pat
tern) of the border surrounding the selected color on the color/pattern 
palette; its width matches the width of the line selected on the border 
palette. The shape is filled with the color or pattern that's selected. 

When you start Paintworks Gold, the pencil is always selected. The icon 
of the tool that's selected is highlighted-it's white on black, rather than 
black on white as all the other tools are. 

Here's how you select atool: 

Move the pointer so the tip of the arrow is in the box with the paintbrush, 
then click the mouse button. The icon is highlighted. The paintbrush is 
now selected. 

9 
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The Border Palette. The border palette has four different 
line widths you can choose from. The thinnest line is the same 
width as the line you draw with the pencil. The other lines are 
two, three, and four times as wide. The arrow shows which 
line width is selected. To select a line width, you point to the 
line you want and click the mouse button. 

The border palette controls the width of the straight line tool and the 
width of the outline of all the shapes (rectangles, rounded rectangles, 
ovals, arcs, free-form shapes, and polygons). It doesn't affect the paint
brush or the pencil in any way. 

You can change the border lines to a color or pattern. How to do so is ex
plained under "Border Palette" in the "Reference" section. 

10 

The FatBits Palette. The FatBits palette has four levels of magnifi
cation you can use to display a small part of a picture in detail. You 
can then work on that part of the picture pixel by pixel. To display 
an enlarged view, you use the lasso or marker box to mark part of 
a picture, then you choose one of the four larger squares. To 
return to a normal view of the picture, you select the smallest 
square. 

The FatBits Display Palette. The FatBits display palette lets 
you choose the way you want the enlarged pixels to appear in 
the magnified view of a picture. 

The standard view shows pixels that 
are next to each other displayed as a 
solid line or color. 

IEEI The pixels can be displayed on a grid. 

~ 
~ 

They can also be displayed as separate 
squares of color even when they're 
right next to each other. 
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A Look Around the Studio 

The Color/Pattern Window. The color/pattern window contains the 
colors and patterns you have to choose from in creating a picture. 

Color or Pattern 

Color or Pattern of Borders 

The color in the large box at the left end of the palette contains the color 
or pattern that's currently selected. You select a color or pattern by point
ing to it and clicking the mouse button. 

You can choose different colors and create new patterns for the palette. 
"Changing Patterns" and "Choosing Colors for the Palette" in Chapter 6, 
"Advanced Techniques;' explain how. 

You can move the color/pattern window by pointing to the outside edge, 
holding down the mouse button, and moving the dotted outline that ap
pears to somewhere else on the easel. 

The Drawing Area. The drawing area fills the entire easel. 

You can draw only on the part ofthe page that's in the drawing area. But 
the entire page is almost twice the size of the drawing area, and you can 
use all of it by moving it behind the drawing area to expose the parts that 
are hidden. "Moving the Picture in the Drawing Area" in Chapter 5, 
"Handling a Picture;' explains how to go about it. 

Show Page (listed under "Goodies" in the "Reference" section) explains 
how to see the entire page all at once. You can move the tool and col
or/pattern windows around or remove them and the menu bar entirely to 
expose the parts of the drawing area that they cover. 

To remove the menu bar, you choose Hide Menu Bar from the Goodies 
menu or press the spacebar (if you press the spacebar, the tool window 
and the color/pattern window also disappear). To display the menu bar, 
again, you press the spacebar (the tool window and the color/pattern win
dow also reappear). 

11 
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To remove the tool window (which contains the tool palette, the border 
palette, the FatBits and FatBits display palettes) and the color/pattern win
dow, you choose Hide Tools from the Goodies menu. Choose Show 
Tools from the Goodies menu to display the tool window and the color / 
pattern palette again. 

The Paintworks Gold Art Disk 
The Paintworks Gold art disk includes the sample art files used in the 
"Guided Tour" and the Clip Art GalleryTM files. 

The Clip Art Gallery is a gallery of several hundred pictures and images, 
organized by theme in separate files. After loading a file from the Clip Art 
Gallery, you use the appropriate tools in your paint program to select the 
image you want to work with, then change, enhance, or experiment with 
the image in any way you want. You can combine it with other images 
from the Clip Art Gallery or of your own making. And you can paste clip 
art into documents produced with Writer's Choice elite™ or another 
word processor that's compatible with your paint program. It's just a few 
easy steps to load a file from the Clip Art Gallery into Paintworks Gold, 
then select any image from the file. 

Don't forget to have one or two formatted data disks handy for saving 
your selected clip art. See your computer owner's guide for information 
on formatting (or initializing) disks. 

To load a file from Clip Art Gallery: 
1. Load Paintworks Gold (if you have more than one disk drive, place the 

Paintworks Gold program disk in drive 1). 

2. If you have one disk drive, remove the Paintworks Gold program disk 
and replace it with your Paintworks Gold art disk. If you have more 
than one drive, place the Paintworks Gold art disk in drive 2. 

3. Pull down the File menu and click Open. If you have one drive, the 
catalog of Clip Art Gallery files appears. If you have two drives, click 
the Disk button-the catalog of Clip Art Gallery files will appear. 

/:. Use the up and down arrows to the right of the catalog to scroll 
through the list of files. Click the name of the file you want to load, 
then click Open. The clip art you've loaded appears as a "page"-scroll 
down (using the hand from the Paintworks Gold tool palette) to view 
the images that aren't immediately visible on the screen. 
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A Look Around the Studio 

To select an image: 
1. Use the lasso or the marker box to select the clip art you want. 

2. Pull down the Edit menu and select Copy. This places a copy of your 
selected image on the Clipboard. 

3. You can now either create a new picture file for your selected image or 
paste the image into a picture that already exists. 

To create a new file for your selected image, pull down the File menu 
and select New. A dialog box appears that asks, "Save changes 
before closing?" Click No. A blank page appears on the screen. Go to 
step 4. 

To paste the selected images in a picture that already exists, pull down 
the File menu and select Close. A dialog box appears that asks, "Save 
changes before closing?" Click No. The clip art disappears from the 
screen. Place the disk containing the picture file in the disk drive, then 
pull down the File menu again and select Open. The catalog of files on 
the disk appears. Scroll through the list to find the name of the file you 
want. Select the file, then click Open again. 

4. Pull down the Edit menu and select Paste. The image you placed on 
the Clipboard appears on the screen. Use the mouse to position it 
where you want. 

You can now use any of the tools available in Paintworks Gold to change, 
enhance, or experiment with the clip art image on the screen. 

When you paste a piece of clip art into a picture that already exists, you'll 
note that the palette used to create the picture will determine the colors of 
the clip art-with sometimes strange effects on the clip art image. To ad
just the colors, follow the instructions for choosing and mixing the colors 
in chapter 6 of this guide. 

To save a selected piece of cliP art: 
1. Be sure to place a formatted data disk in the disk drive. You cannot 

save your own files on the Paintworks Gold art disk. 

2. Pull down the File menu and select Save. A dialog box appears. 

3. Select Paint Format, Apple Preferred, or Screen Format, as you 
wish (see "Save" in the "Reference" section for more information). 

4. Type in a name for the picture you're saving. 

5. Click the Save button. 
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----------~~-a-p-te-r--2---------------
At the Easel 
In this chapter you'll have the opportunity to experiment with the basic 
tools on the easel so that you can discover for yourself how simple they 
are to use. You'll also find out how to correct a mistake if you happen to 
make one. 

The best way to learn how Paintworks Gold works is to paint a picture. 
The subject is a picnic by a pond. 

Don't feel you need to follow exactly the pictures used as examples in the 
next few chapters. Their purpose is only to demonstrate what Paintworks 
Gold can do. Follow them however much or little you like. 

Note: If you want to stop at any point in this chapter and save the picture 
you've been working on, the beginning of Chapter 3, "Saving, Getting, 
and Printing Your Pictures," explains how to save a picture. 

Freehand Drawing 
The Pencil. If the pencil isn't selected, move the pointer to 
the pencil icon and click the mouse button to select it. 
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fumWO~ ______________ __ 

To draw with the pencil, you move the pointer to the drawing area, then 
hold down the mouse button as you move the mouse. The pencil always 
draws the color or pattern selected. 

If black isn't selected, select it. Try 
drawing the rQck and the grass along 
the edge of the pond, as shown here. 
If your first attempt doesn't satisfy 
you, read on-using the eraser is ex-
plained next. 

The Eraser. Select the eraser. 

To erase, you hold the mouse button down as you move the 
mouse. Whatever the eraser passes over disappears: 

J'4e Paintbrush. The paintbrush works much as the pencil 
does. To use it, you hold down the mouse button while you 
move the mouse. The paintbrush always paints in the color or 
pattern selected. 

The next step in the example picture is 
to use the paintbrush to add a shadow 
by the rock, the outline of a pond, and 
ripples on the pond. 

Select the paintbrush. 

Unlike the pencil, the paintbrush comes in many different shapes. The 
shapes you can choose from are displayed in the Brush Shape dialog box. 

To display the Brush Shape dialog box, double-click the paintbrush icon. 

The brush shape with the box around it is the one selected. To select a 
brush shape, you point to it and click the mouse button. The Brush Shape 
dialog box then disappears automatically. 
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At the Easel 

You can also change any of the brush shapes, and you can select a part of 
the picture and use it as a brush shape. See "Paintbrush" (under "The Tool 
Palette") and "Use as Brush" (under "Select") in the "Reference" section. 
Also see "Brush Mirrors" under "Goodies" in the "Reference" section. 

For the shadow by the rock, select the smallest round shape, 
then add the shadow. 

Next you're going to use the brush to paint the edge of the pond, but 
before you do, you need to select a different color. Point to dark blue in 
the palette at the bottom of the screen, and click the mouse button. The 
large square at the left end of the palette changes to dark blue to indicate 
that it's the color you're working with. 

Now paint the edge of the pond. D Next, change the brush shape to the thtee-dot <lliigonal shape. 

Choose light blue from the palette. Paint the ripples around the edge of the 
pond. 

Undo. Undo cancels the last change you made to a picture. 

Il!JD .1 II 

~ • 
Cut 011 
Copy oC 
Paste oU 
Paste Rdj. Colors oJ 
Copy Image ... 01 
Clear 
Round Corners ... 00 
Pattern ... OY 
Choose Font... oT 
Align left of 
Align Middle 06 
Align Right oH 

To use Undo, you pull down the Edit menu and choose Undo. 
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~rnn~ ______________ __ 

Choose Undo and 
watch what happens 
to the picture in the 
drawing area. 

The last ripples you 
drew are erased. To 
put back what Undo 
has just erased, 
choose Undo from 
the menu again. 

Not everything you do can be undone. In general, Undo affects only 
changes you've made to a picture-anything you do using a tool or func
tion on the Edit menu. 

You can't use Undo to reverse a change you've made to a tool (usually 
because it's easy enough for you to reverse the change yourself). For ex- [ 
ample, you can't undo the brush shape you've selected, although you can 
undo the last change you made to a picture using that brush shape. 

You can't undo anything you do using a command on the File menu. For 
example, it's impossible to "unsave" a picture once you've saved it. 

" t:= use the paintbrush and the pencil-you hold down the mouse [jJ", The Spray Can, You can use the spray can the same way you 

l..9 button while you move the mouse. 

The best way to understand how the spray can works is to try this 
experiment: l 

Select the spray can and draw a line across the top of the drawing area. [ 
You'll notice that even though you held the m01,lse button down con- ~ 
tinuously, the color appears in a "spray:' 

[E-J", ' Select the paintbrush, change its shape to the spray pattern, 
:,:::::;:,:' and draw a second line. 

, , 

You'll notice that this time, even though the shape of the brush looks just 
like the shape of the spray can, the results are quite different. 
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Erase both lines. 

At the Easel 

Select the spray 
can again to add 
the shading beside 
the rock. Use it 
first with dark 
gray, then with 
light gray. The 
longer you hold 
the can in one 
place, the more 
color it sprays 
there. 

The Paint Bucket. You use the paint bucket to fill an area 
with a color or a pattern. The area you want to fill has to be 
completely enclosed by an outline or bordered by areas of 
other colors (or a combination of the two). If there are any 

gaps around the area, the color or pattern you're filling with will "leak" 
and could fill the entire background. (You can also use the Fill option on 
the Select menu to fill an area you've selected; see the' 'Reference" sec
tion for more information.) 

If you want to fill an area with two or more colors already in it, you have 
to fill the area occupied by each color separately. 

One color ---

~~I--- An open pattern 

Second color 

Filling a patterned area is different from filling an area that's a solid color. 
Every continuous line in a pattern is a border. You can fill the patterned 
area onI y if the pattern is "open" -that is, onI y if there are gaps in the lines 
that will allow the color you're filling with to leak through from one part 
of the pattern to another. 
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To fill an area, you choose the color or pattern you want and select the 
paint bucket. Then you move the paint bucket to the area you want to fill 
and click the mouse button. 

Try filling the rock 
with light gray. If 
the color fills the 
background, it 
means there's a 
gap in the outline 
of the rock. Select 
Undo, find the gap 
and patch it, and 
try filling the rock 
again. If only one 
part of the rock 

fills, the rock is divided into more than one area. Fill the other areas as 
you did the first. 

Colors and Patterns. Any color or pattern you select is used by the pen
cil, the paintbrush, the spray can, the paint bucket, and all of the filled 
shapes. Only the inside of a filled shape displays the color or pattern; the 
outline of the shape is determined by the line selected on the border 
palette. The color or pattern selected has no effect on the appearance of 
the straight line or any hollow shape. 

Note: You can change the border lines to a color or pattern (See "The 
Border Palette" in the "Reference" section). 

The color or pattern you're using paints over all the other colors or pat
terns you've used on the screen before. You can't paint, draw, or spray a 
background behind an image. (You can, however, move an image over a 
background; "Using the Lasso" in Chapter 5, "Handling a Picture;' ex
plains how.) 

Try adding brown around the edges of the lake. Experiment with dif
ferent brush shapes. 

Try spraying the rock with different patterns. 
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At the Easel 

Adding Words 

I 

Text. You can add text anywhere in a picture. 

Add a title to the picture. Start by selecting the text icon. 
Notice that when you move the pointer to the drawing area it 
looks like an I. 

Move the I to the corner of the picture and click. Move the 
pointer away and you'll see a blinking vertical line. It's called 
a cursor. It shows you where the next letter or type is going to 
appear. 

Type The Picnic. If you make a mistake, press the delete key to erase it. 
You can also use Undo to erase everything you've typed-but only if you 
haven't clicked the mouse button. 

You can change the way text looks by changing the font (or typeface), the 
style of letters, and their size. 

Helvetica 

Venice 

Venice. :Bo[d. 

He lvetica 9 point 

Hel vet i ca 24 poi nt 
You can change text that's already in the picture if you haven't pressed the 
enter key or clicked the mouse button since you typed it. Otherwise, you 
have to erase the text you want to change and retype it. 

To change the font, style, or size of the text, choose Choose Font from 
the Edit menu. 
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At the Easel 

When the Choose Font dialog box appears, you can select the font, style, 
and size you want. 

To change the style that The Picnic appears in, click the check box next to 
Italic (you'll find it in the Style box in the lower left of the dialog box), 
then click the OK button. 

If you're planning to use a lot of text in a picture, you may want to use 640 
mode since it provides better text resolution. See "Change to 640" in the 
"Reference" section for more information. 

Your picture should look like this: 

The Picnic I 
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---------,9:apter 3 

Saving, Getting, and 
Printing Your Pictures 

Saving a Picture 
You can save a picture anytime you want. Saving a picture is necessary 
because the image of the picture on the screen lasts only as long as the 
computer is on. If you turn the computer off without saving the picture, 
you'll lose it. When you save a picture, a copy of it is stored on a disk (the 
original remains on the screen until you open another picture or quit). The 
copy stays on the disk until you erase or replace it. Later on, you can have 
the computer get the picture from the disk and redisplay it on the screen. 

To save a picture, first eject the Paintworks Gold program disk from the 
drive and replace it with another initialized disk. Or if you have a second 
disk drive, put another initialized disk in it. Paintworks Gold takes up 
most of the space on the program disk, so it's best to save pictures on a 
different disk. (If you need instructions on how to initialize a disk, see 
your Apple IIGS owner's guide.) 

Next, choose Save "Untitled" from the File menu. 

DmII 
New oN 
Open ... 00 
Close oE 

i IITlni:· I " 
Saue Rs ... oR 
Ruto Load ... oL 
Choose Printer ... oR 

Page Setup ... OU 
Print... OP 

Quit Cl Q 

A dialog box appears. 
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Saving, Getting, and Printing Your Pictures 

In the space under Save As (where Untitled appears), you type a name for 
the picture you're saving. 

Type Picnic there (you don't have to erase Untitled first, it's selected, so 
it will disappear as soon as you start typing). 

You can't undo Save. If you decide not to save a picture, you click the 
Cancel button in the Save dialog box to return to the drawing area. 

Click the Save button. 

When the picture has been saved, the name you've given it appears next to 
Save on the File menu. 

Printing a Picture 
Before you print a picture, you have to set up Paintworks Gold to work 
with your printer. You do that by choosing Choose Printer from the File 
menu (see "Choose Printer" under "File" in the "Reference" section for 
more information). You can also set up the way a picture is oriented on the 
page (see "Page SetUp" under "File" in the "Reference" section). 

To print a picture, you choose Print from the File menu. You can con
tinue to use Paintworks Gold while a picture is being printed. 

Opening a Picture 
To get back from a disk a picture you've saved, you open the picture. 

Choose Open from the File menu. A dialog box appears. 

On the left half of the screen is a list of the names of the pictures and other 
files on the disk. The list is called a catalog. If the catalog has more names 
listed on it than can fit in the window, you can scroll the list up and down 
to see all the names. 

Choose Picnic from the list and click Open. The picture reappears on the 
easel. 

If you want a certain picture to appear whenever you start Paintworks 
Gold, use Auto Load. For more information, see "Auto Load" under 
"File" in the "Reference" section. 
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Tools for Lines and Shapes 

Drawing Straight Lines 

[J The Straight Line. Drawing a straight line with the pencil is 
'-- a challenge. But you can draw straight lines easily with the 

straight line tool. 

Click the straight line icon. When you move the pointer to the drawing 
area, it takes the shape of cross hairs. 

Use the straight line to draw the horizon and the blanket, as shown below. 
Position the pointer where the horizon starts, then hold down the mouse 
button. The straight line works something like a rubber band. It stretches 
and contracts as you move the pointer away from or toward the starting 
point. You'll notice the line is unaffected by the color or pattern selected; 
the color and width of the line is determined by the border palette. 

The Picnic 

When you have the line positioned where you want it, release the mouse 
button. If you don't like the placement of the line, use Undo to erase it. 

Use straight lines to draw the blanket, then fill it with the pattern that ap
pears in the illustration. Fill the pattern with any color you want. 
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Drawing Shapes 
Paintworks Gold has special tools for drawing rectangles, rounded rec
tangles, ovals, arcs, free-form shapes, and polygons. A shape can be either 
hollow or filled. 

A hollow shape is just an outline. Whatever is behind the shape shows 
through the area inside the outline. A filled shape is an outline filled with a 
color or pattern. The part of the picture behind the shape doesn't show 
through. 

To draw a hollow shape, you select the color cell marked with 
an asterisk (*)-it's at the left end of the row of patterns in the 
color/pattern window. The asterisk color cell leaves the area 
inside the outline of a shape transparent. 

Remember that the color of outlines of both filled and hollow shapes is 
determined by the border palette, not the color or pattern selected. 

DO: and wuoded ,ectangles wo,k the saine way. 
I I I Rectangles and Rounded Rectangles. Rectangles 

Select the wicker pattern from the palette, 
then the rounded rectangle. Position the 
center of the cross hairs where the upper left 
corner of the picnic basket is in the picture. 

When you have the pointer positioned, hold down the mouse button and 
drag the mouse toward the lower right. A rounded rectangle appears that 
expands and contracts as you move the pointer. When it looks like it's 
about the right size, release the mouse button. The rounded rectangle is 
immediately filled with the wicker pattern. 

You can use Rounded Corners on the Edit menu to adjust the corners of 
a rounded rectangle. See the "Reference" section for more information. 

@] Ovals. Drawing an oval is similar to drawing a rectangle. The o major difference is that it takes a bit more practice to position 
an oval accurately. 
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Tools for Lines and Shapes 

Try this experiment: 

~ Select the color cell marked with the asterisk, then 
: . ! the oval. The pointer again becomes a set of cross 
: ! : hairs. Position the cross hairs anywhere in the draw-
t··· .... + ! ing area. Hold down the mouse button and drag the ,................. . .............. + mouse. The outline of an oval appears, stretching 

and contracting as you move the mouse. 

You'll notice that the upper left edge of the oval doesn't stay in one place 
as the upper left corner of a rectangle does. That's because the position of 
the oval is determined by an invisible rectangle that would look like the il
lustration above if you could see it. 

The upper left corner of the invisible rectangle does remain in the same 
place, but as the rectangle gets bigger, the upper left edge of the oval 
moves away from the upper left corner of the rectangle. 

With that in mind, first undo the experimen
tal oval, then try to draw the plate that's on 
the blanket in the illustration. Select the oval, 
and choose white from the palette. Position 
the cross hairs for the outside edge of the 

plate, then drag. If you don't like the result, undo it. When you're satisfied 
with the outside edge, draw the inner rim. 

Arcs. The arc tool works differently from any of the other 
tools. You first use the arc tool to draw a straight line, then 
you stretch the line from the middle. As you stretch it, the end 
points stay anchored and the line bows out into an arc, like this: 
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Draw a handle on the basket: 

Select the transparent cell (otherwise the area inside the arc will be filled 
with the color that's selected), select the second border width, then the 
arc. 

Position the cross hairs as shown in the first illustra
tion, then hold down the mouse button. 

While you keep holding the mouse button down, drag 
the cross hairs to the position shown in the second 
illustration, then release the mouse button. 

Without pressing the mouse button, move the cross 
hairs up until the arc looks like the one in the third 
illustration, then click the mouse button. 

............ figure with any imaginable outline. The only constraint that [QJ Free-form Shapes. With the free-form shape you can draw a 

'..J the free-form shape puts on what you draw is that it must be 
closed. If you don't close the figure, a straight line is drawn 

automatically between the two loose ends of the outline. 

The free-form shape works like the pencil or paintbrush. After you've 
selected the free-form shape, you position the pointer where you want to 
begin drawing. Then you hold down the mouse button and draw the 
outline you want. When you've completed it, you release the mouse button. 

Use the free-form shape to draw the napkin 
that's draped over the side of the picnic 
basket, as shown in the drawing here. First 
select the single-width line from the border 

. . . . .. palette. Then choose the free-form shape and 
a pattern that appeals to you. Position the cross hairs and start drawing. 
When you release the mouse button, the shape is filled in with the pattern 
you've chosen. If you don't like the result, undo it and try again. 
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Tools for Lines and Shapes 

[g Polygons. A polygon is an irregularly shaped, closed figure 
.r7 made up entirely of straight lines. Like the free-form shapes, 
~ any polygon that you draw closes itself automatically if you 

don't connect the end point with the beginning. 

Using the polygon drawing tool is like using an endless supply of straight 
lines. After you've selected it, you position the cross hairs where you want 
the figure to start. You then click the mouse button to anchor one end of 
the first line. The line stretches and contracts as you move the mouse. 
When you have the line positioned where you want it, you click the 
mouse button again to anchor the other end of the line; at the same time 
you anchor one end of the second line. You repeat the process until 
you've completed the figure you want. Then double-click the mouse but
ton or click anywhere outside the drawing area. If the beginning of the 
first line and the end of the last one don't meet, a line is drawn 
automatically to connect the two. 

To see how versatile the polygon is, use it to draw the snowcaps on the 
mountains. Select the transparent cell and the polygon and position the 
cross hairs where you'd like to begin. Continue drawing lines until you've 
arrived back where you started. Then double-click the mouse button. 

The Picnic 

Finish the picture by filling in the areas that are blank with colors or pat
terns that appeal to you. Before you add something you're not sure about, 
you might want to save the picture first in case you don't like the results. 
You can also save different versions of the picture under different names. 
See "Save As" in the "Reference" section for instructions. 
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Handling a Picture 

It's much easier to compose a picture if you can move parts of it around, 
make copies of images that you want to use more than once, change the shape 
or orientation of an image, and so on. You can do all those things with Paint
works Gold, but only if you've first selected the part of the picture you want 
to work with. There are two tools you can use to select images already in the 
drawing area-the marker box and the lasso. 

Selecting an Area 

~ 
The Marker Box lets you select a rectangular area of a picture 

~. ~ and then cut it, copy it, move it, change its orientation, save it, 
a.; _ .J move it from one picture to another, or stretch or shrink it. 

You position a marker box the same way you position a rectangle: you move 
the cross hairs to the upper left comer of the area you want to mark. You then 
hold down the mouse button and drag the box down and to the right until it 
outlines the entire area you want to select. When you release the mouse but
ton, the dotted outline of the box appears to "race" around the selected area 
to let you know it's the active part of the screen. The area will remain selected 
until you click the mouse button somewhere outside the selected area. 

In the next experiment, you'll fIrst select an image with the marker box, then 
use the marker box to move the image around the picture. 

Put the Paintworks Gold art disk in the disk drive and open the picture named 
Teacup (the Open command is on the File menu). If the name doesn't appear 
on the part of the catalog in the window, scroll the catalog up until Teacup 
appears. 

i-t:-==:p-l 
l---------------------------------------··i-

When the picture appears, select the marker box 
from the tool palette. Position the cross hairs a lit
tle above and a little to the left of the top teacup. 

Drag the mouse until the box surrounds the teacup, as shown in the illustra
tion. Release the mouse button. The teacup is now selected. 
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Moving a Selected Area 
You can move the area you've selected by positioning the pointer inside the 
selected area, then dragging it. 

Move the pointer inside the selected area. It changes from the cross hairs to 
the arrow. Hold down the mouse button and move the pointer slowly. The 
box and everything in it moves with the pointer. 

Move the teacup to a new position and release the mouse button. The teacup 
remains selected, and you can adjust its position until you've placed it exactly 
where you want it. When you're satisfied, click the mouse button. The 
marker box disappears. 

Using the Lasso 
The Lasso has three features that distinguish it from the 
marker box. 

First, the lasso can take any shape you want it to- you're not 
limited to selecting a rectangular area with it. You can use the 
lasso to select a part of an image, like the one shown in the pic
ture, that would be impossible to select with the marker box. 

Second, you can use the lasso to lift an image off the background. Third, 
you can use the lasso to select an image surrounded by a slippy color (a 
slippy color lets the lasso "slip" over it as if it were the background color). 

The lasso works in much the same way as the free-form shapes do: you 
( 

draw a linedwithh it by hOldil · ng dohwn the mbouse buthtonbwhile you move the { . 
pointer, an w en you re ease t e mouse utton, t e eginning and end of 
the line are automatically connected. 

This experiment will help you understand how the lasso is different from 
the marker box: 

First use the marker box to select the handle of the cup in the lower half of 
Teacup. When you've selected it, move it with the pointer and try to at
tach it to the teacup. You'll notice it doesn't work. The marker box moves 
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Handling a Picture 

not only the handle, but the background around it, too. Choose Undo to 
return the handle to where it was. 

Select the lasso and use it to draw a line around 
the handle as shown in the illustration. When 
you release the mouse button, the dotted 
outline that appears follows not the outline 
that you drew, but the outline of the handle. 

Move the tip of the lasso inside the outline. When the lasso changes to the 
arrow, hold down the mouse button and drag the handle to the teacup. 
Because the lasso has selected only the handle itself, you can position the 
handle so it touches the teacup without erasing any part of it. Release the 
button. The handle remains selected if you need to adjust its position. 
When you have the handle positioned as you want it, click anywhere out
side the outline, and the handle is permanently attached to the teacup. 

The second difference between the lasso and the marker box is that you 
can use the lasso to lift an image off the background. 

t.tlt!tJ -: -: ~. ~ .... 
:-:-: 

True Background Color 

"Background" has a special meaning. It 
means only the true background color-not 
just any color that happens to be in the 
background behind an image. The true 
background color is the color surrounding 

the box on the palette where the selected color or pattern appears. 

This experiment will help you understand. 

Open the picture named Shapes on the Paintworks Gold art disk. 

When it appears, use the marker box to select the circle. Then move the 
circle to the left half of the screen. You'll notice that the selected area con
tains the background color as well as the circle. 

Use Undo, then use the lasso to select the circle. Move the circle to the left 
half of the screen again. This time you can move the circle without the 
background. Use Undo again to move the circle back to its original posi
tion. 

Use the lasso to draw an outline around the triangle. This time the outline 
that appears marks the exact area the lasso traced-not just the triangle 
itself. 
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Now move the triangle. The color behind the triangle moves along with it, 
revealing the true background color. Use Undo again. 

For the next part of the experiment, you need to change the background 
color. To do so, point to dark green on the color palette, hold down the 
option key, and click. The background behind the selected color square 
changes to dark green to indicate that it's now the true background color. 

Use the lasso to select the triangle. Because dark green is now the true 
background color, this time the dotted outline matches the outline of the 
triangle exactly. Move the triangle to the right half of the screen. You can 
do so without moving the background color along with it. Use Undo to 
return the triangle to its original position. 

Next, use the lasso to select the circle. White is no longer the true 
background color, so the outline that appears marks the exact area the 
lasso traced-not just the circle. 

Now move the circle. The color behind the circle moves along with it, 
revealing the true background color. 

Try the same experiment using a free-form shape and other background 
colors. See what happens when an image straddles the boundary between 
the background color and a large area filled with color. 

When you're finished, change the true background color back to white. 

Using Slippy Colors 
The third difference between the lasso and the marker box is that you can 
use the lasso to select an image that's surrounded by a slippy color. A slip
py color is a color that lets the lasso slip over it as if it were the background 
color. Even though the lasso acts the same on the background color and a 
slippy color, there's an important difference between the background col
or and a slippy color. The background color is truly behind an object-if 
you move the object, you can see the background color behind it. A slippy 
color, on the other hand, just surrounds an object-if you move the ob
ject, you'll see behind it not the slippy color, but the background color. 

Once again, you can get a better understanding of how the lasso works 
with slippy colors by trying an experiment. 
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Handling a Picture 

First, open the picture named Teacup 2 on the Paintworks Gold art disk. 
The picture of the cup and its detached handle is surrounded by red. Out
side the red rectangle you can see the true background color, white. 

Red hasn't been made into a slippy color. Watch what happens when you 
try to move the handle: 

Use the lasso to select the handle. When you do, the outline that appears 
marks the exact area the lasso traced-not just the handle itself. Move the 
handle. The colored area around it moves too, and you can see the true 
background color behind the chunk of the picture that you:ve moved. Use 
Undo to move the handle back to its original position. 

Next, make red a slippy color, then try to move the handle again. To 
change the color into a slippy color, you use the Slippy Colors option on 
the Color menu. 

Choose Slippy Colors from the Color menu. A dialog box appears that 
has the color palette in it. You mark the colors you want to make slippy by 
selecting them from the palette in the box. 

Point to the red that matches the red in the picture, and click the mouse 
button. The cell is marked with a rectangle. Click OK to return to the 
picture. 

Once again, select the handle with the lasso. This time, the outline marks 
only the handle, not the color around it. Move the handle. A hole shaped 
just like the handle lets the true background color, white, show through 
the red area. Attach the handle to the cup, and when you've finished, fix 
the hole like this: select red from the palette, then select the paint bucket 
and fill the hole with red. 

Copying an Image 
You can make a copy of anything you select with either the lasso or the 
marker box. 

Open the picture named Pumpkin on the Paintworks Gold art disk. 
When the picture appears, use either the lasso or the marker box to select 
the pumpkin. 

To make a copy of the pumpkin, choose Copy from the Edit menu. Copy 
flickers and then the Edit menu closes. A copy of the pumpkin has been 
made on the Clipboard. The Clipboard is a separate page that's always 
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available to hold images you cut out or copy. The copy of the pumpkin 
stays there until you copy or cut out something else. 

To add a copy of the pumpkin to your picture, choose Paste from the Edit 
menu. Paste flickers, and then a copy of the pumpkin appears in the 
center of the screen. The copy is automatically selected; you can move it 
by positioning the pointer inside the selected area, holding down the 
mouse button, and dragging the pumpkin to wherever you want to place 
it. When you have it positioned, click the mouse button anywhere outside 
the selected area to paste the copy in its new location. 

For another copy, repeat the same process. 

You can also make a copy of a selected object by holding down the option 
key while you move the object. Paste the copy in a new location by posi
tioning it, then clicking the mouse button anywhere outside the selected 
area. 

Inverting a Selected Area 
You can select an area of a picture with the marker box and then invert it, 
which changes every color to its palette complement. A color's palette 
complement is different from its true complementary color because it's 
determined entirely by the color's position in the palette and the other 
colors in the palette. The complement of, say, the fourth color from the 
left end of the palette is the fourth color from the right end of the palette: 

I-I I ! I~ll ! I ! I ! II~II ! I 
The complement of the third color from the left end is the third color 
from the right end, and so on. 

To invert an image, first select it with either the marker box or the lasso. 
Choose Invert from the Select menu. Try this with the pumpkin and 
watch what happens. 
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Flipping a Selected Area Horizontally 
You can change part of a picture to its mirror image by selecting it, then 
flipping it hOrizontally. 

Open the picture named Hand on the Paintworks Gold art disk. 

When the picture appears, select the hand with the lasso (if you use the 
marker box, try to make the marker box fit the object as closely as possi
ble). Choose Flip Horiz. from the Select menu. After a moment, the 
hand's mirror image appears. 

You can also flip a selected area from top to bottom. See "Flip Vert." in the 
"Reference" section for instructions. 

Rotating a Selected Area 
In addition to flipping images horizontally and vertieally, you can select an 
area and rotate it. 

Select the hand with the marker box. Since the entire area inside the 
marker box will be rotated, if the hand is off-center in the marker box, it 
will be off-center after it's rotated. Choose Rotate from the Select menu. 

A handle appears at each corner of the marker box. Point to one of the 
handles, hold down the mouse button, and drag the marker box to the 
orientation you want. 

If you rotate an image so that it's on its side, it will appear to be distorted. 
That's because the pixels-the tiny dots of color that make up an image on 
the screen-aren't square, but rectangular; they're taller than they are 
wide. 

Resizing, Bending, and Distorting 
a Selected Area 
It's possible to change the shape of an object by stretching or shrinking it, 
by changing the position of one of its sides, or by changing the position of 
its corners. The Resize, Bend, and Distort commands on the Select 
menu work much like Rotate. See' 'Resize, "Bend;' and' 'Distort" in the 
"Reference" section for more information. 
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Changing Perspective 
You can use Perspective and Centered Perspective to change th~ angle 
you've viewing an image from. 

Perspective. You usually draw an image as if you were looking at it 
straight on, like this: 

• • , } 

. .., ., .. T.·. "' .. 

Perspective lets you automatically change the image to make it look as if 
you were viewing it from an angle, like this: 

Open the picture named Wall on the Paintworks Gold art disk, and 
follow the steps below to change your view of it. 

Wall is a picture of a wall with a door and window in it. To change it, first 
use either the marker box or lasso to select the wall. Next, select Perspec
tive from the Select menu. Four handles appear on the marker box, one 
on each side. 

38 



Handling a Picture 

Change the picture so that the right edge of the wall looks like it's closer 
than the left edge: point to the handle on the right side of the marker box, 
hold down the mouse button, and drag the handle down and to the right. 
As you do so, an outline appears to let you see how you're changing your 
view of the wall. After a few moments, Paintworks Gold redraws the wall 
in perspective. 

Centered Perspective. What makes Centered Perspective different 
from Perspective is that it uses the vanishing point differently. The 
vanishing point is the point in a picture where parallel lines in an image 
meet, as shown here: 

When you use Perspective, the vanishing point can be anywhere, and it 
can be different for each image you change. When you use Centered 
Perspective, the vanishing point is fixed at some spot in the picture, and 
it's the same for every image. For example, in this illustration, the 
vanishing point for all of the squares is the center of the drawing area. 

To see the difference between Perspective and Centered Perspective, 
first open Arrows on the Paintworks Gold art disk. 

39 



PWntwo~ ________________ _ 

Centered Perspective uses the center of the drawing area as the 
vanishing point unless you use Define Center to position it somewhere 
else. Use Define Center to place the vanishing point at the left edge of the 
drawing area. To do that, choose Define Center from the Select menu. 
The pointer changes to cross hairs inside a circle. Move the pointer to the 
right edge of the tool palette, at about the line that separates the straight 
line icon from the rounded rectangle icon, then click the mouse button. 
The pointer changes back to normal. 

Next, select one of the arrows in the picture, then choose Centered 
Perspective from the Select menu. Point to the arrow you've selected, 
press the right arrow key (to keep the left and right edges of the image 
parallel), hold down the mouse button, and move the outline that appears. 
Notice that as you move the outline around the drawing area, it keeps 
changing shape so that its top and bottom lines always focus on the 
vanishing point (if you move the outline all the way to the point you mark
ed as the center, you'll see the top and bottom lines actually cross). Pick a 
spot anywhere to the right of the vanishing point, and release the mouse 
button. In a moment, the arrow is redrawn in perspective-pointing to 
the vanishing point. 

Repeat the same steps with the other arrows (if you want to use more than 
five arrows, make copies of the last one before you move it). Put all of the 
arrows at different places in the drawing area. When you're finished, no 
matter where you've put them, they'll all be pointing to the vanishing 
point. 

Moving the Picture in the Drawing Area 
The drawing area shows less than a half of the space that's available on the 
page. You can move the page up and down in the drawing area with the 
hand icon. 

Select the hand icon. When you move the pointer to the 
drawing area, it takes the shape of a hand. Position the hand 
near the bottom of the easel. Hold down the mouse button 
and move the pointer up, and the page moves with it. 

Keep moving the page up until a picture of another hand appears at the 
bottom of the drawing area. Notice that this is a different hand (the sleeve 
is blue, not gray)-you haven't looped back to the top ofthe page. Rather, 
you've exposed a part of the page that wasn't visible before. You can also 
use Show Page on the Goodies menu to move to another part of the 
page. See "Show Page" in the "Reference" section for more information. 
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Cutting and Pasting a Selected Area 
You can also move an image from one part of the page to another by cut
ting and pasting it. 

Use either the marker box or the lasso to select an image in the drawing 
area. Then choose Cut from the Edit menu. Cut flickers and then the 
selected image disappears. A copy of it has been placed on the Clipboard. 

Move to another part of the page using the hand. Then choose Paste from 
the Edit menu. The image you cut before reappears. It's automatically 
selected, so you can position it before you paste it to the page. A copy of 
the image remains on the Clipboard until you cut or copy something else. 
You can paste as many copies of the image in the picture as you want. 

You can also move an image to another part of the page using the Show 
Page command. See "Show Page" under "Goodies" in the "Reference" 
section for information. 

Once again, choose Show Page from the Goodies menu. The reduced 
representation of the entire page appears. When you place the pointer out
side the dotted rectangle, it works like the hand. Hold down the mouse 
button and push the page around until the image is where you want it. But 
be careful-if you push any part of the picture off the page, it will be eras
ed. When the image is positioned where you want it, click OK and the 
drawing area reappears with the page repositioned on it. 

Moving an Image to Another Picture 
You can move an image not only from one part of a picture to another but 
also from one picture to an entirely different picture. 

You start by cutting or copying the image you want to move: you select it 
with either the marker box or the lasso, and then choose either Cut or 
Copy from the Edit menu. Then you open the picture you want to move 
it to. Finally, you move to the part of the new picture where you want to 
paste the image and choose Paste from the Edit menu. The image appears 
in the new picture. 

Try it yourself: 

First, use the marker box to select the image of the hand. Select Copy 
from the Edit menu. Copy flickers and then the Edit menu closes. A copy 
of the hand has been made on the Clipboard. 
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Next, choose New from the File menu. When the dialog box appears, ask
ing if you want to save the changes you've made, click No. A clean page 
appears. 

Choose Paste from the Edit menu. The image of the hand appears. It's 
automatically selected, so you can place it wherever you want on the 
page. When you have it positioned, move the pointer outside the selected 
area and click the mouse button. The hand is pasted to the page. 

If you're moving an image from one picture to a picture with a different 
palette, you can use Paste Adj. Colors to match the colors in the image to 
the colors in the new palette. See "Paste Adj. Colors" under "Edit" in the 
"Reference" section for more information. If you want to copy an image 
from a picture that's been created with a program other than Paintworks 
Gold, use Copy Image. For instructions, see "Copy Image" under "Edit" 
in the "Reference"section. 

Using Page 1 and Page 2 
Paintworks Gold gives you two separate full-size drawing areas that you 
can use in several different ways. You can use them as two completely 
separate pictures with different palettes and different resolutions. You can 
also use Page 2 as a scratch pad where you tryout new ideas. If you like 
the results, you can copy the image to Page 1; if you don't, you can erase 
Page 2 and start over without losing anything you've already drawn on 
Page 1. 

You can also use Page 2 as a background for Page 1 and superimpose the 
picture you've drawn on Page lover whatever is on Page 2. Try this to see 
how it works: 

Open the picture named Window. You'll notice that you can see the 
background color through the parts of the window that aren't colored. 
Choose Show Page 2 from the Goodies menu (the item on the menu 
changes to Show Page 1). The window disappears, and a blank page ap
pears. Select any color from the palette and use the paint bucket to fill the 
entire page with it. When you've done that, choose Show Page 1 from 
the Goodies menu. The window reappears. Next choose Show Page 2 
Behind from the Goodies menu (you can't undo this step after Page 1 
and Page 2 have been merged). In a moment, the color you select appears 
everywhere on Page 1 where the background color was visible. Try the 
experiment with Page 2 filled with a pattern or with a drawing on it (open 
Window again each time you try the experiment). 

(Superimposing Page 1 on Page 2 is especially handy when you're doing 
animation. For more information, see "Animation," near the end of the 
next chapter.) 
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Drawing in Detail 
A pixel is the smallest amount of color you can put on the page-and 
ultimately, everything you draw or paint can be broken down into pixels. 
Any line you draw with the pencil is made up of pixels lined up end to 
end. When you use the paint bucket to fill an area, you're filling the area 
full of pixels. As small as pixels are, you'll sometimes want to draw or 
erase them one at a time. 

You can use the FatBits palette to enlarge the pixels (or "bits" of color) in 
the picture you're working on so they're easier to work with. There are 
four levels of magnification you can choose from. 

•• •• ••• ••• ••• •• 

Say, for example, you were modeling a sphere, and your picture looked 
like this: 
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If you selected the upper right part of the image, then chose the highest 
level of magnification, the upper right edge of the drawing would look 
like this: 

• •• • • 
• 

• • •• • • • • • • 
• • •• • 

• 

• •• • • • •• •• 
• 

• •• • • • • • • • •• • • • • • • • • •• • •• • • • • • •• • • • • • • •• • • ••• ••• • • • • • • •• • •• •• •• • • • • • • • •• •• • • • • • •• • • •• ••••• •• • • •• • • •• 

You can use either the eraser or the pencil to remove pixels. The pencil is a 
little more precise than the eraser. If you decide to use the pencil, make 
sure you select the color you want to replace the other pixels with. You 
select the pencil, move the pencil to a pixel, click, and the pixel disap
pears. 

• • • • 
• • •• • 
• 

• •• • • • •• •• 
• 

• •• • • • • • • • •• • • • • • • • • •• • •• 
• • • • • •• • f • • • • • •• • • ••• •• • • • • • • •• • •• •• •• • • • • • • • •• •• • • • • • •• •• •• ••••• •• • • •• • • •• 

You can use any of the tools in the palette when you're working in fat bits. 
Experiment with them to see how they work. To return to the normal 
view of your picture, choose the smallest square in the FatBits palette. 
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You can use Hide Fat Window on the Goodies menu to remove the 
window in the upper right corner of the drawing area that shows you the 
normal view of the part of the picture you're working on. See' 'Hide/Show 
Fat Window" in the "Reference" section for more information. 

Changing Patterns 
You can change any of the patterns in the palette, and you can also add 
color to any of them. 

Start by selecting the pattern you want to change. Then choose Pattern 
from the Edit menu. A dialog box appears. 

The window on the left is the working window-where you make 
changes to the pattern; the window to the right of it shows you what the 
pattern will look like in the picture. Below the windows is a color 
palette. You choose a color from it just like you do from the main palette. 

Use the pointer just as you use the pencil when you're working in fat 
bits: if you position the pointer on a pixel and click, the pixel disappears; 
if you move the pointer to an empty spot or to a place where there's a 
pixel of a different color and click, a pixel of the selected color appears. 
You can also draw with the pointer by dragging it. 

When you finish making changes, click the OK button. If you decide you 
don't want to keep the changes you've made, click Cancel instead. 

Using Transparent Colors 
You can make certain colors transparent. When you draw over an image 
with a transparent color, the image shows through. To see how trans
parent colors work, open the picture named Pattern on the Paintworks 
Gold art disk (it's another version of the teacup). 

When the picture appears, select the pattern from the palette that has a 
blue background. Blue is the color that you're going to make transparent. 

Select Transparent Colors from the Color menu. A dialog box appears. 
Select the blue that matches the blue in the pattern, then click OK. The 
dialog box disappears. 

Select the rectangle, move the pointer to the upper left corner of the red 
box surrounding the teacup, hold down the command key, then draw a 
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rectangle the same size as the red rectangle. Holding down command is 
what makes the transparent color appear transparent. 

When you release the mouse button, the rectangle appears filled with the 
pattern. But where the pattern should be blue, you can see instead the 
teacup and the red area surrounding it-the blue has become trans
parent. 

Masking Colors 
You can select certain colors and areas in a picture and mask them-set 
them so that you can't paint or draw over them, or change them in any 
way. 

To see how masking works, open the picture named Gallery on the 
Paintworks Gold art disk. Pick out a color you want to mask, then choose 
Mask Colors from the Color menu. A dialog box appears. Point to the 
color in the palette in the dialog box and click. A box appears around the 
color to show that it's selected. Click OK. The dialog box disappears. 

Any areas where the color you've chosen appears are masked-you can't 
paint or draw over them, or change them in any way. 

Choose the paintbrush or the pencil and a different color, try painting 
over an area where the masked color appears, and watch what happens. 

When you mask a color, you mask only those areas where the color ap
pears at the time you use the Mask Colors option. Anywhere that you add 
the color after you've chosen the Mask Colors option isn't masked. 

Try adding the color you've chosen somewhere in the picture, then 
choose another color and draw over it. 

If you want to mask a new color in addition to the one already masked, 
you first choose Mask Colors. When the dialog box appears, you select 
the new color, click the button next to Add, then click OK. Both the old 
and new colors are then masked. Try it. 

If you want to mask a new color and at the same time remove the mask 
from an old color, you again start by choosing Mask Colors. When the 
dialog box appears, you select the new color, make sure the old color is no 
longer selected, click the button next to New, then click OK. The new 
color is masked, but the old color isn't. Try it. 
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If you have more than one color masked and you want to remove the mask 
from some but not all of the colors, you select only the ones you want to 
remove the mask from. Then you click the button next to Subtract and 
click OK. The mask is removed from only the colors you selected. Try it. 

You can use Mask Selection to mask an area you've selected instead of 
certain colors. If you forget which colors or areas you've masked, you can 
use Flash Mask to display them. You can use Invert Mask to mask all the 
colors or areas that aren't masked and to remove the mask from all the col
ors or areas that are masked. For more information, see "Mask Selection;' 
"Flash Mask," and "Invert Mask" under "Color" in the "Reference" sec
tion. 

Using Color Sets 
A color set is group of 2 to 16 colors. You can use a color set to create a 
gradient color-a color that is a blend of all the colors in the set. You can 
also cycle through the colors in a color set to create a type of animation 
called color cycling (color cycling is covered at the end of the chapter). 

Creating a color set has three steps: selecting the colors, selecting the type 
of blending you want, and selecting the amount of blending among the 
colors. 

Start by opening the picture named Orb on the Paintworks Gold art disk, 
then choose Color Sets from the Color menu (make sure you don't have 
the paintbrush selected, or Color Sets will be dimmed). This dialog box 
appears: 

Horizontal 
Circle Blending 

Vertical Vertical 
Circle Blending Rectangle Blending 

. .'. : """.! """"" j """ ".~ """"" : 
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C@G!JW I¢I I¢I@] 
Blending Bar 
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I I I I I I I I I I I 
( [ancel ) ( OK ) 
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Select dark blue from the palette at the bottom of the box and drag it to the 
color set palette at the top of the box (the color will appear at the left end 
of the palette no matter where you try to put it). As soon as you put the 
color in the color set palette, it also appears to the left of the palette and in 
the blending bar, just below the palette. 

Move medium blue and light blue to the color set palette too. As you do, 
those colors appear both to the left of the color set palette and in the 
blending bar. 

Click the blending icons that are just below the color palette to see which 
one you like best. Click the arrow at the right end of the blending bar to 
blend the colors. If you blend them more than you like, click the arrow at 
the left end of the bar to reduce the blending. When you're satisfied with 
the results, click OK. The gradient color you've created appears at the 
right end of the color palette. 

Select the gradient color, then select the paint bucket, and fill the circle 
with the gradient color. If you don't like the results, choose Undo, then 
go back to the Color Sets dialog box and adjust the color and blending the 
way you want it. 

When you like the way the orb looks, name it Planet2, and save it so you 
can use it later to see how color cycling works. 

Choosing Colors for the Palette 
The color palette contains 16 colors for you to use. (if you're working in 
640 mode, the 16 colors in the palette are mixed from only 6 true colors.) 
If you want to use colors different from the ones currently in the palette, 
you can choose others from the 4096 colors that Paintworks Gold can 
produce. 

m:mI 
Mask Colors ... 
Mask Selection 
Inuert Mask 
Flash Mask 
Slippy Colors ... 
Transparent Colors ... 

_:(I l.1Ii I 

Color Table ... 
Color Sets ... 
Gradient Palette ... 
Preferred Colors ... 
Sort Palette ... 
Dispose Color 
EHchangeColor 
Get Palette ... 
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To choose a new color, choose Edit Color from the Color menu. 

The Edit Color Dialog Box 

The dialog box shown below appears. 

1011111111111111111 
'0 '0 '0 '0 '0 

Red---+--+I 

,-----_---,.-1---1- Working 
Color 

~=+=f+l=+H---~- Spectrum 
Palette 

Slider 

Green Blue 
Mixer Mixer 

The five vertical bars of color in the lower half of the screen are the color 
mixers. 

In the group of three on the left, each controls one of the primary colors. 
The one on the left is for red, the one in the middle for green, and the one 
on the right for blue. Notice that next to each of them is a color bar that 
shows the range of the intensities available, from brightest to black. 

The two mixers on the right side of the dialog box control the shade-the 
lightness or darkness-of a color. The mixer on the left makes the color 
lighter, the one on the right makes it darker. 

The working color reflects the positions of the sliders on the mixers. 
Every change in the position of the sliders produces a different color. 

You can move the sliders up and down to change the amount of red, 
green, and blue in the working color or to lighten or darken it. 
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The spectrum palette in the lower right corner displays the basic spectrum 
of colors: the primary, secondary, and neutral colors (brown, gray, white, 
and black). 

The palette that divides the screen in half is a copy of the one on the easel. 
(If you're working in 640 mode, only the 6 true colors appear there; the 16 
mixed colors appear in the upper right of the dialog box.) 

Finding a Color 

The easiest way to scan the colors available to find the one you want is to 
do this: 

First, position the pointer on the color in the spectrum palette that's 
closest to the color you want (for example, if you want khaki, position the 
pointer on brown). Hold down the mouse button. A dotted outline ap
pears around the color. Drag the dotted outline to the working-color box 
and release the mouse button. The color in the box changes to the color 
you've selected from the spectrum palette, and the sliders on the mixers 
move automatically to their positions for that color. 

Each of the mixers shows 16 different variations on the color you've 
selected. For example, the green mixer shows 16 variations with more or 
less green mixed in. The lightness and darkness mixers show variations 
with more or less white mixed in. 

If you don't see the color you want, position the pointer on the variation 
closest to it and drag the variation to the working-color box. When you 
release the mouse button, a different set of variations appears. 

Adding a New Color to the Palette 

When you've found the color you want, position the pointer on it and 
hold down the mouse button. Drag the dotted outline to the palette in the 
middle of the screen and replace one of the colors there with the new col
or. Everywhere you used the old color in the picture, it will be replaced by 
the new color. If you don't want any ofthe colors you used in the picture 
to be replaced, replace a color you haven't used in the picture. 

If you want to see what a color looks like on your picture, move the 
pointer to the window in the upper half of the screen. The pointer turns 
into a paintbrush, and you can draw on the picture there with perfect 
safety-whatever you draw will be automatically undone when you 
return to the drawing area. 
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There are two changes to be wary of: changing the colors at the two ends 
of the palette-the colors preset to black and white. If you replace white 
with another color, that color instantly replaces white as the background 
color of the easel. Don't replace white with black or the screen will 
become unreadable. Something similar will happen if you replace black 
with another color: that color instantly replaces black as the text and 
outline color of the easel. Don't replace black with white. If you happen to 
replace either color with a color that makes the screen unreadable, press 
the esc key to undo the change. 

When you've made all the changes to the palette you want to make, click 
OK to go back to the drawing area. If you want to return to the drawing 
area without keeping any of the changes you've made, click Cancel. 

The new palette is saved when you save the picture you're working on. 
You can also save the palette separately in the Color Table. In addition, 
you can save individual colors in the preferred palette. Another way to 
find and add colors to a palette is to use the gradient palette. See "Color 
Table," "Preferred Palette;' and "Gradient Palette" under "Color" in the 
"Reference" section. 

Mixing a Color 

If you'd like to mix a new color yourself, you can do that, too. Mixing col
ors is mostly a matter of experimenting until you get the mix you want, 
but it may help you to understand how the process works. 

When you mix colors using Paintworks Gold, you're actually mixing light 
of different colors. Mixing light is different from mixing paint. The major 
difference is that if you mix all the colors of paint together, the result is 
black; when you mix all the colors of light together, the result is white. 

As the color chart below shows, the three primary colors of light are red, 
green, and blue. Mixing red and blue produces magenta, mixing blue and 
green produces cyan, and mixing green and red produces yellow. Mixing 
all three together produces white. 
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To mix a color, move the sliders on the three color mixers up and down. 
You can move a slider either by clicking the arrows or by dragging the 
slider with the pointer. 

The mixers work like dimmers: if you move the slider to the bottom, you 
turn the color up as far as it can go; if you move the slider to the top, you 
turn the color off. 

Experiments 

Try these experiments: 

Turn up all the color mixers to their highest levels. The result is white. 
White light is made up of all the colors of the spectrum-all of which can 
be derived from the three primary colors, red, green, and blue. 

Turn up the red and green mixers all the way, and turn the blue mixer off. 
The result is yellow. 

Turn the red, green, and blue mixers off. The result is black. Black is the 
absence of any light. 

Don't confuse the brightness of a color with lightness. The brightest red is 
the reddest, most intense red. The lightest red is a little red mixed with a 
lot of white-in other words, a pale pink. 

Turn the red mixer up all the way, and turn both the green and the blue 
mixers off. The result is the most intense red. The slider on the lightness 
mixer is at the very top, and the slider on the darkness mixer at the very 
bottom. That's always the position they have when a color is most intense. 
Now move the sliders on the green and blue mixers up one notch each. 
The result is still red, but it's a slightly lighter red. You'll also notice that 
the slider on the lightness mixer moved down a notch. Keep moving the 
green and blue mixers up a notch at a time to see what happens. 

You can, of course, make a color lighter by moving the slider on the 
lightness mixer or darker by moving the one on the darkness mixer. And 
when you do, the sliders on the color mixers move in response. Of all the 
aspects of Paintworks Gold, the color palette offers the most possibilities 
for experimentation. Remember, too, that you can mix color with black 
and white patterns and create new patterns using any (or all) of the 16 
colors in the palette. 
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Animation 
There are two types of animation: moving an object around the screen and 
cycling through a set of colors. Color cycling can create the appearance of, 
say, a ball or planet spinning in place. 

Color Cycling. The first step in color cycling is to create a color set (see 
"Using Color Sets" earlier in the chapter if you haven't created a color set). 
The second step is to set the timing, and the third is to start the cycling. 

Open either Planet or Planet 2, the picture you created earlier with the 
color set you made. 

To set the timing for the color cycling, choose Cycle Timing from the 
Anim. menu. A dialog box appears. The timing can be set on any value 
from zero to 32-zero is no cycling, 1 is the fastest cycling, and 32 is the 
slowest. The current setting is zero. 

To set the cycle timing, click the arrow at the right end of the timing bar. 
Keep clicking the right arrow to slow the cycling down (you can also 
move the box in the timing bar to the right). If you slow the cycling down 
too much, click the left arrow or move the box to the left. When you have 
the timing the way you want it, click OK. 

To start the cycling, choose Color Cycling from the Anim. menu. To stop 
the cycling, click the mouse button. 

The first step in developing an animation sequence is to draw the in
dividual pictures that make up the sequence. Each of the pictures is saved 
separately. Your Pain tworks Gold art disk contains a series of pictures that 
shows stages in the bouncing of a ball. 

Open BallOlO to see the first picture in the series. The other pictures are 
numbered Bal1020, Ba11030, and so on. Whenever you create a series of 
pictures you intend to animate, give each of the pictures the same name 
followed by a number that shows the picture's place in the animation se
quence. It's best to use a series of numbers like 010, 020, 030, and so on, 
so if you decide you want to add more pictures in the middle of the series, 
you don't have to renumber all of them. 

When you've finished drawing and saving each of the pictures in a series, 
choose Compress from the Anim. menu. A dialog box appears. 
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You choose from the Compress dialog box any of the pictures in the series 
you want to animate. To compress the bouncing ball sequence, choose 
BallOlO and click the Open button. 

Paintworks Gold animates the series. ( 

To speed up the animation, hold down command and press the down ( 
arrow key. To slow down the animation, hold down command and press 
the up arrow key. When you have the timing set, click the mouse button to 
stop the animation. 

Another dialog box, like the one that accompanies the Save command, ap
pears. Paintworks Gold has named the animated sequence Ball.show. To 
save the sequence, click Save. Paintworks Gold saves the compressed se
quence of pictures along with the speed setting. 

To run the sequence, choose Show from the Anim. menu. Choose 
Ball.show from the dialog box that appears, and click Open. The t 
animated sequence runs; when it reaches the end, it starts over again. The 
sequence continues to repeat until you click the mouse button. 

If you want to change the timing of the animation, choose Compress and 
repeat the process. 

If you want to animate an object in front of a static background, you don't 
have to redraw the background each time. All you need to do is draw the 
object you want to animate in each of its positions, then use Show Page 2 
Behind to superimpose each frame over the same backgr:ound. Here's 
how to do it: 

First, draw the background and save it. Draw the object you want to 
animate in each of its positions, and save each one as a separate picture. 
Next, open the object in its first position. Choose Use Page 2 for Doc. 
from the Goodies menu, then choose Show Page 2 from the same menu. 
When Page 2 appears, it's blank. Open the background picture. After a mo-
ment, it replaces the blank page and becomes Page 2. Choose Show Page ( 
1 from the Goodies menu to display the object you're animating. Choose 
Show Page 2 Behind from the Goodies menu to superimpose the object ( 
you're animating on the background. Finally, save the object again. 
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To superimpose each of the other pictures of the object on the background, 
all you have to do is open a picture and choose Show Page 2 Behind. 
The background picture on Page 2 isn't changed when you add it to Page 1 
because you're treating it as a separate picture. Be sure to save each picture 
of the object again after you've superimposed it on the background picture. 

More Goodies 
Paintworks Gold has many more features that haven't been covered in 
this tutorial. You can experiment with them on your own. 

When you're working on a picture that requires a lot of precision, Paint
works Gold has several features to help you. You can turn on the grid-an 
invisible network of lines that helps you draw and align certain objects. 
You can use the Use As option to set the size of each square on the grid. 
You can also display the coordinates of the pointer so that you always 
know exactly where you are in the drawing area. For more information, 
see "Turn Grid On/Off;' "Use As;' "Show Coordinates;' and "Set Origin" 
under "Goodies" in the "Reference" section. 

Paintworks Gold also has more options you can use when you're working 
with colors. Dispose Color lets you remove a color you've selected 
either in a selected area or wherever it appears in a picture. Exchange 
Color lets you replace one color with another either in an area you've 
selected or wherever the one color appears in a picture. You can use Get 
Palette, after you make a change from one mode to another, to make the 
current mode's palette match the previous mode's palette as closely as 
possible. You can even arrange the colors in the color/pattern palette from 
darkest to brightest. For more information, see "Dispose Color;' "Ex
change Color;' "Get Palette," and "Sort Palette" under "Color" in the 
"Reference" section. 
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------~~eference 
This section covers in a concise and detailed form every aspect of Paint
works Gold. It's the place to find anything that isn't covered in the guid
ed tour. The "Reference" is organized by the way things appear on the 
screen: the palettes are illustrated and explained, and the menu func
tions are listed according to the menu they appear on. 
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Mixing a Color 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 120 
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The tool palette contains drawing and painting tools. It also contains 
tools you can use to mark parts of a picture and to move a picture around 
in the drawing area. 

The illustration below identifies each of the tools. The text on the 
following pages explains how to use each of the tools. 

Lasso p L_~ Marker Box 
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To use a tool: 

• Point to it and click the mouse button. 

• Move the cursor to the drawing area. When you do, the cursor changes 
shape. 

• Hold down the mouse button and move the mouse. 

The tool starts to work as soon as you press the mouse button. 

• To move the tool window (which contains the tool palette, the border 
palette, the FatBits and FatBits display palettes), point to the outside 
edge (or point anywhere inside and press control), hold down the 
mouse button, and drag the outline that appears to a different part of 
the easel. Then release the mouse button. The window is redrawn in 
the new location. 

Inl Lasso L£J Use the lasso to select an image and lift it off its background so 
you can move, copy, or cut the image. 

• To move an image, select it with the lasso, point to the selected area, 
hold down the mouse button, and drag the mouse. 

• To keep a selected image on a straight horizontal or vertical line while 
you move it, hold down shift. 

• To turn the lasso into a rectangle, hold down shift when you use the 
lasso to make a selection. 

• To draw a lasso the size of the entire screen, double-click the lasso 
icon. 

• To duplicate an object you've selected with the lasso, hold down op
tion as you drag the selected image to another part of the drawing 
area. 

• Another way to select the lasso is to hold down option and press 1 on 
the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

ad' Marker Box 
I I 
L _ -J Use the marker box to select an ~rea along with its background 

so you can move, copy, or cut It. 
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• To move an image, select it with the marker box, point to the selected 
area, hold down the mouse button, and drag the mouse. 

• To select the entire drawing area, double-click the marker box. 

• To keep a selected image on a straight horizontal or vertical line while 
you move it, hold down shift. 

• Another way to select the marker box is to hold down command and 
press 1 on the row of keys at the top of the keyboard (don't use the 
numerical keypad). 

~ Hand 
~ Use the hand to move a drawing around in the drawing area. 

• To change any tool except the lasso and the marker box to the hand, 
press tab. Press tab again to change the hand back into the tool you 
started with. 

• When you're using fat bits, you can move a drawing up or down one 
pixel by pressing the up or down arrow. To move a drawing up or 
down ten pixels, hold down command and press the up or down 
arrow. 

• Another way to select the hand is to hold down option and press 2 
on the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

~Text 
muse the text tool to activate the keyboard so you can add text to 

a picture. Text appears in the current border color. 

• To add text, position the I-shaped cursor where you want to begin typ
ing text, then click the mouse button to display the cursor. 

• When you're finished adding text, press esc or select another tool. 

• Another way to select text is to hold down command and press 2 on 
the row of keys at the top of the keyboard (don't use the numerical 
keypad). 
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~ Paintbrush 
~ Use the paintbrush to paint with a color or pattern in any of 32 

brush shapes (also see "Use as Brush" under "Select"). 

• To display the Brush Shape dialog box, double-click the paintbrush icon. 

The Brush Shape dialog box appears. A box marks the current shape of the 
box. 

• Click the shape you want to use. The Brush Shape dialog box closes 
automatically. 

Note: If you want to leave the Brush Shape dialog box without changing 
the shape of the brush, click the current shape. 

• To edit a brush shape, hold down command and click the shape you 
want to change. 

• Another dialog box appears in front of the Brush Shape dialog box. 

D 
II1II El 

( Original) 

( Cancel) 

( OK ) 

• To add a pixel, point to a white space and click the mouse button. To 
remove a pixel, point to a black square and click the mouse button. To 
draw or erase continuously, hold down the mouse button and drag the 
mouse. 
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The buttons in the box give you these choices: 

Original. Click Original to restore the original brush shape. 

Cancel. Click Cancel to go back to the Brush Shape dialog box without 
keeping any changes you've made to the brush shape. 

OK. Click OK to accept the changes you've made and to return to the 
Brush Shape dialog box. Paintworks Gold also saves the new shape on the 
program disk. 

• To paint a straight horizontal or vertical line with the paintbrush, hold 
down shift while you paint. 

• To paint continuous lines with the paintbrush, hold down option while 
you paint. 

• Another way to select the paintbrush is to hold down option and press 
3 on the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

IRlPencil LlJ Use the pencil to draw a thin line in a color or a pattern. 

• To switch to fat bits, hold down command and click the mouse button. 
The pencil is positioned at the same point in the fat-bits view as it was in 
the normal view. 

• To draw a straight horizontal or vertical line, hold down shift while you 
draw. 

• To erase what you've just drawn with the pencil, draw over it again in 
the same color. (This is easiest if you use a fat-bits view.) 

• Another way to select the pencil is to hold down command and press 3 
on the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

I ~ I Paint Bucket 
'-'1 Use the paint bucket to fill an outlined, solid, or selected area or 

a color set with a color or pattern. 

• To fill slippy colors, hold down the option key when you click the 
mouse button to fill an area. 
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• To fill all non-slippy colors, hold down both option and shift when 
you click the mouse button to fill an area . 

• Another way to select the paint bucket is to hold down option and 
press 4 on the row of keys at the top of the keyboard (don't use the 
numerical keypad). 

~SprayCan L!J Use the spray can to spray a color or pattern. 

• To change the size of the area covered by the spray, use the Use As op
tion on the Goodies menu. 

• Another way to select the spray can is to hold down command and 
press 4 on the row of keys at the top of the keyboard (don't use the 
numerical keypad). 

Cotton •••• •••• •••• Select the cotton icon to use the paintbrush to create such effects 
as smearing, shading, inverting, and smoothing. 

• Choose the paintbrush shape you want to use, then select the cotton icoR 

• Another way to select the cotton is to hold down option and press 5 on 
the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

• Double-click the cotton icon to display the cotton dialog box. 

These are the effects you can choose from: 

Smear. Smears a color over the color that's next to it. 

Shade Up. Shades a color with the color to the right of it in a color set or 
in a palette. 

Shade Down. Shades a color with the color to the left of it in a color set 
or in a palette. 

Invert. Changes a color to its complement. 

Smooth by edge. Smooths the edges of a shape by removing some of the 
pixels of its border. 
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Smooth by color. Makes the boundary between the two colors less sharp 
by adding at the boundary a color that's in between the other two colors. 

The buttons in the box give you these choices: 

OK. Click OK to accept the cotton option you've chosen and return to the 
drawing area. 

Cancel. Click Cancel to return to the drawing area without changing the 
option that's selected. 

~ Search Color Cursor L.!.J Use the search color cursor to identify which parts of a picture 
match which colors in the palette. 

• If you want to identify the color in the palette that a specific part of the 
picture matches, move the cursor to that part of the picture and hold 
down the mouse button. 

A rectangle appears over the color in the palette that matches the color in 
the picture. 

• If you want to identify all the parts of the picture that match a specific 
color in the palette, move the cursor to the color in the palette, and hold 
down the mouse button. 

All the parts of the picture that match the color flash off and on. 

• Another way to select the search color cursor is to hold down 
command and press 5 on the row of keys at the top of the keyboard 
(don't use the numerical keypad). 

Ifil Eraser 
~ Use the eraser to erase whatever you drag it over. 

• To erase the part of the picture in the drawing area, double-click the 
eraser icon. 

• Another way to select the eraser is to hold down option and press 6 on 
the row of keys at the top of the keyboard (don't use the numerical 
keypad) . 

• To erase the entire picture, select New from the File menu. 
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~ Straight Line 
~ Use the straight line to draw a straight line. Its color (or pattern) 

matches the color (or pattern) currently selected. Its width 
matches the line selected on the border palette. 

• To draw a horizontal, vertical, or 4S-degree line, hold down shift. 

• Another way to select the straight line is to hold down command and 
press 6 on the row of keys at the top of the keyboard (don't use the 
numerical keypad). 

rr==ll Rectangle B Use the rectangle to draw the outline of a rectangle or square, or 
to draw a rectangle or square filled with a color or pattern. 

• To draw a square rather than a rectangle, hold down shift. 

• To draw a rectangle centered around the starting point, hold down 
option. 

• To make the inside of a rectangle transparent, select the cell in the 
palette marked with an asterisk (*). To make the border transparent, 
hold down command and select the cell in the palette marked with an 
asterisk (*). 

• Another way to select the rectangle is to hold down option and press 7 
on the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

~ Rounded Rectangle B Use the rounded rectangle to draw the outline of a rectangle or 
square with rounded corners, or to draw a rounded rectangle or 
square filled with a color or pattern. 

• To draw a rounded square rather than a rounded rectangle, hold down 
shift. 

• To draw a rounded rectangle centered around the starting point, hold 
down option. 
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• To make the inside of a rounded rectangle transparent, select the cell in 
the palette marked with an asterisk (*). To make the border transparent, 
hold down command and select the cell in the palette marked with an 
asterisk (*). 

• Another way to select the rounded rectangle is to hold down command 
and press 7 on the row of keys at the top of the keyboard (don't use the 
numerical keypad). 

~Oval L.S2J Use the oval to draw the outline of an oval or circle, or to draw 
an oval or circle filled with a color or pattern. 

• To draw a circle rather than an oval, hold down shift. 

• To draw an oval centered around the starting point, hold down option. 

• To make the inside of an oval transparent, select the cell in the palette 
marked with an asterisk (*). To make the border transparent, hold down 
command and select the cell in the palette marked with an asterisk (*). 

• Another way to select the oval is to hold down option and press 8 on 
the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

r=:::l Arc U Use the arc to draw a portion of the outline of an oval or part of 
an oval filled with a color or pattern. 

• To draw an arc, first use the arc to draw a straight line, then release the 
mouse button, stretch the line from the middle until it's shaped like an 
arc, and click the mouse button. 

• To make the inside of an arc transparent, select the cell in the palette 
marked with an asterisk (*). To make the border transparent, hold down 
command and select the cell in the palette marked with an asterisk (*). 

• Another way to select the arc is to hold down command and press 8 on 
the row of keys at the top of the keyboard (don't use the numerical 
keypad). 
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~ Use the polygon to draw either the outline of a polygon or a 

polygon filled with a color or pattern . 

• To draw a polygon, position the cross hairs where you want the figure 
to start. Click the mouse button to anchor one end of the first line. Move 
the mouse to draw the fIrst line, then click the mouse button again to an
chor the other end of the line (at the same time, you anchor one end of 
the second line). Repeat the process until you've completed the figure, 
then double-click the mouse button. 

• To draw a polygon with lines that are horizontal, vertical, or 45-degree 
diagonal only, hold down shift. 

• To make the inside of a polygon transparent, select the cell in the palette 
marked with an asterisk (*). To make the border transparent, hold down 
command and select the cell in the palette marked with an asterisk (*). 

• Another way to select the polygon is to hold down option and press 9 
on the row of keys at the top of the keyboard (don't use the numerical 
keypad). 

~ Free-form Sbape L2J Use the free-form shape to draw either a closed outline of any 
shape or any closed shape filled with a color or pattern. 

• To draw a free-form shape, position the pointer where you want to begin 
drawing, hold down the mouse button, and draw the outline you want. 
Release the mouse button. If you don't close the figure, a straight line is 
drawn automatically between the two ends of the outline. 

• To make the inside of a free-form shape transparent, select the cell in the 
palette marked with an asterisk (*). To make the border transparent, 
hold down command and select the cell in the palette marked with an I 
asterisk (*). 

• Another way to select a free-form shape is to hold down command and 
press 9 on the row of keys at the top of the keyboard (don't use the 
numerical keypad). 

Note: The outline of any shape you draw with the rectangle, rounded 
rectangle, oval, are, polygon, or free-form shape matches the color (or 
pattern) of the box surrounding the selected color on the color/pattern 
palette; its width matches the width of the line selected on the border 
palette. The shape is filled with the color or pattern that's selected. 
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11-> II The Border Palette 
- Use the border palette to choose the width of the straight line 
- and the width of the outlines of a rectangle, rounded rectangle, 

oval, arc, polygon, and free-form shape. 

• To select a border width, point to the width you want to use and click 
the mouse button. The arrow shows which line width is selected. 

• To change the border to a color or pattern, hold down command 
while you select the color or pattern you want. 

• Another way to select a border width is to hold down command and 
option and press 1, 2, 3, or 4 in the row of keys at the top of the 
keyboard (don't use the numerical keypad) -1 is the narrowest line, 4 
the widest. 

The FatBits Palette 
Use the FatBits palette to display a small part of a picture in 
detail so you can work on it pixel by pixel. There are four levels 
of magnification (You can draw in either the drawing area or 
the FatBits window.). 

• Use the marker box or lasso to mark the part of the picture you want to 
see in detail. 

• To display a magnified view of the image, select one of the four larger 
squares on the FatBits palette. Or position the pencil on the part of the 
picture you want to enlarge, hold down command, and click. The ver
tical line shows which square is selected. 

• Press the right angle bracket key (» without holding down shift to 
magnify the image further. 

• Press the left angle bracket key «) without holding down shift to 
reduce the magnified image. 

• Use the pencil to draw a single pixel at a time. 

Click the pencil, and it draws a dot in the color that's selected. If the pencil 
is on a pixel in the selected color, a click removes the color. 

You can use any of the other tools when you're working on a picture in 
detail. 
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• To return the image to the normal view, select the smallest square in the 

FatBits palette. 

11_83 ::11 The FatBits Display Palette 
Use the FatBits display palette to choose the way you want the 
enlarged pixels to be displayed. 

• To select a FatBits display mode, point to one of the display icons and 
click the mouse button. 

riil 
~ 

Standard. Pixels that are next to each 
other are displayed as a solid line or 
color. 

Grid. The pixels are displayed as a 
grid. The grid doesn't appear in the 
two lowest levels of magnification. 

Separate Pixels. Pixels are displayed 
as separate squares of color even when 
they're right next to each other. 

The Color/Pattern Window 

,. ,. '·rn" •• ' •• ' •• ' • ~'-f~ 
II II II II 'iJ'J,J .. . . 

L' • • • • • • . . . . . . 
.. II II II II II II • 
I • • • • • • • 

("-:"-:"-:"':"':.":., =:: ........................... . 

The color/pattern window contains the colors and patterns you have to 
choose from in creating a picture. 
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• To select a color, pattern, or gradient color, point to it and click the 
mouse button. (You create gradient colors yourself using the Color Sets 
dialog box; see "Color Sets" in the "Color" menu section.) Select the 
cell marked with an asterisk (*) to draw the outline of a shape without 
filling it with a color or pattern. 

• To change the border color, hold down command and select the color 
you want. 

• To change the background color, hold down option and select the color 
you want. 

• Another way to select a color, pattern, or gradient color is to type a two
digit number on the numeric keypad (don't use the numbers at the top of 
the keyboard). Each number stands for the position of a color, pattern, 
or gradient color in the palette: 01 is the color farthest left, 16 the color 
farthest right; 17 is the pattern farthest left, 32 the pattern farthest right; 
33 is the upper right gradient color, 36 the lower left one. Hold down 
option for a background color or gradient color; hold down com
mand for a border color, pattern, or gradient. 

• To move the color/pattern window, point to the box containing the 
selected color (or anywhere around the outside edge), hold down the 
mouse button, and drag the outline that appears to the place on the easel 
where you want it. Then release the mouse button. The color/pattern 
window is redrawn in the new location . 

• Another way to move the window is to point anywhere inside the win
dow, hold down command, and drag the outline that appears to the 
place where you want to move the window. 

• To display the Color Palette dialog box, double-click any color in the 
palette. 

• To transfer any color in the Color Palette dialog box (any color in the 
mixers, any color in the color bars, or any color in the spectrum palette 
in the lower right corner of the screen) to the palette, click and drag it 
there. 

• To display the Edit Pattern dialog box, double-click the pattern you 
want to change. 

• To display the Color Sets dialog box, double-click a gradient color. 
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Dialog Boxes 

• An alternative to clicking a button to carry out the function you've 
selected is to press return or enter. 

• An alternative to clicking the Cancel button is to press esc. 

Apple 

About 

It--;--------, 
About... 

Help ... 

Status ... 

Change to 640 

ClOCK 

About gives you the version number of your copy of Paintworks Gold 
and other similar information. 

To use About: 

• Choose About from the Apple menu. 

A dialog box appears. 

• To go back to the easel, click OK. 

Help 

Use Help for a brief summary of what tools the tool icons stand for and an 
explanation of the border and color/pattern palettes. 

To use Help: 

• Choose Help from the Apple menu. 

The help information appears. 

• To see the next page, click the mouse button. 

• To go back to the easel, press esc. 

Status 
Use Status to display Paintworks Gold's current settings. 
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To use Status: 

• Choose Status from the Apple menu. 

A box appears that displays the current settings. 

• Click OK to remove the Status box from tile desktop. 

Change to 6401320 
Use Change to 640/320 to switch between high and low resolution. In 
640 mode you can work in twice as much detail as in 320 mode, but 
you're limited to blended instead of true colors. 640 mode is best if you're 
using lots of text in a picture. 

If you're working on a picture when you switch between modes, the pic
ture stays the same, but the colors in it change to match the current palette 
for the mode you've chosen. 

To use Change to 640/320: 

• Choose Change to 640/320 from the Apple menu. 

The drawing area and the menu bar change immediately to the new 
resolution. If you've chosen Change to 640, the item on the menu 
changes to Change to 320; if you've chosen Change to 320, the item on 
the menu changes to Change to 640. 

Clock 

Use Clock to display the current date and current time. Click the close 
box in the clock display to return to using Paintworks Gold. 

File 

oN 

00 
Close oE 
SElue "Untitled" oS 

SElue Rs ... oR 

Ruto LOEld ... oL 

Choose Printer ... oR 

PElge SetUp ... AU 

Print ... OP 

Quit oQ 
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Occasionally, when you make a selection from the File menu, this dialog 
box may appear: 

& SalJe Current Document ? 

Ie Yes ] No e Cancel ) 

It means that you've made changes to the picture on the screen since you 
last saved it. The dialog box gives you a chance to save those changes. ( . 

The three buttons in the box give you these choices: 

Yes. Click Yes, and a dialog box appears that lets you save the picture. 
Type a name for the picture if you need to, then click Save. Once 
you've saved the picture, the command you've selected is carried out. 

No. Click No, and the command you've selected is carried out im
mediately. The picture on the screen isn't saved, and you won't be able 
to get it back. 

Cancel. Click Cancel if you decide you don't want the command 
you've selected to be carried out. 

New 

Use New to start a new picture on a new page. The color (or pattern), the 
border, and the currently selected tool are left unchanged. The Clipboard 
is also left as it is. You can't undo New once it has been carried out. 

To use New: 

• If there's a picture on the screen you want to keep, save it. 

• Choose New from the File menu, or hold down command and type N. 

A clean page appears so you can start a new picture. (If a dialog box ap
pears that asks Save Current Document?, see the instructions at the 
beginning ofthe "File" section.) 

Open 
Use Open to redisplay a picture you've saved on a disk. You can't undo 
Open once it has been carried out. 
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To use Open: 

• If there's a picture on the screen you want to keep, save it. 

• Choose Open from the File menu, or hold down command and type O. 

A dialog box appears. (If a dialog box appears that asks Save Current 
Document?, see the instructions at the beginning of the "File" section.) 

• Click the name of the picture you want to open. 

The buttons in the box give you these choices: 

Open. Click Open to have the picture you've selected displayed in the 
the drawing area. 

The picture appears in the drawing area. 

Close. You can't use Close. 

Disk. If the picture you want to open is on a disk other than the one in 
the drive, put the new disk in the drive and then use Disk to display the 
names of the pictures on the new disk. 

Cancel. Click Cancel if you decide not to open a picture. 

Close 

Close is dimmed and can't be used. 

Save 
Use Save to make a copy of a picture on a disk. The patterns and colors in 
the palette are saved with the picture. If there's already a picture (or any 
other file) on the disk that has the same name as the picture, the picture 
erases it and replaces it. If you don't want to replace the old picture, use 
Save As to give the new picture a different name. (Save As is explained 
below.) 

You can also use Save to create afolderto save pictures in. Saving pictures 
in a folder is a convenient way to keep together pictures that are related 
(like those that make up an animated sequence). 

You can't undo Save once it has been carried out. 
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To use Save: 

• Choose Save from the File menu, or hold down command and type S. 
(To save screen images in the current folder and automatically name 
them Screen 00 through Screen 99, hold down control and type S; no 
dialog box appears.) 

§ I Data Disk I 
Free: 40/BOOKIJ 

( Disk ) L.::: nnim3 tion ~ Lj Oltl ( New Folder ) 
'J Mosk 

,~ Open ) , .. ' 
MoskJ : ... ; 

L:} Tpoeup) Clos(j -' 
SalJe As : ~ SalJe ~~ 
IllmDI~1 I ( Cancel ) 

@ Paint Format 

0 Apple Preferred 0 Screen Format 

• Type a name for the picture in the space under Save As. 

The buttons in the box give you these choices: 

Disk. If you want to save the picture on a disk other than the one in the 
drive, replace the disk in the drive with the new disk. Use Disk to dis
play the names of the pictures on the new disk. 

New Folder. To create a new folder, type a name for it in the space 
under Save As, then click New Folder. Use Open to open the new 
folder whenever you want to save a picture in it. 

Open. If you want to save a picture in a folder, select the folder from 
the catalog and click Open. 

Close. You can use Close on a folder that is open. Use Close to close 
the folder. 

Save. Click Save when you're ready to save the picture. 

If a dialog box appears that says Volume full, there isn't enough room 
on the disk to save the picture. Click OK, then eject the disk from the 
drive and replace it with a disk that has space on it. 

Cancel. Click Cancel if you decide not to save the picture. 
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You can save a picture in any of these formats: 

Paint Format. If you create a full-page picture you intend to print a 
copy of, use Paint Format. The entire page is then saved. (An entire 
page is 320 pixels wide by 396 pixels high.) 

Apple Preferred. If you create a picture you may want to use with a 
program other than Paintworks Gold, select the Apple Preferred 
Format. It takes up more space on the disk than Paint Format, but it's 
compatible with more Apple IIGS software. 

Screen Format. If you create a picture you intend to display only on 
the screen, use Screen Format. Only part of the picture is saved: the part 
that's visible when you choose Show Page from the Goodies menu. 
(The screen is 320 pixels wide by 200 pixels high.) 

Save As 
Use Save As to save different versions of the same picture. It allows you to 
give a new name to a picture you've already saved and then save the pic
ture under the new name. As long as you give the new version a different 
name, Save As, unlike the Save command, doesn't replace the old picture 
with the new one. You can't undo Save As once it has been carried out. 

To use Save As: 

• Choose Save As from the File menu, or hold down command and 
press A. 

A dialog box appears that's just like the one that accompanies the Save 
command. The functions of the buttons and the formats that are available 
are explained above. 

AutoLoad 

Use Auto Load to load a picture automatically when you start Paintworks 
Gold. Auto Load is useful if you know you're going to be working on a 
single picture for an extended time. 

To use Auto Load: 

• Choose Auto Load from the File menu, or hold down command and 
type L. 

The Open dialog box appears. 
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• Choose the picture you want to load automatically the same way you 
choose a picture you want to open. (See "Open;' above, for more infor
mation.) 

The next time you start Paintworks Gold, the picture you've chosen will 
appear on the screen automatically. 

Choose Printer 
Use Choose Printer to let Paintworks Gold know the type of printer you 
have connected to your computer and the port the printer is connected to. 

To use Choose Printer: 

• Make sure that the Paintworks Gold program disk is in the disk drive 
that's active and that it's not write-protected. 

The printer you select is saved on the program disk. 

Paintworks Gold reminds you to put the disk in the drive when it's ready 
to save your selection if you haven't already done so. 

• Select Choose Printer from the File menu, or hold down command 
and type R. 

A dialog box appears. 

Choose Printer vl.{J 

Printer type: Printer port: 

1I"llLI1~lllaJl~l.'" ril: APPLETALK IiI 
LAS£RWR ITER .. 
£PSON 1'0100£1'01 

~ ~ GRAPH I CARD 

C Cancel ) [ OK ] 

• Select one of the printers from the Printer type catalog. Use the arrows 
to scroll the list up or down if you need to. 

• Select one of the ports from the Printer port catalog (if you're using 
AppleTalk~ see "Using AppleTalk;' on the following page). If you 
selected Epson from the Printer type catalog, select the card from the 
Printer port catalog that you have installed. 
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The buttons in the box give you these choices: 

OK. Click OK when you've selected your printer and the port it's con
nected to. 

Cancel. Click Cancel to return any settings you've changed to the way 
they were originally and to return to the drawing area. 

Using AppleTalk. If you want to use AppleTalk as the printer port: 

• Go to the Control Panel-to do so, hold down control and command, 
then press esc. 

The drawing area disappears and the Desk Accessories menu appears. 

• Use the arrow keys to highlight Control Panel, then press return. 

The Control Panel menu appears. 

• Use the arrow keys to highlight Slots, then press return. 

A listing appears with the settings of your computer's slots. 

• Use the up and down arrow keys to highlight Slot 1, then use the right 
arrow key to display Your Card next to it. 

Note: Make sure Slot 1 is not set to Printer Port, or your computer will 
stop working when you try to use AppleTalk. 

• Use the arrow keys to highlight Slot 7 and set it to Built-in AppleTalk. 

• Press return to save the slot settings and to return to the Control Panel 
menu. 

• Select Quit to return to the Desk Accessories menu. 

• Select Quit on the Desk Accessories menu to go back to Paintworks 
Gold. 

• Choose AppleTalk from the Chooser menu and click OK. 

• If you've made changes in any of the drawing areas that are open, save 
them. 

• Quit Paintworks Gold and turn the computer off. 

The changes you made to the settings of the slots on the Control Panel 
won't take effect until you start the computer again. 

• Turn on the computer again and restart Paintworks Gold. 
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When you're finished using AppleTalk, go to the Control Panel and change 
the settings of the slots back to the way they were. Then turn the com
puter off, turn it back on again, and restart Paintworks Gold. 

Page SetUp 
Use Page SetUp to indicate how your printer is to print a picture on the 
page. 

Page SetUp determines how a printed picture will appear on a page: you 
can, for example, print a picture on its side (with the top and bottom of 
the picture parallel to the long edge of the paper rather than the short 
edge). 

The settings you choose are saved when you save the picture. 

To use Page SetUp: 

• Choose Page SetUp from the File menu, or hold down command and 
type U. 

A dialog box appears. The settings you can choose differ depending on the 
type of printer you selected in the Choose Printer box. 

ImageWriter.lfyou choose ImageWriter in the Choose Printer dialog 
box, the Page SetUp dialog box looks like this: 
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These are the settings you can choose from: 

Paper: 

US Letter. For paper 8V2 inches wide and 11 inches tall. (This option is 
automatically selected.) 

US Legal. For paper 8% inches wide and 14 inches tall. 

A4 Letter. For European standard paper, 8 ~ inches wide and 11213 in
ches tall. 

International Fanfold. For international standard paper, 8~ inches 
wide and 12 inches tall. 

Printer Effects: 

50% Reduction. The picture is reduced to half its normal height and 
width. 

No Gaps Between Pages. The picture is printed continuously, without 
page breaks. 

Orientation: 

Tall Wide 

~ 

P:l 
~' 

I 

. 
Tall. The picture is printed upright on the page, with the top edge at the 
top of the page. (This option is automatically selected.) 

Wide. The picture is printed sideways on the page, with the top edge 
running along the right side of the page. 

Vertical Sizing: 

Normal. The printed picture looks just like it does on the screen (it's 
printed with the same number of rows of dots as the image on the 
screen is displayed in). 

Condensed. The printed picture is the same height as the image ap
pears on the screen, but it's printed with twice as many rows of dots as 
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the image on the screen is displayed in. The result is a high-resolution 
printed copy that resembles what a Macintosh would produce. If you 
choose Condensed, you must select the Tall orientation. 

LaserWriter. If you choose LaserWriter in the Choose Printer dialog 
box, the Page SetUp dialog box looks like this: 

lAS E R W RITE R / A P P l ETA l K u I. 0 
Paper: @US letter 0 A4 letter 

o US legal 0 85 letter 

Orientation: 

Printer Effects: 

[)<::I Smoothing? 
[)<::I Font Substitution? 

Uertical Sizing: 

@Normal 

01 ntermediate 

o Condensed 

Reduce or lillmJ'7o 
Enlarge: 

( Cancel J [( OK ] 

These are the settings you can choose from: 

Paper: 

US Letter. For paper 81;2 inches wide and 11 inches tall. (This option is 
automatically selected.) 

US Legal. For paper 8Y2 inches wide and 14 inches tall. 

A4 Letter. For European standard paper, 8I,4 inches wide and 11 213 in
ches tall. 

B5 Letter. For paper 15 inches wide and 11 inches tall. 

Orientation: 

Tall Wide 

L.:::: F':) 
F-" 

I 

. 
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Tall. The picture is printed upright on the page, with the top edge at the 
top of the page. (This option is automatically selected.) 

Wide. The picture is printed sideways on the page, with the top edge 
running along the right side of the page. 

Vertical Sizing: 

Normal. The printed picture looks just like it does on the screen (it's 
printed with the same number of rows of dots as the image on the 
screen is displayed in). 

Intermediate. The printed picture looks two thirds as high as the image 
on the screen (the page is printed with one and a half times the number 
of rows of dots as the image on the screen is displayed in). Select this op
tion to fit a full-page picture on paper that's being printed in the Wide 
rather than the Tall orientation. 

Condensed. The printed picture is the same height as the image ap
pears on the screen, but it's printed with twice as many rows of dots as 
the image on the screen is displayed in. The result is a high-resolution 
printed copy that resembles what a Macintosh would produce. 

Printer Effects: 

Smoothing. The printer adds extra dots in between points that form a 
line to produce a higher-resolution copy. 

Font Substitution. Ignored. 

Reduce or Enlarge. To reduce or enlarge the picture, type the percen
tage you want the picture reduced or enlarged by in the space next to 
Reduce or Enlarge. You can type a number from 25 to 400 (for exam
ple, 50% reduces the picture to half its normal size; 200% enlarges the 
picture to twice its normal size). 

The buttons in the box give you these choices: 

OK. Click OK to record the settings you've chosen. 

Cancel. Click Cancel to return any settings you've changed to the way 
they were originally and to return to the drawing area. 
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Epson. If you choose Epson in the Choose Printer dialog box, the 
Page SetUp dialog box looks like this: 

EPSON/GRRPHICRRO Ie) StyleWare 
Paper: @ us Letter 

OUS Legal 
084 Letter 

o International fanfold 

Uertical Sizing: 

@Normal 
OCondensed 

Orientation: 

Printer Effects: 

050% Reduction 
ONo Gaps Between 

Pages 

( Cancel ) I( OK )1 

The settings you can choose from are the same as the settings for the 
ImageWriter. 

Print 

Use Print to print a copy of a picture using the settings in the Page SetUp 
dialog box. 

To use Print: 

• Choose Print from the File menu, or hold down the command key 
and typeP. 

A dialog box appears. The settings you can choose from differ depending 
on the type of printer you selected in the Choose Printer dialog box. 

ImageWriter. If you chose ImageWriter in the Choose Printer dialog 
box, a dialog box appears that asks Do you have a color ribbon? 

These are the settings you can choose from: 

Yes. Click Yes if you have a color ribbon and you want to print your 
picture in color. 

No. Click No if you don't have a color ribbon or if you have a color rib
bon but want to print your picture in black. 

Cancel. Click Cancel to return to the drawing area without printing 
the picture. 
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If you choose Yes or No, the message Printing in draft mode appears on 
your screen. 

LaserWriter. If you chose LaserWriter in the Choose Printer dialog 
box, the Print dialog box looks like this: 

LASERWR IHR/APPLETALK lJ 1.0 

Pages: @ All 
o From: D To: D 

Copies: D 
Paper Source: 

@ Paper Cassette 
o Manual Feed 

(---=C=-a-nc-el;--') [ OK )) 

These are the settings you can choose from: 

Pages: 

Paintworks Gold always prints a single page at a time. 

All. Ignored. 

From: ___ To: ___ . Ignored. 

Copies: 

Ignored. If you want more than one copy, use Print once for each copy 
you want. 

Paper Source: 

Paper Cassette. For paper that's in a cassette. (This option is 
automatically selected.) 

Manual Feed. For single sheets of paper that you feed into the printer 
by hand, one at a time. 

The buttons in the box give you these choices: 

OK. When you've selected the settings you want, click OK to start 
printing. 
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Cancel. Click Cancel to return to the drawing area without printing 
the picture. Any settings you've changed are returned to the way they 
were originally. 

Epson. If you chose Epson in the Choose Printer dialog box, a dialog 
box appears that asks Do you have a color ribbon? 

These are the settings you can choose from: 

Yes. Click Yes if you have a color ribbon and you want to print your 
picture in color. 

No. Click No if you don't have a color ribbon or if you have a color rib
bon but want to print your picture in black. 

Cancel. Click Cancel to return to the drawing area without printing 
the picture. 

If you choose Yes or No, the message Printing in draft mode appears on 
your screen. 

Quit 
Use Quit to leave Paintworks Gold. You can't undo Quit once it has been 
carried out. 

To use Quit: 

• If you want to keep the picture that's currently on the screen, save it . 

• Choose Quit from the File menu, or hold down command and type Q. 
(If a dialog box appears that asks Save Current Document?, see the in
structions at the beginning of the "File" section.) 

The entire screen is erased, and you can start using another software pro
gram if you like. 

Deleting a Picture from a Disk 
You can erase a picture from a disk if you don't want to keep the picture 
any longer. See your system disk guide for instructions. 
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Edit 

mm~ 
Undo 02 
Cut oH 
Copy oC 
Paste oU 
Paste Adj. Colors oJ 
Copy Image ... 01 
Clear 
Aound Corners ... oD 
Pattern ... OY 
Choose Font... oT 
Align Left of 
Align Middle oli 
Align Right oH 

Undo 

Use Undo to cancel the last change you made to a picture. 

Note: You can't use Undo to cancel any of the commands on the File 
menu. 

To use Undo: 

• Pull down the Edit menu and click Undo, or hold down 
command and type Z. 

Examples: 

If you've been using the pencil, Undo removes everything you drew 
between last pressing and releasing the mouse button. 

If you've been using the eraser, Undo puts back on the screen 
everything you erased between last pressing and releasing the mouse 
button. 

If you've just used Undo, using it again returns the picture to the way it 
was before you used Undo the first time. 

Cut 

Use Cut together with Paste to move a picture (or part of one) from one 
place on a page to another place, from one picture file to another, or from 
a picture file to a document created with some other application. 
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To use Cut: 

• Use either the marker box or the lasso to select the image you want to 
cut. 

• Choose Cut from the Edit menu, or hold down command and type X. 

The picture you've selected disappears from the screen and is placed on 
the Clipboard. You can now go to the other location or file and use the 
Paste command to place the picture there. 

Note: The largest piece you can cut at one time is the drawing area. If you 
want to move an image larger than that, you have to move it in pieces. 

Copy 
Use Copy to make as many copies of an image as you want. 

To use Copy: 

• Use either the marker box or lasso to select the image you want to copy. 

If you want to copy an image but not the background it's on, use the lasso 
to lift it off the background before you copy it. "Background" has a 
special meaning. It means only the true background color-not any color 
that happens to be in the background behind an image. The true 
background color is the color surrounding the box on the palette where 
the selected color or pattern appears. 

True Background Color 

• Choose Copy from the Edit menu; you can also hold down command 
and type C, or hold down option and drag the selected area. 

A copy of the picture you've selected is placed on the Clipboard. 

• To insert a copy of the picture, use the Paste command. 
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Paste 
Use Cut together with Paste to move an image from one place on a page to 
another place, from one picture file to another, or from a picture file to a 
document created with some other application. If you want to move a copy 
of an image instead of the original image itself, use Copy instead of Cut. 

If you paste an image you've cut or copied from one picture to another, 
the colors in the pasted image will change to the colors in the palette of the 
new picture if they're different from the colors in the palette of the 
original picture. 

• First select the image you want to move, and then use Cut or Copy. 

• Go to the place you want to move the picture to. You can go to another 
part of the same picture, another picture, or to a Writer's Choice elite 
document. 

• Choose Paste from the Edit menu, or hold down command and type V. 

Repeat the last two steps if you want to insert the image in more than one 
place. The image stays on the Clipboard until you cut or copy another image. 

Paste Adj. Colors 
Use Paste Adj. Colors instead of Paste when you copy an image from 
one picture to a picture with a different palette. 

Normally when you copy an image from one picture to another, each col
or in the image is replaced with the color that occupies the same position 
in the new picture's palette that the original color occupied in the original 
picture's palette. Even if the two palettes contain the same colors, the col
ors in the image will change if the colors aren't in exactly the same posi
tions in both palettes. 

But if you use Paste Adj. Colors, Paintworks Gold replaces each color in 
the image with the color in the new picture's palette that matches the 
brightness (not the hue) of the original color most closely, regardless of its 
position in the palette. 

To use Paste Adj. Colors: 

• Use Copy Image to copy the image you want to add to the picture 
you're working on. 
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• When you're ready to transfer the image from the Clipboard to the pic
ture, choose Paste Ad;. Colors (instead of Paste) from the Edit menu, 
or hold down command and type J. 

The image appears in the drawing area with its colors matched to the 
palette you're currently using. 

Copy Image 
Use Copy Image to make a copy of an image in a picture you've saved and 
paste the image in the picture you're currently working on. 

To use Copy Image: 

• Choose Copy Image from the Edit menu, or hold down command 
and type I. 

The Open dialog box appears. 

• Select the picture you want to copy \in image from. 

The picture you've saved appears in a window that covers the drawing 
area. 

• Select the image you want to copy to the Clipboard. 

• Click the Copy button. 

• When the drawing area reappears, use Paste (or Paste Ad;. Colors) to 
add the image to the picture you're working on. 

The buttons in the box give you these choices: 

Cancel. Click Cancel to return to the drawing area without copying an 
image from the picture in the window. 

Open. Click Open to display the Open dialog box so you can choose a 
different picture. 

Copy. Click Copy to copy the image you've selected to the Clipboard. 

Clear 

Use Clear to erase from the drawing area an area or image you've 
selected. 
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To use Clear: 

• Use the marker box or lasso to mark the area you want to erase. 

• Choose Clear from the Edit menu, or press delete. 

The area you've selected is erased. 

Round Corners 
Use Round Corners to adjust the corners of a rounded rectangle. 

To use Round Corners: 

• Select the rectangle you want to give rounded corners. 

• Choose Round Corners from the Edit menu, or hold down com
mand and type D. 

A dialog box appears. 

• Select both a vertical and a horizontal setting. 

The settings under Vertical let you choose how far below the top edge of 
the rectangle and how far above the bottom edge you want roundness to 
start. The settings under Horizontal let you choose how far in from the 
left or right edge you want roundness to start. In both cases, the farther 
from the edge, the rounder the corners are. 

The buttons in the box give you these choices: 

OK. When you've selected the setting you want, click OK to have 
Paintworks Gold change the corners of the rectangle you selected. 

Cancel. Click Cancel to return to the drawing area without changing 
the rectangle you selected. Any settings you've changed are returned to 
the way they were originally. 

Pattern 
Use Pattern to change the patterns in the palette at the bottom of the 
screen. In most cases, the only way to create a pattern with color in it is by 
using the Pattern function. 
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To use Pattern: 

• Select the pattern you want to edit from the palette. 

• Choose Pattern from the Edit menu; or hold down command and 
press Y; or double-click the pattern you want to edit (if you double-click 
the pattern, you don't have to select it first). 

The Edit Pattern dialog box appears. 

The pointer works like this: 

If you want to erase a pixel, select white from the palette in the Edit Pat
tern dialog box, then position the pointer on the pixel and click. 

If you want to add color to a pattern, select the color from the palette in 
the Edit Pattern dialog box, then position the pointer and click. You can 
remove a pixel you've just added by clicking a second time. 

You can also use the pointer to draw a line just as you do with the pencil in 
the drawing area. 

• Click Cancel to keep the original pattern. 

• Click Fill to fill the pattern window with the color that's selected. 

• Click OK to replace the old pattern with the new one. 

Any pattern you create will be saved with any picture you use it on. 

Choose Font 

Use Choose Font to change the font (or typeface), the font style, and the 
font size you're using. The preset font is Shaston, the font style is Plain, 
and the font size is 8. 

To change the font, font style, or font size: 

• Select Choose Font from the Edit menu; or hold down command and 
type T; or double-click the text icon. 
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• To change the font, select the one you want from the list. The font that's 
currently selected is highlighted. 

• To change the font style, select the name of the style you want. An X ap
pears next to the style that's selected. 

• To choose a font size, either select a size from the list or type a number in 
the space below Other size. Not all the fonts look good in all sizes. The 
sizes that are recommended appear in the size list. If you enter a font size 
below Other size, it has to be between 8 and 39. 

• Click OK to return to the drawing area to add text in the new font, 
font style, or font size you've chosen. 

• Click Cancel if you decide not to change the font, font style, or font 
size. 

To add text to a picture: 

• Select the text icon from the tool palette. 

• Move the I to the place where you want the text to appear. Click the 
mouse button to place the cursor there. Start typing. 

• If you've come to the end of a line and you want to continue typing on 
the next line, press return. 

• If you want to change the font, style, or size but continue typing on the 
same line, press enter. 

The text appears in the new font, style, and size. 

To change text that's already on the screen: 

• If you haven't pressed the mouse button or enter since you typed the 
text you want to change, select the font, style, or size you want to 
change to. The text you've typed will immediately change. 

• If you have pressed the mouse button or enter since you typed the text 
you want to change, erase the text, select the font, style, or size you 
want to change to, and retype the text. 
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Note: If you're using an Apple II that has been upgraded to an Apple IIGs, 
there's no enter key on the keyboard. 

Align Left 

Use Align Left to put text on the screen in the standard way: when you 
type a character, it appears at the cursor's position, and the cursor moves 
one space to the right. If you change the alignment to middle or right, the 
text is re-aligned with the cursor's first position. 

To use Align Left: 

• Choose Align Left from the Edit menu, or hold down command and 
type F. 

• Select the text icon. 

• Move the I to the place on the picture where you want to add text. Click 
the mouse button to place the cursor there. 

• Type the text you're adding. 

Align Middle 

Use Align Middle to center text as you type it. If you change the align
ment to left or right, the text is re-aligned with the cursor's first position. 

To use Align Middle: 

• Choose Align Middle from the Edit menu, or hold down command 
and type G. 

• Select the text icon. 

• Move the I to the place on the picture where you want to add text. Make 
sure the cursor is in the middle of the space where you want text to ap
pear. Click the mouse button to place the cursor there. 

• Type the text you want to add. 

Align Right 

Use Align Right to add text to a picture, starting at the point where you 
want the text to end. If you change the alignment to middle or left, the 
text is re-aligned with the cursor's first position. 
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To use Align Right: 

• Choose Align Right from the Edit menu, or hold down command 
and type H. 

• Select-the text icon. 

• Move the I to the place on the screen where you want to add text. Make 
sure the cursor is at the spot where you want the last letter of the text to 
appear. Click the mouse button to place the cursor there. 

• Type the text you're adding. 

Select 
mm1!.. 

Inuert 
Fill 
Use as Brush 
Flip Horiz. 
Flip Uert. 
Rotate 
Perspectiue 
Centered Perspectiue 
Define Center 
Resize 
Bend 
Distort 

Invert 
Use Invert to change the colors in an area you've selected to their palette 
complements. A color's palette complement is different from its true com
plementary color because it's determined entirely by a color's position in 
the palette. The complement of, say, the fourth color from the left end of 
the palette is the fourth color from the right end. 

I-I I j I~II II II j I j~! j I I 
Note: A color has an inverse, but a pattern doesn't. If you use the Invert 
command on a pattern, the colors in the pattern change, not the pattern 
itself. The pattern will look different only because the colors are different. 
For example, the inverse of a black and white pattern looks like the 
original pattern's negative. 
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To use Invert: 

• Use the marker box or the lasso to select an area. 

• Choose Invert from the Select menu, or hold down option and type l. 

Fill 

Use Fill to fill an area you've selected with a color or pattern. 

To use Fill: 

• Select the area you want to fill. 

• Select the color or pattern you want to fill the area with. 

• Choose Fill from the Select menu, or hold down option and type F. 

The area is immediately filled with the color you selected. 

Use as Brusb 

Use as Brush lets you select an area of the picture and use the pattern it 
contains as a paintbrush. 

To use Use as Brush: 

• Select the area of the picture you want to use as a brush pattern. 

• Choose Use as Brush from the Select menu, or hold down option and 
type B. 

The area you've selected becomes the cursor. 

• Paint as you would with any paintbrush shape. 

Flip Horiz. 

Use Flip Horiz. to change a selected area to its mirror image. After the 
area has been flipped, it's reoriented, but not repositioned, in relation to 
the rest of the picture. 

o Honds o Honds 

r------;-~-l 
t ____________ : __ ~ _________ J 
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To use Flip Horiz.: 

• Use the marker box or the lasso to mark the area you want to flip. 

• Choose Flip Horiz. from the Select menu, or hold down option ~nd 
typeH. 

Flip Vert. 

Use Flip Vert. to flip an image over from top to bottom. 

o Hands o Hands 

r----JBTI--------l 
l ______ ~ ________________ ..J 

Everything that's on the right stays on the right; everything that's on the 
left stays on the left. The image is reoriented, but not repositioned, in rela
tion to the rest of the picture. 

To use Flip Vert.: 

• Use the marker box or the lasso to mark the area you want to flip. 

• Choose Flip Vert. from the Select menu, or hold down option and 
type V. 

Note: Flipping an image vertically isn't the same as rotating it twice. See 
"Rotate;' following. 

Rotate 

Use Rotate to rotate a selected image around its center point. 

To use Rotate: 

• Select the image you want to rotate. 

• Choose Rotate from the Select menu, or hold down option and type 
R. 

A handle appears at each of the four corners of the marker box. 
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• Point to any of the handles, hold down the mouse button, and drag the 
marker box until it's oriented the way you want the image to appear. 
The farther you move the pointer from the marker box, the finer your 
control over the rotation becomes. 

• Release the mouse button. 

The image is redrawn in the new orientation. 

Perspective 
Use Perspective to change the angle you're viewing an image from. 

To use Perspective: 

• Select the image you want to change. 

• Choose Perspective from the Select menu, or hold down option and 
typeP. 

Four handles appear on the marker box that surrounds the image. 

• If you want to make the right edge look nearer to you or farther away 
from you than the left edge, point to the right handle, hold down the 
mouse button, and drag the handle up or down, left or right until you 
have the image at the correct angle. If you want to move the left edge, 
the top, or the bottom, use the left, top or bottom handle (you can move 
only one at a time). 

• When you have the image at the correct angle, release the mouse button. 

The wristwatch appears, and after a few moments, the image is redrawn in 
perspective. Once you've changed an image, you can continue to change 
it, but only by adjusting the edge you've already moved or the edge 
parallel to it. For example, if you've moved the right edge, you can move 
only the right or left edges; if you've moved the top edge, you can move 
only the top or bottom edges. 

• When you've finished changing the image, click anywhere outside the 
marker box. 

Centered Perspective 
Use Centered Perspective to change the angle you're viewing an image 
from. Centered Perspective and Perspective use the vanishing point 
differently. When you use Perspective, the vanishing point can be 
anywhere. When you use Centered Perspective, the vanishing point is 
fixed at some spot in the picture. 
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Centered Perspective uses the center of the drawing area as the center 
point unless you use Define Center to set a different one. 

To use Centered Perspective: 

• Select the image you want to view from a different angle. 

• Use Define Center from the Select menu to mark the vanishing point 
if you don't want to use the center of the drawing area. 

• Choose Centered Perspective from the Select menu, or hold down 
option and type C. 

• Point to the image you've selected, hold down the mouse button, and 
drag the outline that appears until it's at the angle you want; then release 
the mouse button. 

The image is redrawn in the new position. 

Define Center 
Use Def'tne Center to set the center for the Centered Perspective option. 

To use Define Center: 

• Select Define Center from the Select menu, or hold down option and 
type O . 

• Move the cross hairs to the place in the drawing area that you want to 
use as the center point, and click the mouse button. 

Resize 
Use Resize to change the size of an image. 

To use Resize: 

• Select the image you want to resize. 

• Select Resize from the Select menu, or hold down option and type S. 

Handles appear at the four corners of the marker box. 

• Point to a handle, hold down the mouse button, and drag the handle. 

A second box appears that lets you see how you're changing the size of the 
image. 

• Drag the handle until the box is the size you want the image to be, then 
release the mouse button. 

101 



&m~~ ______________ __ 

The image is immediately redrawn. You can continue to resize the image. 

• When you've finished resizing the image, click anywhere outside the 
marker box. 

Bend 

Use Bend to change the shape of an image by changing the position of one 
of its sides. For example, you can change the shape of a square like this: 

= 

To use Bend: 

• Select the image you want to change. 

• Select Bend from the Select menu, or hold down option and type W 

Handles appear on the four sides of the marker box. 

• Point to a handle, hold down the mouse button, and drag the side at-
tached to the handle to a different position. 

A second box appears that lets you see how you're changing the shape of 
the image . 

• When you've repositioned the side of the image, release the mouse 
button. 

The image is redrawn. Once you've changed an image, you can continue 
to change it, but only by adjusting the side you've already moved or the 
side parallel to it. For example, if you've moved the right side, you can 
move only the right or left side; if you've moved the top side, you can 
move only the top or bottom side. 

• When you've finished reshaping the image, click anywhere outside the 
marker box. 
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Distort 
Use Distort to change the shape of an image by changing the position of 
its corners. For example, you can change the shape of a square like this: 

D" .... "" = 

···································:>.::::6 

To use Distort: 

• Select the image you want to change. 

• Choose Distort from the Select menu, or hold down option and type 
D. 

Handles appear at the four corners of the marker box. 

• Point to a handle, hold down the mouse button, and drag the corner at-
tached to the handle to a new position. 

A second box appears to let you see how you're changing the shape of the 
image. 

• When you have the corner repositioned, release the mouse button. 

The image is redrawn. You can continue changing the image . 

• When you've finished reshaping the image, click anywhere outside the 
marker box. 

Goodies 
'" . ~ 
Hide Menu Bar aM 
Hide Fat Window oW 
Hide Tools 
Show Coordinates 
Set Origin 
Use As ... 
Turn Grid On 
Show Page ... 
Brush Mirrors ... 
Show Page 2 aB 
Copy I -) 2 
Use Page 2 for Doc. 
Show Page 2 Behind 
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Use Hide Menu Bar to remove the menu bar from the easel so that you 
can work on the part of the picture it covers. 

To use Hide Menu Bar: 

• Choose Hide Menu from the Goodies menu; or hold down command 
and press M; or press the spacebar. 

The menu bar disappears (if you've pressed the spacebar, the tool window 
and the color/pattern window disappear too). 

• To display the menu bar again, hold down command and press M, or 
press the spacebar again. 

Hide/Show Fat Window 

Use Hide Fat Window to remove the FatBits window from the easel so 
that you can work on the part of the picture it covers. Use Show Fat Win- i 
dow to display the FatBits window again. 

To use Hide Fat Window: 

• Choose Hide Fat Window from the Goodies menu, or hold down 
command and press W 

The FatBits window disappears. The menu item changes to Show Fat 
Window. 

• To display the FatBits window again, choose Show Fat Window from 
the Goodies menu, or hold down command and press W 

Hide/Show Tools 

Use Hide Tools to remove the tool and color/pattern palettes from the 
easel so that you can work on the part of the picture they cover. Use Show 
Tools to return the palettes to the easel. 

To use Hide Tools: 

• Choose Hide Tools from the Goodies menu, or press the spacebar. 

The tool and color/pattern palettes disappear (if you've pressed the 
spacebar, the menu bar also disappears). 

• To display the tool and color/pattern palettes again, choose Show 
Tools from the Goodies menu, or press the spacebar .. 
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Show/Hide Coordinates 
Use Show Coordinates to show the coordinates of the pointer in pixels, 
measured from the origin. The origin (whose coordinates are 0,0) is in the 
upper-left corner of the drawing area unless you set the origin elsewhere 
using the Set Origin command. 

Number of Pixels Below Origin Number of Pixels Right of Origin 

Length of Object 

If you draw or select an image, the lower half of the Coordinates window 
shows its dimensions in pixels (a dimension is also known as a delta). 

You can move the Coordinates window anywhere you want on the draw
ing area. 

To use Show Coordinates: 

• Select Show Coordinates from the Goodies menu, or hold down op
tion and type [. 

The Coordinates window appears. The selection on the Goodies menu 
changes to Hide Coordinates. 

The coordinates in the window change as you move the pointer. A plus 
sign in front of a coordinate in the Coordinates window means that it's 
below or to the right of the origin; a minus sign means the coordinate is 
above or to the left of the origin. In the lower half of the Coordinates win
dow, a plus sign means a dimension is below or to the right of the point 
where you started drawing the image or the marker box from; a minus 
sign means the dimension is above or to the left of the point where you 
started. 

To move the Coordinates window: 

• Point to it, and hold down the mouse button. 

A dotted outline of the window appears. 
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• Drag the dotted outline to the place where you want the window to be, 
and release the mouse button. 

The window is redrawn in the new location. 

To remove the Coordinates window from the drawing area: 

• Choose Hide Coordinates from the Goodies menu. 

Set Origin 

Use Set Origin to mark the point on the picture that you want to have the 
coordinates 0,0. 

To use Set Origin: 

• Select Show Coordinates from the Goodies menu if you haven't 
already done so. 

• Select Set Origin from the Goodies menu, or hold down option and 
type T 

A pair of cross hairs appear. 

• Move the cross hairs to the point you want to mark as the origin, and 
click the mouse button. 

The coordinates in the Coordinates window immediately changes to 0,0. 
The origin is part of the picture, not the drawing area. If you move the pic
ture around in the window, the origin moves with the picture. 

Use As 

Use Use As to use the dimensions of an image or the marker box as the 
dimensions of the grid or of the area the spray tool covers, or as the square 
ratio. 

To use Use As: 

• Choose Show Coordinates from the Goodies menu if you haven't 
already done so. 

• If the dimensions in the lower half of the Coordinates window aren't the 
ones you want to use, select an area or image that has the correct dimen
sions. 

• Choose Use As from the Goodies menu, or hold down option and 
type U. A dialog box appears. 
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Delta V and Delta H are the same dimensions that appear in the Coordi
nates window. You can use the dimensions for any or all of the following: 

Grid. Use the dimensions for the distance between the lines that make 
up the grid. For example, if Delta V is 15 and Delta H is 20, the horizon
tal lines of the grid (the lines that go from side to side) will be 15 pixels 
apart, and the vertical lines (the lines that go from top to bottom) will be 
20 pixels apart. 

Square Ratio. Use the dimensions for the square ratio. You may find 
that when you hold down Shift to draw a square with the rectangle tool 
that the object you've drawn doesn't look like a square on your screen 
or when you've printed it. Use As lets you adjust the ratio of the 
horizontal and vertical dimensions of any square you draw with the rec
tangle tool so that each one appears to be square either on the screen or 
when you print it. Adjusting the square ratio so that squares look like 
squares also makes circles look like circles instead of ovals. 

• To adjust the square ratio so that a square looks like a square on the 
screen, first draw what looks to you like a square, then follow the 
steps above. 

• To adjust the square ratio so that a square looks like a square when 
you print it, experiment drawing rectangles until you find one that 
looks like a square when you print it, then follow the steps above. 

Spray Size. Use the dimensions for the size of the area the spray can 
covers from a single point. For Spray Size, both dimensions are limited 
to 32 pixels. 

The buttons in the box give you these choices: 

Temp. Click Temp. if you want to use the current dimensions only un
til you change the dimensions or quit Paintworks Gold 

Cancel. Click Cancel to return to the drawing area without using the 
dimen<;ions. 

Save. Click Save to save the dimensions as the settings Paintworks 
Gold uses for the grid, square ratio, or spray size from now on. 

Turn Grid On/0ff 

Use Turn Grid On/Off to activate an invisible grid over the page. You can 
use the Use As option to adjust the space between the lines that make up 
the grid. 
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The grid helps you draw and align certain objects. When you draw with 
the grid on, you'll notice that lines and figures snap into position along the 
grid. The grid acts as a guide that lets you position points only where the 
lines of the grid intersect, and it lets you align the marker box and the 
shapes only with the lines of the grid. The grid affects the positioning and 
movement of the marker box, text, the line, rectangles, ovals, and 
polygons. It doesn't affect the lasso, the paint bucket, the spray can, the 
paintbrush, the pencil, or free-form shapes. 

Examples: 

To use Turn Grid On: 

The sides of a triangle don't have to follow the 
lines of the grid, but the triangle's points can only 
be at points where the lines of the grid intersect. 

Neither the circumference of a circle nor the 
perimeter of an oval will follow the grid, but the 
sides of a rectangle touching the top, bottom, 
left, and right edges of a circle or oval can lie only 
along the lines of the grid. 

A line drawn with the line tool does not have to 
lie along the lines of the grid, but its beginning 
and end points can be only at intersections of the 
lines of the grid. 

• Choose Turn Grid On from the Goodies menu, or hold down option 
and type G. 

The appearance of the drawing area doesn't change, but the grid is now 
active. The menu item changes to Turn Grid Off. 

• To remove the grid, choose Turn Grid Off from the menu again, or 
hold down option and type G. 

Show Page 

Use Show Page to see the entire page your picture is on instead of just the 
part in the drawing area. 
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To use Show Page: 

• Choose Show Page from the Goodies menu, or double-click the hand 
icon, or hold down option and type A. 

The rectangle on the page shows the part of the picture that's in the draw
ing area. 

• To display a different part of the picture in the drawing area, move the 
rectangle: point to it, hold down the mouse button, and drag it so that it 
frames the part of the picture you want to appear in the drawing area. 

• To move an image to a different part of the page, point outside the rec
tangle, hold down the mouse button, and move the image until it's posi
tioned where you want it to be. 

The buttons give you these choices: 

• Click OK when you've moved the rectangle and the image where you 
want them to be. The drawing area reappears. 

• Click Cancel instead of OK if you change your mind about reposition
ing the drawing area. 

Brush Mirrors 

Use Brush Mirrors to paint two, four, or eight symmetrical brush strokes 
with a single movement of the paintbrush. Each of the brush strokes is a 
mirror image of the one you make with the paintbrush. You can set up a 
brush mirror in any or all of four places: 

Down the middle of the drawing area (from top to bottom). 
Whatever you draw on the left side of the drawing area is mir
rored on the right side, and vice versa. 

Across the middle of the drawing area (from left to 
right). Whatever you draw in the lower half of the draw
ing area is mirrored in the upper half; whatever you draw 
in the upper half is mirrored in the lower half. 

~' Through the drawing area from upper left to lower 
" right. Whatever you draw in the lower left half of the drawing 

area is mirrored in the upper right half, and vice versa. 

'" 
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Through the drawing area from lower left to up
per right. Whatever you draw in the upper left half of 
the drawing area is mirrored in the lower right half, 
and vice versa. 

When you use diagonal mirrors, sometimes the mirror image of what 
you're drawing will fall outside the drawing area. If that happens, the mir
ror image won't be drawn. 

A mirror is part of the drawing area, not part of the picture. If you move 
the picture in the drawing area, the mirror doesn't move with it. 

To use Brush Mirrors: 

• Choose Brush Mirrors from the Goodies menu, or hold down option 
and type M. The Brush Mirrors dialog box appears. 

• Click the lines that match the places where you want mirrors set. If you 
want to set all the mirrors, click the center, where all the lines cross. 

• Click OK. 

• Select the paintbrush and start drawing. 

• To remove a mirror, choose Brush Mirrors from the menu again and 
click the line that matches it. To remove all the mirrors, click None. 

Note: You'll find that the more mirrors you've selected, the slower you 
have to draw to get good results. 

Show Page 112 
Use Show Page 1/2 to switch between two separate, full-size drawing 
areas. 

To use Show Page 112: 

• Choose Show Page 112 from the Goodies menu, or hold down 
command and press B. 

The other drawing area appears. If you've chosen Show Page 2, the 
menu item changes to Show Page 1; if you've chosen Show Page 1, the 
menu item changes to Show Page 2. 
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Copy 1~2/Copy2~1 

• Choose Copy 1 ~ 2/ Copy 2 ~ 1 to copy the picture in the drawing 
area that's visible to the other drawing area. 

To use Copy 1 ~ 21Copy 2 ~ l! 

• Choose Copy 1 ~2/Copy 2~1 from the Goodies menu, or hold 
down option and typeJ. 

The picture is copied to the other drawing area. If you've chosen Copy 
1 ~ 2, the menu item changes to Copy 2 ~ 1; if you've chosen Copy 
2 ~1, the menu item changes to Copy 1 ~ 2. 

Use Page 2 for Doc./Draft 

Use Use Page 2 for Doc. if you want pages 1 and 2 to be separate pictures 
with separate palettes. Use Use Page 2 for Draft if you want pages 1 and 
2 to share the same palette. In either case, the two pages are separate 
documents, and you have to save them separately. 

To use Use Page 2 for Doc.: 

• Choose Show Page 1 from the Goodies menu if page 1 isn't visible. 

• Choose Use Page 2 for Doc., or hold down option and type K. 

Pages 1 and 2 are uncoupled. You can make changes to the palette on 
either page without affecting the palette on the other. 

To use Use Page 2 for Draft: 

• Choose Show Page 1 from the Goodies menu if page 1 isn't visible. 

• Choose Use Page 2 for Draft, or hold down option and type K. 

Pages 1 and 2 are coupled. Any changes you make to the palette on one 
page affects the palette on the other. 

Show Page 2 Behind 
Use Show Page 2 Behind to superimpose the picture on page 1 on top of 
the picture on page 2. Once you select Show Page 2 Behind, you can't 
make any changes to page 2. 

To use Show Page 2 Behind: 
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• Select Show Page 2 Behind from the Goodies menu, or hold down 
option and type L. 

The picture on page 1 appears superimposed on the picture on page 2. A 
check mark appears next to Show Page 2 Behind on the menu. 

Color 

Mask Colors 

Mask Selection 
Inllert Mask 
Flash Mask 
Slippy Colors ... 
Transparent Colors ... 
Edit Color .. . 
Color Table .. . 
Color Sets .. . 
liradient Palette .. . 
Preferred Colors .. . 
Sort Palette ... 
Dispose Color 
hcchange Color 
liet Palette ... 

Use Mask Colors to select colors you've used in a picture so you can't 
paint or draw over them, or change the areas where they already appear. 
For example, if you draw a gray square, choose gray as a masked color, 
then try to paint or draw over it, the result looks like this: 

The gray square appears to be in front of the other images. If you draw 
another gray square, however, it isn't masked until you use Mask Colors 
again. 
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To use Mask Colors: 

• Choose Mask Colors from the Color menu, or hold down option and 
type M. (Remember, only areas of color that are already part of a picture 
can be masked.) 

A dialog box appears. 

• Point to the colors you want to mask, and click the mouse button. 

A rectangle appears around each color you select to show that it's 
selected. 

These are the settings you can choose: 

New. Masks areas painted with the colors you've selected. If you've 
masked areas with colors you haven't selected this time, the mask is 
removed from them. 

Add. Masks areas painted in the colors you've selected. If you've 
already masked areas with colors you haven't selected this time, they re
main masked. 

Subtract. Removes the mask from areas painted in the colors you've 
selected. If you've already masked areas with colors you haven't 
selected this time, they remain masked. 

None. Deactivates the masked colors, but keeps them selected so you 
can reactivate them with As Is. 

As Is. Reactivates the masked colors. 

The buttons in the box give you these choices: 

Empty Set. Click Empty Set to remove the mask from all of the colors 
currently masked. 

Full Set. Click Full Set to mask all the colors. 

Cancel. Click Cancel to return to the easel without making any 
changes to the masked colors. 

OK. Click OK to accept the changes you've made and return to the 
easel. 
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Mask Selection 
Use Mask Selection to mask an area you've selected. When you mask an 
area, you can't paint or draw over it or change it. For example, suppose 
you selected an area like the one below, then masked it. 

l .................................................................. ~ 

If you tried to paint or draw over the area, the result might look something 
like this: 

To use Mask Selection: 

• Select the area you want to mask. 

• Choose Mask Selection from the Color menu. 

The area you've selected is immediately masked. 

Invert Mask 

Use Invert Mask to mask everything that isn't masked and remove the 
mask from everything that is masked. 
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To use Invert Mask: 

• Choose Invert Mask from the Color menu, or hold down control and 
type [. 

The masked and unmasked parts of the picture are immediately reversed. 

Flash Mask 

Use Flash Mask to see which parts of a picture are masked. When you 
choose Flash Mask, the color in a masked area alternates between the ac
tual color you've used and its complement. 

To use Flash Mask: 

• Choose Flash Mask from the Color menu, or hold down control and 
type F. 

All the masked parts of the picture begin to flash. 

• To stop the flashing, click the mouse button. 

Slippy Colors 

Use Slippy Colors to select colors you want the lasso to slip over when 
you use it to select an image. For example, suppose you've drawn a black 
circle on a gray square, like the one below, then selected gray as a slippy 
color. 
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Then you draw a lasso around the circle, like this: 

The lasso slips over the gray square and selects only the circle. 

To use Slippy Colors: 

• Choose Slippy Colors from the Color menu, or hold down control 
and type Y. A dialog box appears. 

• Point to each color you want the lasso to slip over and click the mouse 
button. 

The buttons in the box give you these choices: 

Empty Set. Click Empty Set to turn the colors you've made slippy 
back to normal. 

Full Set. Click Full Set to make all the colors slippy. 

Cancel. Click Cancel to return to the easel without making any 
changes to the colors. 

OK. Click OK to accept the changes you've made and return to the 
easel. 

Transparent Colors 
Use Transparent Colors to select certain colors in a pattern as 
transparent. When you place a pattern containing a transparent color over 
another image, the image shows through the transparent color. 

For example, suppose you make gray a transparent color, then create a 
black and gray pattern. The pattern looks black and gray when you use it 
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normally. But if you press command to activate gray when you're draw
ing with the pattern, whatever is behind the pattern shows through 
wherever the pattern is gray. 

To use Transparent Colors: 

• Choose Transparent Colors from the Color menu, or hold down 
control and type T A dialog box appears. 

• Point to each color you want to be transparent and click the mouse 
button. 

• To activate a color that you've selected as transparent, hold down 
command whenever you use a pattern containing the color. 

1- The buttons in the box give you these choices: 

Empty Set. Click Empty Set to turn the colors you've made trans
parent back to normal. 

Slippy. Click Slippy to make all the slippy colors transparent. 

Cancel. Click Cancel to return to the easel without making any 
changes to the colors. 

OK. Click OK to accept the changes you've made and return to the 
easel. 

Edit Color 

Use Edit Color to change the colors in the palette. The color palette con
tains 16 colors. If you want to use colors different from the ones currently 
in the palette, you can choose others from the 4096 colors that Paint
works Gold can produce. 

To use Edit Color: 

• Select the color you want to change from the palette. 

• Choose Edit Color from the Color menu, or hold down control and 
type E, or double-click the color you want to change (you don't have to 
select the color first if you double-click it). 
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The Color Palette dialog box appears. 

1011111111111111111 
'V 'V 'V 

.-l._--r- Working 

Red---t--tl 
Color 

~+r::+=l=l=~--I-- Spectrum 
Palette 

Slider 

Green Blue 
Mixer Mixer 

The five vertical bars of color in the lower half of the screen are the color 
mixers. 

The three on the left each control one of the primary colors. The one on 
the left is for red, the one in the middle is for green, and the one on the 
right for blue. Next to each of them is a color bar that shows the range of 
the intensities available, from the brightest to black. Don't confuse the 
brightness of a color with lightness. The brightest red is the reddest, most 
intense red. The lightest red is a little red mixed with a lot of white-in 
other words, a pale pink. 

The two mixers on the right side of the dialog box control the shade-the 
lightness or darkness-of a color. The mixer on the left makes the color 
lighter, the one on the right makes it darker. 

The working color reflects the positions of the sliders on the mixers. 
Every change in the position of the sliders produces a different working 
color. 

You can move the sliders up and down to change the amount of red, 
green, and blue in the working color to lighten or darken it. 
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The spectrum palette in the lower right corner displays the basic spectrum 
of colors: the primary, secondary, and neutral colors (brown, gray, white, 
and black). 

The palette that divides the screen in half is a copy of the one on the easel. 

Choosing a Color 

To scan the colors available, first position the pointer on the color in the 
spectrum palette that's closest to the color you want (for example, if you 
want khaki, position the pointer on brown). Hold down the mouse but
ton. A dotted outline appears around the color. Drag the dotted outline to 
the working color box and release the mouse button. The color in the box 
changes to the color you've selected from the spectrum palette, and the 
sliders on the mixers take their positions for that color. 

Each of the mixers shows 16 variations on the color you've selected. For 
example, the green mixer shows 16 variations with more or less green 
mixed in. The lightness and darkness mixers show variations with more or 
less white mixed in. 

If you don't see the color you want, position the pointer on the variation 
closest to it, and drag the variation to the working-color box. When you 
release the mouse button, a different set of variations appears. 

When you've found the color you want, position the pointer on it and 
hold down the mouse button. Drag the dotted outline to the palette across 
the middle of the screen and replace one of the colors there with the new 
color. Everywhere you used the old color in the picture, it will be replaced 
by the new color. If you don't want any ofthe colors you used in the pic
ture to be replaced, replace a color you haven't used in the picture. 

To see what a color looks like on your picture, move the pointer to the 
window in the upper half of the screen. The pointer turns into a paint
brush, and you can draw on the picture there with perfect safety-whatever 
you draw will be automatically undone when you return to the drawing 
area. 

If you don't like the color, click Undo to change it back to the color you 
started with. 

There are two changes to be wary of: changing the colors at the two ends 
of the palette-the colors preset to black and white. If you replace white 
with another color, that color instantly replaces white as the background 
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color of the easel. Don't replace white with black or the screen will 
become unreadable. Something similar will happen if you replace black 
with another color: that color will instantly replace black as the text and 
outline color of the easel. Don't replace black with white. If you happen to 
replace either color with a color that makes the screen unreadable, press 
the esc key to undo the change. 

When you've made all the changes to the palette you want to make, click 
OK to go back to the drawing area. 

The new palette will be saved when you save the picture you're working 
on. You can also save the palette separately in the Color Table (see "Color 
Table;' below, for instructions). 

To return to the drawing area without keeping any of the changes you've 
made, click Cancel. 

Mixing a Color 
To mix a color, move the sliders on the red, green, and blue mixers up and 
down. 

Mixing colors is mostly a matter of experimenting until you get the mix 
you want, but it may help you to understand how the process works. 

When you mix colors using Paintworks Gold, you're actually mixing light 
of different colors. Mixing light is different from mixing paint. The major 
difference is that if you mix all the colors of paint together, the result is 
black; when you mix all the colors of light together, the result is white. 

As the color chart below shows, the three primary colors of light are red, 
green, and blue. Mixing red and blue produces magenta, mixing blue and 
green produces cyan, and mixing green and red produces yellow. Mixing 
all three together produces white. 
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To mix a color, move the sliders on the three color mixers up or down. 
You can move the sliders either by clicking the arrows or by dragging the 
slider with the pointer. 

The mixers work like dimmers: If you move the slider to the bottom, you 
turn the color up as far as it can go; if you move the slider to the top, you 
turn the color off. 

Examples: 

To get white, turn up all of the hue mixers to their highest level. "White" 
light is made up of all the colors of the spectrum-all of which can be 
derived from the three primary colors, red, green, and blue. 

To get yellow, turn up the red and green mixers all the way, and turn the 
blue mixer off. 

To get green, turn the green mixer all the way up, and turn the red and 
blue mixers off. 

To get black, turn all the mixers off. Black means there's no light. 

You can also mix color with black and white patterns and create new pat
terns using any (or all) of the 16 colors in the palette. 

Color Table 

Use Color Table to save up to 128 palettes. 

To save a palette: 

• Make any changes to the screen using the Edit Color command. 

• Choose Color Table from the Color menu, or hold down control and 
type B. 

Anim. 

( OK ) 

( [ancel ) 

I I I I I I I I I 
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When the Color Table dialog box appears, the palette you've been using is 
displayed at the bottom of the screen. 

• Scroll through the palette bank to find either a blank space or a palette 
you don't want anymore. Use palette number 00 if you want the palette 
you're saving to be the one that appears on the easel whenever you start 
Paintworks Gold. 

• Drag the palette at the bottom of the screen to the space where you want 
to store it. 

• Click OK to save the palette and return to the drawing area. 

• Click Cancel if you decide not to save the palette. 

To get a palette from the Color Table: 

• Choose Color Table from the Color menu, or hold down control and 
type B. 

• Scroll through the palette table until you find the palette you want. 

• Drag it to the palette at the bottom of the screen. 

• Click OK to return to the drawing area with the new palette. 

• Click Cancel if you decide not to get a palette. 

Color Sets 

Use Color Sets to create up to four sets of colors you can use for color 
cycling and as gradient fill colors. 

To use Color Sets: 

• Choose Color Sets from the Color menu, or hold down control and 
type C. 
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This dialog box appears: 

Horizontal Vertical Horizontal Vertical. 
Circle Blending~ircle \ending R7ngle Blen./ectangle Blending 

I 
Color Set 
Palette. 
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( cancel) ( OK ) 

To create a color set: 

• Drag a color from the palette at the bottom to one of the color set 
palettes. 

The color appears in the leftmost cell of the palette; it also appears both in 
the space at the left end of the color set box and in the blending bar. You 
can have as many as 16 colors in a single color set. 

The colors you drag to the palette fill the cells from left to right. The order 
the colors appear in is important in both color cycling and gradient fill col
ors. The colors in the palette cycle in the order they appear in, and they're 
blended in the order they appear in. 

• To change the order the colors appear in, drag a color to the cell you 
want it to appear to the left of, then release the mouse button. 

Paintworks Gold automatically rearranges the colors. 

• To drag several colors to the color set palette at the same time, hold 
down shift, select the colors, drag anyone of them to the color set 
palette, then release the mouse button. 

All the colors you selected appear in the color set palette. 

• To remove a color from a color set palette, drag it anywhere outside the 
palette. 
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The color disappears from the palette. 

To create a gradient fill color: 

• Select the colors you want in the gradient fill and drag them to a color 
set palette. 

• Click the icon that represents the kind of blending you want: 

C> Horizontal Ci'cle Blending 

@ Vertical Cl,cle Blending 

8 Hodzontal Rectangle Blending 

W Vertical Rectangle Blending 

• Select the amount of blending you want by clicking the arrows at either 
end of the blending bar. The right arrow increases blending, the left 
arrow decreases it. 

The amount of blending is displayed in both the image at the left end of the 
color set box and in the blending bar. The number to the right of the blend
ing bar shows the amount of blending you've selected: zero stands for no 
blending, 15 for the most blending possible. 

The buttons in the box give you these choices: 

Cancel. Click Cancel to return to the easel without keeping any of the 
changes you've made in the Color Sets dialog box. 

OK. Click OK to record the changes you've made and return to the 
easel. 
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Gradient Palette 
Use Gradient Palette to create a palette of 196 gradations of color from 
any four colors you select. You can then transfer any of those gradations 
to the palette you're working with. 

To use Gradient Palette: 

• Select Gradient Palette from the Color menu, or hold down control 
and type G. 

This dialog box appears: 

I 

( OK J 
( Cancel J 
( Default J 

I I I I I 

I I I Ir 
~ 

CO 
~ 

V 

Q 

I I I I I I I -lol---

Standard 
Palette 

Brightness 
Bar 

Current 
Palette 

• Drag colors from either the standard palette or the palette you're cur
rently working with to any of the four corner cells in the gradient 
palette. 

The palette is immediately adjusted to provide gradations between the 
colors in the four corner cells . 

• To make the gradations lighter or darker without changing the color 
value, drag the box in the brightness bar up or down. 

• To add any color in the gr~dient palette to the palette you're working 
with, point to it, drag it to the palette at the bottom of the box, and 
replace one of the colors there with it. 

The old color will be changed to the new color everywhere it appeared in 
the current picture. If you don't want any ofthe colors you've used in the 
picture to be changed, replace a color you haven't used in the picture. 
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. The buttons in the box give you these choices: 

OK. Click OK to accept the changes you've made to both the gradient 
palette and the palette you're working with and return to the easel. The 
changes are saved on the program disk. 

Cancel. Click Cancel to return to the easel without keeping any of the 
changes you made to either the gradient palette or the palette you're 
working with. 

Default. Click Default to change the gradient palette to its standard 
setting (green is in the upper left corner, blue in the upper right corner, 
red in the lower left corner, and white in the lower right corner). 

Preferred Colors 
Use Preferred Colors to save up to 196 colors that you use often. Using 
Preferred Colors is more efficient for saving individual colors than Col
or Table is because you don't have to scroll through entire palettes look
ing for the color you want; Preferred Colors displays all 196 colors at 
once. 

To use Preferred Colors: 

• Choose Preferred Colors from the Color menu, or hold down con
trol and type P. 

This dialog box appears: 

r====~r:r:I:I:~DDSS5S=S=:;=lt-- Standard 
Palette 

OK 

[flneel 

r-",,---r---r---r---r-,----,-,-,--.--.-,---,--:U.l_- Current 
Palette 
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• To add a color to the preferred colors palette, drag it from either the 
standard palette or the palette you're currently using, and place it 
anywhere on the preferred colors palette . 

• To transfer a color from the preferred colors palette to the palette you're 
working with, drag it to the palette at the bottom of the box, and replace 
one of the colors there with it. 

The old color will be changed to the new color everywhere it appeared in 
the current picture. If you don't want any of the colors you've used in the 
picture to be changed, replace a color you haven't used in the picture. 

The buttons in the box give you these choices: 

OK. Click OK to accept the changes you've made to both the preferred 
colors palette and the palette you're working with and return to the 
easel. The changes are saved on the program disk. 

Cancel. Click Cancel to return to the easel without keeping any of the 
changes you made to either the preferred colors palette or the palette 
you're working with. 

Sort Palette 

Use Sort Palette to automatically arrange the colors in the palette from 
darkest to lightest. You can also make changes to the order of the colors by 
hand. 

To use Sort Palette: 

• Choose Sort Palette from the Color menu, or hold down control and 
type A. A dialog box appears. 

• To change the position of any of the colors in the palette, point to it, 
drag it to the cell where you want it to appear, and release the mouse 
button. 

The colors are automatically rearranged. 

The buttons in the box give you these choices: 

Sort. Click Sort to arrange the colors in the palette from the darkest to 
the lightest. 

Cancel. Click Cancel to return to the easel without making any 
changes to the palette. 
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OK. Click OK to accept the changes you've wade to the palette and 
return to the easel. 

Dispose Color 

Use Dispose Color to erase the color that's currently selected either in a 
selected area or anywhere it appears in the picture. The color is erased by 
replacing it with the background color. 

To use Dispose Color: 

• Select the color you want to erase. 

• If you don't want the color to be erased in the entire picture, select the 
area where you want it to be erased. 

• Choose Dispose Color from the Color menu, or hold down control 
and typeD. 

A dialog box appears to warn you that Paintworks Gold can't restore the 
color once it has been erased. 

The buttons in the box give you these choices: 

OK. Click OK to erase the color. 

Cancel. Click Cancel to return to the easel without erasing the color. 

Exchange Color 

Use Exchange Color to switch the color that's selected with the back
ground color either in a selected area or anywhere it appears in the picture. 

To use Exchange Color: 

• Select the color you want to switch with the background color. 

• If you don't want the two colors to be switched in the entire picture, 
select the area where you want them to be switched. 

• Choose Exchange Color from the Color menu, or hold down control 
and type X. 

A dialog box appears to warn you that Paintworks Gold can't restore the 
color once it has been switched with the background color. 
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The buttons in the box give you these choices: 

OK. Click OK to switch the colors. 

Cancel. Click Cancel to return to the easel without switching the 
colors. 

Get Palette 
Use Get Palette after you make a change from one mode to another to 
make the current mode's palette match the previous mode's palette as 
closely as possible. The 320 and 640 versions of the same palette never 
have the same colors because the two versions are produced in different 
ways. 

Suppose, for example, that both pages 1 and 2 started with the standard 
palette and you changed page 1 to 640 mode and started working there. 
Mter you'd drawn for a while, you decided to change back to 320 mode, 
and doing so changed all the colors in the picture. You could remain in 
320 mode but change back to the 640 mode's palette by choosing Get 640 
palette from page 2 from the Get Palette dialog box. 

To use Get Palette: 

• Choose Get Palette from the Color menu, or hold down control and 
typeR. 

A dialog box appears. 

These are the options you can choose from: 

Get 320 palette from page 1. Use the 320 version of the palette that's 
on page 1 on page 2. 

Get 320 palette from page 2. Use the 320 version of the palette that's 
on page 2 on page 1. 

Get 640 palette from page 1. Use the 640 version of the palette that's 
on page 1 on page 2. 

Get 640 palette from page 2. Use the 640 version of the palette that's 
on page 2 on page 1. 

The buttons give you these choices: 

Cancel. Click Cancel to return to the easel without getting a different 
palette. 

OK. Click OK to get the palette you've selected. 
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Anim. 

Compress 

Compress ... 
Show ... 
Cycle Timing 
Color Cycling 

Use Compress to compress a series of pictures into a single file so they 
can be animated. 

To use Compress: 

• Create a series of pictures for your animated sequence; when you save 
them, give each of them the same name followed by a number that 
shows the picture's place in the series (for example, BALLIO, BALL20, 
and so on). 

• Save the pictures. 

• Choose Compress from the Anim. menu, or hold down control and 
type K. 

A dialog box appears, similar to the one that accompanies the Open com
mand, asking you to select an image . 

• Choose the picture that is first in the series. 

• Click Open. 

Paintworks Gold animates the series. 

A dialog box appears, like the one that accompanies the Save command, 
letting you save the animated sequence. 

• Click Save. 

Show 

Use Show to show the animation sequence you've created using the 
Compress command. 

To use Show: 

• Create an animation sequence using Compress. 
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• Choose Show from the Anim. menu, or hold down control and type 
W. 

• From the dialog box that appears, choose-the sequence you want. 

• Click Open. 

The animated sequence runs. When it gets to the end, it automatically 
repeats. 

• To stop the animation, click the mouse button. 

• To speed up the animation, hold down command and press the down 
arrow key. 

• To slow down the animation, hold down command and press the up 
arrow key. 

Cycle Timing 
Use Cycle Timing to set the speed at which color cycling takes place. 

To use Cycle Timing: 

• Create at least one color set with the Color Sets option on the Color 
menu if you haven't already done so. 

• Choose Cycle Timing from the Anim. menu, or hold down control 
and type U. 

This dialog box appears: 

Speed 

• To set the cycling speed, either move the box in the speed bar or click 
the arrows at either end of the bar. 
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The number to the right of the speed bar shows the speed. Zero stops the 
cycling; I is the fastest speed, 32 the slowest. 

• To set the direction of the cycling, click a direction icon: 

III Counterclockwise Clockwise 

The buttons in the box give you these choices: 

Cancel. Click Cancel to return to the easel without setting or changing 
a cycling speed. 

OK. Click OK to accept the cycling speed you've set and return to the 
easel. 

Color Cycling 

Use Color Cycling to cycle through the colors in the color sets you've 
created. 

To use Color Cycling: 

• Create at least one color set with the Color Sets option on the Color 
menu if you haven't already done so. 

• Set the timing of the color cycle with the Cycle Timing option on the 
Anim. menu if you haven't already done so. 

• Choose Color Cycling from the Anim. menu, or hold down control 
and type V. 

The colors cycle. 

• To stop the cycling, click the mouse button. 
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Apple menu 

The menu at the far left of the menu bar, which appears when you select 
the Apple. From it you can choose Help. 

border 

The lines that form the hollow shapes, the outlines of the solid shapes, and 
the lines drawn with the straight line tool are borders. The line with the 
arrow beside it in the border palette (in the lower left corner of the easel) 
determines the width and color or pattern of borders. 

button 

A symbol in a dialog box that you click to make something happen. To find 
out what a specific button does, see the name of the button. 

Cancel button 

The button in a dialog box that lets you leave the dialog box without carry
ing out a command. 

caps lock 

After you press the caps lock key, any letter that you type appears in 
uppercase without you having to hold down the shift key. Press the caps 
lock key again, and the keyboard returns to normal. The caps lock key 
doesn't affect numbers or symbols. 

catalog 

The list of pictures that are on a disk. Catalogs appear in the Open and 
Save As dialog boxes and in the launcher window. 

check box 

The small box or circle next to an option in a dialog box that you click to 
select or cancel an option: for example, the circle next to Paint Format in 
the Save dialog box. 
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choose 

To pick a command from a menu. 

click 

To position the pointer on something and then press and quickly release 
the button on the mouse. 

Clipboard 

The place where an image you've cut or copied is placed. The image stays 
on the Clipboard even after you've pasted it elsewhere in the picture until 
you cut or copy another image. 

close 

To remove a window from the screen. 

color cycling 

To change a color to each of the colors in the set it belongs to in rapid suc
cession. Color cycling can be used, for example, to create the illusion that 
a ball is spinning in place. 

color set 

A group of two or more colors that are blended to make a gradient color 
and are used for color cycling. 

command 

A command is a choice you make from a menu (or a combination of the 
command, control or option key and a letter or number on the 
keyboard) that causes some action to take place. 

command key 

The key you hold down to make a tool work in a special way or that, when 
you hold it down while pressing another key, causes a command to take 
effect. 

cut 

To remove something from a picture by selecting it and then choosing Cut 
from the Edit menu. The image you cut is placed on the Clipboard. See 
also Clipboard. 

134 



Glossary 

delete 

The key that moves the cursor backwards, erasing the character that's to 
the left of it. You can also use delete to erase an area you've selected. 

delta 

The horizontal or vertical side of a selected area or image. 

dialog box 

A box with a message that asks you for a decision or for more information. 
Sometimes the message informs you that you can't do what you're trying 
to do or warns you that what you're about to do will destroy some part of 
a picture. 

dimmed 

A dimmed command, menu selection, or option is one that appears gray 
rather than black. It means you can't use the item. 

disk drive 

The piece of equipment you put a disk in so that you can save pictures 
there and get them back. 

double-click 

To position the pointer on something and then to twice press and quickly 
release the button on the mouse. 

drag 

To position the pointer on something and hold the mouse button down 
while you move the mouse. You release the mouse button to choose a 
menu item, when you're drawing a figure or line, or when you've reached 
the location where you want to move an object. 

easel 

The working environment-the menu bar, the tool, border, FatBits, Fat
Bits display and color/pattern palettes, and the drawing area-that appear 
on the screen. 
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enter 

A key that confirms or terminates an entry or sometimes a command. 
Note: If you're using an Apple II that has been upgraded to an Apple IIGs, 
there's no enter key on the keyboard. 

folder 

A file you create in which you can keep together pictures that are related 
(for example, pictures that make up an animated sequence). 

font 

A typeface-that is, a complete collection of letters, numbers, punctuation 
marks, and other symbols with a characteristic appearance. An example of 
a font is Geneva. 

font size 

The overall size of characters in text. Font sizes are given inpoints (for ex
ample, 12 point and 18 point). 

gradient color 

A color that's a blend of two or more colors in the palette. 

highlight 

To change the color of the background to make something stand out from 
the rest of a document. Highlighting usually shows that something has 
been selected or chosen. 

I 

The pointer you use to position the cursor when you add text to a picture. 

icon 

A simple, small picture that represents an object (such as a tool). 

launcher 

The program that gives you access to the entire Apple IIGS system. The 
launcher shows you a list of the files on the disk in the disk drive and lets 
you choose the one you want to start. 
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memory 

The place your computer stores information while you're working on the 
information. 

menu 

A list of commands that appears when you point to and press a menu title 
in the menu bar. You drag a menu to open it, then release the mouse but
ton while a command is highlighted to choose that command. 

menu bar 

The horizontal strip at the top of the screen that contains menu titles. 

menu title 

The name of a menu, which appears in the menu bar. Pointing to the menu 
title and holding down the mouse button causes the title to be highlighted 
and its menu to appear below it. 

option 

A key you use like the command key to make a tool act in a special way. 

paste 

To place a copy of the contents of the Clipboard-whatever was last cut or 
copied-in the drawing area. 

pointer 

A small shape on the screen that follows the movement of the mouse. The 
pointer can be an arrow, an I, or a set of cross hairs. 

press 

To position the pointer on something and then hold down the mouse but
ton without moving the mouse. 

return 

A key you use to carry out a command. You can also use it when you're 
adding text to a picture to move the cursor to the beginning of the next 
line. 
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rounded rectangle 

A rectangle with rounded corners. 

save 

To store information on a disk. 

scroll 

To move a picture, a catalog, or a list in a window so that a different part of 
it is visible. 

scroll arrow 

An arrow on either end of the scroll bar. Clicking a scroll arrow moves the 
catalog one line. Pressing a scroll arrow scrolls the catalog continuously. 

scroll bar 

The rectangular bar along the right of a window. Clicking or dragging in 
the scroll bar causes the view of the catalog to change. 

scroll box 

The white box in the scroll bar. The position in the scroll bar indicates the 
position of what's in the window relative to the entire catalog. 

select 

To designate where the next action will take place. You use the marker 
box and lasso to select a part of a picture. 

shift 

A key you use to make the tool you're using act in a special way. It also 
causes letters you type while you're holding it down to appear in upper
case and the upper symbol to appear when you type a numeric or symbol 
key. 

slippy color 

A color the lasso "slips" over just as if it were the background color. 

spacebar 

The long, unlabeled bar on the keyboard that you press to type a space. 
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style 

A variation of a font: plain text, bold, italic, underline, outline, and 
shadow. 

vanishing point 

The point in a perspective drawing where all lines parallel to each other 
meet. 

window 

An area that displays information or holds the palettes. 
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About, 74 
Align Left, 96 
Align Middle, 96 
Align Right, 96-97 
Anim. menu, 130-132 
animation, 47, 53-55, 130-132 
Apple menu, 74-75 
Apple Preferred format, 79 
Apple system tools, 3 
AppleTalk, 81-82 
arc, 8, 9, 27-28, 61, 69 
arranging colors, see: Sort Palette 
art disk, 12-13, 31 
asterisk, 26 
Auto Load, 24, 79-80 

background, 8., 32, 33-34, 35, 73 
backup copy, 2-3, 4 
Bend, 37, 102 
blending colors, see: Color Sets, mixing a color 
border color, 73 
border palette, 7, 9, 10, 12,62, 70, 71 
broken lines, 64 
Brush Mirrors, 109-110 
Brush Shape, 16, 17, 64-65 

catalog, 24 
Centered Perspective, 39-40, 100-101 see also: Perspective 
Change to 640/320, 75 
changing perspective, 38-40 
Choose Font, 94-95 
Choose Printer, 24, 80-82 
circle, see: oval 
Clear, 92-93 
Clip Art Gallery, 12-13 
Clipboard, 35,41 
Clock, 75 
Close, 77 
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closing a picture, 31 
Color Cycling, 47, 53, 132 
Color menu, 112-129 
color palette, 45,51,73, 117 
color/pattern palette, 7, 9, 10, 12, 70, 72-73 
color/pattern window, 10, 12, 72-73 
Color Sets, 47-48, 53, 73, 122-124 
Color Table, 51, 121-122 
colors, 20, 47-52, 112-129 
command key, 2 
complementary color, 36 
Compress, 53-54, 130 
continuous lines, 64, 65 
Copy, 35-36, 41, 90 
Copy Image, 42, 92 
Copy 1~2/Copy 2 --'1, 111 
copying an image, 35-36 
cotton, 8, 9, 61, 66-67 
cursor, 21 
Cut, 41, 89-90 
Cycle Timing, 53, 131-132 

Define Center, 10 1 
deleting a picture from a disk, 88 
dialog boxes, 74, 76 
Distort, 37, 103 
Dispose Color, 55, 128 
drawing area, 7, 8, 11-12 
drawing in detail, 43, 75 

easel, 7-12, 61 
Edit Color, 49-50, 117-121 
Edit menu, 18, 89-97 
Edit Pattern, 73, 94 
Epson, 80, 86, 88 
eraser, 8, 9, 16,44,61,67 
Exchange Color, 55, 128-129 

fat bits, 44, 63, 65 
FatBits palette, 7, 10, 12, 43-44, 62, 71 
FatBits Display palette, 7, 10, 12, 62, 72 
File menu, 18, 75-88 
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Fill, 19, 98 
filling an area with color, 19-20 
filled shapes, 26 
finding a color, 50 
Flash Mask, 47, 115 
Flip Horiz., 37, 98-99 
Flip Vert., 99 
folder, 77, 78 
free-form shape, 8, 9, 28, 61, 70 
freehand drawing, 15-20 

Get Palette, 55, 129 
Goodies menu, 103-112 
gradient color, 47-48, 73, 124, 125-126 
Gradient Palette, 125-126 
grid, 10, 55, 107-108 

hand, 8, 40, 61, 63 
hard disk, 2, 3-4 
Help, 4, 74 
hollow shapes, 26 
Hide/Show Fat Window, 45, 104 
Hide/Show Menu Bar, 104 
Hide/Show Tools, 12, 104 

ImageWriter, 82-84, 86-87 
installing the program, 2-4 
Invert, 36, 97-98 
Invert Mask, 47, 114-115 

keyboard,8 

LaserWriter, 84-85, 87-88 
lasso, 8, 32-35, 61, 62 
launcher, 5-6 
line widths, see: border palette 

magnification, see: FatBits palette 
marker box, 8, 31,61,62-63 
Mask Colors, 46-47, 112-113 
Mask Selection, 47, 114 
matching colors, see: search color cursor 
menu bar, 7, 104 
mirror image, see: Flip Horiz., Flip Vert. 
mixing a color, 51-52, 120-121 see also: Color Sets, Edit Color 

Index 
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mouse, 1-2 
moving 

a selected area, 32 
an image to another part of the page, 41, 
an image to another picture, 41-42 
the picture in the drawing area, 40 

New, 42, 76 

Open, 24, 76-77 
opening a picture, 24 
ova~, 8, 9, 2&27, 61, 69 

Page 1, 42 
Page 2,42 
Page SetUp, 82-85 
paint bucket, 8, 19-20,61,65-66 
Paint Format, 79 
paintbrush, 8, 16-18,61,64-65 
palette complement, 36 
Paste, 41, 42, 91 
Paste Adj. Colors, 42, 91-92 
Pattern, 45, 93-94 
patterns, 19, 20, 45, 52 
pencil, 8, 9, 15-16,44,61,65 
Perspective, 38-40, 100 see also: Centered Perspective 
pixels, 10, 37, 43-44, 45, 71, 72 
pointer, 7, 55 
polygon, 8, 9, 29, 61, 70 
Preferred Colors, 126-127 
Print, 24, 86-88 
ProDOS,3 
program disk, 5-6 

backing up, 2-3 

Quit, 88 
quitting Paintworks Gold, 7 

RAMdisk,5 
rectangle, 8, 9, 61, 68 
Resize, 37, 10 1-102 
Rotate, 37, 99-100 
Rounded Corners, 26, 93 
rounded rectangle, 8, 9, 61, 68-69 
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Save, 23-24, 77-79 
Save As, 77, 79 
saving a picture, 12, 13, 23-24,76,77-79 
saving colors, see: Preferred Colors 
Screen Format, 79 
search color cursor, 8, 9, 61, 67 
Select menu, 97-103 
selecting a color, see: color/pattern palette 
selecting an area, 31 
Set Origin, 105, 106 
Show, 54, 130-131 
Show /Hide Coordinates, 105, 106 
Show Page, 40, 41, 42, 54, 108-109 
Show Page 112, 11 0 
Show Page 2 Behind, 42, 54-55, 111-112 
Show Tools, 12 
640 mode, 22, 75 
Slippy Colors, 32, 34-35, 65, 115-116 
Sort Palette, 127-128 
spectrum palette, 49-50, 119 
spray can, 8, 9, 18-19, 61, 66 
square, see: rectangle 
starting Paintworks Gold, 5-6 
Status, 74-75 
straight line, 8, 9, 25, 61, 65, 68 
superimposing pictures, 42, 54-55 

text, 8, 21-22, 61, 63, 75 
320 mode, 75 
tool palette, 7, 8, 12,61-70 
tool window, 12,62 
tools, 8-9, 61-70 

are, 8, 9, 27-28, 61, 69 
cotton, 8, 9, 61 
eraser, 8, 9, 16, 44, 61, 67 
free-form shape, 8, 9, 28, 61, 70 
hand, 8, 9, 40,61, 63 
lasso, 8, 32-34, 61, 62 
marker box, 8, 31,61,62-63 
oval, 8, 9, 26-27, 61, 69 
paint bucket, 8, 61, 65-66 
paintbrush, 8, 61, 64-65 

Index 
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pencil, 8, 9, 15-16,44,61,65 
polygon, 8, 9, 29,61,70 
rectangle, 8, 9, 26,61,68 
rounded rectangle, 8, 9, 26, 61, 68-69 
search color cursor, 8, 9, 61, 67 
spray can, 8, 9, 61, 66 
straight line, 8, 9, 61, 68 
text, 8, 21,61,63 

transparent, 26, 45-46, 116-117 
Transparent Colors, 45-46, 116-117 
Turn Grid OnlOff, 107-108 
typeface, 21, 94-95 

Undo, 17-18,89 
Use As, 55, 106-107 
Use as Brush, 98 
Use Page 2 for Doc./Draft, 54, 111 
using color, 19, 20 
using patterns, 19, 20 
using the mouse, 1-2 

vanishing point, 39-40, 100-101 

working color, 49, 118 
Writer's Choice elite, 12 
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Activision Software 
Limited Warranty: Limitation on Liability 

Activision, Inc. makes the following warranties: 

(a) This software product will perform substantially in accordance with the documentation supplied with 
it. If, within ninety (90) days after your purchase, the product fails to do so, Activision shall use its best 
efforts to replace the defective diskette or document which corrects such failure. If such replacement is 
not feasible or does not resolve the failure, Activision may, at its option, refund your purchase price 
upon receipt of the original product with all documentation and proof of purchase, which shall con
stitute your sole and exclusive remedy in the event of such failure. 

(b) The medium on which this software product is recorded will be free from defects in material and faulty 
workmanship under normal use and service for a period of ninety (90) days from the date of purchase. 
If during this period you find a defect in the medium, it should be returned to Activision at the address 
noted below, postage prepaid, with proof of date of purchase. Your sale and exclusive remedy in the 
event of such a defect is expressly limited to replacement of the medium as provided for herein. 

If the recording medium should fail after the original ninety (90) day warranty period has expired, you 
may return the software program to Activision at the address noted below with a check or money order 
for $10.00 (U.S. currency), which includes postage and handling, and Activision will mail a replace
ment to you. To receive a replacement, you should enclose the defective medium (including the 
original product label) in protective packaging accompanied by, (1) a 510.00 check, (2) a brief state
ment describing the defect, and (3) your return address. 

Activision does not warrant that this product will meet your requirements or that the operation of the pro
duct will be uninterrupted or error free. You assume responsibility for the selection of the program to 
achieve your intended results and for the installation, use and results obtained from the program. The 
foregoing warranties do not apply if you mishandle, alter or improperly copy, use or store the diskette 
and/or the documentation. Although changes or improvements to the software, diskette and/or documen
tation may be made, Activision will be under no obligation to provide them to you. This product should be 
used only with the ,computers, disk drives, printers and other components specified in the accompanying 
documentation. Activision is not responsible for problems caused by changes to computers or other com
ponents which are made after the initial release of this product. 

EXCEPT AS SET FORTH ABOVE, THIS WARRANTY IS IN LIEU OF ALL OTHER WARRANTIES, 
WHETHER ORAL OR WRITTEN, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTY OF MER
CHANTABILITY OR FITNESS FOR A PABTICULAR PURPOSE, AND NO OTHER REPRESENTATIONS 
OR CLAIMS OF ANY NATURE SHALL BE BINDING ON OR OBLIGATE ACTIVISION. IN NO EVENT 
WILL ACTIVISION BE LIABLE FOR SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES 
RESULTING FROM POSSESSION, USE OR MALFUNCTION OF THIS PRODUCT, INCLUDING DAMAGE 
TO PROPERTY AND, TO THE EXTENT PERMITfED BY LAW, DAMAGES FOR PERSONAL INJURY, 
EVEN IF ACTIVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 

No action for any breach of the above warranties may be commenced more than one (1) year following the 
expiration date of the applicable warranty. 

SOME STATES DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY LASTS 
AND/OR THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO 
THE ABOVE LIMITATIONS AND/OR EXCLUSION OR LIMITATION OF LIABILITY MAY NOT APPLY 
TO YOU. THIS WABRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY HAVE OTHER 
RIGHTS WHICH VARY FROM STATE TO STATE. 

RETURNS 
U.P.S. or registered mail is recommended for returns. For the best service, please be sure ta-

l. Send the diskette and sales receipt. 

2. Write the name of the product and the type of computer system you have on the front of the package. 

3. Enclose your return address, typed or printed clearly, inside the package. 

Send to: 

WARRANTY REPLACEMENTS 
Product Support 
Activision, Inc. 

2350 Bayshore Parkway 
Mountain View, CA 94043 



ACTIVISION. 
©1987 Activision, Inc. KD-178-03 
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