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Introduction 

Draw Plus gives you everything you need to create structured 
graphics such as charts and graphs, floor plans, architectural 
drawings, and forms, to name just a few. What makes Draw 
Plus especially valuable is that it not only lets you create 
complex graphics, but that it lets you change them easily, too. 

Draw Plus approaches the task of creating graphics differ
ently from a paint program like Paintworks Plus.™ Instead of 
painting images that become part of a page, Draw Plus lets 
you create objects that are always independent of the page 
they're on. You can move them around, change their shape 
and size, copy them, color them, stack them on top of each 
other, group them into units, and so on. The objects you 
build a graphic from are what make Draw Plus so powerful 
yet so flexible. 

Draw Plus has lots of features that make it easy to be precise 
when you need to. You can scale a drawing up and down 
so that you can work on it in fine detail or rearrange it from 
a broad perspective. You can create custom rulers that let 
you translate a life-size model into a scale drawing auto
matically. There are also features that give you the equiva
lents of a T-square, a protractor, a compass, and a straight 
edge. 

Draw Plus lets you use up to 16 colors at a time - and you can 
choose those 16 from a total of 4096 different colors. You can 
also use up to 15 patterns at a time. You can create your own 
patterns and you can mix colors and patterns together. Draw 
Plus also lets you create a library of icons - small pictures that 
you can use over and over again. 

Draw Plus also has a full range of text fonts, font sizes, and 
font styles you can choose from. 
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Introduction 

If you own Paintworks Plus or Writer's Choice elite/M you can 
use the drawings you create using Draw Plus with them. 

How to Use this Guide 

This guide has four sections. 

"A Guided Tour of Draw Plus" takes you through all the basic 
features of Draw Plus. It makes many stops along the way to 
let you experiment with the program and become familiar 
with how it works. 

"Shortcuts" explains alternate ways to use many of the 
functions of Draw Plus. You'll find that once you're familiar 
with Draw Plus, these shortcuts can save you time and effort. 

The "Reference" section covers every aspect of Draw Plus. It's 
the place to find anything that isn't covered in the guided 
tour. The "Reference" section is organized by the way things 
appear on the screen: the tool, border, arrow, and color/ 
pattern palettes are illustrated and explained, and the menu 
functions are listed according to which menu they appear on. 

The "Glossary" lists and defines special terms used in the 
guide that you may not know. 

What You'll Need 

• A blank formatted disk. It's always best to save the 
drawings you create on a disk other than the Draw Plus 
program disk. 

• A printer, if you want to make printed copies of the 
drawings you create. 

• Imagination. What you can create with Draw Plus is 
limited only by your invention. 

2 



Introduction 

Using the Mouse 

This guide uses four terms to designate the different ways 
you can use the mouse. Here's what the terms mean: 

Click means position the pointer and then press and quickly 
release the button on the mouse. 

Double-click means position the pointer and then press and 
quickly release the mouse button twice. 

Drag means position the pointer and hold the mouse button 
down while you move the mouse. You release the mouse 
button to choose a menu item or to place an object in a 
picture. 

Press means position the pointer and then hold down the 
mouse button without moving the mouse. 

The Co1nmand Key 

Throughout this guide, keys are referred to by the name 
printed on them. This key 

is called the command key. 
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Introduction 

A Note on Type Styles 

In this guide, boldface type is used for words and messages 
that appear on the screen. Boldface is also used for words 
you're supposed to type or keys you're supposed to press. 
For example, 

Press delete 

means that you're to press the key that has the word delete 
printed on it. 

Terms that appear in italics are explained in the glossary. 

A Note to the Adventuresome 

If you'd prefer to explore Draw Plus on your own instead of 
working through the guided tour in the first six chapters, 
there's no reason not to. Draw Plus is simple and straight
forward and works the way you'd expect it to. 

Don't overlook the "Shortcuts" section of this guide (pages 
91-95). It describes easy ways to get things done. You'll 
also find in the "Reference" section (pages 97-193) an expla
nation of every item in every menu - just in case you need 
help. 
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A Guided Tour 
of Draw Pl~us~~ 

Chapter 1 

Getting Started 

Starting Draw Plus 

There arc two ways to start Draw Plus. The method you use 
depends on whether your computer is off or whether it's on 
and the launcher is on the screen. 

Note: Don't use a RAMdisk with Draw Plus. If you've set 
aside memory for a RAMdisk, go to the Control Panel that's 
part of the Apple IIGS operating system and reduce both 
the minimum and maximum memory for the RAMdisk to 
zero. 

If the computer is off: 

1. If you have a printer, be sure it's off. 

2. Turn on the monitor - but not the computer. 

3. Put the Draw Plus disk in the disk drive with the label side 
up. 
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Getting Started 
~~~~~~~~~~~ 

4. Turn on the computer (and your printer, if you have one). 
The launcher loads into the computer. After a few mo
ments, the launcher appears on the screen. It looks like 
this: 

Select the file you wnnt to open: 

~ /SIG/ 

( Disk ) 

[ Open ] 
( Close ) 

( Quit ) 
Uerslon 2.0 

5. Find Draw.Plus on the list. If you don't see it, use the 
mouse to position the tip of the pointer (the black arrow) 
on the down arrow (at the bottom right of the list). Click 
the mouse button to scroll the list up until you find 
Draw.Plus. 

6. Position the tip of the pointer on Draw.Plus and click the 
mouse button. Draw.Plus is highlighted (it changes from 
black on white to white on black). 

7. Position the pointer on the Open button and click the 
mouse button. Draw Plus starts loading into the computer. 

After a minute or two, the title screen appears and then the 
drawing window. 

Note: Terms that appear in italics are explained in the 
glossary. 

The screen should look like the illustration on page 8. 
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Getting Started 

If the launcher is on the screen: 

1. The screen looks something like this: 

Select the flle you W6nt lo open: 

!Bl /SIG/ 

Uerslon 2.0 

( Disk ) 

[ Open ] 

( Close ) 

( Quit ) 

If the Draw Plus disk isn't in the drive, eject the disk that's 
there and replace it with the Draw Plus disk, label side up. 
Then position the pointer on the Disk button and click the 
mouse button. In a moment, a new list of names appears on 
the screen. 

Note: Don't eject a disk when the disk drive is running. 
Wait until the drive stops, then eject the disk. 

2. Find Draw.Plus on the list. If you don't see it, use the 
mouse to position the tip of the pointer (the black arrow) 
on the down arrow (at the bottom right of the list). Click 
the mouse button to scroll the list up until you find 
Draw.Plus. 

3. Position the tip of the pointer on Draw.Plus and click the 
mouse button. Draw.Plus is highlighted (it changes from 
black on white to white on black). 

4. Position the pointer on the Open button and click the 
mouse button. Draw Plus starts loading into the computer. 

7 



Getting Started 

After a minute or two, the title screen appears and then the 
drawing window. 

Note: Terms that appear in italics are explained in the 
glossary. 

The screen should look like this: 

The Drawing Window 

--./-

100 .... ¢ 

Draw Plus is now ready for you to use. 

The Drawing Board 

The drawing board has displayed on it everything you need 
to create drawings: a piece of blank drawing "paper," 
drawing tools, and a palette of colors and patterns. It also has 
a menu at the top that lets you print and save drawings, 
make copies of them, lay them out and arrange them, add 
text to them, and mix colors and create patterns for them. 
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Getting Started 

Iii.., The Pointer. Move the mouse around. By moving the 
'"'i: mouse, you also move the pointer around the drawing 

board. The small picture that's used to represent the 
pointer - both in the drawing window and in the tool 
palette - is called an icon. 

The Tools. The illustration below identifies each of the tools 
and explains its use. 

Pointer 

Text T 
Straight Line / 
Rectangle D 
Rounded D Rectangle 

0 Arc 
Oval 

Polyline ~ Freehand 
Line 

Pointer. Select and position objects. 

Text. Activate the keyboard so you can add text to the 
drawing in the drawing window. 

Straight Line. Draw a straight line; its color (or pattern) and 
width match the line selected on the border palette. 

Rectangle. Draw either an outline of a rectangle or square, or 
a rectangle or square that's filled with a color or pattern. 
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Rounded Rectangle. Draw either an outline of a rectangle 
or square with rounded corners, or a rounded rectangle or 
square that's filled with a color or pattern. 

Oval. Draw either an outline of an oval or circle, or an oval 
or circle that's filled with a color or pattern. 

Arc. Draw an arc that's one quarter of the circumference of a 
circle or oval, or draw a quarter slice of a circle or oval that's 
filled with a color or pattern. The arc tool isn't displayed in 
the drawing window. To select the arc tool, point to the oval 
and press option - shift. The oval icon changes to the arc icon 
on the tool palette. 

Polyline. Draw an open figure made up of any number of 
straight lines; or draw either the outline of a polygon, or a 
polygon that's filled with a color or pattern. 

Freehand Line. Draw lines freehand. The freehand line tool 
isn't displayed on the tool palette. To select the freehand 
line tool, point to the polyline and press option - shift. The 
polyline icon changes to the freehand line icon on the tool 
palette. 

A line or the outline of a shape always matches the color 
(or pattern) and width of the line selected on the border 
palette. 

A filled shape is always filled with the selected color (or 
pattern) and has an outline matching the color (or pattern) 
and the width of the line selected on the border palette. 

When you start Draw Plus, the pointer is always selected. 
The icon of the tool that's selected has a gray rather than a 
white background. 

10 



Getting Started 

Herc's how to select a tool: 

Move the pointer so the tip of the arrow is in the box with 
the oval. 

Click the mouse button. 

The background behind the icon changes to gray. The oval 
tool is now selected . 

./--

--
The Border Palette. The border palette has four different line 
widths you can choose from. The thinnest line is the same 
width as the ruler lines (the grid of lines that cover the 
drawing area in the drawing window). The other lines are 
two, three, and four times as wide. The line width with the 
check beside it is the one that's selected. To select a line 
width, you point to the line you want and click the mouse 
button. 

11 



Getting Started 

The border palette controls the width of the straight line 
tool and the width of the outline of all the shapes (the 
hollow and filled rectangles, the hollow and filled ovals, 
and the hollow and filled poly lines). 

You can change the border lines to a color or pattern. How 
to do so is explained under "Border Palette" in the "Short
cuts" section. 

./--
• 

The Arrow Palette. You use the arrow palette to put 
arrowheads on lines you draw with the straight line tool. 
The arrow palette has three different kinds of arrows you 
can choose from. One has an arrowhead pointing left, and 
one an arrowhead pointing right. The third has arrow
heads at both ends. You use the line without any arrow
head to draw simple straight lines. 

The Color/Pattern Palette. The color /pattern palette con
tains the colors and the patterns you have to choose from in 
creating a picture. 

The color in the large box at the left end of the palette con
tains the color or pattern that's selected. You select a color or 
pattern by pointing to it and clicking the mouse button. 

12 



Getting Started 

You can choose different colors and create new patterns for 
the palette. "Changing Patterns" and "Choosing Colors" 
(both of which you'll find in Chapter 6, "Advanced Tech
niques") explain how. 

The Drawing Window. The drawing window frames the 
drawing board's working area. 

Full Size Box 

The lines that crisscross the page are ruler lines. They help 
you line up objects. The page breaks show you where the 
edges of a real piece of paper will be when you print a 
drawing. 

Scroll 
Bars 

You can draw only on the part of the drawing that's in the 
drawing window. The entire drawing can be up six feet long 
by eight feet wide, and you can use all of that space by 
moving the page under the drawing window to expose the 
parts that are hidden. 

You use the horizontal scroll bar to move a drawing left or 
right in the drawing window. You use the vertical scroll bar 
to move a drawing up or down in the drawing window. To 

13 
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use the scroll bars, you point to the scroll box, hold down the 
mouse button, and move the box in the direction you want 
the drawing to move. To scroll a drawing an inch at a time, 
you point to an arrow and click the mouse button or hold the 
mouse button down. To scroll a drawing a windowful at a 
time, point to the gray area above or below the scroll box and 
click the mouse button. 

The close box lets you remove a drawing from the screen. To 
use the close box, you point to the close box and click the 
mouse button (be sure to save the document first if you want 
to keep it). 

You use the full size box to expand a drawing window to fill 
the entire drawing board (or to return an expanded draw
ing window to its original size). To expand or shrink a 
drawing window, you point to the full size box and click 
the mouse button. 

The change size box lets you make a drawing window any 
size you want it to be. To change the size of a window, you 
point to the change size box, press the mouse button, and 
hold it down. An outline appears around the drawing 
window. You drag the outline of the window until it's the 
size you want, then release the mouse button. The drawing 
window is redrawn in the size the outline indicates. 

You use the zoom boxes to change the scale of the drawing in 
the window. Each time you click the zoom down box, the 
scale of the drawing is reduced by half (so twice as much of 
the drawing appears on the screen). Each time you click the 
zoom up box, the scale of the drawing is doubled (so only 
half as much of it appears on the screen). You can double the 
size of the drawing until you reach the maximum drawing 
size, 96 by 80 inches. 

14 



Getting Started 

Quitting Draw Plus 

If you want to quit Draw Plus at any time, first save the 
drawing you're working on (see "Saving a Drawing" in 
Chapter 3, "Saving, Getting, and Printing Drawings"), then 
choose Quit from the File menu. 

15 





Chapter 2 

At the Drawing Board 

In this chapter you'll have the opportunity to experiment 
with the basic tools on the drawing board so that you can 
discover for yourself how simple they are to use. You'll also 
find out how to correct a mistake if you happen to make one. 

The best way to learn how Draw Plus works is to create a 
drawing. The first project is this simple bar graph: 

• • • 
IF re rr <ere rm a (0) fr ~ llll (!J) aan 
• • • 

10 20 JO 40 SO 60 70 80 90 

Mark 

Terry-

Don't feel you need to follow exactly the projects used as 
examples in the next few chapters. Their purpose is only to 
demonstrate what Draw Plus can do. Follow them however 
much or little you like. 

17 



At the Drawing Board 

Note: If you want to stop at any point in this chapter and 
si1ve the picture you've been working on, the beginning of 
Chapter 3, "Saving, Getting, and Printing a Drawing," 
explains how to save a picture. 

Drawing a Rectangle 

To draw a rectangle you use the rectangle tool. 

Try this: 

Point to the rectangle in the tool palette with the pointer, then 
click the mouse button. The background behind the rectangle 
changes to gray to let you know the rectangle tool is selected. 

Move the pointer to the drawing window. Notice that as 
soon as the pointer is inside the drawing window it changes 
to a small cross. The cross is still the pointer; it's changed 
shape to make it easier for you to position the object you're 
going to draw. 

Before you draw a rectangle, move the pointer around the 
window a bit. Notice that it moves smoothly. 

To draw a rectangle, position the pointer where you want the 
upper left corner of the rectangle to be. 
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At the Drawing Board 

Hold down the mouse button and drag down and to the 
right. Notice that the outline of the rectangle that appears 
doesn't move smoothly like the pointer docs. The outline 
jumps from one position to the next a quarter of an inch 
at a time. 

When the outline of the rectangle is the size you want the 
rectangle itself to be, release the mouse button. A rectangle 
like this one appears: 

Handles 

- ----- ---------- 19 



At the Drawing Board 

The squares around the edges of the rectangle are called 
handles. They let you know that the rectangle is selected. 
You can also use them to change the shape of the rectangle. 

The Rulers and the Grid 

Draw Plus has two layout tools you'll find especially useful: the 
rulers and the grid. 

The Rulers. To display the rulers, first point to the word 
Layout on the menu bar. 

The Menu Bar 

d File Edit TeHt Layout Rrrnnge Color 

Next, hold down the mouse button. When you do, Layout is 
highlighted and a menu of items appears below it. 

20 
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Hide Page Breaks 
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At the Drawing Board 
~~--~~·~~~~~~~~ 

Keep holding down the mouse button, and drag the 
pointer down until Show Rulers is highlighted. Release 
the mouse button. 

Show Rulers flickers, the menu closes, and the page in the 
drawing window goes blank for a moment. Then rulers 
arc drawn along the top and down the left side of the 
window, and the ruler lines are redrawn. 

Rulers Ruler Lines 

The ruler lines are extensions of the rulers. Notice that they 
extend from the inch and half-inch marks. 

The ruler lines are passive guides - they're there for you to 
follow if you want to. 

The Grid. Don't confuse the grid with the ruler lines. The 
ruler lines are the lines you can sec crisscrossing the page in 
the drawing window. The grid, on the other hand, is invis
ible. You can see the effect the grid has when you're draw
ing, but you can never see the grid itself. 



At the Drawing Board 

More important, unlike the ruler lines, the grid is an active 
guide. It's an invisible force that pulls objects that you draw 
into certain positions. 

'The grid is what caused the outline of the rectangle you were 
drawing to jump in quarter-inch steps. The grid's lines of 
force appear once every quarter of an inch, and the outline of 
the rectangle was jumping from one to the next. 

You can best understand how the grid works by drawing a 
second rectangle with the grid turned off. 

To turn the grid off, select Tum Grid Off from the Layout 
menu. To do that, point to Layout, hold down the mouse 
button, drag the mouse down until Tum Grid Off is high
lighted, then release the mouse button. Tum Grid Off 
flickers, then the menu closes (the next time you display the 
Layout menu, Turn Grid Off is replaced by Turn Grid On). 

Select the rectangle tool again. Move the pointer to the draw
ing window, and hold down the mouse button. As you drag 
the mouse down and to the right, notice how smoothly the 
outline moves. Release the mouse button. 

The grid is independent of the rulers and the ruler lines. The 
grid can be on when both the rulers and the ruler lines are 
hidden from view. But it, nonetheless, coincides with the 
ruler lines because its lines of force cross every quarter inch. 

Tum the grid back on by selecting Turn Grid On from the 
Layout menu. 

Handling an Object 

If you've ever used Paintworks Plus or a paint program like it, 
you'll notice a difference in the way Draw Plus works. Draw 
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At the Drawing Board 

Plus treats everything you draw as a separate object. You can 
select an object at any time and move it around or change it in 
any number of ways. 

Selecting an Object 

You select an object by pointing to it and clicking the mouse 
button. Eight handles appear around its edges to signal that it's 
selected and lo let you manipulate it. 

You can select more than one object at a time by drawing a 
selection box around them. To draw a selection box, you 
position the arrow-shaped pointer above and to the left of the 
objects you want to select, then hold down the mouse button, 
and drag the rectangular outline that appears down and to 
the right. When the selection box encloses all the objects you 
want to select, you release the mouse button. Handles appear 
on all the objects that were inside the selection box. 

Moving an Object 

You move an object by pointing to it, holding down the 
mouse button, and then dragging the outline of the object to 
the place where you want Draw Plus to move it. When you 
release the mouse button, the object appears in its new 
location. 

If you select a group of objects, you can move them all 
simultaneously. 
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At the Drawing Board 

Using Undo 

Undo cancels the last change you made to a drawing. 

To use Undo, you pull down the Edit menu and choose Undo. 

Undo 

Cut 
Copy 
Paste 
Clear 

Duplicate d D 
Select All d A 

Reshape 
Round Corners ... 
Arc Radius Lines 

Choose Undo and watch what happens to the drawing in the 
drawing window: if you moved one of the rectangles, Draw 
Plus moves it back to its earlier position; if you haven't done 
anything to the drawing window since you drew the second 
rectangle, then Draw Plus erases the rectangle. 

To put back what Undo has just erased, choose Undo from the 
Edit menu again. 

Note: Not everything you do can be undone. In general, 
Undo affects only changes you've made to a drawing -
anything you do using a tool or a function on the Edit menu. 
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At the Drawing Board 

You can't use Undo to reverse a change you've made to a 
tool (usually because it's easy enough for you to reverse the 
change yourself). For example, you can't undo the font 
you've selected, although you can undo the last text you 
added to a drawing using that font. 

You can't undo anything you do using a command on the 
File menu. For example, it's impossible to "unsave" a picture 
once you've saved it. 

Using Clear 

You can use Clear to erase an object from the drawing 
window. 

To use Clear, you first select the object (or objects) you want 
to erase, then choose Clear from the Edit menu. Clear 
flickers, the Edit menu closes, and the object you selected 
disappears. 

Use Clear to erase one of the two rectangles you've drawn. 
Then move the other rectangle so that its upper left corner is 
21 (2. inches from the left edge of the drawing window and 2 
inches from the top edge. 

25 



At the Drawing Board 

Changing the Size of an Object 

The first part of the bar graph you're going to draw is the 
frame. 

• • • 
IP' re Ir cc re lDl U (()) fr ~ llll ® U !I 
• • • 

Mark 

The frame needs to be five inches long and five wide. To 
make the rectangle you've already drawn long enough and 
wide enough to be the frame, you have to change its size. 

To change the size of an object, you drag one of its handles in the 
direction you want the size to change. 

Here's how to enlarge the rectangle you've already drawn: 
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At the Drawing Board 

First, select the rectangle if it isn't selected already. Point to 
one of the handles on its right side, and drag it as far right as 
possible (notice that there's a line on the ruler that follows the 
movement of the pointer). A dotted outline appears to show 
you how you're changing the rectangle. Release the mouse 
button. The rectangle expands so that it's as wide as the 
dotted outline was. 

Note: If the rectangle moved to the right rather than getting 
wider, you didn't have the pointer positioned on the handle 
correctly. The tip of the arrow should be inside the handle, 
like this: 

Even after you've widened the rectangle, it still isn't wide 
enough. Its right edge needs to be even with the 71/2-inch 
mark on the ruler at the top, which is hidden behind the right 
side of the drawing window. To display the part of the page 
that's hidden, you scroll the page to the left. 

Scrolling 

A drawing usually takes up more space than can appear in 
the drawing window at one time. To see all of the drawing, 
you scroll the drawing behind the drawing window. You can 
scroll a drawing both up and down, and left and right. 
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To scroll a drawing behind the drawing window, you use the 
scroll bars. One is located along the right side of the drawing 
window, the other along the bottom. 

Scroll Box Scroll Bar Scroll Arrow 

The scroll box shows you which part of a drawing you're 
looking at in the drawing window. If you think of the 
vertical scroll bar (the one along the right side of the drawing 
window) as representing the entire length of a drawing, then 
the position of the scroll box shows you the part that you're 
seeing in the drawing window. If the scroll box is at the top, 
for example, then the part of the drawing on the screen is at 
the top of the drawing. If the scroll box is at the bottom, then 
the part of the drawing on the screen is at the bottom of the 
drawing. 

The size of the scroll box, compared to the length of the bar, 
tells you how much of the entire drawing you can see in the 
drawing window at one time. The page you're drawing the 
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bar graph on is 11 1 /2 inches long, and the drawing window 
shows about 3 1/2 inches, so you're looking at a little less 
than one third of the entire page. 

To scroll a drawing up or down an inch at a time, you point 
to the up or down arrow (at the top and bottom of the vertical 
scroll bar) and click the mouse button. To scroll a drawing 
left or right an inch at a time, you point to the left or right 
arrow at the ends of the horizontal scroll bar (the one along 
the bottom of the screen), and click the mouse button. To 
scroll a drawing continuously inch by inch, you point to one 
of the arrows and hold down the mouse button. 

To scroll through a drawing "window by window," you 
point to the area of the scroll bar above or below, or to the left 
or right of the scroll box and click the mouse button. 

To scroll to the bottom of a drawing, you drag the scroll box 
to the bottom of the vertical scroll bar; to scroll to the top, you 
drag the scroll box to the top. To scroll to the left edge of the 
page, you drag the scroll box to the left end of the horizontal 
scroll bar; to scroll to the right edge of the page, you drag the 
scroll box all the way to the right. 

To widen the rectangle for the bar graph frame to the 71 /2 
inch mark, first click the right arrow at the right end of the 
horizontal scroll bar twice. The entire page moves two inches 
to the right behind the drawing window, and the 71 I 2-inch 
mark on the ruler appears. Point to one of the handles on the 
right edge of the rectangle, hold down the mouse button, and 
drag the right side of the rectangle to the 71 /2-inch mark. 

Use the same technique to lengthen the rectangle: 

Point to one of the handles on the bottom edge of the rec
tangle, hold down the mouse button, and drag the bottom of 
the rectangle down as far as you can. Release the mouse 
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button. Move the page down by clicking the down arrow or 
dragging the scroll box down. Keep repeating the process 
until the bottom of the rectangle is even with the 7- inch mark 
on the ruler at the left. 

Filling an Object with a Color or Pattern 

The rectangle you've just created is blank, but it's not empty. 
Notice that you can't see the ruler lines behind it. That's 
because the rectangle is colored white. You can fill the 
rectangle with any color or pattern in the palette at the top of 
the screen by selecting the rectangle, pointing to the color or 
pattern you want, and clicking the mouse button. You can 
change from a color to a pattern by the same process. 

Make sure the rectangle is selected, then point to a color, click 
the mouse button, and watch what happens. Then point to a 
pattern and click the mouse button. 

Notice that the large box that's to the left of the color/pattern 
palette remains white even though you've changed the 
rectangle to a color or pattern. The large box shows which 
color or pattern is selected. But it affects only a new object 
that you're drawing. That's why the two rectangles you drew 
at the start were white - because white was the selected color. 

You can make an object transparent by selecting the box with 
the asterisk in it (it's in the top row, farthest to the left). Try it. 

It's useful to be able to make an object transparent. If you 
want to place another object in front of it, you can still use the 
ruler lines to help you position the object. Once you've done 
that, you can fill the transparent object with a color or pattern. 

Leave the rectangle you've drawn transparent for now. 
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The Straight Line 

The next element to add to the graph is a series of lines to 
mark the numerical divisions of the graph. The most 
straightforward (although not the simplest) way to create 
those lines is with the straight line tool. (It's actually simpler 
to create the lines with the polyline tool; how to do so is 
explained in the next section.) 

To use the straight line tool, you select the straight line icon 
on the tool palette, position the pointer in the drawing 
window at the place where you want the line to start, then 
hold down the mouse button and drag the mouse in the 
direction you want the line to extend. When the line is the 
length you want, you release the mouse button. 

Draw the line that marks the first division on the graph with 
the straight line tool. First, select the straight line tool and 
position the pointer on the top edge of the frame directly 
below the 3-inch mark on the top ruler. Hold down the 
mouse button and drag the line that appears down as far as 
you can, then release the mouse button. 

To finish the line, scroll down to the bottom half of the graph, 
and use the handle on the bottom end of the line to stretch the 
line to the bottom edge of the frame. 

You have to repeat the same process eight more times to 
mark all the segments on the graph. While the process is 
straightforward, it's tedious. Using the polyline tool is much 
more efficient. 
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The Polyline 

You can use the polyline tool to draw a series of connected 
lines. You can draw either a polygon (a closed figure, in 
which the first point and the last point meet) or an open 
figure. 

To draw a polyline, you first select the polyline icon from the 
tool palette, then position the pointer at the place in the 
drawing window where you want the polyline to start. You 
click the mouse button to anchor one end of the first line, then 
move the pointer to the place where you want the first line to 
end and the second to start. You repeat that process until 
you've drawn the entire figure. You end the figure by 
double-clicking the mouse button. 

Herc's how you mark the segments on the graph with the 
polyline tool: 

First, use either Undo or Clear to erase the line you drew 
with the straight line tool in the last section, and make sure 
the transparent fill (the asterisk) is selected. Then select the 
polyline tool and position the pointer on the top edge of the 
frame directly below the 3-inch mark on the top ruler. Click 
the mouse button to anchor the beginning of the first line, 
then follow the steps below. 
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Step 4 

I 
---+ 

Step 1 - -l T- Step3 

---+ 

I 
Step 2 

1. Draw a line down an inch or so and click the mouse button. 

2. Draw a line to the right a half inch and click the mouse 
button again. 

3. Draw a line up to the top edge of the frame and click the 
mouse button. 

4. Draw a line to the right a half inch along the top edge of the 
frame. 

Repeat those steps until you've drawn a vertical line about an 
inch long at the point directly under the 7-inch mark. Then 
double-click the mouse button. When you do, handles 
appear around the perimeter of the entire polyline figure. 
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You can expand the polyline figure all at once. Position the 
pointer on one of the handles at the bottom edge of the 
polyline figure and drag the outline that appears down as far 
as you can. Then scroll to the lower half of the frame and 
repeat the process until the bottom edge of the polyline figure 
coincides exactly with the bottom edge of the frame. 

The result is what appear to be nine separate lines dividing the 
frame into segments. 

Selecting a Tool for Repeated Use 

You may have noticed that after you've selected a tool and 
used it once, Draw Plus automatically turns the tool off and 
selects the pointer. You can use a tool more than once 
without selecting it each time if you select it by double
clicking its icon. 

Point to the rectangle icon in the tool palette, and double
click the mouse button. Notice that the background doesn't 
change to gray. Instead the icon is highlighted. 

You can now use the rectangle tool to draw three bars on the 
bar graph without having to select the rectangle tool sepa
rately for each bar. 

To draw the first bar, select a color for it, then move the 
pointer to the left edge of the frame at the spot even with 
the 2 1 /2-inch mark on the left ruler. Hold down the mouse 
button, and drag the rectangular outline down and to the 
right, like this: 
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•••••• . . 

. 

The bar should be one inch wide, so the bottom edge of 
the rectangle should be even with the 3 1 /2-inch mark on 
the left ruler. Don't worry about the length of the rec
tangle right now - you can adjust it later. 

Repeat the process for the other two bars. Start the second 
rectangle on the left edge of the frame at the point that's even 
with the 4-inch mark on the left ruler, and align its bottom 
edge with the 5-inch mark. Start the third rectangle at the 
point even with the 5 1 /2-inch mark, and align its bottom 
edge with the 6 1/2-inch mark. 

In Chapter 4, "Adding Text," you'll add labels to the graph. 
But first read the next chapter; it explains how to save what 
you've done so far. 
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Chapter 3 

Saving, Getting, and 
Printing Drawings 

Saving a Drawing 

You can save a drawing any time you want. Saving a draw
ing is necessary because the image of the drawing on the 
screen lasts only as long as the computer is on. If you turn 
the computer off without saving the drawing, you'll lose it. 
When you save a drawing, a copy of it is stored on a disk (the 
original remains on the screen until you open another picture 
or quit). The copy stays on the disk until you erase or replace 
it. Later on, you can have the computer get the drawing from 
the disk and redisplay it on the screen. In a moment you're 
going to save the drawing that's in the drawing window. 
Before you do, take a look at the title bar (it's at the top of the 
drawing window). 

/ Title Bar 

Unlllled.01 

The name that appears there is Untitled.01. Draw Plus sup
plied the name automatically when you started the program. 
You can give the drawing a better name when you save the 
drawing. 

Choose Save from the File menu. The difference between 
Save and Save As is that Save As always gives you the 
chance to give a drawing a new name. Save, on the other 
hand, only lets you give a drawing a name the first time you 
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save it; after that Save saves the drawing automatically with 
the name it already has. 

New N 
Open... do 
Close 
Saue 
Saue As... C)S 
ReL•ert ... 
Create Paint Files ... 

Choose Printer ... 
Page Setup ... 
Print... dP 

Quit do 

A dialog box appears. 

® /Orewplus/ 
( Free: Dk out of BDOk. Disk ) 
( New Folder) 

( Open ) 
( Close ) 

~ Seue )) 
( Cencel ) 
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In the space under Save As, you type a name for the drawing 
you're saving. Untitled.Qt appears there now. 

Always give a new drawing a new name before you save it. 
Remember that each time you start Draw Plus, an empty 
drawing window with the name Untitled.Qt appears on the 
screen. 

The name that appears in the space below Save As is always 
selected - as Untitled.Qt is - so that you can replace it just by 
typing a new name. 

Type BarGraph. It replaces Untitled.Qt. 

Notice the Cancel button in the lower right corner of the 
dialog box. You can't use Undo to "unsave" a drawing once 
Draw Plus has started to save it (in fact, you can't undo any 
of the commands on the File menu once Draw Plus has 
started to carry out the command). Instead, you use the 
Cancel button to leave the dialog box without carrying out 
the Save command. 

Draw Plus takes up most of the space on the program disk, so 
it's best to save pictures on a different disk. Before you save a 
drawing, first eject the Draw Plus disk from the drive and 
replace it with another initialized disk. Or if you have a 
second disk drive, put another disk in it. (If you need instruc
tions on how to initialize a disk, see your Apple IIGS owner's 
guide.) 

To switch disks: 

If you have just one disk drive, first press the button on the 
disk drive to eject the Draw Plus program disk and replace it 
with an initialized disk. Then point to the Disk button in the 
Save As dialog box, and click the mouse button. 
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lf you have a second disk drive, put a formatted disk in it and 
click the Disk button. rn a moment, the catalog in the Save 
As dialog box lists the files on the drawing disk (if there arc 
any). 

To save BarGraph, click the Save button. The wristwatch 
icon replaces the pointer for a moment while Draw Pl11s saves 
the drawing. When the pointer reappears, you can continue 
working in the drawing window. 

Once you've saved a drawing, you can use Save rather than 
Save As. The Save command assumes that you want to 
replace the old version of a drawing with a new version. If 
you want to save different versions of a drawing, use Save 
As and give each version a different name. 

Printing a Drawing 

Once you've finished a drawing, you'll want to print a copy 
of it. But before you print for the first time, you have to let 
Draw Plus know what type of printer you have connected to 
your computer and which port the printer is connected to. 

Note: lf you're using AppleTalk, sec "Choose Printer" in the 
"Reference" section for important information. 
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Select Chooser Printer from the File menu. This dialog box 
appears: 

Choose Printer 

Printer type: 

I MRGEWR ITER 
LRSERWR ITER 

ul.O 

Printer port: 

APPLETALK 
PRINTER 
MODEM 

( Cancel ) ((~=OK=:.-)) 

If the printer type and the printer port selected match your 
system, click OK. If not, point to the correct printer and port 
and click the mouse button. When you've selected the printer 
and port you want, click OK. Draw Plus saves the selections 
that you've made on the program disk, so make sure the 
write notch on the disk is covered. 
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To print a drawing, you choose Print from the File menu. A 
dialog box that looks something like this appears: 

LAS[RWRIT[R/PRINT[R ul.O 

Pages: @ All 

0 From: D To: D 
Copies:~ 

Paper Source: 
@ Paper Cassette 

0 Manual Feed 

( Cancel ) ~--==( =OK~)J 

The options in the dialog box differ depending on whether 
you're using an ImageWriter or a LaserWriter. If you want 
detailed information about the options in the Print dialog 
box, see the "Reference" section. 

To print BarGraph, first make sure your printer is connected 
to the computer, turned on, and on line. Choose Print from 
the File menu. Leave all the options displayed in the dialog 
box set as they are. Click OK. BarGraph is printed, and the 
dialog box disappears from the screen. 

Closing a Drawing 

To remove a drawing from the screen, you close the drawing 
window. Closing the drawing window doesn't save the 
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drawing that's there. If you want to keep the drawing, you 
have to save it first. 

You close the drawing window by choosing Close from the 
File menu. If more than one window is open on the screen, 
Close closes the one that's active (the active window is the 
one in front of all the others; four horizontal lines appear in 
its title bar). If you haven't made any changes to the drawing 
since you last saved it, the window closes immediately. 

But if you've changed the drawing in some way, the process is 
different. To find out how the process is different, change the 
rectangle that frames the graph from transparent to white: 

First select the rectangle (point to the right edge of the frame 
and click the mouse button). Then point to the white box in 
the color /pattern palette and click the mouse button. The 
rectangle changes from transparent to white. 

ffisaue changes before closing? 

Il Yes n ( No ) ( Cancel ) 

Now choose Close from the File menu. A dialog box appears 
that asks if you want to save the changes you've made. 

If you click No, the drawing window disappears from the 
drawing board, and the changes aren't saved. 

If you click Cancel, the drawing window reappears just asit was 
before you clicked the close box. 
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If you click Yes, the new version of the drawing is saved, and 
the drawing window disappears. 

Click Yes. 

After Draw Plus has saved BarGraph in its new form, choose 
Close again. The drawing window containing BarGraph 
disappears. 

Starting a New Drawing 

When you want to start a new drawing, you choose New 
from the File menu. New gives you a drawing window 
labeled "Untitled" just like the one that appeared when you 
started Draw Plus. No matter what changes you've made to 
the drawing window you were most recently working in, all 
the settings for the new drawing window are the same as 
those for the original drawing window. 

Choose New from the File menu to open a new drawing 
window. Draw Plus gives it the title Untitled.02 automatically. 
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Opening a Drawing 

To get back a drawing you've saved on a disk, you open the 
drawing. 

Choose Open from the File menu. Then the Open dialog box 
appears. 

Open: 

00 /Drnwplus/ 

D Shapes ( Disk ) 
D ScienceFair 

(( Open )) 
( Close ) 

( Cancel ) 

In the left half of the box is a list of the names of the docu
ments and other files on the disk. The list is called a catalog. 
If a catalog has more names listed on it than can fit in the 
window, you can scroll the list up and down to see all the 
names. 

Choose BarGraph from the list and click Open. The dialog 
box disappears, the wristwatch icon replaces the pointer for a 
moment, then the bar graph drawing appears on the screen 
again. 

The new drawing window, Untitled.02, that you opened in 
the last section hasn't been erased by BarGraph. Untitled.02 
is still on the drawing board, but it's behind BarGraph. To 
see it, point to BarGraph's title bar, and hold down the 
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mouse button. An outline appears around the drawing 
window. Drag the outline that appears down a little (just as 
if you were moving an object in the drawing window). 
Release the mouse button. The drawing board is redrawn 
with the top of Untitled.02 showing above BarGraph. 

The next chapter, "Text, Titles, and Labels," explains how to 
add text to the bar graph. If you want to quit rather than go 
on, choose Quit from the File menu. You can come back to 
this section if you need help opening BarGraph before you 
start Chapter 4. 
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Text, Titles, and Labels 

This chapter explains how to use text in the drawings you 
create with Draw Plus. Draw Plus lets you work with text 
normally, and it also has special features that let you create 
titles and labels easily. 

If you quit Draw Plus at the end of the last chapter, start it again 
and open BarGraph. 

Fonts and Font Styles 

A font, or typeface, is a complete set of letters, numbers, and 
punctuation marks that has a characteristic appearance. This 
guide, for example, is set in a font called Palatino. Draw Plus 
has many different fonts - each in several sizes - that you can 
use in your drawing. 

A font style is created by changing a font in a specific way. 
For example, if all the characters in a font slant, the style is 
called italic. If all the characters arc made thicker and darker, 
the style is bold. Font styles are different from fonts in that 
you can use more than one style at a time. For example, you 
can have text that's both bold and italic. 
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Adding Text 

T I You add text to a drawing by first selecting the 
""---...J. text icon and positioning the pointer on the 

screen at the place where you want the text to 
start. You then click the mouse button to display the cursor. 
The cursor is a special pointer that moves along to the right of 
text as you type it; the cursor shows you where the next letter 
you type is going to appear. When you're finished typing 
text, you can either press enter to accept the text, or select 
another tool. 

BarGraph needs two sets of labels: one to identify the seg
ments the chart is divided into and one to identify the bars 
themselves. 

Before you add the sets of labels, turn off the grid. You'll find 
it much easier to position text when the grid is off. To tum 
the grid off, select Tum Grid Off from the Layout menu. 
Then select the text icon from the tool palette. 

I Notice that when you move the pointer to the drawing 
window, it looks like an I. 

Move the I anywhere in the area above the bar graph and 
click the mouse button. Move the pointer away, and you'll 
see a blinking vertical line. That's the cursor. 

Type 10, then select the pointer from the tool palette. Point to 10 
and click the mouse button. As soon as you do, handles appear 
around 10, showing you that it's selected. 
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Changing Fonts 

If there's text already on the screen, you can change the font 
it's displayed in; or you can choose a new font for text you're 
about to type. If you want to change text that's already on 
the screen, you have to select the text before you choose the 
new font you want it to appear in. If you want to type text in 
a new font, first select the text tool, then choose the new font 
and start typing. 

To choose a new font, you start by selecting Choose Font 
from the Text menu (Choose Font lets you choose not only a 
font, but also the size and style you want Draw Plus to 
display it in). 

Choose Font... dT 
Lower Case 
Upper Case 
Title 
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This dialog box appears: 

Font: 

Auant Garde 

Style: 

IZI Plain 

D Bold 

D Italic 

0 Underline 

D Outline 

D Shadow 

Font Catalog 

Size 
Catalog 

Size: 

[[] 

( Cancel ) 

I OK I 

You choose a font from the dialog box by scrolling through the 
font catalog and selecting the one you want. You then click OK. 

The new font takes effect immediately, appearing in the same 
size and style as the old font. If the new font isn't available in 
the same size, Draw Plus scales it up or down to the size of the 
old font. If you don't like the result, you can select a different 
size (sec the next section, "Changing Size and Style"). 

The text you just typed is in a font called Shaston. Change it to 
Times. Herc's how: 
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Select the text if it isn't still selected, then select Choose Font 
from the Text menu. The Choose Font dialog box appears. Find 
Times in the list under Font, point to it, and click the mouse 
button. Then click OK. 

The dialog box closes, and Draw Plus immediately changes the 
font 10 is displayed in to Times. 

Changing Size and Style 

You can change the style and size text is displayed in, like the 
font it's displayed in, either before or after you type the text. 

To change size, you first select Choose Font from the Text 
menu. When the Choose Font dialog box appears, you set the 
new size of the font either by selecting a number from the size 
catalog or by typing a number in the box below Other Size. 
The numbers that appear in the size catalog arc the sizes that 
the font you've chosen looks best in. If you type a different 
number in the Other Size box, Draw Plus scales the font up or 
down to the size you want, but you might not be satisfied 
with the way the results look. When you've chosen the size 
you want, you click OK. 

Change the size 10 is displayed in to 12: 

Once again, first select 10 if it isn't still selected. Then select 
Choose Font from the Text menu. When the dialog box 
appears, select 12 from the size catalog, and then click OK. 
The dialog box closes, and Draw Plus changes lO's size to 12. 

(The next section, "Positioning Text," explains how to position 
10 next to the graph.) 
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To choose a new style, you first select Choose Font from the 
Text menu. When the Choose Font dialog box appears, you 
choose the style you want by clicking the check box next to it. 
You can use all of the styles except Plain at the same time; 
Plain cancels any other styles you select. You can also cancel 
a single style by clicking the check box next to it a second 
time. When you've chosen the style (or styles) you want, 
click OK. 

Note: The Shaston font, which is already selected when you 
begin, can't be underlined. Be sure to choose another font if you 
want to underline text in a drawing. 

Try adding a label - in a different size and style- to identify the 
first bar in the graph: 

First select the text tool, then select Choose Font from the 
Text menu. When the dialog box appears, select Times from 
the list of fonts, then point to the check box next to Bold and 
click the mouse button. Finally, select 24 from the size 
catalog, and click OK. 

When the dialog box is gone, select the text icon. Position the 
I to the left of the first bar, along the ruler line below the 
1-inch mark. Click the mouse button, and type Linda. 

Positioning Text 

Text doesn't have the clean edges that graphic objects have, so 
when you're adding text to a drawing, it's usually easiest to 
type the text, then position it. 

To position text, you first select it, then point to it, and hold 
the mouse button down. A rectangular outline appears. You 
drag the outline to the place where you want the text to 
appear and then release the mouse button. 
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Position the label Linda: 

Select the pointer from the tool palette, position the pointer 
in the middle of the text, and hold down the mouse button. 
Handles appear around the text. 

Move the pointer slightly, and a rectangular outline appears. 
Move the outline until it's centered to the left of the first bar, 
like this: 

When you have the outline positioned, release the mouse 
button. Draw Plus repositions the text immediately. 

Label the other bars Mark and Terry. 
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Reposition 10 the same way. It goes directly above the 
graph's first segment line, like this: 

10 

Linda-
Make separate labels (20, 30, and so on) for each of the other 
segment lines and position them the same way. (Remember 
the segment labels are in Times 12 Plain.) 

Lengthen Linda's bar so it represents 68%. Lengthen Mark's 
to 83%, and Terry's to 75%. 

Adding a Title 

You can choose Title from the Text menu to automatically 
capitalize text as a title. 

Try it: 

Select the text tool, then select Times, 24, Bold, and Outline 
from the Choose Font dialog box. Position the I above the bar 
graph. Type percent of quota. 
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Next, select the pointer from the tool palette, select the text 
you just typed, and center it over the graph, like this: 

• • • 
• [p)(e!r(!:(e[]l)(l ([]){f' ~OIJ([J){1$1. 
• • • 

Linda 

Mark 

Then choose Title from the Text menu. Draw Plus immediately 
capitalizes the first letter in each word in the text. 

Save BarGraph. 

55 





Chapter 5 

Handling Objects 

It's much easier to create a drawing if you can move parts of 
it around, make copies of objects that you want to use more 
than once, change the shape or orientation of an object, and 
so on. You can do all those things with Draw Plus, but only if 
you've first selected the object you want to work with. 

Selecting Objects 

The simplest way to select an object is to point to it and click 
the mouse button. There are three other techniques you can 
use, and you can use them to select not just one objec;t, but 
several objects simultaneously. 

The Selection Box 

The selection box lets you select all the objects in a rectangu
lar area of a drawing and then cut them, copy them, move 
them, change their orientation, save them, move them from 
one drawing to another, or stretch or shrink them. 

You position a selection box the same way you position a 
rectangle: you move the pointer to the upper left corner of 
the area where the objects you want to mark are located. You 
then hold down the mouse button and drag the box down 
and to the right until it contains the entire area you want to 
select. When you release the mouse button, the dotted 
outline of the box disappears, and handles appear on all the 
objects the box surrounded. 
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Open the drawing named Shapes on the Draw Plus program 
disk. The drawing window contains three objects: a square, a 
circle, and a triangle. 

Use the selection box to select all three objects: 

Select the pointer from the tool palette, and position it above 
and to the left of the square. Hold down the mouse button, 
and drag the mouse down and to the right until the rectangu
lar outline that appears surrounds all three objects. Release 
the mouse button, and handles appear on all three objects. 

While all three objects are selected, you can treat them as if 
they're a single object. For example, try moving one of them, 
and you'll see that all three of them move. Select a color or 
pattern, and all three of them are filled with the color or the 
pattern. (You can group several objects together permanently 
with the Group command, which is explained later in this 
chapter.) 

The Shift Key and the Mouse Button 

You can select more than one object at a time by pointing to 
each one and holding down shift while you click the mouse 
button. 

Try it with the square, circle, and triangle: 

First, remove the selection handles from the three objects by 
clicking anywhere outside of them. Then select the square by 
pointing to it and clicking the mouse button. Next point to 
the circle, hold down shift and click the mouse button. Point 
to the triangle and do the same. 
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Once again, try moving any of the objects and you'll see that 
all three of them move together. Select a color or pattern, 
and all three of them are filled with the color or the pattern. 

Select All 

You can select all the objects in a document by choosing 
Select All from the Edit menu. When you use Select All, 
you select not only the objects that are visible in the drawing 
window, but also any other objects that are part of the 
drawing. 

Remove the selection handles from the three objects by 
clicking anywhere outside of them. Then choose Select All 
from the Edit menu. Handles appear on all three objects. 
Scroll down an inch or two, and you'll see a parallelogram 
that's selected, too - even though it was outside of the 
drawing window. 

Copying an Object 

You can make a copy of any object or group of objects you've 
selected. 

To make a copy of the triangle, first select it, then choose 
Copy from the Edit menu. Copy flickers and then the Edit 
menu closes. A copy of the triangle has been made on the 
Clipboard. The Clipboard is a separate page that's always 
available to hold objects you cut or copy. The copy of the 
triangle stays there until you copy or cut something else. 

To add a copy of the triangle to your drawing, choose Paste 
from the Edit menu. Paste flickers, the Edit menu closes, 
and then a copy of the triangle appears in the center of the 
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drawing window. The copy is automatically selected so 
you can move it wherever you want. When you have it 
positioned, click the mouse button anywhere outside the 
object to paste the copy in its new location. 

To make another copy, choose Paste again. 

Duplicating an Object 

If you want to make a copy of an object and use it on the 
same part of the page the original is on, it's easier to use 
Duplicate instead of Copy and Paste. 

To use Duplicate, you first select the object you want to make 
a copy of, then choose Duplicate from the Edit menu. Dupli
cate flickers, the menu closes, and a copy of the object you 
selected appears. It's automatically selected so you can move 
it wherever you want it. 

Make another copy of the triangle using Duplicate. 

Cutting and Pasting an Object 

You can move an object (or a group of objects) from one part 
of a drawing to another by cutting and pasting it. 

You start by selecting the object you want to move. Then you 
choose Cut from the Edit menu. Cut flickers, the menu 
closes, and then the selected object disappears. The object 
has been placed on the Clipboard. 

Next, you move to the part of the drawing where you want 
the object to appear and choose Paste from the Edit menu. 
The object you cut earlier reappears. It's automatically 
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selected so you can position it. A copy of the object remains 
on the Clipboard until you cut or copy something else. You 
can paste as many copies of the object in the drawing as you 
want. 

Try this: 

Select the circle, then choose Cut from the Edit menu. The 
circle disappears from the drawing window. Scroll down the 
drawing, past the parallelogram, then choose Paste from the 
Edit menu. The circle reappears in the middle of the drawing 
window. 

Moving an Object to Another Drawing 

You can move an object (or a group) not only from one part 
of a drawing to another, but also from one drawing to an 
entirely different drawing. 

You start by cutting or copying the object you want to move: 
you select it, then choose either Cut or Copy from the Edit 
menu. Then you open the drawing you want to move the 
object to (if the drawing is already open, you activate the 
drawing window it's in). Finally, you move to the part of the 
new drawing where you want to paste the object and choose 
Paste from the Edit menu. The object appears in the new 
drawing. 

Try it yourself: 

First, select the parallelogram, then choose Copy from the 
Edit menu. Copy flickers and then the Edit menu closes. A 
copy of the parallelogram has been made on the Clipboard. 
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Next,chooseNew from the File menu. A new drawing window 
appears. 

Choose Paste from the Edit menu. The parallelogram ap
pears. It's automatically selected, so you can place it wher
ever you want on the page. When you have it positioned, 
move the pointer outside the selected area and click the 
mouse button. 

Stretching an Object 

It's possible to change the proportions of an object (or a group 
of objects) by stretching or compressing it. You can make an 
object narrower or wider, or taller or shorter. You cannot, 
however, stretch or compress an object along a diagonal. 

Select the parallelogram if it isn't still selected. To stretch the 
parallelogram, position the pointer on the handle in the 
middle of the bottom edge of the parallelogram, and drag the 
bottom edge down. The bottom edge of the parallelogram 
moves down with the pointer, but the upper edge stays 
anchored in place. 

You can also stretch the parallelogram by dragging the right 
edge right, the left edge left, or the top edge up. You shrink 
the parallelogram by dragging the bottom edge up, the right 
edge left, the left edge right, or the top edge down. You can 
also stretch or shrink the parallelogram in two directions at 
once by dragging one of the comers' handles. 

No matter how you stretch or shrink the parallelogram, how
ever, it remains a parallelogram. The next section explains 
how to change the shape of an object. 

62 



Handling Objects 

Reshaping an Object 

You can reshape any object you've drawn with the polyline 
tool or with the arc tool. 

To reshape an object, you first select it, then choose Reshape 
from the Edit menu. The selection handles disappear, and 
they're replaced by handles at the end of each line in the 
figure (or at each point where two lines in the figure meet). 
You then point to any of the handles, hold down the mouse 
button, and drag the handle to a new location. When you 
release the mouse button, you can point to another handle 
and repeat the process. When you're finished, you click 
outside the figure, and Draw Plus redraws the figure in its 
new shape. 

Reshaping an arc is especially useful if you want to create a 
pie chart. You first draw an arc, then lengthen or shorten it 
until it's the right size for the segment of the chart it repre
sents. 

You can use Reshape to turn the parallelogram into a rec
tangle: 

First, select the parallelogram if it's not still selected. Then 
choose Reshape from the Edit menu. Handles appear at the 
four comers of the parallelogram. Point to the lower right 
handle, hold down the mouse button, and drag the handle 
until it's directly under the upper right one. Release the 
mouse button. 

Next, point to the lower left handle, hold down the mouse 
button, and drag the handle until it's directly under the 
upper left one. Release the mouse button, then click outside 
the parallelogram. 

Draw Plus redraws the parallelogram as a rectangle. 
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Rounding Corners 

You can round the corners of any rectangle you draw with 
the rectangle tool (but you can't round the comers of a 
rectangle you draw with the polyline tool). You can also 
change the comers of any rounded rectangle you draw with 
the rounded rectangle tool. 

To round the comers of a rectangle, you first select the 
rectangle, then you choose Round Corners from the Edit 
menu. The Round Corners dialog box appears: 

Round Corners: 

-Uertical - Horizontal-
@O" @O" 

01/8" 0 1/8" 
0 3/16" 0 3/16" 
0 1/4" 0 1/4" 
0 5/16" 0 5/16" 
03/8" 0 3/8" 

~ OK ~ ( Cancel ) 

The settings under Vertical let you choose how far below the 
top edge of the rectangle and how far above the bottom edge 
you want roundness to start. The settings under Horizontal 
let you choose how far in from the left or right edge you want 
roundness to start. In both cases, the farther from the edge, 
the rounder the comers are. 
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You choose the settings you want, then click OK. 

To try Round Comers, first choose Close from the File menu 
to close the drawing with the parallelogram in it. When the 
message box appears that says Save changes before 
closing?, click No. The drawing window closes and Shapes 
reappears. 

Scroll down the drawing and you'll see two large rectangles. 
The one on the left was drawn with the rectangle tool, the one 
on the right with the rounded rectangle tool. 

Select the rectangle on the left, then choose Round Comers 
from the Edit menu. The Round Comers dialog box appears. 
Experiment with different settings (you may have to click 
outside the rectangle to remove the handles so you can see 
the effect). Notice how much more rounded you can make 
the corners of a rectangle using Round Comers rather than 
the rounded rectangle tool. 

Changing the Stacking Order 

You may have noticed that you can move one object on top of 
another, and yet the two objects still remain separate. It's 
actually possible to lose a small object behind a larger one. 
Draw Plus has two commands, Move to Front and Move to 
Back, you can use to change the order in which objects are 
stacked. 

To move an object to the front of a stack, you select it (if you 
can) and then select Move to Front from the Arrange menu. 
If you can't select the object because it's hidden, you select the 
object on top of the stack and then select Move to Back from 
the Arrange menu. You can repeat the process as many 
times as you need until you can get to the object you want. 
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Try this experiment: 

Scroll back to the top of Shapes, and move the circle in front 
of the square, like this: 

Then move the triangle in front of the other two, like this: 

You can still sec at least part of each of the three objects, and 
as long as you can sec an object, you can select it. 

Move the square to the front: Point to either of the two small 
parts of the square that you can sec and click the mouse 
button. The selection handles appear around the edges of the 
square. Choose Move to Front from the Arrange menu. 
Move to Front flickers, the Arrange menu closes, and the 
square is redrawn at the front of the stack. 
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Although you can still sec the triangle, the circle is completely 
covered - and that means that you can't select it. 

There arc several different ways you can move the circle to 
the front of the stack. Here's the quickest: 

Select the square if it isn't still selected. Next, point to one of 
the comers of the triangle you can sec, hold down shift, and 
click the mouse button. Both the square and the triangle arc 
selected. Choose Move to Back from the Arrange menu. 

As soon as the Arrange menu closes, the stack is redrawn 
with the circle in front. 

Before you go on, move the triangle to the front of the stack. 

Rotating Objects 

You can select any object and rotate it a quarter turn left or 
right. 

Make a copy of the triangle and then place the two triangles 
side by side. Select one of them, and choose Rotate Left from 
the Arrange menu. Notice how the triangle you selected has 
changed. 

Leave the same triangle selected, and choose Rotate Right 
from the Arrange menu. The triangle returns to its original 
position. Choose Rotate Right again and notice how it 
changes. 

Flipping an Object Horizontally 

You can change an object to its mirror image by selecting it, 
then flipping it horizontally. 
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Select the triangle you rotated right in the last section (if it 
isn't still selected). Choose Flip Horizontal from the Ar
range menu. Notice that the triangle isn't moved, it's just 
replaced by its mirror image. 

Flipping an Object Vertically 

You can also select an object and flip it from top to bottom. 

Select the other triangle, then choose Flip Vertical from the 
Arrange menu. Once again, the triangle isn't moved, it's just 
been replaced by an inverted triangle. 

Grouping Objects 

You can make two or more objects into a group and then treat 
them as if they were a single object. Objects that you make 
into a group stay grouped until you ungroup them (see 
"Ungrouping Objects," next). 

Open Shapes again so you have a fresh set of objects to work 
with (you can have two copies of the same drawing open at 
the same time). 

Select the square, circle, and triangle either by drawing a 
selection box around them or by pointing to each and holding 
down shift while you press the mouse button. Then choose 
Group from the Arrange menu. Notice that handles appear 
around the entire group. 

Trying moving any of the objects, and you'll see that all three 
of them move together. Select a color or pattern, and all three 
of them are filled with the color or the pattern. 
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The difference between objects grouped with the Group 
command and objects grouped with the selection box is that 
objects grouped with the Group command remain grouped 
until you ungroup them with the Ungroup command. 
Objects you group with the selection box alone remain 
grouped only until you select another object or tool. 

Ungrouping Objects 

You can ungroup a set of grouped objects so that you can 
handle each of the objects individually. 

Select the group you just created and then choose Ungroup 
from the Arrange menu. Selection handles appear on each of 
the objects. But try moving one of them, and you'll see that 
they're still temporarily grouped - just as if you'd grouped 
them with the selection box. 

To completely detach them from each other, click somewhere 
outside of each of the objects, then select the one you want to 
work with. 

Locking and Unlocking Objects 

You can lock an object to prevent it from being accidentally 
moved or changed. Once an object is locked, you can change 
it or move it only if you unlock it first. 

Select the square, and then choose Lock from the Arrange 
menu. Try to move the square. As soon as you try, a mes
sage box appears that says The selection is locked. Click 
OK to go back to the drawing window. 

To unlock the square, select it and then choose Unlock from 
the Arrange menu. 
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Aligning Objects to the Grid 

There arc many reasons you may want to work with the grid 
turned off. For example, one major reason is that you can 
draw only objects of a certain size with the grid on. Nonethe
less, once you've done work with the grid off, you can turn it 
back on and align objects with it. 

Tum the grid off and do two things: Select the square and 
move it so that it's slightly out of alignment with the ruler 
lines. Select the triangle, choose Reshape from the Edit 
menu, and make the shape of the triangle slightly irregular. 

Turn the grid back on, select the square, then choose Align to 
Grid from the Arrange menu, and you'll sec the square 
realign itself with the ruler lines automatically. 

Then select the triangle and choose Align to Grid again. The 
change is more subtle. What has happened is this: the 
handles in the four comers have each realigned themselves 
with the nearest point on the grid, reshaping the triangle 
slightly. 
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Changing Patterns 

You can change any of the patterns in the palette, and you 
can also add color to any of them. 

You start by selecting the pattern you want to change. Then 
you choose Edit Pattern from the Color menu. 

Color 

Edit Color .. . 
Color Table .. . 

Edit Pattern ... 

I con Chooser ... 
I con Editor ... 
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This dialog box appears: 

• • 

• 
• • • • • • 

, • • • • • • • • • 

ID~ 1111111 

( OK ( Cancel 

The window on the left is the working window - where you 
make changes to the pattern; the window to the right of it 
shows you what the pattern will look like in the picture. 
Below the windows is a color palette. You choose a color 
from it just as you do from the main palette. 

You use the pointer to edit a pattern. If you position the 
pointer on a pixel and click, the pixel disappears; if you move 
the pointer to an empty spot or to a place where there's a 
pixel of a different color and click, a pixel of the color you've 
selected appears. You can also draw a line in the color you 
selected by positioning the pointer where you want the line to 
start, then holding down the mouse button and dragging the 
pointer. 

When you finish making changes, click the OK button. If you 
decide you don't want to keep the changes you've made, 
click Cancel instead. 
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Choosing Colors for the Palette 

The color palette contains 16 colors for you to use. If you 
want to use colors different from the ones now in the palette, 
you can choose others from the 4096 colors that Draw Plus 
can produce. 

To choose a new color, choose Edit Color from the Color 
menu. 

The dialog box shown below appears: 

Slider 

Green 
Color 
Bar 

~ "::.. ~ ~ I I I I I I I I 

Green Blue 
Mixer Color 

Bar 

Blue Lightness Darkness 
Mixer Mixer Mixer 

If you're working in low resolution, the palette across the 
middle of the dialog box has 16 colors in it. If you're working 
in high resolution, the palette has only 4 colors (plus black 
and white), but Draw Plus displays what appear to be 16 
colors in the palette in the drawing window. They're not 16 
true colors - they're actually just a mixture of the 4 basic 
colors. 
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The five vertical bars of color in the lower half of the screen 
are the color mixers. 

The three on the left each control one of the primary colors. 
The one on the left is for red, the one in the middle for green, 
and the one on the right for blue. Notice that next to each of 
them is a color bar that shows the range of the intensities 
available, from brightest to black. 

The two mixers on the right side of the dialog box control the 
shade - the lightness or darkness - of a color. The mixer on 
the left makes the color lighter, the one on the right makes it 
darker. 

The working color reflects the positions of the sliders on the 
mixers. Every change in the position of the sliders produces a 
different color. 

You can move the sliders up and down to change the amount 
of red, green, and blue in the working color or to lighten or 
darken it. 

The spectrum palette in the lower right corner displays the 
basic spectrum of colors: the primary, secondary, and neutral 
colors (brown, gray, white, and black). 

The easiest way to scan the colors available is to do this: 

First, position the pointer on the color in the spectrum palette 
that's closest to the color you want (for example, if you want 
khaki, position the pointer on brown). Hold down the mouse 
button. A dotted outline appears around the color. Drag the 
dotted outline to the working-color box and release the 
mouse button. The color in the box changes to the color 
you've selected from the spectrum palette, and the sliders on 
the mixers take their positions for that color. 
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Each of the mixers shows 16 different variations on the color 
you've selected. For example, the green mixer shows 16 
variations with more or less green mixed in. The lightness 
and darkness mixers show variations with more or less white 
mixed in. 

If you don't see the color you want, position the pointer on 
the variation closest to it, and drag the variation to the 
working-color box. When you release the mouse button, a 
different set of variations appears. 

If you're working in low resolution, there's a window in the 
upper half of the screen. If you want to see what a color looks 
like on your drawing, move the pointer to the window. The 
pointer turns into a paintbrush, and you can draw on the 
picture there with perfect safety- whatever you draw is 
automatically undone when you return to the drawing 
window. 

If you're working in high resolution, a palette containing the 
16 mixed colors appears in the upper half of the screen. As 
you change the 4 basic colors, the colors in the upper palette 
change to show you the effect on the 16 mixed colors. 

When you've found the color you want, position the pointer 
on it and hold down the mouse button. Drag the dotted 
outline to the palette across the middle of the screen and 
replace one of the colors there with the new color. Make sure 
you replace a color you haven't used in the picture because 
the old color will be replaced by the new color everywhere 
you used it in the picture. 

There are two changes to be wary of: changing the colors at 
the two ends of the palette - the colors preset to black and 
white. If you replace white with another color, that color 
instantaneously replaces white as the background color of the 
palette. Don't replace it with black or the screen becomes 
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unreadable. Something similar happens if you replace black 
with another color. That color instantaneously replaces black 
as the text and outline color of the palette. Don't replace it 
with white. If you happen to replace either color with a color 
that makes the screen unreadable, press the esc key to undo 
the change. 

When you've made all the changes to the palette you want to 
make, click OK to go back to the drawing window. If you 
want to return to the drawing window without keeping any 
of the changes you've made, click Cancel. 

The new palette is saved when you save the picture you're 
working on. You can also save the palette separately in the 
Color Table (see "Color Table" under "Color" in the "Refer
ence" section for instructions). 

If you'd like to mix a new color yourself, you can do that, too. 
Mixing colors is mostly a matter of experimenting until you 
get the mix you want, but it may help you to understand how 
the process works. 

When you mix colors using Draw Plus, you're actually mixing 
light of different colors. Mixing light is different from mixing 
paint. The major difference is that if you mix all the colors of 
paint together, the result is black; when you mix all the 
colors of light together, the result is white. 
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As the color chart below shows, the three primary colors of 
light are red, green, and blue. Mixing red and blue produces 
magenta, mixing blue and green produces cyan, and mixing 
green and red produces yellow. Mixing all three together 
produces white. 

Green 

To mix a color, move the sliders on the three color mixers up 
and down. You can move the sliders either by clicking the 
arrows or by dragging the slider with the pointer. 

The mixers work like dimmers: if you move the slider to the 
bottom, you tum the color up as far as it can go; if you move 
the slider to the top, you tum the color off. 

Try these experiments: 

Tum up all the color mixers to their highest levels. The 
result is white. White light is made up of all the colors of the 
spectrum - all of which can be derived from the three pri
mary colors, red, green, and blue. 
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Tum up the red and green mixers all the way, and tum the blue 
mixer off. The result is yellow. 

Tum the red, green, and blue mixers off. The result is black. 
Black is the absence of any light. 

Don't confuse the brightness of a color with lightness. The 
brightest red is the reddest, most intense red. The lightest red 
is a little red mixed with a lot of white - in other words, a 
pale pink. 

Tum the red mixer up all the way, and turn both the green 
and the blue mixers off. The result is the most intense red. 
The slider on the lightness mixer is at the very top, and the 
slider on the darkness mixer at the very bottom. 

That's always the position they have when a color is most 
intense. Now move the sliders on the green and blue mixers 
up one notch each. The result is still red, but it's a slightly 
lighter red. You'll also notice that the slider on the lightness 
mixer moved down a notch. Keep moving the green and blue 
mixers up a notch at a time to see what happens. 

You can, of course, make a color lighter by moving the slider 
on the lightness mixer, or darker by moving the one on the 
darkness mixer. And when you do, the sliders on the color 
mixers move in response. Of all the aspects of Draw Plus, the 
Edit Color is the richest in possibilities for experimentation. 
Remember, too, that you can mix color with black and white 
patterns and create new patterns using any (or all) of the 16 
colors in the palette. 
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Creating and Using Icons 

You can use the Icon Chooser first to create icons and then to 
select the ones you want to use in a drawing. An icon is 
usually a simple, small picture that stands for something else. 
You can also use Icon Chooser to create and use small 
pictures, like the ones below, that aren't true icons. 

Creating an Icon 

C[ Yl'BC 

oo 

To create an icon, you first choose Icon Chooser from the Color 
menu. A dialog box appears. 

Choose 11n Icon: 

( Choose ) 
( [dlt ) 

I)[ l1~Jl ( 
Copy ) 

( Crente ) 

(C Cancel )) 

Icon Catalog Window 
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Any icons that already exist appear in the icon catalog 
window. If there are more icons in the icon catalog than can 
fit in the icon catalog window, you can click the up and down 
arrows to scroll through the catalog. The icon that's selected 
has a box around it. 

You next click the Create button to go to the Edit window. It 
looks like this: 

Worki 
Arca 

ng 

,-~ I I I I I I I 

Icon Area 
Palette 

\ 

( Ernse ) 
( Reuert ) 
( Concel ) 
(( OK )) 

The icon you're creating appears in the upper right comer of 
the screen as you create an enlarged version of it in the 
working area. 

To draw, you select a color from the palette, point to the place 
in the working area where you want to draw a pixel, and 
click the mouse button (each square in the working area 
represents a pixel). If you want to draw a line or color an 
area, you hold down the mouse button while you move the 
mouse. 
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To erase, you select white and either point to a single pixel 
and click or hold down the mouse button while you move the 
mouse over the line or area you want to erase. To undo a 
change, you can either point to a single pixel and click or hold 
down the mouse button while you move the mouse over the 
line or area you want to change. 

When you've finished the icon, click OK to save it and to return 
to the Icon Chooser dialog box. 

Try creating an icon: 

First, open the drawing named Science Fair on the Draw Plus 
program disk. Icons are used in the drawing to indicate the 
kind of display each booth will have. 

Select Choose Icon from the Color menu. When the Choose 
Icon dialog box appears, click the Create button. The Edit 
window appears. 

Draw this simple representation of the space shuttle - it's the 
icon that represents space science at the science fair . 

.... . • .... •. 
• • 1. 

....• • I• •.... 
1·· i •..• I ..• 
.......... I I ........ .. • • I I ··-··-

( 
( 
( 

(( 

[re1e ) 
lleuert ) 
Cancel ) 

DIC )) 
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Notice that as you draw the icon in the working area, the 
icon, as it will look in the drawing window, appears in the 
upper right corner of the Edit window. 

When you've finished drawing the icon, click OK. The icon 
is added to the icon catalog. 

Using an Icon 

To use an icon, you first select it by pointing to it and clicking 
the mouse button. A box that marks it as selected appears 
around it. Next you click Choose to put a copy of the icon 
you've selected in the drawing window. 

The Icon Chooser dialog box disappears, and the icon you've 
chosen appears in the upper left corner of the drawing 
window. The icon is automatically selected so you can work 
with it immediately. 

You can treat an icon just like any other object, except you 
can't change its size by dragging its handles (the size of an 
icon does change, however, if you change the scale of the 
entire drawing). 

Add the icon you just created to the science fair drawing: 

If it isn't still selected, point to it and click the mouse button. 
Then click the Choose button. 

The Icon Chooser dialog box closes, and the shuttle icon 
appears in the drawing window. Move it down and position 
it in booth 8. 
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Changing the Drawing Size 

You can change the size of the drawing you're creating. 
(Draw Plus doesn't change the size of objects or text on the 
drawing; instead, it changes the size of the area you have to 
work on.) The size of the drawing can be from 8 1 /2 by 11 
inches to 96 by 80 inches (Draw Plus never prints to the edges 
of a sheet of paper no matter how large the drawing is; the 
lines that mark the page breaks show you how much of a 
drawing is printed on one sheet). 

To change the size of the drawing, you first select Drawing 
Size from the Layout menu. 

A dialog box appears. 

Drawing Size: 

320 H 378 PIHels 

cr OK D [ Cancel ] 

A square that's black is selected. The area marked by selected 
squares shows the current size of the drawing. Each square 
stands for a page; the size of the pages is determined by the 
type of page you've selected in the Page Set Up dialog box. 
For example, the grid above represents a drawing that's a 
single page in size. 
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This one shows a drawing that's two pages wide and one 
page long: 

Drawing Size: 

640 H 378 PiHels 

[ OK D [ Cancel J 

This one shows a drawing that's one page wide and two 
pages long: 

Drnwing Size: 

320 H 756 PiHels 

[ OK D [ Cancel J 

Each time you add a square to the right of the selected area, 
you add a page to the width of the drawing. Each time you 
remove a square, you remove a page from the width. 

Each time you add a square at the bottom of the area that's 
selected, you add a page to the length of the drawing. Each 
time you remove a square, you remove a page from the 
length. 
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You can create a drawing that's up to 96 inches wide and 80 
inches long. 

To add a square, you point to it and click the mouse button. 
You don't have to select squares one by one. If you point to 
the square that's in the lower right comer of the total area 
you want to select and click the mouse button, the entire area 
is selected. 

Drawing Size: 

640 H 756 PiHels 

[ OK ] [ Cancel ] 
a 

Drawing Size: 

1920 H 2268 PIHels 

« OK D [ Cancel ] 
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To remove a square, you point to it and click the mouse 
button. You don't have to remove squares one by one, either. 
If you want to select an area that's smaller than the area 
currently selected, point to the square that's in the lower right 
corner of the area you want to select and click the mouse 
button. The smaller area stays selected, but any squares 
below or to the right of it return to normal. 

Drawing Size: 

1920 H 2268 PiHels 

cr OK D [ Cnncel ] 

Drawing Size: 

1200 H 1512 PiHels 

[ OK D [ Cancel ] 
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You can use the same technique to make the selected area 
smaller along one edge and bigger along the other at the same 
time. 

Drawing Size: 

960 H 1114 PiHels 

0C OK ] [ C1rncel ] 

Drawing Size: 

640 H 2260 PiHels 

« OK ~ [ Cancel ] 

Open a new drawing and experiment with different sizes. 
When you've selected a size, click OK to accept it. After the 
Drawing Size dialog box closes, choose Show Rulers from 
the Layout menu. Then scroll as far down and as far right as 
you can to see how big the drawing is. Notice how the size of 
the scroll box gets smaller compared with the scroll bar as the 
size of the drawing gets larger. 
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Creating a Custo,n Ruler 

You can create customized rulers to display along the top and 
left edges of the drawing window. 

Customized rulers are especially useful if you're drawing to 
scale. For example, if you're working in a scale where one 
inch in the drawing equals four feet in the real world, you can 
change the numbers on the rulers from 1, 2, 3, and so on to 4, 
8, 12, and so on. That way you don't have to calculate any 
conversions in the measurements as you create the drawing. 

To create a set of customized rulers, you choose Custom Rulers 
from the Layout menu. This dialog box appears: 

Custom Rulers: 
Ruler: @ Standard O Custom 
Zero: @ Locked O Unlocked 

Unit: 0 Dot O Inch O Cm 

Diuisions: O I @ 1 /2 O 1/4 

Increment: 

@1 02 oe 0 10 

[[ OK ~ 

01 04 05 
0 15 0 20 0 25 

[ Cancel ] 

You select the Custom setting, and select whatever other set
tings you want for the customized rulers. 

The Zero setting lets you choose whether you want the zero 
point on the rulers to be fixed in one place or moveable (the 
zero point doesn't have to be in the upper left comer). 
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The Unit setting lets you divide the rulers by dots (pixels), 
inches, or centimeters. 

The Divisions setting lets you choose where you want tick 
marks to appear on the rulers. You click the check box next 
to 1 if you want tick marks to appear on the rulers only at 
whole increment values; you click the check box next to 1/2 if 
you want tick marks to appear on the rulers at both whole 
and half increment values, and you click the check box next 
to 1/4 if you want tick marks to appear on the rulers at whole, 
half, and quarter increment values. 

The Increment setting lets you select the number of units you 
want in each whole division on the rulers (the whole divi
sions are marked with tick marks the full width of the ruler). 
For example, if you've selected 2 as the increment value, the 
first tick mark appears two units from the end of the ruler, 
the next one four units from the end of the ruler, the third one 
six units from the end, and so on, like this: 

•1 IOJ I 2J 

LJ 

When you've selected the settings you want, you click OK to 
record the settings and to return to the drawing window. 

If the rulers are visible in the drawing window, they change 
to the new settings. If the ruler lines are visible, they also 
change to match the new settings. 
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Try this: 

Close the new drawing window you opened earlier. 
Science Fair reappears on the drawing board. Notice that all 
the rectangles representing booths are aligned with the ruler 
lines. 

Choose Custom Rulers from the Layout menu. Select Custom, 
Cm as the units, and 10 as the increment. Then click OK. 

When the rulers and ruler lines are redrawn, notice that the 
objects in the drawing window haven't moved. Changing the 
rulers doesn't affect the objects in the window in any way. 

Look at the rulers themselves. Notice the increment you've 
chosen is just a label. Each tick mark on the ruler marks just 
one centimeter, even though the tick marks are labeled 10, 20, 
and so on. 

Experiment with different settings to see the effects you can 
create. You can change the rulers as many times as you want 
without affecting the content of a drawing. 
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The shortcuts introduced in this section are intended for you 
to use once you've become familiar with Draw Plus and feel 
comfortable with it. They're explained as briefly as possible 
without illustrations or examples. 

The shortcuts fall into two groups: alternatives and guides. 

Alternatives give you a second, quicker way to do something 
you already know how to do. For example, you can close a 
drawing window by pointing to the close box and clicking 
the mouse button. 

Guides are Draw Plus' version of drawing tools like the 
T-square, compass, protractor, and straight edge. They help 
you to draw figures like perfect circles that are almost impos
sible to do freehand. For example, if you want to draw a 
straight line at a 45-degree angle, you can hold down the shift 
key to limit the straight line tool to one of three positions: 
horizontal, vertical, and 45-degree diagonal. 

The shortcuts are given first for the tools, then for the palettes, 
and finally for the menus. 

Tools 

To draw several objects in a row with the same tool without 
having to select the tool each time, double-click the tool. 
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/ Straight Line 

• To draw a horizontal, vertical, or 45-degree 
line, hold down the shift key. 

I D I Rectangles (Hollow or Filled) 

• To draw a square rather than a rectangle, hold 
down the shift key. 

I D I Rounded Rectangles (Hollow or Filled) 

• To draw a rounded square rather than a 
rounded rectangle, hold down the shift key. 

j O I Ovals (Hollow or Filled) 

• To draw a circle rather than an oval, hold 
down the shift key. 

I ~ I Polygons (Hollow or Filled) 
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• To draw a figure with the polyline tool that 
has lines that are horizontal, vertical, or 
45-degree diagonal only, hold down the 
shift key. 
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Border Palette 

• To change the border to a color or pattern, hold down the 
command key while you select the color or pattern you 
want. 

Menus 

File 

Dialog Boxes 

• Press the return key or the enter key to carry out the 
function you've selected. 

• Press the esc key to cancel the function you've selected. 

New 

• Hold down the command key and type N. 

Open 

• Hold down the command key and type 0. 

Close 

• Click the close box, which is at the left end of the drawing 
window's title bar. 

Save 

• Hold down the command key and type S. 
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Print 

• Hold down the command key and type P. 

Quit 

• Hold down the command key and type Q 

Edit 

Undo 

• Hold down the command key and type Z 

Cut 

Select the object you want to cut, then: 

• Hold down the command key and type X. 

Copy 

Select the object, then: 

• Hold down the command key and type C 

Paste 

• Hold down the command key and type V 

Duplicate 

• Hold down the command key and type D 
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Text 

Choose Font 

Select the text tool, then: 

• Hold down the command key and type T. 

Arrange 

Move to Front 

• Hold down the command key and type F. 

Move to Back 

• Hold down the command key and type B. 

Group 

• Hold down the command key and type G. 

Ungroup 

• Hold down the command key and type U. 

Color 

Edit Color 

• To transfer any color in the Edit Color window (any color 
in the mixers, any color in the color bars, or any color in 
the spectrum palette in the lower right corner of the 
screen) to the palette, point to the color, hold down the 
mouse button, and drag it there. 
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This section covers in a concise and detailed form every 
aspect of Draw Plus. It's the place to find anything that isn't 
covered in the guided tour. The "Reference" is organized by 
the way things appear on the screen: the tool, border, and 
color /pattern palettes are illustrated and explained, and the 
menu functions are listed according to the menu they appear 
on. 

Reference Contents 
The Drawing Board ................................. 100 
The Drawing Window ............................... 101 
The Tool Palette .................................... 101 
The Border Palette . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103 
The Arrow Palette .................................. 104 
The Color /Pattern Palette ............................ 106 
Scroll Bars ......................................... 107 
The Boxes .......................................... 107 

The Close Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107 
The Full Size Box .............................. 108 
The Change Size Box . . . . . . . . . . . . . . . . . . . . . . . . . . . 108 
The Zoom Boxes ............................... 108 

Apple ............................................. 109 
About ........................................ 109 
Change Resolution ............................ 110 
Clock ........................................ 111 

File ............................................... 112 
New ......................................... 113 
Open ........................................ 114 
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Close ........................................ 115 
Save ......................................... 115 
Save As ...................................... 117 
Revert ....................................... 118 
Create Paint Files ............................. 119 
Choose Printer ............................... 119 
Page SetUp ................................... 123 
Print ........................................ 129 
Quit ......................................... 133 

Edit .............................................. 134 
Undo ........................................ 134 
Cut ......................................... 135 
Copy ........................................ 135 
Paste ........................................ 136 
Clear ........................................ 137 
Duplicate .................................... 137 
Select All .................................... 137 
Reshape ..................................... 138 
Round Comers ............................... 139 
Arc Radius Lines .............................. 140 

Text .............................................. 142 
Choose Font .................................. 142 
Lower Case .................................. 144 
Upper Case .................................. 145 
Title ......................................... 145 

Layout ............................................ 146 
Show/Hide Rulers ............................ 146 
Custom Rulers ................................ 147 
Turn Grid On/Off ............................ 152 
Hide/Show Ruler Lines ....................... 155 
Show/Hide Size .............................. 156 
Hide/Show Page Breaks ....................... 157 
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Drawing Size ................................. 158 
Default Settings ............................... 163 

Arrange ........................................... 165 
Move to Front ................................. 165 
Move to Back ................................. 166 
Rotate Left .................................... 167 
Rotate Right .................................. 168 
Flip Horizontal ................................ 169 
Flip Vertical .................................. 169 
Group ....................................... 170 
Ungroup ..................................... 171 
Lock ......................................... 171 
Unlock ....................................... 172 
Align to Grid ................................. 172 
Align Objects ................................. 173 

Color ............................................. 178 
Edit Color .................................... 178 
Color Table ................................... 184 
Edit Pattern ................................... 186 
Icon Chooser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 188 
Icon Editor ................................... 193 
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Pointer. Select and position objects. 

Text. Activate the keyboard so you can add text to the 
drawing in the drawing window. 

Straight Line. Draw a straight line; its color (or pattern) and 
width match the line selected on the border palette. 

Rectangle. Draw either an outline of a rectangle or square, or 
a rectangle or square that's filled with a color or pattern. 

Rounded Rectangle. Draw either an outline of a rectangle 
or square with rounded comers, or a rounded rectangle or 
square that's filled with a color or pattern. 

Oval. Draw either an outline of an oval or circle, or an oval 
or a circle that's filled with a color or pattern. 

Arc. Draw an arc that's one quarter of the circumference of a 
circle or oval, or draw a quarter slice of a circle or oval that's 
filled with a color or pattern. The arc tool isn't displayed on 
the tool palette. To select the arc tool, point to the oval and 
press option-shift. The oval icon changes to the arc icon on 
the tool palette. 

Polyline. Draw an open figure made up of any number of 
straight lines; or draw either the outline of a polygon or a 
polygon that's filled with a color or pattern. (A figure you 
draw with the polyline tool doesn't fill with a color or pattern 
automatically as a rectangle or oval does; you have to select 
the figure, point to the color you want, then click the mouse 
button.) 
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Freehand Line. Draw lines freehand. The freehand line tool 
isn't displayed on the tool palette. To select the freehand tool, 
point to the polyline and press option-shift. The polyline 
icon changes to the freehand icon on the tool palette. 

A line or the outline of a shape always matches the color (or 
pattern) and width of the line selected on the border 
palette. 

A filled shape is always filled with the selected color (or 
pattern) and has an outline matching the color (or pattern) and 
the width of the line selected on the border palette. 

The Border Palette 

The border palette has four different line widths you can 
choose from. 

./- ---
The thinnest line is the same width as the ruler lines (the grid 
of lines that cover the drawing area in the drawing window). 
The other lines are two, three, and four times as wide. The 
line width with the check beside it is the one that's selected. 

The border palette controls the width of the straight line tool 
and the width of the outline of all the shapes (the hollow and 
filled rectangles, the hollow and filled ovals, and the hollow 
and filled polylines). 
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To select a line width: 

• Point to the line you want and click the mouse button. 

To change the border lines to a color or pattern: 

• Hold down the command key, point to the color or pattern 
you want to change the border lines to, and click the 
mouse button. 

You can choose a border or line width either before or after you 
draw an object or line. 

To change the width after you've drawn an object or line: 

• Select the object or line. 

• Point to the width you want and click the mouse button. 

If you select a width when no object or line is selected, 
Draw Plus uses that width for all the objects and lines you 
draw until you change the width again. 

The Arrow Palette 

You use the arrow palette to put arrowheads on lines you 
draw with the straight line tool. 
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The arrow palette has three different kinds of arrows you 
can choose from. One has an arrowhead pointing left, and 
one an arrowhead pointing right. The third has arrow
heads at both ends. You use the line without any arrow
heads to draw simple straight lines. 

To draw an arrow: 

• Point to the type of arrow you want and click the mouse 
button. 

• Select the straight line tool and draw a line. 

The type of arrowhead you've chosen is automatically 
added to the line when you've finished drawing it. 

To add an arrowhead to a line after you've drawn it: 

• Select the line. 

• Point to the type of arrow you want and click the mouse 
button. 

If you select one of the arrowheads when no line is selected, 
Draw Plus uses that type of arrowhead for all the lines you 
draw until you choose either a different type of arrowhead 
or no arrowhead at all. 
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The Color/Pattern Palette 

The color/pattern palette contains the colors and patterns 
you have to choose from in creating an object. 

Selected Color or Pattern 

Color or Pattern of Borders 

You can change the background against which the text is dis
played by selecting the text, pointing to a color or pattern, 
and then clicking the mouse button. The color or pattern may 
affect the appearance of the text itself, so you may have to ex
periment to get exactly the effect you want. If you're using 
high resolution, you may not get the color that's on the 
palette, since those colors are actually mixtures. 
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Scroll Bars 

Use the horizontal scroll bar to move a drawing left or 
right in the drawing window. 

Use the vertical scroll bar to move a drawingupordownin the 
drawing window. 

Scroll Box Arrow 

To use the scroll bars: 

• Point to the scroll box, hold down the mouse button, and 
move the box in the direction you want the drawing to 
move; or point to an arrow and dick the mouse button. 

The Boxes 

: D: The Close Box. Use the close box to remove a draw
= = ing from the screen. 

To use the close box: 

• If you want to keep the drawing you're about to close, 
save it first. 

• Point to the dose box and click the mouse button. 

The drawing disappears from the screen. (If a dialog box 
appears that asks Save changes before closing?, see the 
instructions at the beginning of the "File" section.) 
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The Full Size Box. Use the full size box to expand 
the drawing window to fill the entire drawing 
board (or to return an expanded drawing window 
to its original size). 

To expand or shrink a drawing window: 

• Point to the full size box and click the mouse button. 

The Change Size Box. Use the change size box to 
change the size of a drawing window. 

To change the size of a window: 

• Point to the change size box, press the mouse button, and 
hold it down. 

An outline appears around the drawing window. 

• Drag the outline of the window until it's the size you 
want. 

• Release the mouse button. 

The drawing window is redrawn in the size the 
outline indicates. 

The Zoom Boxes. Use the zoom boxes to change the scale of 
the drawing in the window. 

100 _.. ~ 

Scale Zoom Down Zoom Up 
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A drawing's current scale is shown to the right of the zoom 
boxes as a percentage. 

To reduce the scale of a drawing by half: 

• Click the zoom down box. 

The scale of the drawing is reduced by half (so twice as much of 
the drawing appears on the screen). 

To double the scale of a drawing: 

• Click the zoom up box. 

• The scale of the drawing is doubled (so only half as much 
of it appears on the screen), until you reach the maximum 
drawing size, 96 by 80 inches. 

Apple 

About 

About ... 

Change Resolution 

Clock 

About gives you information about the version of Draw Plus 
you're using. It also tells you how many objects there are in the 
active window and in all the windows that are open. 
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To use About 

• Choose About from the Apple menu. 

A message box with information about Draw Plus appears. 

• To go back to the drawing board, click OK. 

Change Resolution 

Use Change Resolution to change from high resolution to 
low resolution or back again. 

Changing resolution doesn't change the size of the drawing, 
it just changes the number of pixels in a drawing. A pixel is 
the smallest dot that Draw Plus can display on the screen. In 
high resolution there are twice as many dots as there are in 
low resolution, so objects are clearer and smoother. 

The resolution you choose affects the number of colors and 
the size of text that Draw Plus can display: 

If you choose low resolution, Draw Plus can display 16 true 
colors (plus black and white). Text and objects appear less 
smooth than in high resolution. 

If you choose high resolution, Draw Plus can display only 4 
colors (plus black and white). When you're working in high 
resolution, Draw Plus displays what appear to be 16 colors 
in the palette in the drawing window. They're not 16 true 
colors - they're actually just a mixture of 4 basic colors. The 
4 basic colors are shown on the Edit Color window. (See 
"Edit Color" under "Color'' towards the end of this section 
for information about the color palette.) 
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To change resolution: 

• Choose Change Resolution from the Apple menu. 

If you're currently using high resolution, the screen 
changes to low resolution; if you're using low resolution, 
it changes to high resolution. 

Objects may also change color when you switch from one 
resolution to another. An object changes to the color that's in 
the same position on the palette that its original color occu
pied. 

Clock 

Use Clock to display the current date and time. 

To use Clock: 

• Choose Clock from the Apple menu. 

The Clock window appears. It contains the current date 
and time. You can move the Clock anywhere on the 
screen, just like any other window. 

• To remove the Clock window from the screen, click its 
close box. 
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File 

New N 
Open... do 
Close 
Save 
Save Rs... ds 
Revert ... 
Create Paint Files ... 

Choose Printer ... 
Page Setup ... 
Print... dP 
Quit do 

Occasionally, when you choose a selection from the File menu, 
this dialog box may appear: 

fnsaue changes before closing? 

n Yes Il [ No ] [ Cancel ] 



Reference 

It means you've made changes to the drawing on the screen 
since you last saved it. The dialog box gives you a chance to 
save those changes. 

The three buttons in the box give you these choices: 

Yes. Click Yes, and a dialog box appears that lets you 
save the drawing. Name the drawing if you need to, then 
click Save. Once you've saved the drawing, the command 
you've selected is carried out. 

No. Click No, and the command you've selected is 
carried out immediately. The drawing on the screen 
isn't saved and you can't get it back. 

Cancel. Click Cancel if you decide you don't want the 
command you've selected to be carried out. 

New 

Use New to start a new drawing. The color (or pattern), the 
border, and the tool that are selected are left unchanged. The 
Clipboard is also left as it is. You can have up to eight 
drawing windows open at a time. 

You can't undo New once it has been carried out. 

To use New: 

• Choose New from the File menu, or hold down the 
command key and type N. 

A clean page appears so you can start a new drawing. 
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Open 

Use Open to redisplay a drawing you've saved on a disk. You 
can't undo Open once it has been carried out. 

To use Open: 

• Choose Open from the File menu, or hold down the 
command key and type 0. 

A dialog box appears. 

Open: 
~ /Draw/ 

[) Rpparl ~ Disk 
[) Car 
CJ Drnwtools 

[ )] [) Motorcycle I Open 

[) Motorcycle2 [ Close ] 
CJ System 
[) Untltled.03 

0 [ Cnncel J 

• Click the name of the drawing you want to open. 

The buttons on the box give you these choices: 

Open. Click Open to have the drawing you've selected 
displayed in the drawing window. 

Close. Click Close if there's a folder open and you want 
to close it. If there's no folder open, Close is dimmed. 
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Disk. If the drawing you want to open is on a disk other 
than the one in the drive, put the new disk in the drive 
and then use Disk to display the names of the pictures on 
the new disk. 

Cancel. Click Cancel if you decide not to open a drawing. 

Close 

Use Close to remove a drawing from the screen. It doesn't 
save the drawing, and it doesn't give you a clean page. You 
can't undo Close once it has been carried out. 

To use Close: 

• If you want to keep the drawing you're about to close, 
save it first. 

• Choose Close from the File menu, or click the close box (at 
the left end of the title bar). 

The drawing disappears from the screen. (If a dialog 
box appears that asks Save changes before closing?, see 
the instructions at the beginning of the "File" section.) 

Save 

Use Save to make a permanent copy of a drawing on a 
disk. The patterns and colors in the palette are saved with 
the drawing. If there's already a drawing (or any other 
file) on the disk that has the same name as the drawing, 
the drawing erases it and replaces it. 

You can't undo Save once it has been carried out. 
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To use Save: 

• Choose Save from the File menu, or hold down the 
command key and type S. 

If you've saved the drawing before, Draw Plus saves it again 
immediately. 

If you're saving a drawing for the first time, a dialog box 
appears. 

Id /Draw/ 
Free: 37k oul of 800k 

Cl Rppnrt 
Cl Car 
tl Drawtools 
Cl Motorcycle I 
Cl Motorc~cle2 

Saue Rs: 

Q 
Disk 

[ New Folder J 

Open 

Close 

![ Snue ]! 
[ Can eel ] 

• Type a name for the drawing in the space under Save As. 

The buttons on the box give you these choices: 

Disk. If you want to save the drawing on a disk other 
than the one in the drive, replace the disk in the drive with 
the new disk. Use Disk to display the names of the 
documents on the new disk. 

New Folder. To create a new folder, type a name for it in 
the space under Save As, then click New Folder. Use 
Open to open the new folder whenever you want to save a 
drawing in it. 
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Open. If you want to save a drawing in a folder, select the 
folder from the catalog and click Open. 

Close. You can use Close only if a folder is open. Use 
Close to close the folder. 

Save. Click Save when you're ready to save the drawing. 

If a dialog box appears that says Volume full, there isn't 
enough room on the disk to save the picture. Click OK, 
then eject the disk from the drive and replace it with a disk 
that has space on it. 

Cancel. Click Cancel if you decide not to save the 
drawing. 

Save As 

Use Save As to save different versions of the same drawing. 
You first give a new name to a drawing you've already saved 
and then save the drawing under the new name. 

As long as you give the new version a different name, Save 
As, unlike the Save command, doesn't replace the old draw
ing with the new one. 

You can also use Save As to create a folder to save drawings 
in. Saving drawings in a folder is an easy way to keep 
drawings that are related together. 

You can't undo Save As once it has been carried out. 

To use Save As: 

• Choose Save As from the File menu. 
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A dialog box appears that's just like the one that accompanies 
the S;ove command. The functions of the buttons and the 
formats that are available are explained above. 

Revert 

Use Revert to replace the drawing on the screen with the 
last version you saved. Revert has the effect of letting you 
undo all the changes you've made to a drawing since the 
last time you saved it. You can't undo Revert once it has 
been carried out. 

To use Revert: 

• Choose Revert from the File menu. 

A dialog box appears. It asks you if you want to revert to the 
last version saved. 

ffiReuert to the last L1ersion saL1ed 

[ Yes ] ( Cancel ) 
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The buttons in the box give you these choices: 

Yes. Click Yes to replace the drawing on the screen with 
the version that's on the disk. The drawing window goes 
blank, and after a moment, the last version saved appears. 

Cancel. Click Cancel if you decide you don't want to 
revert to the previous version. 

Create Paint Files 

Use Create Paint Files to save your work as a painting 
instead of a drawing. You can then make changes to the 
picture using Paintworks Plus. If you save a drawing as a 
painting, it will look the same, but you won't be able to 
move, change the shape or size of any of the objects, or do 
any of the other things you can normally do with objects. 
The objects are now parts of a picture and act as if you'd 
painted them on a piece of paper. 

To save a drawing as a painting: 

• Choose Create Paint Files from the File menu. 

A dialog box appears that's just like the one that accompa
nies the Save command. The functions of the buttons and 
the formats that are available arc explained earlier in this 
section, under "Save." 

Choose Printer 

Use Choose Printer to let Draw Plus know what type of 
printer you have connected to your computer and which 
port the printer is connected to. 
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If you're using AppleTalk, see "Using AppleTalk" later in 
this section, then follow the instructions below. 

To use Choose Printer: 

• Make sure that the Draw Plus system disk is in the disk 
drive that's active. 

• Select Choose Printer from the File menu. 

A dialog box appears. 

Choose Printer 

Printer type: 

IMR6EWRITER ~ 
LASERWR ITER 

ul.O 

Printer port: 

PRINTER ~ 
MODEM 
APPLETRLK 

[ Cancel ] [( OK )] 

• Select one of the printers from the printer type catalog. 
Use the arrows to scroll the list up or down if you need to. 

• Select one of the ports from the printer port catalog. 
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The buttons in the box give you these choices: 

OK. Click OK when you've selected your printer and the 
port it's connected to. 

Cancel. Click Cancel to return any settings you've 
changed to the way they were originally and to return to 
the drawing window. 

Using AppleTalk. If you want to choose AppleTalk as the 
printer port: 

• Go to the Control Panel. To do so, first hold down control 
and the command key, then press esc. 

The drawing window disappears and the Desk Accessories 
menu appears: 

• Desk Accessories 

Control Pnnel 
Rlternnle Dlsplny Mode 
Quit 

Selecl: l l 

• Select Control Panel, then press return. 

The Control Panel menu appears. 

Open +J 

• Use the arrow keys to highlight Slots, then press return. 

A listing appears with the settings of your computer's 
slots. 
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• Use the up and down arrow keys to highlight Slot 1, then 
use the right arrow key to display Your Card next to it. 

Note: Make sure Slot 1 is not set to Printer Port, or 
your computer will stop working when you try to use 
Apple Talk. 

• Use the arrow keys to highlight Slot 7 and set it to Built-in 
AppleTalk. 

• Press return to save the slot settings and to return to the 
Control Pmel menu. 

• Select Quit to return to the Desk Accessories menu. 

• Select Quit on the Desk Accessories menu to go back to 
Draw Plus. 

• If you've made changes to the documents in any of the 
drawing windows that are open, save them. 

• Close all the drawing windows, quit Draw Plus, and tum 
the computer off. 

The changes you made to the settings of the slots on the 
Control Panel won't take effect until you start the computer 
again. 

• Turn on the computer again and restart Draw Plus. 

• Follow the instructions for using Choose Printer above, 
and choose Appletalk from the printer port catalog. 

When you're finished using AppleTalk, go to the Control 
Panel and change the settings of the slots back to the way 
they were. Then tum the computer off, tum it back on again, 
and restart Draw Plus. 
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Page SetUp 

Use Page SetUp to indicate how your printer is to print a 
drawing on the page. 

Page SetUp is different from a drawing's format. A 
drawing's format is made up of margin settings, alignment, 
and so on. Page SetUp determines how a format that's 
already set appears on a page: you can, for example, print a 
drawing on its side (with the top of the drawing parallel to 
the long edge of the paper rather than the short edge), or you 
can print a drawing at half its usual size. 

The settings you choose are saved when you save the 
drawing. 

To use Page SetUp: 

• Choose Page SetUp from the File menu. 

A dialog box appears. The settings you can choose from 
differ depending on the type of printer you selected in the 
Choose Printer dialog box. 
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Image Writer. If you chose Image Writer in the Choose Printer 
dialog box, the Page Set Up dialog box looks like this: 

I MRGEWR ITER/PR INTER 

Paper: O US Letter 
0 US Legal 
0 International Fanfold 
0 A4 Letter 

Special Effects: 

D Condense Uertically 

D 50% Reduction 

u1.0 

D No Gaps Between Pages 

Orient a ti on: 

[ Cancel ] [( OK ]] 

These are the settings you can choose from: 

Paper: 

US Letter. For paper 8 1 /2 inches wide and 11 inches tall. 
(This option is automatically selected.) 

US Legal. For paper 8 1/2 inches wide and 14 inches tall. 

International Fanfold. For international standard paper, 
8 1/4 inches wide and 12 inches tall. 

A4 Letter. For European standard paper, 8 1/4 inches wide 
and 11 2/3 inches tall. 
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Special Effects: 

Condense Vertically. The drawing is printed half the 
height of the drawing on the screen, but with the same 
number of dots as a normal drawing. 

50% Reduction. The drawing is printed half its normal 
size. 

No Gaps Between Pages. The drawing is printed continu
ously, without page breaks. 

Orientation: 

Tall Wide 

L.:: 
:=--':i 
-=-..., 

I 

. 

Tall. The drawing is printed upright on the page, with the 
top of the drawing at the top of the page. (This option is 
automatically selected.) 

Wide. The drawing is printed sideways on the page, with 
the top of the drawing down the right side of the page. 
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LaserWriter. If you chose LaserWriter in the Choose Printer 
dialog box, the Page SetUp dialog box looks like this: 

LASERWR ITER/PRINTER 

Poper: @ US Letter 

Q US Leg11I 

ul.O 

Q A4 Letter 

Q B5 Letter 

Drlent11tlon: Uertlul Sizing: 

@ Norm11I 

Printer Effects: 

r8'.l Smoolhlng7 

~ ront Substitution? 

Q lntermedl11te 

0 Condensed 

Reduce or hJ j j J 

Enlorge7 1 1 '%. 

( Cancel ) [ OK ] 

These are the settings you can choose from: 

Paper: 

US Letter. For paper 8 1 /2 inches wide and 11 inches tall. 
(This option is automatically selected.) 

US Legal. For paper 8 1/2 inches wide and 14 inches tall. 

A4 Letter. For European standard paper, 8 1/4 inches 
wide and 11 2/3 inches tall. 

BS Letter. For paper 15 inches wide and 11 inches tall. 
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Orientation: 

Tall Wide 

Tall. The drawing is printed upright on the page, with the 
top of the drawing at the top of the page. (This option is 
automatically selected.) 

Wide. The drawing is printed sideways on the page, with 
the top of the drawing down the right side of the page. 

Vertical Sizing: 

Normal. The printed drawing looks just like it docs on the 
screen (the page is printed with the same number of rows 
of dots as the drawing on the screen is displayed in). 

Intermediate. The drawing printed looks two-thirds as 
high as the drawing on the screen (the page is printed with 
one and a half times the number of rows of dots as the 
drawing on the screen is displayed in). Select this option 
to fit a full page drawing on paper that's being printed in 
the Wide rather than the Tall orientation. 

Condensed. The drawing is the same height as it appears 
on the screen, but it's printed with twice as many rows of 
dots as the drawing on the screen is displayed in. 111e 
result is a high-resolution printed copy that resembles 
what a Macintosh would produce. 

127 
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Printer Effects: 

Smoothing. The printer adds extra dots in between points 
that form a line to produce a higher-resolution copy. 

Font Substitution. When you use certain fonts in a 
drawing, a LaserWriter substitutes different fonts for the 
ones you've used when it prints the drawing out. Some of 
the substitutions it makes automatically, others only if you 
tell it to. This option tells the LaserWriter to make the 
substitutions it does not do automatically. 

A LaserWriter substitutes its own fonts for the ones you've 
used because its fonts have a higher resolution, so they're 
clearer and smoother. When it doesn't make a substitu
tion, it just copies the fonts as they appear on the screen. 
Text that's copied from the screen looks blocky. 

The table below summarizes how Font Substitution 
affects the fonts you've chosen. If you've chosen the font 
in the left column, the middle column shows the font 
that's printed without Font Substitution, and the right 
column shows the font that's printed with Font Substitu
tion. 

Font Chosen Without Substitution With Substitution 
Shaston Helvetica Helvetica 
Helvetica Helvetica Helvetica 
Courier Courier Courier 
Times Times Times 
Monaco Monaco Courier 
Geneva Geneva Helvetica 
New York New York Times 

Reduce or Enlarge. To reduce or enlarge the text in a 
drawing, type the percentage you want the text reduced or 
enlarged by in the space next to Reduce or Enlarge?. 
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You can type a number from 25% to 400% (50% reduces 
the text to half its normal size; 200% enlarges the text to 
twice its normal size). 

The buttons in the box give you these choices: 

OK. Click OK to record the settings you've chosen. 

Cancel. Click Cancel to return any settings you've 
changed to the way they were originally and to return to 
the drawing window. 

Print 

Use Print to print a copy of the drawing in the drawing 
window that's currently active using the settings in the 
Page SetUp dialog box. 

To stop printing once it has started, hold down the command 
key and type a period. 

To use Print: 

• Choose Print from the File menu, or hold down the 
command key and type P. 

A dialog box appears. The settings you can choose from 
differ depending on the type of printer you selected in the 
Choose Printer dialog box. 
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Image Writer. If you chose ImageWriter in the Choose Printer 
dialog box, the Print dialog box looks like this: 

IMAGEWRITER/APPLETALK 

Quality: O Better TeHt 
@ Better Color 
0 Draft 

Page rnnge: 

l.11.0 

@All D 
0 From: D To: 

Coples:~ 

Paper Feed:@ Automatic O Hand reed 

D Color [ Cancel ] [ OK ] 

These are the settings you can choose from: 

Quality: 

Better Text. Produces the highest quality printed copy, 
but takes the longest to print. Better Text produces high 
quality printed text by using a font that's twice the size of 
the actual font you've used, then condensing that font to 
half its size. For Better Text to work, every font you've 
used has to exist in a point size that's twice as big as the 
size in the drawing. For example, if you've used a 12-
point font, check the Style menu to see if the font exists in 
24 points (24 point appears on the menu in bold if it does). 
If the double-size fonts you need don't exist, then print the 
drawing using Better Color. Otherwise, any font in the 
drawing that doesn't exist in a size twice as big appears 
half its size when it's printed. 
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Better Color. Produces a high quality printed copy and 
takes less time than Better Text to print. Better Color 
prints all the fonts, styles, and sizes in the drawing as they 
appear on the screen. (This option is automatically 
selected.) 

Drafl Draw Plus can't print a draft-quality drawing 
(Draft is intended for documents that are mostly text; it 
doesn't print pictures or any special fonts, font styles, or 
font sizes you've used). If you select Draft, Draw Plus uses 
Better Color. 

Page Range: 

All. All the pages of the drawing are printed. (This 
option is automatically selected.) 

From:_ To:_. Lets you pick a range of pages you 
want Draw Plus to print. Click the check box, then type 
the numbers of the first and last pages you want to have 
printed. The pages are numbered from top to bottom, then 
left to right. 

Copies. If you want more than one copy, type the number 
of copies you want. 

Paper Feed: 

Automatic. For continuous computer paper. (This option 
is automatically selected.) 

Hand Feed. For single sheets of paper that you feed into 
the printer by hand, one at a time. 

Color. Don't choose this option if you have an Image
Writer I (the ImageWriter I can't print colors). If you have 
an ImageWriter II, choose this option if you have a color 
ribbon in your printer. 

------ --------------- 131 



Reference 

LaserWriter. If you chose LaserWriter in the Choose Printer 
dialog box, the Print dialog box looks like this: 

LASERWR ITER/PR INTER 

Pages: ® All 

O From: D To: D 
Copies:!1111! 

Paper Source: 
® Paper Cassette 
O Manual Feed 

ul.O 

[ Cancel ] n OK ll 

These are the settings you can choose from: 

Pages: 

All. All the pages of the drawing are printed. (This 
option is automatically selected.) 

From:_ To:_. Lets you pick a range of pages you 
want Draw Plus to print. Click the check box, then type 
the numbers of the first and last pages you want to have 
printed. The pages are numbered from top to bottom, 
then left to right. 

Copies. If you want more than one copy, type the number 
of copies you want. 

Paper Source: 

Paper Cassette. For paper that's in a cassette. (This 
option is automatically selected.) 
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Manual Feed. For single sheets of paper that you feed 
into the printer by hand, one at a time. 

The buttons in the box give you these choices: 

OK. When you've selected the settings you want, click 
OK to start printing. 

Cancel. Click Cancel to return to the drawing window 
without printing the drawing. Any settings you've 
changed are returned to the way they were originally. 

Quit 

Use Quit to leave Draw Plus. You can't undo Quit once it 
has been carried out. 

To use Quit: 

• If you want to keep the drawing on the screen, save it. 

• Choose Quit from the File menu, or hold down the 
command key and type Q. 

The entire screen is erased, and you can start another applica
tion. (If a dialog box appears that asks Save changes before 
closing?, see the instructions at the beginning of the ''File" 
section.) 
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Edit 

Undo 

Undo dz 
Cut dH 
Copy de 
Paste dU 
Clear 

Duplicate d D 
Select All d A 

Reshape 
Round Corners ... 
Arc Radius Lines 

Use Undo to cancel the last change you made to a drawing. 

Note: You can't use Undo to cancel any of the commands on 
the File menu. 

To use Undo: 

• Pull down the Edit menu and click Undo; you can also 
hold down the command key and type Z. 

The last change you made to the drawing is canceled. 
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Cut 

Use Cut together with Paste to move a drawing (or a part of 
one) from one place on a page to another place, from one 
drawing file to another, or from a drawing file to a drawing 
created with some other application. 

To use Cut: 

• Select the image you want to cut. 

• Choose Cut from the Edit menu, or hold down the com
mand key and type X. 

The drawing you've selected disappears from the screen 
and is placed on the Clipboard. You can now go to the 
drawing's new location and use the Paste command to 
place the drawing there. 

Note: The largest area you can cut at one time is the area of 
the drawing window. If you want to move a drawing larger 
than that, you have to move it in pieces. 

Copy 

Use Copy to make as many copies of an image as you want. 

To use Copy: 

• Select the image you want to copy. 

• Choose Copy from the Edit menu; you can also hold 
down the command key and type C, or hold down the 
command key and click the selected area. 
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A copy of the drawing you've selected is placed on the 
Clipboard. 

• To insert a copy of the drawing, use the Paste command. 

Paste 

Use Cut together with Paste to move an image from one 
place on a page to another place, from one drawing file to 
another, or from a drawing file to a drawing created with 
some other application. If you want to move a copy of an 
image instead of the original image itself, use Copy instead 
of Cut. 

If you paste an image you've cut or copied from one draw
ing to another, the colors in the pasted image change to the 
colors in the palette of the new image if they're different 
from the colors in the palette of the original drawing. 

• First select the image you want to move and then use Cut 
or Copy. 

• Go to the place you want to move the drawing to. You can 
go to another part of the same drawing or to another 
drawing. 

• Choose Paste from the Edit menu, or hold down the 
command key and type V. 

Repeat the last two steps if you want to insert the image in more 
than one place. The image stays on the Clipboard until you cut 
or copy another image. 
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Clear 

Use Clear to erase from the drawing window an area or image 
you've selected. 

To use Clear: 

• Select the object you want to erase. 

• Choose Clear from the Edit menu, or press delete. 

The object you've selected is erased. 

Duplicate 

Use Duplicate to make a copy of an object. Duplicate 
doesn't put a copy of the object on the Clipboard. It's 
especially useful if you want to use the copy you're making 
on the same part of the page the original is on. 

To use Duplicate: 

• Select the object you want to duplicate. 

• Choose Duplicate from the Edit menu. 

A copy of the object you selected appears. 

Select All 

Use Select All to select all of the objects that are in the drawing. 



Reference 

To select all of the objects in the drawing window: 

• Choose Select All from the Edit menu, or hold down the 
command key and type A. 

Handles appear on all of the objects on the screen, indicating 
that they're all selected. 

Reshape 

Use Reshape to change the shape of a polyline figure or an arc. 

Note: If you want to make a polyline figure just propor
tionally longer or wider, point to any one of its selection 
handles, hold down the mouse button, and drag the marker 
box that appears until it's the shape you want. You can 
change the shape of a rectangle or circle the same way. 

To use Reshape: 

• Select the object you want to reshape. 

• Choose Reshape from the Edit menu. 

The handles that indicate the object is selected are replaced 
by handles at each point where a line ends or two lines 
meet: 

. . . ~~· : .... v' .. : ... ·:·. . . . . . . . . . . . . . . . . . . . . . ....... ·:. . . . . ........ : . .. . . . . . . . . . . : . . .... : .. . 

. . . . . :• : 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ............ . 



Reference 

• To reshape an object, point to a handle, hold down the 
mouse button, and drag the handle to wherever you want 
the new point to be. 

Round Corners 

Use Round Corners to round the corners of a rectangular 
figure. You can use Round Corners with a rounded rectangle 
to adjust the shape of its corners. 

To use Round Corners: 

• Select the rectangle you want to give rounded comers. 

• Choose Round Comers from the Edit menu. 

This dialog box appears: 

Round Corners: 

-Uertical - Horizontal-
UO" UO" 
@1/8" @1/8" 
03/16" 0 3/16" 
01/4" 01/4" 
0 5/16" 0 5/16" 
03/8" 03/8" 

(( OK )) ( Cancel ) 
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• Select both a vertical and a horizontal setting. 

The settings under Vertical let you choose how far below 
the top edge of the rectangle and how far above the 
bottom edge you want roundness to start. The settings 
under Horizontal let you choose how far in from the left 
or right edge you want roundness to start. In both cases, 
the farther from the edge, the rounder the corners are. 

The buttons in the box give you these choices: 

OK. When you've selected the settings you want, click 
OK to have Draw Plus change the comers of the rectangle 
you selected. 

Cancel. Click Cancel to return to the drawing window 
without changing the rectangle you selected. Any settings 
you've changed are returned to the way they were 
originally. 

Arc Radius Lines 

Use Arc Radius Lines to add or remove border lines along 
the straight sides of an object you've drawn with the arc tool. 

To add or remove radius lines: 

• Select the arc object you want to change. 

• Choose Arc Radius Lines from the Edit menu. 
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A dialog box appears. 

Arc Radius Lines: 

0 Arc with radius lines 

@ Arc without radius lines 

( OK ) ( Cancel ) 

These are the options you have to choose from: 

Arc with radius lines. Adds border lines to the object 
you've selected. 

Arc without radius lines. Removes border lines from the 
object you've selected. 

The buttons in the box give you these choices: 

OK. When you've selected the setting you want, click OK 
to return to the drawing window and make the change to 
the object you've selected. 

Cancel. Click Cancel to return to the drawing window 
without changing the object you've selected. 
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Text 

Choose Font CT 
Lower Case 
Upper Case 
Title 

Choose Font 

Use Choose Font to choose a font, font style, and font size. 

A font style is created by changing a font in a specific way. 
For example, if all the characters in a font slant, the style is 
called italic. If all the characters are made thicker and darker, 
the style is bold. Font styles are different from fonts in that 
you can use more than one style at a time. For example, you 
can have text that's both bold and italic. 

To use Choose Font: 

• Select the text tool 
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• Move the cursor to the point in the drawing where you 
want to start typing text in the new font. 

If you want to change text that's already on the screen, 
select it. 

• Choose Choose Font from the Text menu. 

A dialog box appears. 

Font 
Catalog 

font: 

Ruant Garde 

New York 

Style: 

1:8] Plain 

D Bold 

D Italic 

D Underline 

D Outline 

D Shndow 

Size: 
6 
8 
IJ) 

om 
0~ 
0~ 

Size Catalog 

Other 
Size: 

[[] 

[ Cancel 

n OK 

l 
l) 

• Choose a font from the dialog box by scrolling through the 
font catalog and selecting the one you want. 

• Choose a style (or styles) by clicking the check box next to 
the style (or styles) you want. 
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You can use all of the styles except Plain at the same time; 
Plain cancels any other styles you've selected. You can 
also cancel a single style by clicking the check box next to 
it a second time. 

• Set the size of the new font either by selecting a number 
from the size catalog or by typing a number in the box 
below Other Size. 

The numbers that appear in the size catalog are the sizes 
that the font you've chosen looks best in. If you type a dif
ferent number in the Other Size box, Draw Plus scales the 
font up or down to the size you want, but you might not 
be satisfied with the result. 

The buttons in the box give you these choices: 

OK. Gick OK to accept the new font, style, and size 
you've chosen. 

When you start typing, the text you type appears in the 
new font, style, and size. If you select text that's already 
part of the drawing, it immediately changes to the new 
font, style, and size, and it remains selected. 

Cancel. Click Cancel to return to the drawing window 
without changing the font, style, or size. 

Lower Case 

Use Lower Case to change all the uppercase letters in text 
you've selected to lowercase letters. 

To use Lower Case: 

• Select the text you want to change. 
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• Choose Lower Case from the Text menu. 

All the uppercase letters in the text you've selected change to 
lowercase letters. 

Upper Case 

Use Upper Case tochangeall the lowercase letters in text you've 
selected to uppercase letters. 

To use Upper Case: 

• Select the text you want to change. 

• Choose Upper Case from the Text menu. 

All the lowercase letters in the text you've selected change to 
uppercase letters. 

Title 

Use Title to make the first letter in every word in a section of 
text uppercase. (Any uppercase letters that aren't at the 
beginning of a word are changed to lowercase letters.) 

To use Title: 

• Select the text you want to change. 

• Choose Title from the Text menu. 

Draw Plus capitalizes the first letter of each word in the 
section of text you've selected. 
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Layout 

Show Rulers 
Custom Rulers ... 
Turn Grid On 
Hide Ruler lines 
Show Size 
Hide Page Breaks 
Drawing size ... 
Default settings ... 

Show/Hide Rulers 

Use Show Rulers to display rulers along the top and left side 
of the drawing window. 

Use Hide Rulers to remove the rulers from the drawing 
window. 

To display rulers: 

• Choose Show Rulers from the Layout menu. 

The rulers appear along the top and left edges of the drawing 
window. The item Show Rulers on the Layout menu 
changes to Hide Rulers. 

When rulers are displayed, a dotted line on each of them 
indicates the position of the pointer. 
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To remove the rulers: 

• Choose Hide Rulers from the Layout menu. 

The rulers disappear from the top and left edges of the 
drawing window. The item Hide Rulers on the Layout menu 
changes to Show Rulers. 

Custom Rulers 

Use Custom Rulers to create customized rulers for the top 
and left edges of the drawing window. 

To create customized rulers: 

• Choose Custom Rulers from the Layout menu. 

A dialog box appears. 

Custom Rulers: 
Ruler: @ Standard O Custom 
Zero: @ Locked O Unlocked 

Unit: 0 Dot O Inch O Cm 

Diuisions: O 1 @ 1 /2 O 1/4 

Increment: 

@1 02 
QB 0 10 

[[ OK )) 

03 04 Q5 
0 15 0 20 0 25 

[ Cancel ] 
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These are the settings you can choose from: 

Ruler: 

Standard. Click the check box next to Standard to return 
the rulers to the standard ruler settings: 

Zero: Unlocked 
Unit: Inch 
Di visions: 1 /2 
Increment: 1 

Custom. Click the check box next to Custom to choose 
non-standard settings. 

Zero: 

Locked. Click the check box next to Locked to lock the 
point where the zero markers on the rulers cross in their 
current location. 

Unlocked. Click the check box next to Unlocked to 
unlock the zero markers on the rulers. (To move the place 
where the two zero markers cross, point to the square 
where the two rulers meet, hold down the mouse button, 
and drag the mouse.) 

Unit: 

Dot. Click the check box next to Dot to make single pixels 
the unit the rulers are calibrated in. 

Inch. Click the check box next to Inch to make inches the 
unit the rulers are calibrated in. 

Cm. Click the check box next to Cm to make centimeters 
the unit the rulers are calibrated in. 



Reference 

3 4 6 7 9 10 

. : : . . . . . . :Certtimeters .............................. : ...... : ....... · ....... · ............... · .................. . 

40 dots = 1 inch = 2.54 centimeters horizontally 
36 dots = 1 inch = 2.54 centimeters vertically 

Note: Don't confuse unit with increment. Unit is the 
standard length you're using to measure the page. 
Increment is explained below. 

Divisions: 

1. Click the check box next to 1 if you want tick marks to 
appear on the rulers only at whole increment values (for 
more information, see "Increment," below). 

For example, if you've selected 2 as the increment value, 
the rulers would look like this: 

21 ,1 81 101 

. 

Notice that tick marks at whole increment values are as 
long as the width of the ruler. 
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112. Click the check box next to 1/2 if you want tick marks 
to appear on the rulers at both whole and half increment 
values, like this: 

4 6 8 10 12 

. . .. , .. 

4. 

Notice that tick marks at half increment values are half the 
width of the ruler. 

114. Click the check box next to 1/4 if you want tick marks 
to appear on the rulers at whole, half, and quarter incre
ment values, like this: 

2 3 4 

Notice that tick marks at quarter increment values are a 
fourth the width of the ruler. 
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Increment 

Click the check box next to the number of units you want 
in each whole division on the rulers (the whole divisions 
are marked with tick marks the full width of the ruler). 

For example, if you've selected 2 as the increment value, 
the first tick mark appears two units from the end of the 
ruler, the next one four units from the end of the ruler, the 
third one six units for the end, and so on, like this: 

• 6 8 10 12 

The buttons in the box give you these choices: 

OK. Click OK to record the settings and to return to the 
drawing window. 

If the rulers are visible in the drawing window, they 
change to the new settings (to display the rulers, choose 
Show Rulers from the Layout menu). If the ruler lines are 
visible, they also change to match the new settings (to 
display the ruler lines, choose Show Ruler Lines from the 
Layout menu). 

Cancel. Click Cancel to return any settings you've 
changed to the way they were originally and to return to 
the drawing window. 
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Turn Grid On/Off 

Use Tum Grid On to activate an invisible grid that covers 
the page. The grid is made up of a series of horizontal and 
vertical lines that intersect every eight pixels . 
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Use Tum Grid Off to remove the invisible grid from the 
page. 

The grid lets you position points only where the lines of the 
grid intersect, so it helps you draw and align certain objects. 
The grid affects the positioning and movement of the selec
tion box, text, lines, hollow or filled rectangles, hollow or 
filled ovals, and hollow or filled polygons. 
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Examples: 

The sides of a triangle don't have to follow the lines of the 
grid, but the triangle's points can only be at points where the 
lines of the grid intersect. 
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Neither the circumference of a circle nor the perimeter of an 
oval will follow the grid, but the sides of a rectangle touch
ing the top, bottom, left, and right edge of either of them 
can lie only along the lines of the grid. 



Reference 

f"T"T"T"'f"i"T ........ r·r ... i .. Ti ... , .. ·-·rrr·1·T""T'l"T"'"'T"'l"'}"'i"T'1'"J"'i"'l .... ! ... , ......... ! ... , ... l .. Lr .. ·,··1 ... , ... r .. ·! ... ! ....... r .. , ... -., ... , ... 1 ......... t .. l ............. ,. ..... t-·r .. ·1 
L ...... 1 ... , .. J. .. •1 ... 1-... J ... 1 ... l ... 1 ... l.+-• ... H ... i ... ! ... J.+ .. l.-, .. ,j .. L1 ...... J ..... .j..+.J ...... l .. ·j 
: : I I • : . : I i : .. : .. : I I : ' . : I • , ...... ;, ...... , ......... , ... LJ·-, ... i .. ., ... , ........... , .. -1-...... , .... _., ........... T ....... , ..... T .............. , .... -.... .. 
i-.. : ... t . ..1, ... r .. !..·y-,!. .. 1 ... ! .. -~ .. L.t 1 -+l .. H .. -i .. i .. .J...i ... :.-i ...... ~ ... ; ... , ...... .j. .. : ... ~ .. ; ... t' ... :...1

1 
: • I I . I : I . : . . . I • I • I I I I • ! . I I t I r·; ... 1 , = 1 : ; : : j = = = = : : • : ''!'''f''i'"1'"' · ""':"'''!'''j"' ... ,-·r··i· 
t"'l"'t"'!"'t"j"·h"'i""'"t''!"+i"'T"'t"f'"i "T"'i' "t'"H"'1'"1"""'f"'i'+"i'"t'"''"t "I"' 1 ........ - ...... 1 ...... T ........ J .. r ......... , ........... , ............ _ ......... , .......... !..-....... _,, ....... l .... -..... 1 
j ... 1 ... ~ .. -i-.. i..1 ... !-·1 ... i...1 ... t .. ·l·+·; ... ~ ... ~+ .. 1.).) ... : ,..!,-1 ... i,.4 ... ! .. J..!. .. !...! ... ~ .. !-) .. -!,..j 

·tr 111ir~@:1uim1m111tHii:1,:H;1;H:n11m 
! I I I i I I I I i i : i i i l • I i : i I I i ~ ! I I I i i I l 1···j··+··!··-r··j··· ···1-T-!·"r""t··+··· ... ···f··i ... = .. i···,-·,···r·T···· .. ····i"· , ....... r······i···r·· -·r·· 

t ... , ... , . ..;, .. ,. .. , ... f-+ .. y ... ·, ... 1 ... • ... i .. 1.J ..... , ... , ... ~ .. .1 ....... ,._, ... ! .. l ......... .1 ... , .. .1 ... !. ......... , ... 
~ • • I I I I I I I I I I I : l I • i I I l . I I I I 

[:[ii:Lf IJ~I:J:l:T:f :l::J:i:f :li:I::J:J:if :l:i:ttlI:I:1:it:J:i:[:f :IJ~J:::::J 

A line drawn with the line tool does not have to lie along 
the lines of the grid, but its beginning and end points can be 
only at intersections of the lines of the grid. 

To use the grid: 

• Choose Tum Grid On from the Layout menu. 

The appearance of the drawing window doesn't change, but 
the grid is now active. 

Tum Grid On changes to Tum Grid Off on the Layout 
menu. 

To deactivate the grid: 

• Choose Tum Grid Off from the Layout menu. 

Once again, the appearance of the drawing window doesn't 
change, but the grid is no longer active. 

154 



Reference 

Hide/Show Ruler Lines 

Use Hide Ruler Lines to remove the ruler lines from the 
drawing window. 

Use Show Ruler Lines to display the ruler lines in the 
drawing window. 

Note: The ruler lines aren't the same as the grid (for more 
information, see "Turn Grid On/Off," above). 

To hide the ruler lines: 

• Choose Hide Ruler Lines from the Layout menu. 

The ruler lines disappear from the drawing window, and the 
item on the Layout menu changes to Show Ruler Lines. 
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To display the ruler lines: 

• Choose Show Ruler Lines from the Layout menu. 

The ruler lines appear in the drawing window, and the item 
on the Layout menu changes to Hide Ruler Lines. 

Show/Hide Size 

Use Show Size to display the size of an object or the selection 
box. The size appears at the bottom of the drawing window 
to the left of the horizontal scroll bar. It's displayed in the 
units you've selected for the rulers. 

Use Hide Size to remove the size display from the drawing 
window. 

To show the size of an object: 

• Select Show Size from the Layout menu. 

The size display appears next to the horizontal scroll bar. 
The selection on the Layout menu changes from Show Size 
to Hide Size. 

To remove the size display: 

• Select Hide Size from the Layout menu. 

The size display disappears from the drawing window. The 
selection on the Layout menu changes from Hide Size to 
Show Size. 

156---



Reference 

Hide/Show Page Breaks 

Use Hide Page Breaks to remove the page break markers in 
the drawing window. 

Use Show Page Breaks to display the page break markers in 
the drawing window. 

The page break markers show how much of a drawing Draw 
Plus will print on the size of paper you've selected in the Page 
Set Up dialog box. (Draw Plus doesn't print all the way to the 
edges on a piece of paper, so the area marked by the page 
breaks is always smaller than the area of the paper itself.) 

. . ... ' ............... ' ......... . . . . . . . . . 
Right E-~~~ ~~-~.~$~\ ..... . . . . . . . .. . . . .. . . ..... ... . . . . . ... . . . . 

Bottom Edge of. P.age 

. . . . . ...... . 

To remove the page break markers: 

• Choose Hide Page Breaks from the Layout menu. 

The page break markers disappear from the drawing window. 
Hide Page Breaks changes to Show Page Breaks on the Layout 
menu. 
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To display the page break markers: 

• Choose Show Page Breaks from the Layout menu. 

The page break markers appear on the drawing in the drawing 
window. Show Page Breaks changes to Hide Page Breaks on 
the Layout menu. 

Drawing Size 

Use Drawing Size to change the size of a drawing. Drawing 
Size doesn't change the size of objects or text on the drawing; 
instead, it changes the size of the area you have to work on. 

The size of the drawing can be from 8 1/2 by 11 inches to 96 
by 80 inches (Draw Plus never prints to the edges of an 8 1/2 
by 11 sheet of paper no matter how large the drawing is; the 
lines that mark the page breaks show you how much of a 
drawing is printed on one sheet). 

To change the size of the drawing: 

• Choose Drawing Size from the Layout menu. 

A dialog box appears. 

Drawing Size: 

320 H 378 PiHels 

[ OK J) [ Cancel ] 
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A square that's black is selected. The area marked by 
selected squares shows the current size of the drawing. 
Each square stands for a page; the size of the pages is 
determined by the type of page you've selected in the 
Page Set Up dialog box. For example, the grid above 
represents a drawing that's a single page in size. 

This one shows a drawing that's two pages wide and one page 
long: 

Drawing Size: 

640 H 378 PIHels 

a OK D [ Cancel ] 

This one shows a drawing that's one page wide and two pages 
long: 

Drawing Size: 

320 H 756 PIHels 

OC OK D [ Cancel ] 
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E.1ch time you ildd il 5quare to the right of the selected area, 
you add a page to the width of thC' drawing. Each time you 
remove a square, you remove a p<1ge from the width. 

E<1ch time you add a square at the bottom of the area that's 
selected, you add a page to the length of the drawing. Each 
time you remove a square, you remove a page from the 
length. 

• To add a square, point to it and click the mouse button. 

You don't have to select squares one by one. If you point to 
the square that's in the lower right comer of the total area 
you want to select and click the mouse button, the entire 
area is selected. 

Drewing Size: 

640 H 756 PIHels 

[ OK D [ Cancel ] 

Drawing Size: 

1920 H 2268 PIHels 

[ OK D [ Cancel ] 
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• To remove a square, point to it and click the mouse button. 

You don't have to remove squares one by one, either. If you 
want to select an area that's smaller than the area currently 
selected, point to the square that's in the lower right comer of 
the area you want to select and click the mouse button. The 
smaller area stays selected, but any squares below or to the 
right of it return to normal. 

Drawing Size: 

1920 H 2268 PIHels 

~ OK D [ Cancel ] 

Drawing Size: 

1200 H 1512 PIHels 

~ OK D [ Cancel ] 
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You can use the same technique to make the selected area 
smaller along one edge and bigger along the other at the 
same time. 

Drawing Size: 

960 H 11 l4 PIHels 

OC OK JJ [ Cnncel ] 

Drawing Size: 

640 II 2269 PIHels 

([ OK D [ Cancel ] 

The buttons in the box give you these options: 

OK. Oick OK to change the size of the drawing to the 
size you've selected. 

Cancel. Click Cancel to return the size to its original 
setting and to return to the drawing window. 
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Default Settings 

Use Default Settings to select the settings you want every 
new drawing to have. The settings you choose won't have 
any effect on the current drawing you're working on or any 
drawings you've already created. The Boot Mode you select 
won't take effect until you restart Draw Plus. 

The default settings you choose arc saved on your program 
disk. Make sure the program disk is in the disk drive before 
you click OK. 

To use Default Settings: 

• Choose Default Settings from the Layout menu. 

A dialog box appears. 

Default Settings: 

IZ] Grid D Rulers 
IZl Ruler Lines 1Z1 Page Breaks 
D Size D Zero Unlocked 

Unit Q Dot <i) Inch Qcm 
Boot Mode 0320 (i) 640 

(( OK ] ( Cancel ) 
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These arc the settings you can choose: 

Grid. Tums the invisible grid on. 

Ruler Lines. Displays the ruler lines. 

Size. Displays the size of selected objects and the selection 
box to the left of the horizontal scroll bar. 

Rulers. Displays the rulers. 

Page Breaks. Displays the page break markers. 

Zero Unlocked. Makes it possible for you to move the 
point where the zero markers on the rulers cross. 

Unit: 

Dot. Uses dots as the unit the rulers are divided into. 

Inch. Uses inches as the unit the rulers are divided into. 

Cm. Uses centimeters as the unit the rulers are divided 
into. 

Boot Mode: 

320. Displays the drawing in low resolution. 

640. Displays the drawing in high resolution. 

The buttons in the box give you these choices: 

OK. Click OK to record the settings you've selected. 
Every new drawing you start will have the settings you've 
chosen. 

Cancel. Click Cancel to return the settings to the way they 
were before you made any changes and to go back to the 
drawing window. 
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Arrange 

Hrrange 
Moue to front dF 
Moue to Back dB 

Rotate Left 
Rotate Right 
flip Horizontal 
flip Uertical 

Group dG 
Un group du 

Lock 
Unlock 

Align to Grid 
Align Objects ... 

Move to Front 

Use Move to front to make an object that's partly hidden by 
another object (or objects) appear in front of it. 
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If an object is completely hidden by another object, you use 
the Move to Back command to make it at least partly visible 
(for more information, see "Move to Back," next). 

You can also use Move to Front to move a group of objects 
to the front. 

To bring a partly hidden object to the front: 

• Select the object. 

• Choose Move to Front from the Arrange menu. 

The object you've selected appears in front of the object (or 
objects) that it was behind. 

Note: An object you've brought to the front is in front of 
every other object in the drawing, even any objects that 
weren't originally hiding it. If you move the object, it passes 
in front of any other object it shares the same space with. 

Move to Back 

Use Move to Back to move an object that's hiding another 
object (or objects) behind it. 

• E :;): 
E- - ,-

' . 
' 

' . ' . 
_.J_ ,-- -
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You can also use Move to Back to move a group of objects to 
the back. 

To move an object to the back: 

• Select the object. 

• Choose Move to Back from the Arrange menu. 

The object you've selected moves behind the object (or 
objects) that it was in front of (it might disappear behind 
them completely). 

Note: An object you've sent to the back is behind every other 
object in the drawing, even any objects that weren't originally 
behind it. If you move the object, it in effect passes behind 
any other object it shares the same space with. 

Rotate Left 

Use Rotate Left to change the orientation (not the position) of an 
object by rotating it a quarter turn counterclockwise. 
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To use Rotate Left: 

• Select the image you want to rotate. 

• Choose Rotate Left from the Arrange menu. 

The object is rotated a quarter tum counterclockwise. 

Rotate Right 

Use Rotate Right to change the orientation (not the position) 
of an object by rotating it a quarter tum clockwise. 

To use Rotate Right: 

• Select the image you want to rotate. 

• Choose Rotate Right from the Arrange menu. 

The object is rotated a quarter tum clockwise. 
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Flip Horizontal 

Use Flip Horizontal to change an object to its mirror image. 
After the object has been flipped, it's reoriented, but not repo
sitioned, in relation to the rest of the drawing. 

To use Flip Horizontal: 

• Select the object you want to flip. 

• Choose Flip Horizontal from the Arrange menu. 

The object is changed to its mirror image. 

Flip Vertical 

Use Flip Vertical to flip an object over from top to bottom. 

Everything that's on the right stays on the right; everything 
that's on the left stays on the left. The object is reoriented, but 
not repositioned, in relation to the rest of the drawing. 
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To use Flip Vertical: 

• Select the object you want to flip. 

• Choose Flip Vertical from the Arrange menu. 

The object is flipped from top to bottom. 

Note: Flipping an object vertically isn't the same as 
rotating it twice. See "Rotate Left" and "Rotate Right," 
above. 

Group 

Use Group to make two or more objects into a single unit. 
Group doesn't change the way the objects look or their 
spatial relationship, but it lets you handle them as if they 
were a single object. 

You can use Group to make two or more groups a single unit. 

To group objects: 

• Select the objects you want to group. 

• Choose Group from the Arrange menu. 

The individual sets of handles that surround each object are 
replaced with a single set of handles that surround the whole 
group to let you know you can handle all of the objects as a 
single unit. 
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Ungroup 

Use Ungroup to disconnect objects that you'd made into a 
group. 

You can use Ungroup to separate a group of groups into the 
original groups. 

To disconnect objects: 

• Select the group of objects you want to separate. 

• Choose Ungroup from the Arrange menu. 

The single set of handles that surrounds the whole group is 
replaced with individual sets of handles that surround each 
object to let you know that each object is now separate. 

Lock 

Use Lock to set an object so it can't be changed or moved 
from its present position on the page. 

To use Lock: 

• Select the object you want to lock. 

• Choose Lock from the Arrange menu. 

The appearance of a locked object doesn't change, but if you 
select it and try to change or move it, you can't. 
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Unlock 

Use Unlock to reset an object that you've locked so that you 
can change it or move it from its present position on the page. 

To use Unlock: 

• Select the object you want to unlock. 

• Choose Unlock from the Arrange menu. 

The appearance of the object doesn't change, but you can 
now change or move it. 

Align to Grid 

Use Align to Grid to reposition an object so that it's aligned 
with the invisible grid you can place over the page. 

Align to Grid works only if you've drawn an object when the 
grid was off and then you turned the grid on. (For informa
tion about the grid, see "Tum Grid On/Off" under "Layout" 
earlier in this section.) 

To align an object to the grid: 

• Choose Tum Grid On from the Layout menu. 

• Select the object you want to align. 

• Choose Align to Grid from the Arrange menu. 

Draw Plus repositions the object you've selected so that its 
upper left selection handle is aligned with the nearest point 
on the grid. 
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Align Objects 

Use Align Objects to line up two or more objects. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

To align objects: 

• Select the objects you want to align. 

• Choose Align Objects from the Arrange menu. 

-- ------------~--~ 173 



Reference 
----- -- -- - ------------ --------- ----- - ------- - --

A dialog box appears. 

Rllgn Objects: 

- Uertlcnl - -Horlzontol -

• Rs Is e Rs Is 
0Top 0 Left 
0 Center 0 Center 
0 Bottom Q Right 

( OK J ( Cancel ) 

You can align objects vertically (from top to bottom) or hori
zontally (from left to right), or both at the same time. 

These are the settings you can choose from: 

Vertical: 

As Is. Oick the check box next to As Is to leave the top-to
bottom alignment unchanged. 

Top. Click the check box next to Top to align the top of 
each object with the top of the highest object. 

............ : ........ : ....... ·:· •: ·o· ........ . . . -:-:,:-:-:-:-:-: 

. . : : : ·•· . uuuu . 

...... ! ...... a· •.. ·••••••• ..... : .. '. ..... 

: . . . : . 

•••••••••••• . . ................................... . . . 
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Center. Click the check box next to Center to align the 
center of each object along a line that's halfway between 
the top of the highest object and the bottom of the lowest 
object. .•... : ........ : ........ : . . ....... : ....... : ....... : .. .. 

. : . . . . . 

. . . . . . . . . . ... . . . . . . . . . . . . 

...... 1 ...... ·o~.:. ....... 1. .. ...... 1.0·· · .... ..t .... 
: . . . : . . . . . . 

···· II m 
Bottom. Click the check box next to Bottom to align the 
bottom of each object with the bottom of the lowest object. 

..... :'"""':""'"':' . : . 
. . . . . . . . ... . . . . 

. . . ................................... . . . 

......•.. 0 ........•. ········•········•········•········ 
: . . . : . . . 

II • . ··om}:/:::\ . . ·•· . :-:-:,:,:,:,:,: .. 
:::::::::::::::: 

• • 
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Horizontal: 

As Is. Click the check box next to As Is to leave the left-to
right alignment unchanged. 

Left. Click the check box next to Le£ t to align the left edge 
of each object with the left edge of the leftmost object. 

·········•···:········:········: ··•··· ·:·······:········:········ . . . : . . : . . . . . . . . . . . ... . . . . ' . . ... . . . . 

...... i ...... o· ~.:. ....... : .·o· · ...... :·······-:········ 
: . . . : . . . . : . 

II. L 

Center. Click the check box next to Center to align the 
center of each object along a line that's halfway between 
the left edge of the leftmost object and the right edge of the 
rightmost object. 

•••••••••••••••••••••••• 

! ·0·1 ·:4··0·11 : : . . . }}}} 
······:······ ··:········:· .. ... .. :::::::::::::::: . 

: . . . : . . . . . ·: . ... 

. . . 
··································· 
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Right. Click the check box next to Right to align the right 
edge of each object with the right edge of the rightmost 
object. 

............. : ........ : ........ :. .. ...... : ........ : ....... : ...... . . . . . . . . . . . . . . . . . : . . : . . . . . . . . . . . . . . . . ... . . . . . . . . . ... . . . :0 ••: . . :0 .. . . . . . . . . . . . . . . . . . . . . . ············· ············· ........................ .. . . . . . 
: . . . : . . : . . . 

•••••••••••••••••••••••• 

The buttons in the box give you these choices: 

OK. Click OK to record the settings and return to the 
drawing window. 

The objects you've selected are immediately aligned 
according to the settings you've chosen. The objects are 
also temporarily grouped - you can treat them as if they're 
a single object until you select another object or move the 
pointer outside the grouping and click the mouse button. 

Cancel. Click Cancel to return any settings you've 
changed to the way they were originally and to return to 
the drawing window. 
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Color 

Edit Color 

Color 

Edit Color .. . 
Color Table .. . 

Edit Pattern ... 

I con Chooser ... 
I con Editor ... 

Use Edit Color to change the colors in the palette. When 
you're using low resolution, the color palette contains 16 
colors; when you're using high resolution, it contains 4 colors 
plus black and white. If you want to use colors different from 
the ones now in the palette, you can choose others from the 
4096 colors that Draw Plus can produce. 
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To use Edit Color: 

• Choose Edit Color from the Color menu. 

The Edit Color window appears. 

( OK 

( cancel 

Red 
Mixer 

Red 
Color --,1...-1r,,.. 

Bar 

Slid er --+-llli.;:;;AI 

Green 
Color 
Bar 

Green Blue 
Mixer Color 

Bar 

Blue Lightness Darkness 
Mixer Mixer Mixer 

The five vertical bars of color in the lower half of the 
screen are the color mixers. 

The three on the left each control one of the primary 
colors. The one on the left is for red, the one in the middle 
for green, and the one on the right for blue. Next to each 
of them is a color bar that shows the range of the intensi
ties available, from brightest to black. Don't confuse the 
brightness of a color with lightness. The brightest red is 
the reddest, most intense red. The lightest red is a Ii ttle 
red mixed with a lot of white - in other words, a pale pink. 
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The two mixers on the right side of the dialog box control 
the shade - the lightness or darkness - of a color. 

The mixer on the left makes the color lighter, the one on 
the right makes it darker. 

The working color reflects the positions of the slides on 
the mixers. Every change in the position of the slides 
produces a different color. 

You can move the slides up and down to change the 
amount of red, green, and blue in the working color or to 
lighten or darken it. 

The spectrum palette in the lower right comer displays the 
basic spectrum of colors: the primary, secondary, and 
neutral colors (brown, gray, white, and black). 

If you're using low resolution, the palette that divides the 
screen in half is a copy of the one in the drawing window; 
if you're using high resolution, the palette shows the four 
basic colors that the colors in the drawing window are 
mixed from. 

To scan the colors available: 

• First, position the pointer on the color in the spectrum 
palette that's closest to the color you want (for example, if 
you want khaki, position the pointer on brown). 

• Hold down the mouse button. 

A dotted outline appears around the color. 

• Drag the dotted outline to the working-color box and 
release the mouse button. 
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The color in the box changes to the color you've selected 
from the spectrum palette, and the slides on the mixers 
take their positions for that color. 

Each of the mixers shows 16 different variations on the 
color you've selected. For example, the green mixer shows 
16 variations with more or less green mixed in. 

The lightness and darkness mixers show variations with 
more or less white mixed in. 

If you don't see the color you want, position the pointer on 
the variation closest to it, and drag the variation to the 
working-color box. When you release the mouse button, a 
different set of variations appears. 

If you're working in low resolution: 

There's a window in the upper half of the screen. If you 
want to see what a color looks like on your picture, move 
the pointer to the window. The pointer turns into a paint
brush, and you can draw on the picture there with perfect 
safety - whatever you draw is automatically undone when 
you return to the drawing window. 

If you're working in high resolution: 

A palette containing the 16 mixed colors appears in the 
upper half of the screen. As you change the 4 basic colors, 
the colors in the upper palette change to show you the 
effect on the 16 mixed colors. 

To add a color to a palette: 

• Position the pointer on the color you want to add and 
hold down the mouse button. 
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• Drag the dotted outline to the palette in the middle of the 
screen and replace one of the colors there with the new 
color. 

Be careful if you replace a color you've used in the draw
ing because the old color will be replaced by the new color 
everywhere you used it in the drawing. 

There are two changes to be wary of: changing the colors 
at the two ends of the palette - the colors preset to black 
and white. If you replace white with another color, that 
color instantaneously replaces white as the background 
color of the easel. Don't replace it with black or the screen 
becomes unreadable. Something similar happens if you 
replace black with another color. That color instantane
ously replaces black as the text and outline color of the 
easel. Don't replace it with white. If you happen to 
replace either color with a color that makes the screen 
unreadable, press the esc key to undo the change. 

To mix a color: 

• Move the slides on the red, green, and blue mixers up and 
down. 

Mixing colors is mostly a matter of experimenting until 
you get the mix you want, but it may help you to under
stand how the process works. 

When you mix colors using Draw Plus, you're actually 
mixing light of different colors. Mixing light is different 
from mixing paint. The major difference is that if you mix 
all the colors of paint together, the result is black; when 
you mix all the colors of light together, the result is white. 
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As the color chart below shows, the three primary colors 
of light are red, green, and blue. Mixing red and blue 
produces magenta, mixing blue and green produces cyan, 
and mixing green and red produces yellow. Mixing all 
three together produces white. 

To mix a color, move the slides on the three color mixers 
up and down. You can move the slides either by clicking 
the arrows or by dragging the slide with the pointer. 

The mixers work like dimmers: if you move the slide to 
the bottom, you turn the color up as far as it can go; if you 
move the slide to the top, you turn the color off. 

Examples: 

To get white, turn up all of the hue mixers to their 
highest level. 'White" light is made up of all the 
colors of the spectrum - all of which can be derived 
from the three primary colors, red, green, and blue. 
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To get yellow, turn up the red and green mixers all the 
way, and turn the blue mixer off. 

To get green, turn the green mixer all the way up, and 
tum the red and blue mixers off. 

To get black, turn all of the mixers off. Black means 
there's no light. 

You can also mix color with black and white patterns and 
create new patterns using any (or all) of the sixteen colors 
in the palette. 

The buttons in the window give you these choices: 

OK. When you've made all the changes to the palette you 
want to make, click OK to go back to the drawing 
window. 

The new palette is saved when you save the picture you're 
working on. You can also save the palette separately in 
the Color Table (see "Color Table," below, for instruc
tions). 

Cancel. To return to the drawing window without keep
ing any of the changes you've made, click Cancel. 

Color Table 

Use Color Table to save palettes you may want to use again 
in the future. You can save up to 128 different palettes. 

To save a palette: 

• Make sure the Draw Plus program disk is in the active 
disk drive. 
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• Make any changes you want to the screen palette using 
the Edit Color window. 

• Choose Color Table from the Color menu. 

When the Color Table window appears, the palette you've 
been using is displayed at the bottom of the screen. 

( OK 

( C11ncel ) 

I I I I I I 

• Scroll through the palette bank to find either a blank space 
or a palette you don't use anymore. Use palette number 
00 if you want the palette you're saving to be the one that 
appears in the drawing window whenever you start Draw 
Plus. 

• Drag the palette at the bottom of the screen to the space 
where you want to store it. 

The buttons in the window give you these choices: 

OK. Click OK to save the palette and return to the 
drawing window. 

Cancel. Click Cancel if you decide not to save the palette. 

---185 



Reference 

To get a palette from the Color Table: 

• Make sure the Draw Plus program disk is in the 
active disk drive. 

• Choose Color Table from the Color menu. 

• Scroll through the Color Table until you find the palette 
you want, then drag it to the palette at the bottom of the 
screen. 

The buttons in the window give you these choices: 

OK. Click OK to return to the drawing window with the 
new palette. 

Cancel. Click Cancel if you decide not to get a palette. 

Edit Pattern 

Use Edit Pattern to change the patterns in the palette at 
the top of the screen. The only way to create a pattern 
with color in it is by using Edit Pattern. 

To use Edit Pattern: 

• Select the pattern you want to edit from the palette. 

• Choose Edit Pattern from the Color menu. 



The Edit Pattern window appears . 

• 
• • • • • • • • • 

• • • 
• • • • • 

ID~ 1111111 

( OK ) ( Cancel ) 

The pointer works like this: 

Reference 

• If you want to erase a pixel, select white from the palette 
in the Edit Pattern window, position the pointer on the 
pixel and click. 

• If you want to add color to a pattern, select the color from 
the palette in the Edit Pattern window, position the 
pointer and click. You can remove a pixel you just added 
by clicking a second time. 

• You can use the pointer to draw a line. To do so, hold 
down the mouse button as you move the mouse. 
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The buttons in the window give you these choices: 

• Click OK to replace the old pattern with the new one. 

• Click Cancel to keep the original pattern. 

The pattern you create is saved with the drawing. 
Icon Chooser 

Use Icon Chooser first to create icons and then to select the 
ones you want to use. An icon is a kind of sign - it's a simple, 
small picture that stands for something else. For example, 
these are the icons Draw Plus uses for the polyline tool, a 
warning, and a paper orientation: 

Wide 

You can also use Icon Chooser to create and use small pictures, 
like the ones below, that aren't true icons. 

0 
'A 

You can't change the size of an icon as you can other objects. 
But the size of an icon does change when you use the zoom 
boxes to change the scale of the drawing you're using icons in. 
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To use Icon Chooser: 

• Choose Icon Chooser from the Color menu. 

A dialog box appears. 

Choose 11n Icon: 

( Choose ) 

c Edit ) 

~ 1:[1~] 
( Copy ) 
( Create ) 

(C )) Quit 

Icon Catalog 

If there are more icons in the icon catalog than can fit in the 
icon catalog window, click the up and down arrows to 
scroll through the catalog. 

The icon that's selected has a box around it. 

• To select an icon, point to it and click the mouse button. 

The buttons in the box give you these choices: 

Choose. Click Choose to put a copy of the icon that's 
selected in the drawing window. 

The Icon Chooser dialog box disappears, and the icon 
you've chosen appears in the upper left corner of the 
drawing window. The icon is automatically selected so 
you can work with it immediately. 
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Edit. Click Edit to go to the Edit window and work on the 
selected icon. 

The Edit window appears, and the icon you selected is 
displayed in the working area. 

Copy. Click Copy to go to the Edit window and work on 
a copy of the icon that's selected. 

The Edit window appears, and a copy (not the original) of 
the icon you selected is displayed in the working area. 

Create. Oick Create to go to the Edit window and create a 
new icon. 

The Edit window appears. The working area is blank. 

Quit. Oick Quit to return to the drawing window with
out choosing, editing, copying, or creating an icon. If 
you've already created an icon and it appears in the icon 
catalog, Quit doesn't remove it; if you've already made 
changes to an icon, Quit doesn't undo those changes. 



To create or edit an icon: 

• Oick Create, Copy, or Edit. 

The Edit window appears. It looks like this: 

Working 
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~ 
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OK )) 

If you clicked Edit, the icon you selected from the icon 
catalog appears in the upper right corner of the screen, and 
an enlarged version of it appears in the working area. 

If you clicked Copy, the copy of the icon you selected appears 
in the upper right comer of the screen, and an enlarged 
version of the copy appears in the working area. 

If you clicked Create, the icon you're creating appears in the 
upper right comer of the screen as you create an enlarged 
version of it in the working area. 
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Each square in the working area represents a pixel. 

• To draw, select a color from the palette, point to the place 
in the working area where you want to draw a pixel, and 
click the mouse button. If you want to draw a line or color 
an area, hold down the mouse button while you move the 
mouse. 

• To erase, select white and either point to a single pixel and 
click, or hold down the mouse button while you move the 
mouse over the line or area you want to erase. 

• To undo a change, either point to a single pixel and click, 
or hold down the mouse button while you move the 
mouse over the line or area you want to change. 

The buttons in the box give you these choices: 

Erase. Click Erase to erase the working area. 

Revert. Click Revert to erase the current version of the 
icon and return to the version you started with. 

Cancel. Click Cancel to return to the Icon Chooser dialog 
box without editing or creating an icon. 

OK. Click OK to save the icon you've edited or created 
and to return to the Icon Chooser dialog box. 

To delete an icon: 

• Select the icon you want to delete in the Icon Chooser 
dialog box. 

• Click Edit. 

• When the Edit window appears, click Erase, then click 
OK. 
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The Icon Chooser dialog box reappears, and the icon has been 
deleted from the icon catalog. 

Icon Editor 

Use Icon Editor to make changes to an icon once you've 
added it to a drawing. The changed icon is not saved in the 
icon catalog. 

To edit an icon: 

• Select the icon you want to change. 

• Choose Icon Editor from the Color menu. 

The Edit window appears. The Edit window works just like 
it does when you're creating an icon. See "Icon Chooser," 
above. 
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active window 

The window that's in front of all the others; its title bar has 
four parallel lines stretching from one end to the other. It's 
the window where you're currently working. 

Apple menu 

The menu at the far left end of the menu bar; It appears when 
you select the Apple. 

border 

The lines that form the hollow shapes, the outlines of the 
solid shapes, and the lines drawn with the straight line tool 
arc borders. The line with the check mark beside it in the 
border palette (on the left side of the drawing window) 
determines the width and color or pattern of borders. 

button 

A symbol in a dialog box that you click to make something 
happen. To find out what a specific button docs, sec the 
name of the button. 

Cancel button 

The button in a dialog box that lets you leave the dialog box 
without carrying out a command. 

caps lock 

After you press the caps lock key, any letter that you type 
appears in uppercase without your having to hold the slrift 
key down. Press the Ctlf'S lock key again, and the keyboard 
returns lo normal. The Ctlf'S lock key doesn't affect numbers 
or symbols. 
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catalog 

The list of drawings that arc on a disk. Catalogs appear in the 
Open and Save As dialog boxes. 

change size box 

A box on the bottom-right comer of some active windows. 
Dragging the change size box changes the size of the window. 

character keys 

Character keys repeat when you hold them down. The 
character keys are: letters, numbers, symbols, punctuation, 
return, tab, and the spaccbar. 

check box 

The small box or circle next to an option in a dialog box that you 
click to select or cancel an option. 

choose 

To pick a command from a menu. 

click 

To position the pointer on something and then press and quickly 
release the button on the mouse. 

Clipboard 

The place where objects you've cut or copied arc placed. The 
objects stay on the Clipboard even after you've pasted them 
elsewhere in the drawing until you cut or copy another 
object. 

close 

To remove a window from the screen. 
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close box 

The small square on the left side of the title bar of an active 
window. Click it to close the window. 

command 

A command is a choice you make from a menu that causes 
some action to take place, or a combination of the command 
key and a letter on the keyboard that causes the same action. 

command key 

A key that, when held down while another key is pressed, 
causes a command to take effect, or when held down, lets you 
drag a window to a new location without activating it. 

cursor 

A blinking vertical bar that marks the spot in a drawing where 
something will be added or removed. The cursor is also found 
in some dialog boxes. 

cut 

To remove something from a drawing by selecting it and then 
choosing Cut from the Edit menu. The object you cut is 
placed on the Clipboard. See also Clipboard. 

delete 

The key that moves the cursor backwards, erasing the character 
that's to the left of it. 

dialog box 

A box with a message that asks you for a decision or for more 
information. Sometimes the message informs you that you· 
can't do what you're trying to do or warns you that what 
you're about to do will destroy some information. 
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dimmed 

A dimmed command, menu title, or option is one that appears 
gray rather than black. It means you can't use the item. 

double-click 

To position the pointer on something and then to twice press 
and quickly release the mouse button. 

drag 

To position the pointer on something and hold the mouse 
button down while you move the mouse. You release the 
mouse button to choose a menu item or when you've reached 
the location where you want to move an object. 

drawing 

A drawing contains not only objects, but also text, the text"s 
format (font, type, style, margins, and so on), pictures you've 
added, and anything else you've made part of the drawing. 

drawing window 

A window that displays a drawing. 

enter 

A key that confirms or ends an entry or sometimes a command. 
Note: If you're using an Apple II that has been upgraded to an 
Apple IIGS, there's no enter key. 

folder 

A file you create in which you can keep together drawings that 
are related (for example, a series of drawings for a presentation). 
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font 

A complete collection of letters, numbers, punctuation marks, 
and other symbols with a characteristic appearance. An 
example of a font is Geneva. 

font size 

The overall size of characters in text. Font sizes are given in 
points (for example, 12 point and 18 point). 

full size box 

A box at the right edge of a drawing's title bar that gives you 
a full screen view of the drawing when you click it. Clicking 
it a second time returns the drawing to its normal size. 

grid 

An invisible guide that pulls objects you draw into certain 
positions. Sec also "ruler lines," below. 

handles 

The squares around the edges of an object that let you know 
the object is selected. 

highlight 

To change the color of the background to make something 
stand out. Highlighting usually shows that an item has been 
selected from a menu. 

I 

The pointer you use to position the cursor in the text. 
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icon 

A simple, small picture that represents an object (such as a 
concept, or a message). Also a small picture you draw and 
that Draw Plus treats as an object. 

launcher 

The program that gives you access to the entire Apple IIGS 
system. The launcher shows you a list of the files on the disk 
that's in the disk drive and lets you choose the one you want 
to start. 

memory 

The place in the computer where information is stored. 

menu 

A list of commands that appears when you point to and press 
a menu title in the menu bar. Dragging through the menu 
and releasing the mouse button while a command is high
lighted chooses that command. 

menu bar 

The horizontal strip at the top of the screen that contains menu 
ti ties. 

menu title 

A word or phrase in the menu bar that designates one menu. 
Pressing on the menu title causes the title to be highlighted 
and its menu to appear below it. 

open 

To retrieve a drawing you've saved on a disk. 
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option 

A key used like the shift key to give an alternate interpretation 
to another key you type. 

paste 

To place the contents of the Clipboard - whatever was last cut 
or copied - in the drawing. 

pointer 

A small shape on the screen that follows the movement of the 
mouse. The pointer can be an arrow, an I, or a wristwatch. 

press 

To position the pointer on something and then hold down the 
mouse button without moving the mouse. In reference to 
keys, it means to strike the key lightly, holding it down only 
if you want to repeat a character. 

return 

A key that causes the cursor to move to the beginning of the 
next line of text. It's also used in some cases to confirm or 
tcnninate a command or an entry. 

rounded rectangle 

A rectangle with rounded corners. 

ruler lines 

A grid that appears in the drawing window that helps you 
align objects with the marks on the rulers. Sec also "grid." 

rulers 

Guides marked in inches, centimeters, or dots that you can 
display along the top and left sides of a drawing. 
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save 

To store information on a disk. 

scroll 

To move a drawing or directory in Its window so that a 
different part of it Is visible. You can also scroll the directory 
in the Open dialog box. 

scroll arrow 

An arrow on either end of the scroll bar. Clicking a scroll 
arrow moves the drawing or directory one line. Pressing a 
scroll arrow scrolls continuously. 

scroll bar 

A rectangular bar that may be along the right or bottom of an 
active window. Clicking or dragging the scroll bar causes the 
view of the drawing or directory to change. 

scroll box 

The white box in the scroll bar. The position in the scroll bar 
indicates the position of what's in the window relative to the 
entire drawing. 

select 

To designate which object the next action will affect. You use 
the mouse techniques of clicking, double-clicking, and shift
clicking to select something. 

shift 

A key that, when pressed, causes subsequent typed letters to 
appear in uppercase and causes the upper symbol to appear 
when numeric or symbol keys arc typed. 
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shift-click 

A technique that lets you select more than one object at the 
same time by pointing to the object you want to add to the 
group you've selected and holding down the shift key while 
clicking the mouse button. 

space bar 

The long, unlabeled bar on the keyboard that you press to 
type a space. 

style 

A variation of a font. Draw Plus has these font styles: plain 
text, bold, italic, underline, outline, and shadow. 

title bar 

The horizontal bar at the top of a window that shows the name 
of the window's contents and lets you move the window. 

window 

The area that displays information on the drawing board. 
You view a drawing through a window. You can open or 
close a window, move it around on the drawing board, and 
sometimes change its size, scroll through it, and edit its 
contents. 

zoom boxes 

Two small boxes in the lower right corner of the drawing 
window that let you increase or decrease the scale of the 
drawing. 
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About command, 109-110 
active window, 43, 195 
aligning objects, 70, 172-177 
Align to Grid command, 70, 172 
Align Objects command, 173-177 
Apple menu, 109, 195 
AppleTalk, 40, 121-122 
arc,9, 10,63, 101,102 
Arc Radius Lines command, 140-141 
Arrange menu, 65, 95, 165-177 
arrowheads, see: arrow palette 
arrow palette, 12, 104-105 
asterisk, 30 

boldface, 4, 47 
border lines, see: lines 
border palette, 9, 10, 11-12, 93, 103-104 

Cancel button, 195, 
catalog, 45, 196 
Change Resolution command, 110-111 
change size box, 13, 14, 108, 196 
Choose Font command, 49, 95, 142-144 
Choose Printer command, 41, 119-122 
circle, 10, 92 
Clear command, 25, 137 
Clipboard, 59, 60, 61, 113, 135, 136, 137, 196, 201 

Clock command, 111 
close box, 13, 14,91,93, 107,197 
Close command, 43, 93, 115 
closing a drawing, 42-44 
Color menu, 71, 95, 178-193 
color mixers, 73-75, 183 
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color palette, 73, 111 
saving, 76, 115, 184 

color/pattern palette, 12, 31, 73, 106-107 
Color Table command, 76, 184-186 
colors, 1, 10, 71 see also: color /pattern palette 

changing, 75-76, 111 
editing, 73-78, 178-184 
selecting, 12, 75, 103 
testing, 75 
using, 30 

compressing an object, 62 
Control Panel, 5, 121-122 
Copy command, 59-60, 94, 135-136 
copying 

objects, see: Copy command 
corners, rounding, 64-65 
Create Paint files command, 119 
cursor, 48, 197, 199 
Custom Rulers command, 88-90, 147-152 
Cut command, 60-61, 94, 135-136 

Default Settings command, 163-164 
Desk Accesssories menu, 121-122 
diagonal lines, 91, 92 
dialog boxes, 93, 197 
disk, 2, 37, 39 see also: program disk 
Disk button, 7, 39, 40 
Draw Plus program disk, 2, 5, 7, 39, 81 
drawing board, 8, 13, 100 
drawing size, 13, 14, 83-87 
Drawing Size command, 83, 158-162 
Duplicate command, 60, 94, 137 
drawing window, 6, 8, 10, 11, 13, 18, 91, 100, 101, 198 



Edit menu, 23-24, 25, 94, 134-141 
Edit Color command, 73-77, 95, 178-184 
Edit Pattern command, 71-72, 186-188 
enlarging objects, 26-27 
erase, see: Clear command 
expanding a drawing window, see; full size box 

File menu, 15, 38, 93-94, 112-133 
filling, 10, 30-31, 58, 68, 103 
Flip Horizontal command, 67-68, 169 
Flip Vertical command, 68, 169-170 
flipping objects, 67-68, 169-170 
font catalog, 50 
fonts, 1, 24, 47, 49-52, 142-144, 199 

scaling, 51 
size, 50-52, 128, 142-144, 199 
style, 47, 51-52, 142 
substitution, 129 

freehand, 10 
freehand line, 9, 10, 101, 103 
full size box, 13, 14, 108, 199 

gray background, 10, 11,198 
grid, 20, 21-22, 70, 164, 199 see also: Turn Grid On/Off 
Group command, 58, 68-69, 95, 170 
grouping objects, 58, 68-69 

handles,20,23,57,69, 138,170,171,199 
handling objects, 57-70 
Hide/Show Page Breaks command, 157-158 
Hide/Show Ruler Lines command, 155-156 
highlighting, 34, 199 
high resolution, 73, 75, 110-111, 164, 178, 180, 181 
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I, see: cursor 
icon catalog, 79-82, 189-191 
Icon Chooser command, 79-82, 188-193 
Icon Editor command, 193 
icons, 1, 9, 10, 79-82, 188-193, 200 
ImageWriter, 42, 120, 124-125, 130-131 
intensity, see: color mixers 
italics, 4, 47 

keyboard,3,9, 102 

LaserWriter, 42, 120, 126-129, 132-133 
launcher, 5, 6, 7, 200 
Layoutmenu,20,22, 146-164 
lines, 10, 92, 102, 103, see also: freehand line; polyline; 

straight line 
line width, 10, 11, 103-104 
Lock command, 69, 171 
locking objects, 69, 171 
low resolution, 73, 75, 110-111, 164, 178, 180, 181 
Lower Case command, 144-145 

menu bar, 20, 100, 200 
menus,93-95, 109,112,134,142,146,165,178 
mixing colors, 77-78, 179-184 
mouse, 3, 9, 58 
Move to Back command, 65-67, 95, 166-167 
Move to Front command, 65-67, 95, 165-166 
moving, 

drawing, 13 
objects, 23, 59-62, 65-70, 68, 135-136, 165-177 
an object to a new drawing, 61-62, 135-136 

naming drawings, 37-38 
New command, 44, 93, 113 
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objects, 
aligning, 70, 172-177 
counting, 109 
flipping, 67-68 
handling, 22, 57-70 
locking, 69, 171 
moving, 23, 59-62, 65-70, 135-136, 165-177 
reshaping, 63, 138-139 
rotating, 67, 167-168 
selecting, 23, 57-59, 65, 67, 137-138 
stacking, 65-67, 165-166 
stetching, 62 
unlocking, 69, 172 

Open command, 45, 93, 114-115 
open figures, see: polyline 
opening a drawing, 45-46 
Other Size box, sec: fonts, scaling 
option key, 10, 102,103,201 
outline, 9, 10, 12, 19, 103 
oval, 9, 10, 92, 101, 102 

page breaks, 13, 83, 157-158, 164 
Page SetUp command, 123-129 
page size, 13, 83, 124, 126 
paint programs, 1, 22 
Paintworks Plus, 1, 2, 22, 119 
paper, 124, 126 
Paste command, 59-62, 94, 135-136 
patterns, 1, 10 

adding color, 71-72, 78, 186 
changing, 71-72, 184, 186 
saving, 115, 188 
selecting, 12 
using, 30, 106 
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pointer, 3, 6, 9, 10, 18, 75, 101, 102, 201 
polygon, see: polyline 
polyline, 9, 10, 31, 32-34, 63, 64, 92, 101, 102 
Print command, 42, 94, 129-133 
printer port, 40-41, 120, 121, 122 
printers, 40-42, 120, sec also: ImagcWritcr; LascrWritcr 
printing, 40-42, sec also: Page Set Up command 
program disk, 2, 5, 7, 39, 81 

Quit command, 15, 94, 133 
quitting Draw Plus, 15 

RAMdisk, 5 
rectangle, 9, 18, 64, 92, 101, 102 
removing a drawing from the screen, 14 
replacing a drawing, sec: Save command; Revert command 
Reshape command, 63, 138-139 
reshaping objects, 63, 138-139 
Revert command, 118-119 
Rotate Left command, 67, 167-168 
Rotate Right command, 67, 168 
rotating objects, 67, 167-168 
Round Corners command, 64-65, 139-140 
rounded corners, 10, 64-65, 139-140 
rounded rectangle, 9, 10, 64, 92, 101,102,201 
ruler lines, 11, 13, 21, 22, 89, 155-156, 164,201 
rulers, 20-21, 22, 88-90, 146-152, 164,201 

custom, 88-90, 147-152 

Save As command, 37-38, 40, 117-118 
Save command, 37-38, 40, 93, 115-117 
saving a drawing, 37-40, 115-118 
saving changes, 43, 112-113, 115-118, 184 
scaling, 14, 82, 88, 108 
ScicnccFair, 81 



scroll, 202 
arrow, 28, 107, 202 
bars, 13, 28-29, 87,107,202 
box, 14,28-30,87, 107,202 

scrolling, 13-14, 27-30, 45, 202 
Select All command, 59, 137-138 
selecting, 202 

colors, 12, 75 
objects, 20, 23, 57-59, 65, 67, 137-138 
patterns, 12 
tools, 11, 34 
line widths, 11 

selection box, 23, 57-58, 68-69, 164 
shade, sec: color mixers 
Shapes, 58 
shift key, 10, 58, 91, 92, 102, 103, 202 
Show/Hide Rulers cornmand, 21, 146-147 
Show /Hide Size command, 156 
shrinking a drawing window, sec: full size box 
size, sec also: Show I Hide Size command 

fonts, 50-52 
icons, 82 
objects, 26-27, 83, 164 
drawing, 13, 83-87, 158-162 
page, 13,83, 124,126 

size catalog, 50, 51 
spcctn1m palette, 73-74, 95, 179, 180-181 
starting a drawing, sec: New command 
straight line, 9, 12, 31, 92, 100, 101, 103 
starting Dmw Pl11s, 5 
stretching an object, 62 

tcxt,1,9, 24,47-54,95, 101,102 
positioning, 48, 52-54 
reduce or enlarge, 128-129 
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Text menu, 49, 95, 142-145 
title bar, 13, 37, 43, 203 
Title command, 54, 145 
title screen, 6, 8 
tool palette, 9, 10, 101, 103 
too Is, 9, 91-92 

selecting, 11, 91 
transparent, 30 

--- -------

Tum Grid On/Off command, 22, 48, 152-155 
type, 

styles, 4 
typeface, see: fonts 

underlining, 52 
Undo command, 39, 94, 134 
Ungroup command, 69, 95, 171 
Unlock command, 69, 172 
unlocking objects, 69, 172 
unreadable screen, 75-76, 182 
Upper Case command, 145 
uppercase letters, 144-145 

window, 72,203 
working color, 73-76, 179-182 
Writer's Choice elite, 2 

zoom boxes, 13, 14, 108-109, 203 

212-------
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