
• Grades 4 through 12
• Over 700 Vocabulary Words

• Five Interactive Learning Activities
• Arcade-Style Vocabulary Building Game
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NOTICE
Davidson & Associates, Inc. reserves the right to make improvements in the product described in
this manual at any time and without notice.

WARRANTY
This program will perform substantially in accordance with the published specifications, the />*"""v
documentation, and authorized advertising. Davidson & Associates, Inc., when notified of j
significant errors within ONE YEAR of purchase, will at its option; 1) correct demonstrable and
significant program or documentation errors within a reasonable period of time; or 2) provide the
customer with a functionally equivalent disk; or 3) provide or authorize a refund.

If the program disk is damaged within FIVE YEARS of purchase, Davidson & Associates, Inc. will
replace the disk with a functionally equivalent disk within a reasonable period of time, upon receipt
of the damaged disk by Davidson & Associates, Inc.

Davidson & Associates, Inc. does not warrant that the functions of the software will meet your
requirements or that the software will operate error-free or uninterrupted. Davidson & Associates,
Inc. has used reasonable efforts to minimize defects or errors in the software. You assume the risk
of any and all damage or loss from use, or inability to use the software.

Davidson & Associates, Inc. makes no other warranties, express or implied, with respect to the
manual or the software described in this manual. In no event shall Davidson & Associates, Inc. be
liable for direct or indirect, incidental or consequential damages resulting from any defect in the
software, even if Davidson & Associates, Inc. has been advised of the possibility of such damages.
Some states do not allow the exclusion or limitation of implied warranties or liability for incidental
damages, so the above limitations or exclusions may not apply to you.

The software and the manual are copyrighted. All rights are reserved. They may not, in whole or
part, be copied, photocopied, reproduced, translated or reduced to any electronic medium or
machine readable form without prior consent, in writing, from Davidson & Associates, Inc. The
user of this product shall be entitled to use the product for his or her own use, but shall not be
entitled to sell or transfer reproductions of the software or manual to other parties in any way, nor
to rent or lease the product to others without written permission of Davidson & Associates, Inc.

MouseGraphics Toolkit, ProDOS, and System Utilities are copyrighted programs of Apple
Computer, Inc. licensed to Davidson & Associates, Inc. to distribute for use only in combination
with Word Attack Plus. MouseGraphics Toolkit, ProDOS, and System Utilities shall not be copied
onto another disk (except for archival purposes) or into memory unless as part of the execution of
Word Attack Plus. When Word Attack Plus has completed execution, MouseGraphics Toolkit,
ProDOS, and System Utilities shall not be used by any other program. Apple Computer, Inc.
makes no warranties, express or implied, regarding the enclosed computer software package, its
merchantability or its fitness for any particular purpose. The exclusion of implied warranties is not
permitted by some states. The above exclusion may not apply to you. This warranty provides you
with specific legal rights. There may be other rights that you may have which vary from state to
state. Graphic Print Routines © copyright 1984, by Mark Simonsen and Rob Renstrom, Beagle
Bros Micro Software, Inc.

The terms Apple, IBM, and Tandy are registered trademarks of Apple Computer, Inc., International
Business Machines Corp., and Tandy Corporation, respectively.

Copyright © 1988 Davidson & Associates, Inc.
3135 Kashiwa Street, Torrance, CA 90505

Customer Service: (213)534-2250 (In California)
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QUICK START
Start the Program
Apple • Insert program disk

in drive 1.
• Turn on computer.

IBM • Boot DOS (2.1 or more).
(Tandy 2.11.24 or more)

• Insert program disk in
drive A.

• At the A>, type WAP.
Sign In

• Enter your name. Then press <Return> or click OK.
• Use the arrow keys or the mouse to select the correct month. Press

<Return> or click OK. Enter the date and year in the same way.

Select a Level
Mouse • Pull down the Level menu and select a level of diffi

culty (1-10).
Keyboard • Press <Esc> to access the menu bar.

• Use the right arrow key to access the Level menu and
the down arrow key to select a level (1-10) <Return>.

Select a Word List
Mouse • Pull down the Words menu and select Adjectives,

Nouns, or Verbs.
Keyboard • Press <Esc> to access the menu bar and the down

arrow key to select Adjectives, Nouns, or Verbs.

Select an Activity
Mouse • Click one of the five icons on the Main screen.
Keyboard • Use arrow keys to select an icon; press <Return>.

(To leave an activity, select Stop from Activity menu.)



INTRODUCTION
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Welcome to Word Attack Plus!
With the help of the little hattacker,
you are about to turn your computer
into a powerful tool to help you in
crease your vocabulary.

Word Attack Plus is a five-part vocabulary building program designed to
help you learn new words, their meanings, and usages in an interesting
and exciting way. Word Attack Plus takes full advantage of the unique
benefits of computer instruction. Students work at their own pace and
receive positive reinforcement as they progress. They also enjoy the ac
tion and challenge of the highly motivating arcade-style game. Vocabu
lary building becomes an interesting activity for students of all ages.
Learning is a positive experience; mastering new words is fun!

Word Attack Plus can be used both at home and in the classroom.
Teachers use it to help reinforce material they've presented in class and
often recommend it to parents as a valuable after-school supplement to
classroom work. Because of the extensive material the program covers,
many members of the family can use Word Attack Plus year after year.

Word Attack Plus has many special features which enhance learning and
motivate students:

Extensive Material
Word Attack Plus introduces over 700 vocabulary words representing
ten levels of difficulty from fourth grade to adult.
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Certificate of Excellence
As students master new words and earn a perfect score, they may print a
graphic Certificate of Excellence. This award provides a goal, recog
nizes their achievement, and reminds them of the fun they had.

Record Keeping
Students, as well as their parents and teachers, can keep track of their
progress with the Word Attack Plus record keeping system. Students'
records can be saved to a separate Record Keeping disk and later viewed
on the screen or printed out.

Editor
To customize the program to individual needs, use the Editor to enter
your own words for use with all five Word Attack Plus activities. Fonts
with special characters are included so that you may enter vocabulary ^"*%
words in Spanish, French, or German.

Printed Tests and Flash Cards
A special feature of the Editor allows you to print out any original or
custom file in a sentence completion test form. Flash cards can be
printed so that students can study the words and their meanings away
from the computer.

Additional Data Disks and Supplementary Workbooks
Data disks which provide an additional 500 words each may be pur
chased separately. They include words at each level from second grade
through high school and SAT preparation. Students may continue mas
tering their new words with Davidson's Word Attack workbooks. See
the back of the manual for details. Also available are a Teachers'
Resource Guide and Lab Packs for classroom use.

~ >



A Special Note on Building Your Vocabulary

(^ There are many ways you can build your vocabulary - reading, listening,
studying the derivations of words, or memorizing word lists. Whatever
methods you choose, it is important that you develop an awareness of
words. Notice how words are used, notice similarities and differences,
and open a dictionary when you are unsure.

You actually have two vocabularies: a receptive vocabulary which con
tains words you recognize when you read or listen, and an expressive
vocabulary which contains words you use when you speak or write.

Word Attack Plus is designed to assist you in building your receptive vo
cabulary. It is not meant to be the only tool you will use. In fact, it

^^ should not be, because it does not teach the multiple meanings that many
words have.

Probably your most difficult task will be to take the words that Word
Attack Plus contributes to your receptive vocabulary and make them part
of your expressive vocabulary. To do this, supplement the Word Attack
Plus activities with a good deal of reading and careful listening. Also
helpful is a vocabulary text, such as the Wordly Wise series by Kenneth
Hodkinson and Joseph G. Ornato, published by Educators Publishing
Services, Inc., Cambridge, Massachusetts.

r
Word Attack Plus is an effective tool which will help you expand and
strengthen your vocabulary. Since words are the means by which you
think, understand, and communicate, your skills in all these areas will
improve as you improve your vocabulary.



STARTING WORD ATTACK PLUS

Included in this Package
Your Word Attack Plus package contains

• the Word Attack Plus disk
• this manual
• a registration card

Hardware Requirements
Word Attack Plus runs on Apple, IBM, and MS DOS computers:

Apple He, He, HGS
• 128K, 1 or 2 drives
• extended 80 column card
• printer, mouse (optional)
• composite monitor for color

IBM (and MS DOS computers)
• 256K, 1 or 2 drives
• color/graphics adapter
• printer, mouse (optional)

^
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Starting the Program
To start Word Attack Plus9 follow the steps for your computer.

Apple
• Insert program disk,

label side up, in drive 1.
• Turn on computer.
• See App. C for Printer

Setup directions.

IBM
• Boot DOS (2.1 or higher).

Tandy (2.11.24 or higher)
• Put program disk in drive A.
• Run graphics.com (for

printing certificate).
• At the A>, type WAP.

Note to IBM users: Pull down the File menu and select Printer Setup
to specify the printer you are using. If the program runs too fast on your
computer, increase the delay number in the box to slow down the speed.

~ >



Self-booting Instructions
To make the IBM version self-booting (on a two-drive system):

• Boot the DOS disk in drive A (IBM 2.1 /Tandy 2.11.24).
• Insert the Word Attack Plus program disk in drive B.
• Type sys b: <Return>. Follow the screen prompts.

(For one drive, insert the program disk when prompted for the
disk for drive B, and DOS when asked for the disk for drive A.)

• At the next A>, type copy command.com b: <Return>.
• At the next A>, type copy graphics.com b: <Return>.

See Appendix D if you wish to copy Word Attack Plus to a hard disk.

Signing In
On the opening screen, you will see a dialog box.

• Enter your name and press <Return>.
f^^ The next dialog box is for the date.

• Use keyboard arrow keys or the mouse to select the month, day
and year. When the correct selection shows in the box, press
<Return> or click OK. If your computer has a clock/calendar,
you won't need to enter the date.

r

Use arrows to select date: 1<-I |->|

| J a n u a r y 1 1 , 1 9 8 9 |
Return for PK

Options
You may turn off the sound or eliminate the graphics that are used for
positive reinforcement during the activities. Pull down the Activity
menu and select Sound or Graphics to change either option. A check
signifies that the feature is ON.



Registering Your Five-year Warranty
Davidson & Associates, Inc. provides a
five-year warranty on Word Attack Plus
and will replace, free of charge, any mal
functioning or damaged disk. Complete
and return the enclosed registration card.
This ensures that you will receive infor
mation about the latest updates and new
programs.

~ )

Purchasing a Back-up Copy
The program is copy-protected. You may purchase a back-up copy for
$10.00 when you send in your registration card. Back-ups are available
on 3 1/2" or 5 1/4" disks. Be sure to specify the disk size you wish to
purchase. Back-ups are not available for lab packs. ^
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USING THE DAVIDSON
STUDENT DESKTOP INTERFACE

j ^ m ^

Word Attack Plus utilizes the new Davidson Student Desktop Interface
which allows you to move from one activity to another with ease.

/^^^\

The Pull-down Menus
At the top of the Word Attack Plus Main screen is a menu bar. You may
access the menu bar with either the mouse or the keyboard.

Mouse
• To pull down a menu, point to an item on the menu bar and

hold down the mouse button.
• Drag the pointer to an item, and release the button to select.
Keyboard
• Press <Esc> to access the menu bar.
• Use the right and left arrow keys to pull down a menu.
• Use the down arrow key to highlight an item; press <Return>.



The Icons
The five Word Attack Plus activities are represented by colorful icons on
the Main screen. You may access an activity by selecting an icon with
either the mouse or keyboard.

Mouse
• Double-click one of the five activity icons on the Main screen.
Keyboard
• Use arrow keys to select an icon; press <Return>.

You can also access an activity by highlighting the activity icon and
selecting Start from the Activity menu.
To leave an activity,

• Press ̂  S (Apple version) or <Ctrl> S (IBM version) or select
Stop from the Activity menu.

Message and Dialog Boxes
When Word Attack Plus wants you to do something, it will prompt you
with a message on the screen. If there is a choice for you to make, or in
formation you need to enter, a dialog box will appear. For example, in
the Multiple Choice activity, a dialog box will appear asking you to
select one of two different formats: Choose Definition, or Choose
Word. You may do this using the keyboard or the mouse.

You will find that the new Davidson Student Desktop Interface allows
you maximum freedom to move from one part of the program to another
quickly and efficiently. It makes using the computer easier than ever
before and allows you to focus your attention completely on learning.

~ )
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USING WORD ATTACK PLUS

Now that you are familiar with the Davidson Student Desktop Interface
which Word Attack Plus utilizes, you are ready to focus on mastering the
material and reinforcing it in a variety of ways.

Selecting a Level
The levels on the disk are designed for students in the following grades:

Level 1 - Grade 4
Level 2 - Grade 5
Level 3 - Grade 6
Level 4 - Grade 7
Level 5 - Grade 8

/^^ Levels 6-10 - High School /SAT Preparat ion

^ m ^

Each level contains words that students in the corresponding grade are
capable of learning and using; these are not necessarily words that stu
dents in that grade should already know. Words on Levels 6 through 10
are words that students preparing for the Scholastic Aptitude Test (SAT)
should study.

Begin with Level 1 Adjectives and take the Multiple Choice Quiz. If
your score is 84% or above, proceed to Level 2 Adjectives and take the
Quiz again. Continue testing yourself until your score falls below 84%.
Begin working at this level; select a word list and work through each of
the activities.

Press <Esc> to access the menu bar; use arrow keys to select level, word
list and activity. If you use a mouse, point and click.



Learning with the Five Word Attack Plus Activities
Word Attack Plus effectively expands and strengthens your vocabulary
through the use of five highly motivating activities.

Word Display
This activity introduces the words on the list. Each word, its synonym
or a brief meaning, and a sentence illustrating correct usage will be
displayed on the screen. Study the word as long as you wish, then press
<Space> to move to the next word. After all the words have been dis
played, the menu will reappear. Repeat the Word Display activity until
you know the words and their meanings well.

Multiple Choice Quiz
A good way to reinforce what you have learned is to try to recall it. This
is the purpose of the Multiple Choice Quiz. You may choose between
two formats: one displays the word and asks you to select the correct
meaning; the other displays the meaning and asks you to select the
correct word. Select an answer from the four choices using the mouse or
the keyboard.

10
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If your answer is correct, another question will appear. If the answer is
incorrect, you will have the opportunity to "Try again." If your second
response is wrong, the correct answer will be highlighted for you.

At the end of each lesson, a scoreboard will show the percentage of
correct answers. Retries (questions answered correcdy on the second
try) are worth only half as much as questions answered correctly on the
first try. The number of correct responses includes retries. After your
score is displayed, you will have an opportunuty to retake those ques
tions that you missed on the first try. Retake them to get a perfect score.

11



Sentence Completion
In this activity, the meaning of a word is displayed at the top of the
screen. Type the correct word into the sentence displayed below it. If
you have trouble recalling the correct word or its spelling, press £ H or
<Ctrl>H for a hint. Twelve words from the lesson will be listed at the
bottom of the screen from which you can choose the correct answer.

This is probably the most difficult of the activities because it requires
recall, correct usage, and accurate spelling. If you have trouble with this
activity, go on to the word match or the game for some additional prac
tice. Return to the Sentence Completion activity after you are more
familiar with the words on the list. Your score will be calculated in the
same way as on the Multiple Choice activity. Retake the words you
miss until you get a perfect score.

^

Word Match
In this activity, the words are displayed on the screen in overlapping
boxes. You have access to only one layer of boxes at a time. Use the
mouse or the up and down arrows on the keyboard to select a word.
Match it to the definition which appears at the bottom of the screen.

z"-*^*\
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Use the left and right arrows on the screen or the keyboard to scroll
through the list of definitions. Match a word and definition successfully,
to earn points. The word is removed from the screen, uncovering
another box in the layer beneath. Earn points with bonus boxes too.

Word Attack Plus Game
The arcade-type game reinforces learning in an entertaining way. Use a
joystick or the keyboard arrows to move the hattacker directly under the
word which matches the definition at the bottom of the screen. Press
<Space> to make him fling one of his colorful hats at the correct word.

13



A timer is displayed at the side of the screen. Earn points only before
the time runs out. Point values vary according to the hat the little
hattacker wears. Earn bonus points by helping the hattacker catch
various hats that occasionally move across the screen.

z ^ ^ ^ ^ .

The game can be played at three speeds. Begin with the regular speed
and proceed to the faster speeds as you develop proficiency. You earn
more points by playing at faster speeds.

Printing a Certificate of Excellence
The Multiple Choice and Sentence Completion activities offer students a
certificate of excellence when they earn a perfect score of 100%. The
printed certificate is a special feature which rewards students and rein
forces a positive feeling about their progress. This tangible graphic
reward can be given to the student, posted in the classroom, or sent
home to parents.

r * - ^ ^ > .
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Keeping Records
/̂ ^n The Record Keeping feature makes it possible to save a student's scores

on a special Records Disk. These cumulative records may be printed out
or viewed on the screen to help parents and teachers evaluate progress
and diagnose a student's needs for further practice.

A p p l e I B M
• Format a blank disk • Format a disk using DOS 2.1

using ProDOS. or higher (Tandy 2.1124).
• Name the disk • If using a hard disk, create a

/WAPRECORDS. subdirectory for records. See
your computer manual.

• Select Setup from File menu;
indicate pathname for records.

To create a Student Record file:
• Type the name into the sign-in box on the opening screen.
• Access the File menu and select Record Keeping.
• Insert the Records disk at the end of each activity so that the

score can be recorded.

Record Keeping is activated when a check appears in front of it on the
menu. To turn it off, access the File menu and reselect Record
Keeping to make the check disappear.

To view a student's record on the screen:
• Select See Record from the File menu.
• Insert the Records Disk.
• Select the student's name from the dialog box.
• Use the arrow keys to page through the file.

15



To print a record:
• Select Print Record from the File menu.
• Select the student's name from the dialog box.
• Press <Return> to print or <Esc> to cancel.

^

^
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USING THE EDITOR

You may enter your own lists of words to use with all five Word Attack
Plus learning activities. Before you begin, format a blank disk on which
to save the new data files you create.

A p p l e I B M
• Format a blank disk • Format a disk using DOS 2.1

us ing P roDOS. o r h ighe r (Tandy 2 .11 .24 ) .
• Name the disk • If using a hard disk, create a

/ W A D A T A s u b d i r e c t o r y .
• Select WA+Setup and type

pathname for data (i.e., A:\).

Using Accelerator Keys
To the right of some menu items, accelerator keys are indicated. These
allow you to access a menu item without pulling down the menu. For
example, on the File menu, next to New is £ N (Apple) or AN (IBM).
To create a new file, simply press £ N or <Ctrl>N. If a menu is already
pulled down, the accelerator keys are not active. See the Editor's File
and Edit menus for these shortcuts.

Entering Your Word List
Begin by accessing the Editor from the Main screen.

• Select Editor from the File menu.
• Select New from the Editor's File menu.
• Insert your formatted Custom Data Disk.
• Enter a name for your new file using 8 characters or less (i.e.,

Adjl, Nouns3, VerbsS). Press <Return> or click OK. The
word entry screen will then appear.

17
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Enter a word (12 letters or less); press <Return>.
Enter a definition; <Return>.
Enter a sentence for the Word Display; <Return>.
Enter a sentence for Sentence Completion activity; <Return>.
To create the blank, Select Fill from the Edit menu; <Return>.
A blank of the correct length will be inserted at the cursor.
Move to the next screen by selecting Add from the Edit menu.
Enter the next word, definition, and sentences.

^

To save your file:
• Select Save from the Editor's File menu; <Return>.
• Select <Close> before going to another file.

To return to your file later to edit or correct it:
• Select Open Custom from the Editor's File menu.
• Select the file you wish to edit.
• Use £ or <Ctrl> and the left and right arrow keys to scan the

file for the desired screen. (If you are looking for a specific
word, select Word from the Edit menu, and enter the word.)

18



• Make the necessary changes. Select Save and then Close from
^ t h e E d i t o r ' s F i l e m e n u .

To delete a word entry from your file:
• Select Open Custom from the Editor's File menu.
• Select the file you wish to open.
• Select Word from the Edit menu.
• Enter the word you wish to delete and press <Return>.
• Select Delete from the Edit menu. That entry will be deleted

and subsequent entries will be renumbered.

To insert a word entry into your file:
• Select Open Custom from the Editor's File menu.
• Select the file you wish to open.

f^^ • Use £ or <CtrI> and the arrow keys to get to the screen in
front of which you want to insert a new word entry.

• Select Insert from the Edit menu.
• Enter the new word, definition, and sentences. Subsequent

entries will be renumbered.

To sort your file alphabetically :
• Select Open Custom from the Editor's File menu.
• Select the file you wish to sort.
• Select Sort from the Edit menu. The entry words in your file

will be rearranged in alphabetical order.

/ ^ • ^ To print out a file:
• Select Open (Custom or Original) from the Editor File menu.
• Select the file you wish to print.
• Select Print from the File menu.

19



Using Foreign Language Words
To use foreign words (Spanish, French, or German) in your file, you will
need to use a font with special characters.

• Select the desired font from the Editor's Font menu. The
special characters will appear at the bottom of the screen.

s*^^%.

Spanish
1
a

2 3 4Bmm 5
u

French

1
A,a

2
a

3
e

4
e

5

German

1
■ ■a

2
■ ■A

3
■ ■0

4
[8l

5

8

8

BEES
0

s u

• Press C and the corresponding number (Apple version) or
press <Ctrl> and a function key (Fl through F10 for the IBM
version) to get the desired special character. These special
characters will appear when your file is used with the program,
but they will not print.

• When you have no further need for the special characters,
select USA.Std from the Font menu.

/•̂ ^^^
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Using Your New File with the Word Attack Plus Program
You may use your new file with any of the Word Attack Plus activities.

• Exit the Editor by selecting WA+ from the Editor's File menu.
• Insert the Program Disk and select Your File from the Main

screen's Level menu. Insert your custom data disk.
• Select the filename from the dialog box.
• Select an activity.

/l•'^^

Printing Out a Test or Flash Cards
Any Word Attack Plus file (original or custom) can be printed out as a
sentence completion test and then used to evaluate student performance.

• Select Open (Custom or Original) from the Editor's File menu.
• Select the name of the file you wish to print.
• Type in the name of the test, class name or teacher's name, and

date, which will appear beneath the name line.
• Select Print Test from the File menu.

absorb
admire
attack
avoid

banish
caress
cling
compel

Name
Level 1 Verbs - Final Test
Room 14 - Mrs. Johnson
June 6,1988

conceal
decorate
dread
hoard

mar
obtain
pursue
recline

seize
singe
vow
yearn

1.1 want to a good score on the test.
2. Do you to keep this a secret forever?
3. Maria could not her friend through the crowd.
4. Static electricity makes the skirt to her legs.

21



Hash cards can be printed so that students can study the words and their
meanings away from the computer.

• Select Open (Custom or Original) from the Editor's File
menu.

• Select the name of the file you wish to print.
• Select Print cards from the File menu. Printing will begin

from the displayed screen and continue to the end of the file.

^
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ABOUT THE AUTHORS

Word Attack Plus was developed by a team of educators and program
mers at Davidson & Associates, Inc. The team was directed by Dr. Jan
Davidson, former teacher, founder and president of Davidson & Associ
ates, Inc. and Mike Albanese, programming manager.

The Word Attack Plus team:
Kevin Burley programmed both the Apple and IBM versions in
FORTH and assembly languages;
Tim Nixon designed the graphics for the program;
Julie Baumgartner served as product manager and offered her
educational expertise in the product's design;
Cathy Johnson edited the documentation, wrote many of the data
files, and assisted in testing the program;
Faye Schwartz assisted in designing the product, writing the data
files and testing the program.

The Word Attack Plus team received an abundance of enthusiastic
support and assistance from all of the associates at Davidson. Drawings
for the manual were created by Kelly McMahon.
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APPENDIX A: Menus

New Student
Record Keeping
See Record
Print Record

Printer Setup

Editor

Quit

Main Screen File Menu
New Student - start a new student
Record Keeping - keep records
See Record - view a record on screen
Print Record - make a printout of a record
Printer Setup - specify printer to be used
Editor - access editor to create new files
Quit - leave Word Attack Plus

Activity
Start
Stop

Sound
Graphics

Main Screen Activity Menu
Start - start an activity
Stop - end an activity
Sound - turn sound on or off
Graphics - turn graphics on or off

Level 1
Level 2
Level 3
Level 4
Level 5
Level 6
Level 7
Level 8
Level 9
Level 10

Your File

difficulty levels
for word lists

Main Screen Level Menu
Level 1
Level 2
Level 3
Level 4
Level 5
Level 6
Level 7
Level 8
Level 9
Level 10
Your File access a custom file or

additional data disk

25



Adjectives
Nouns
Verbs

USA.Std
Spanish
French
German

New N
Open Custom O
Open Original
Close C
Save S

PPrint
Print Test
Print Cards

XWA+
Quit Q

Insert 1
Delete D
Add A

Word W

Sort

Fill F

Main Screen Word Menu
Adjectives - select a list of adjectives
Nouns - select a list of nouns
Verbs - select a list of verbs

Main Screen and Editor Font Menu
USA.Std - regular English characters
Spanish - use font for Spanish words
French - use font for French words
German - use font for German words

Editor File Menu
New - create a new data file
Open Custom - open a custom data file
Open Original - open a WA+ data file
Close - close a file
Save - save a file on disk
Print - print out a file
Print Test - print a file in test format
Print Cards - print flash cards
WA+ - return to the WA+ program
Quit - leave the program

Editor Edit Menu
Insert - insert an entry into a file
Delete - delete an entry from a file
Add - add an entry to the end of the file
Word - locate a specific entry word
Sort - alphabetize entry words in a file
Fill - create a blank for the sentence

completion activity
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APPENDIX B: Glossary

Level One
Adjectives
abundant - more than enough
ancient - very old
attractive - pretty
bridal - related to a wedding
brilliant - very bright
dense - thick; crowded
dim - dark; shadowy
fragile - not strong; delicate
hasty - done in a hurry
idle - lazy
loyal - devoted
manageable - easily controlled or handled
nimble - quick moving
ominous - suggesting danger
rigid - stiff and firm
sly - trickystern - strict
urban - having to do with cities
vast - very large
weary - very tired
Nouns
antlers - branched horns
armor - a protective covering
aroma - a pleasant smell
baggage - suitcases
blast - a strong rush of air
bouquet - a bunch of flowersbrawl - a noisy fight
debt - something owed to someone else
gallop - a horse's fastest speed
garment - a piece of clothinghint - an indirect suggestion
knoll - a litde hill
merchant - a person who sells things
outlaw - a lawbreaker
peer - an equal
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prank - a playful trick
role - an actor's part
s a l a r y - m o n e y p a i d t o a w o r k e r ^ ^ ^
summit - the top
voyage - a long journey
Verbs
absorb - to soak up
admire - to like
attack - to begin a fight
avoid - to keep away from
banish - to send away
caress - to touch lovingly
cling - to hold on tightly
compel - to force
conceal - to hide
decorate - to make pretty
dread - to fear greatly
hoard - to store up secretly
mar - to damage
o b t a i n - t o g e t ; t o a c h i e v e ^ - ^
p u r s u e - t o c h a s e a f t e r )recline - to lie back
seize - to take by force
singe - to burn slightly
vow - to promise seriously
yearn - to desire something very much

Level Two
Adjectives
advisable - wise or proper
anxious - worried
ambitious - eager; desiring strongly
brutal - cruel
enjoyable - pleasant
eternal - lasting forever
flexible - easily bent
forbidden - not allowed
fragrant - having a sweet or pleasant smell
furious - very angry
greedy - wanting too much
modern - current; up-to-date
noticeable - obvious
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outstanding - remarkable; noticeably better
powerless - weak
similar - alike
sorrowful - sad
unfamiliar - not well-known
unsatisfying - not fulfilling needs, expectationsvisual - having to do with sight
Nouns
account - a business record
advice - helpful guidance
ambition - a desire for success
blunder - a stupid mistake
boldness - courage
captivity - being held against one's will
column - a pillar or post
complexion - appearance of the skin
cruelty - unkind treatment
deadline - a time limit
distress - trouble
effort - an attempt to achieve
forgiveness - being excused
grief - sorrow
opinion - a belief
penalty - a punishment
replacement - a substitute
suggestion - a possible idea
threat - possible harm
zone - a definite area or space
Verbs
accomplish - to finishamuse - to make smile
bleach - to make whiter
combine - to join together
complicate - to make more difficult
compress - to squeeze together
consult - to ask advice
defend - to guard against attack
discourage - to lessen hope
dramatize - to act out
equip - to supply
expand - to make larger
identify - to recognize
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navigate - to guide a ship
pledge - to promise
p o s t p o n e - t o p u t o f f u n t i l l a t e r s ^ \
quiver - to shake
recall - to remember
simplify - to make easiervanish - to disappear

Level Three
Adjectives
audacious - daring
constant r not changing
drastic - harsh or extreme
exhausted - tired out
humid - damp
industrious - hard-working
laborious - difficult and slow
lenient - not strict
luscious - delicious
m e d d l e s o m e - i n t e r f e r i n g ^ m ^
m e l a n c h o l y - s a d a n d g l o o m y )
perplexed - puzzled
portable - easily carried
repulsive - very unpleasant
savage - untamed
serene - calm and peaceful
severe - harsh
supreme - highest
urgent - demanding immediate attention
valiant - full of courage
Nouns
blueprint - a building plan
brine - salt water
cascade - a small waterfall
dinghy - a small rowboat
drake - a male duck
d u n g e o n - a n u n d e r g r o u n d p r i s o n ^ - m .f r a c t u r e - a b r e a k o r c r a c k ^
incinerator - a waste burner
kindling - firewood
landscape - scenery
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pact - an agreement
plywood - a board made of thin layers
radar - a radio wave locater
regatta - a boat race
slogan - a motto; catchy phrase
solution - an answer
spigot - a faucet
task-a job
thump - a dull sound
vicinity - a region nearby
Verbs
adjourn - to end
clarify - to explain
combat - to fight
confide - to tell as a secret
deserve - to be worthy of
embrace - to hug
endorse - to approve
err - to make a mistake
exclude - to leave out
hoist - to lift
hurl - to throw forcefully
migrate - to move to another place
persuade - to win over
quibble - to argue pointlessly
rectify - to correct
resume - to continue
shatter - to break into pieces
tolerate - to put up with
vary - to change
wither - to dry up; to shrivel

Level Four
Adjectives
abnormal - unusual
adaptable - able to adjust

/ * n a m p l e - p l e n t y
anonymous - unknown
antiseptic - germ-killing
audible - able to be heard
decent - proper
dismal - gloomy and miserable
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emaciated - extremely thin
explicit - clear and detailed
hallowed - holy
improbable - not likely
ineffective - not productive
infectious - likely to spread; communicable
inseparable - unable to be parted
inviting - tempting
metropolitan - belonging to large cities
observable - noticeable
opaque - not transparentrecent - new
toxic - poisonous
translucent - letting light pass through
ungrateful - not appreciative
unruly - hard to control
vivid - bright

Nouns
assassin - killer of a political leader
a u t o b i o g r a p h y - s t o r y o f o n e ' s o w n l i f e ^ ^ s
b o t a n i s t - o n e w h o s t u d i e s p l a n t s )
cluster - a bunch
devilment - mischief
dismissal - a sending away
drudgery - hard, tedious work
examination - an investigation
fillet - a lean piece of meat or fish
handicap - an added hindrance
hubbub - a loud, confused noise
humbleness - modesty
javelin - a hand spear
lawsuit - a court case
lock - an enclosed part of a canal
magnificence - splendor
manor - a large estate
mutiny - rebellion
omelet - beaten eggs, cooked and folded over
p a r a d e - a p r o c e s s i o n ^ " " N
percentage - a given part of a hundred
rations - food issued
suspense - uncertainty
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tempo - a rate of speedvolume - a quantity or amount

Verbs
advance - to move ahead
apprehend - to catch
balk - to stubbornly refuse
besiege - to surround to capture
bicker - to quarrel
calculate - to figure out
coddle - to treat tenderly
congregate - to assembledecrease - to become less
depose - to put out of office
discipline - to punish
duplicate - to copy
establish - to set up
forfeit - to lose as a penalty
ignite - to set on fire
inoculate - to vaccinate
necessitate - cause to be needed
portion - to divide into shares
react - to respond to
reserve - to keep back
retrieve - to get back
salvage - to save from loss
transmit - to send over
violate - to break a law
weld - to join together

Level Five
Adjectives
belated - delayed
blissful - joyful
bounteous - plentiful
eminent - distinguished
hostile - unfriendly
impish - mischievous
inedible - unfit to eat
ineligible - not qualified
injurious - harmful
legible - easy to read
listless - too tired to care
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lucid - clear
misshapen - deformed
mournftil - sorrowful
mulish - stubborn
operative - in working order
pessimistic - gloomy
rash - hasty; reckless
ruthless - without pity
scrupulous - careful; conscientioussober - serious
superlative - above all othersundaunted - not discouraged
universal - existing everywhere
variable - changeable
Nouns
adaptation - a change
aptitude - an ability
contraption - a gadget
convulsions - violent muscle spasms
d e c a g o n - a t e n - s i d e d fi g u r e > - ^
fi a n c e e - a n e n g a g e d w o m a n )
gabardine - a kind of cloth
gale - a strong windhoodoo - bad luck
hypocrite - one who pretends virtue
illusion - a false idea
indictment - a legal accusation
memento - a souvenir
morale - a mental attitude
obituary - a death notice
passion - a strong feeling
plane - a flat surface
realm - a kingdom
surplus - an extra quantity
tariff - a tax on imports
tributary - an emptying stream
utility - usefulness
v a g a b o n d - a w a n d e r e r ^ - ^
w r e t c h - a b a d p e r s o n 1
zoology - the study of animals
Verbs
administer - to manage
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disable - to restrict, limit or incapacitate
endorse - to sign the back of a check

^ ^ e n g u l f - t o s w a l l o w u p
execute - to carry out
falter - to hesitate
flounder - to struggle awkwardly
imperil - to put in danger
intensify - to make stronger
monopolize - to control exclusively
mutilate - to disfigure
offend - to hurt the feelings of
originate - to cause to be
petrify - to turn into stone
progress - to go ahead
purify - to make clean
ramble - to wander
rustle - to make a whispering sound
smolder - to burn slowly
supplement - to add to
sympathize - to share another's feelings

f ^ ^ t e s t i f y - t o g i v e e v i d e n c eventure - to dare
veto - to reject
warrant - to justify

Level Six
Adjectives
accommodating - helpful
affluent - wealthy
autonomous - independent
biannual - semi-annual; twice a year
bizarre - very strange; odd
boorish - rude or unpolished in manners
diligent - hard-working
distinctive - having a special quality
dubious - doubtful
exquisite - very lovely

/ ^ ^ f e r v e n t - v e r y e a r n e s t
genteel - polite and well bred
inebriated - drunk
manual - by hand
negligent - careless
nutritious - valuable as food
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obsolete - out-of-date
pliable - easily bent
p u n g e n t - s h a r p , b i t i n g t a s t e o r s m e l l ^ ^ ^
scandalous - disgraceful
scraggly - ragged
sonic - having to do with sound
tawdry - showy and cheap; gaudy
unavoidable - inevitable
unsung - not honored
Nouns
alto - singing voice lower than soprano
artisan - a skilled workman
blazer - a sport jacket
boycott - a refusal to buy
brocade - a fabric woven with raised designs
chasm - a deep gap
cochlea - part of the inner ear
descendant - an offspring
diversity - a variety
e l o q u e n c e - fi n e s p e a k i n g ' ^ " " ^
exploit - a daring deed
foundling - a deserted child
glucose - a kind of sugar
hypochondriac - person with imaginary illnesses
magistrate - a judge
narrative - a story
priority - something which comes first
receptacle - a container
remnant - a part left over
rigamarole - nonsense
sanctuary - a place of safety
sequence - a connected seriesslander - a false statement
trek - a journey
vanity - pride
Verbs
a b h o r - t o d e t e s t ^ " ^
a c c l i m a t e - t o b e c o m e a c c u s t o m e d I
articulate - to speak distinctly
avert - to turn aside; to prevent
capsize - to overturn
concentrate - to bring together; to intensify
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contradict - to assert the opposite
crescendo - to increase in loudness

f ^ \ d e v i s e - t o i n v e n tdissuade - to persuade not to do
emancipate - to free
enliven - to make cheerful
excavate - to dig out
gesticulate - to make gestures
harass - to torment
infuriate - to make angry
mystify - to bewilder
procrastinate - to put off; to delayreimburse - to pay back
replenish - to resupply
ruffle - to annoy
sanction - to authorize
sojourn - to visit briefly
survey - to examine
yield - to surrender

Level Seven
Adjectives
acidulous - slightly sour
amorous - loving
aquiline - hooked
copious - plentiful
demented - mentally ill
edifying - morally uplifting
exorbitant - much too high
guttural - throaty
hackneyed - used too oftenheterodox - differing from the norm
impassive - without emotion
inherent - natural; innate; inborn
inhospitable - uninviting
jovial - full of fun
latent - concealed; hidden
miscreant - bad; evil
nebulous - indistinct; unclear
omniscient - all-knowing
preferable - more desirable
pugnacious - fond of fighting
rangy - fit to move about
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resurgent - rising again
squeamish - easily shocked
t u r g i d - s w o l l e n ^ m \ ^uncouth - crude

Nouns
abstinence - refraining from indulgence
antipodes - direct opposites
buffoon - a clown
caries - bone and tissue decay
conifer - a tree that bears cones
delta - a deposit of earth and sand
dregs - the remains
elocution - the art of public speaking
ennui - boredom
factotum - a handyman
farrier - a blacksmith who shoes horses
grotto - a cave
idolatry - idol worshiplineament - outline of a facial feature
m a l i n g e r e r - o n e w h o a v o i d s w o r k ^ - ^ k
o r d n a n c e - m i l i t a r y a r m s )
plaudit - an expression of approval
portcullis - a strong gate of iron
restitution - reimbursement; restoration
sanctum - a sacred place
sepulcher - a grave; a vault
triad - a group of three
vigilante - a self-appointed law enforcer
wraith - a ghost
yokel - a country fellow
Verbs
abet - to help one do something wrong
bandy - to throw back and forth
beguile - to trickchastise - to punish
cull - to sort out; to select
d e m e a n - t o h u m b l e ^ ^
dilate - to expand
efface - to rub out
eschew - to avoid
flay - to whip
gird - to belt
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inter - to bury
minimize - to reduce
oust - to force out
pervade - to spread throughout
prate - to talk a lot
profess - to lay claim toremit - to send back
repudiate - to reject
secede - to withdraw
stipulate - to arrange definitely
tantalize - to tempt teasingly
thwart - to hinder; to frustrate
transpose - to interchange
undulate - to move in a wavelike manner

Level Eight
Adjectives
absurd - ridiculous
adroit - skillful
archaic - out-of-date; antiquated
bovine - cow-like
cardinal - main
chic - stylish
comprehensive - including much
defunct - dead; extinct
diaphanous - sheer
exotic - strange
futile - useless
goatish - goatlike; coarse
harrowing - disturbing; tormenting
luxurious - rich and comfortable
mournful - full of sorrow
nondescript - not easily classified or described
omnipotent - all-powerful
petite - little
primeval - ancient
rational - able to think clearly
svelte - slender
tenuous - without substance
terse - free of unnecessary words
unsavory - unpleasant in taste
valiant - brave
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Nouns
abyss - a deep empty space
apex - the highest point
atlas - a book of maps
avarice - greed
balm - an ointment
category - a class or division
chassis - a framework
conflagration - a fire
facade - the front of a building
fortitude - courage in facing pain or trouble
frenzy - great excitement
levy - a tax
medley - a mixture
ovation - enthusiastic applause
phobia - an excessive fear
precis - a brief summary
premonition - a forewarning
ravine - narrow gorge worn by running water
recompense - repayment
r e p e r c u s s i o n - a n a f t e r e f f e c t ^ " N ^
secession - a formal withdrawal
tedium - boredom
termination - the finish
witticism - a clever remark
zygote - a fertilized egg
Verbs
accrue - to come about or increase
circumvent - to go around; to avoid
congeal - to become solid
deduce - to figure out
denude - to strip
desecrate - to violate the sacredness of
devolve - to transfer duties
disseminate - to spread
dote - to be overly fond of
emote - to speak with emotion
e x p i a t e - t o m a k e a m e n d s f o r ^ % k
i n t e r c e d e - t o p l e a d o n b e h a l f o f a n o t h e r j
lionize - to treat as very important
meander - to wander aimlessly
objurgate - to scold harshlyobviate - to remove; to clear out of the way
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patronize - to be a regular customer of
placate - to soothe or pacify

/^■"^ pontificate - to speak in a pompous manner
preponderate - to be greater than something else
recant - to publicly denounce one's belief
reciprocate - to give something in return
resurrect - to bring back to life
utilize - to make use of
venerate - to regard with deep respect

Level Nine
Adjectives
bicameral - having two legislative chambers
bilingual - speaking two languages
cumulative - increasing successively
divine - godly; holy
effusive - expressive; unrestrained
exacting - demanding great effort and care
forensic - pertaining to debate

/^\ iconoclast ic - attacking conventional bel iefs
idyllic - pleasant; rural
indigenous - growing naturally in a region
intestate - having made no will
itinerant - traveling from place to place
kinetic - resulting from motion
mundane - commonplace
occult - hidden; mystical
passe - old-fashioned; out-of-date
perfunctory - mechanical; indifferent
permeable - allowing passage of fluids
pristine - untouched; unspoiled
redundant - excessive; unnecessary
resonant - resounding; prolonging sound
sadistic - cruel; morbid
subversive - tending to destroy or overthrow
ubiquitous - being everywhere; omnipresent
unmitigated - harsh; severe
Nouns
altercation - an angry dispute
anemia - a deficiency in the blood
bier - a coffin
cacophony - a harsh sound; dissonance
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choreography - a plan for a dance
dais - a raised platform
e l i x i r - a s w e e t a l c o h o l i c m e d i c a t i o n ^ * ^ s
e m o l l i e n t - a s o f t e n e r '
eulogy - high praise
fauna - animals in a specific region
foible - a minor weakness
isthmus - a thin strip of connecting land
longevity - long life
machete - a large, heavy-bladed knife
mode - a way of doing something
nepotism - favoritism shown to relatives
notary - an official who certifies documents
optometrist - an eye doctor
pendant - an ornament which hangs on a chain
periphery - the outside boundary
precedent - an act which justifies a later one
prelate - a high-ranking church figure
recipient - one who receives something
repertoire - a group of songs
t e n e t - a d o c t r i n e ; d o g m a ^ ^ k

Verbs
abase - to humiliate
atrophy - to waste away
caulk - to make watertight
coagulate - to thicken and clot
dissipate - to scatter wastefully
elucidate - to make clear; to explain
equivocate - to purposely mislead
extemporize - to speak without preparationfell - to knock down; to cut down
genuflect - to kneel
gyrate - to move in a circle
immunize - to protect against disease
ingratiate - to work into favor with anotherinhibit - to check or restrain
laud - to praise
m i n c e - t o c u t u p i n t o s m a l l p i e c e s ^ ^
o s t r a c i z e - t o e x c l u d e ^ )
perorate - to speak at length
peruse - to read carefully
ratify - to approve
resuscitate - to revive
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simulate - to falsely give the appearance of
suture - to stitch a wound together
underwrite - to agree to finance
yaw - to change course or direction

Level Ten
Adjectives
ambulatory - capable of walking
amenable - open to suggestion; submissive
analogous - similar in certain respects
artless - naive; innocent
bucolic - rustic; rural
circumspect - cautious; prudent
culinary - pertaining to food or cooking
ephemeral - lasting only a brief time; transitory
esoteric - understood by only a select few
feline - pertaining to a cat
formidable - awe-inspiring; arousing fear
hapless - unlucky

/ ^■k i n c l e m e n t - h a r s h ; l a c k i n g m i l d n e s s
{ i n d o l e n t - l a z y ; i n a c t i v e

paltry - worthless; trifling
rampant - unrestrained; uncheckedrestive - uneasy; restless
rueful - sorrowfiil; lamentable
sanguine - cheerful; optimistic
sodden - completely soaked; soggy
somnolent - sleepy; drowsy
succulent - full of juice; fresh
surreptitious - secret; stealthy
tremulous - trembling; quavering
unequivocal - having only one possible interpretation
Nouns
aegis - a shield, protecting influence, or power
avocation - a hobby
charlatan - one who pretends to be an expert
clemency - mercy; leniency
cogitation - deep thought; meditation
condiments - spices or seasonings for food
deference - respect
denouement - the final conclusion of a drama
edifice - large or imposing building
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fissure - narrow opening; cleft
fracas - a noisy dispute
h a r b i n g e r - a f o r e r u n n e r ; a h e r a l d / * m )
infraction - a breaking of a law or rule
labyrinth - a maze; a series of intricate passageways
levity - lack of seriousness
ornithology - the study of birds
platitude - trite or commonplace statement
prowess - strength, skill, or daring
queue - a file of people waiting in line
reproof- blame; censure
reticence - tendency to be silent or reserved
stipend - regular payment; salary
subterfuge - underhanded evasion; trickery
tirade - lengthy speech or outburst
zealot - a fanatic; one excessively devoted to a cause
Verbs
allege - to assert or declare
arraign - to bring before a court; to accuse
a u g m e n t - t o i n c r e a s e ^ " v
b e s t o w - t o g i v e ; t o c o n f e r j
burnish - to polish
cajole - to coax; to wheedle
concoct - to mix a variety of ingredients
convene - to meet for a purpose; to assemble
deflect - to bend; to change the course of
exacerbate - to free from blame
expunge - to erase or rub out
gambol - to skip or jump about joyfully
grimace - to twist or distort the face
hibernate - to spend the winter in a dormant state
imbibe - to drink, expecially alcohol
jettison - to throw overboard; to cast off
mitigate - to make less severe; to relieve
procrastinate - to delay; to put off
promulgate - to proclaim officially; to put into effect
rejuvenate - to make young and vigorous again
r e p l e n i s h - t o r e fi l l ; t o k e e p s u p p l i e d ^ m .s a u n t e r - t o s t r o l l a i m l e s s l y )
suffuse - to spread through
vilify - to speak evil of; to slander
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APPENDIX C: Apple Printer Setup

If you wish to print a Certificate of Excellence, pull down the File menu
and select Printer Setup. Indicate the following choices.

Printer category: A (A-U)
Interface category: A (A-Y)

Line feed: Y (Y-N)
Slot Number: 1 (1-7)

• Scan the following list to find the category of the printer you are
using; enter the appropriate letter.

• Find the category for the interface card your printer uses; enter its
letter.

• Choose Y (Yes) for Line Feed. Print out a sample certificate to
see if this choice is correct for your printer. (If there is a blank
line between each line of graphics, change the Yes to No.)

• Enter the Slot Number for your printer card (usually slot 1).
• Save these choices to the disk. They may be changed and resaved

if necessary.
• Print a sample certificate, if you wish, to check your choices.
• Re-initialize your printer (turn it off and then on again) after

printing a graphic certificate.

On the following pages are listed the printers and printer interface cards
supported by the Apple version of Word Attack Plus. The graphic
certificate may be printed only if your printer and interface card are
among those listed.
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PRINTERS

A. Anadex DP-9000/9500 * K. Mannesmann Tally 160/180
B. Anadex DP-9001/9501 * L. Okidata Microline 82A/83A ****

Datasouth 180 M. Okidata Microline 92/93
C. Apple Dot Matrix ** Okidata Microline 84
D. Apple Scribe N. C. Itoh Prowriter
E. Brother M-1009 C. Itoh Prowriter II

Epson FX-80 C. Itoh 7500
Epson FX-85 C. Itoh 8510
Epson JX-80 NEC PC-8023/8025
Epson LX-80 0. Smith Corona D100/200/300
Panasonic KX-P1091/1092 P. Blue Chip M120/10

F. Epson MX-70 Mannesmann Tally Spirit 80
G. Epson MX-100 Q. Star Delta 10/15

Epson MX-80 with Graftrax Star Gemini 10/15
HP Thinkjet *** Star Radix 10/15
Panasonic KX-P1090 R. TRS-80DMP-105

H. Epson RX-80 TRS-80 DMP-400
Epson LQ-800 S. Transtar315

I. Apple Imagewriter T. Okidata Microline 192/193
Apple Imagewriter II U. Legend 1385
Epson AP-80 IBM Compatibles

J. Malibu200

/̂ ^^ .̂

~ )

* Option R (2K buffer expansion) is required for printing graphics.
** Set dip switches as follows: O = Open C = Closed

S W 1 S W 2
1 2 3 4 5 6 7 8 1 2 3 4 5 6 7 8
o o o o o o o o c o o o o c c o

*** Switch 5 must be up to set the alternate mode (Epson compatible).
**** j^ust be equipped with the Okigraph graphics option.

^
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PRINTER INTERFACE CARDS

s t 0 & * \

A. Apple Communications
SSM-AIO-II Serial
SSM-ASIO
Versacard Serial

B. Apple II Serial Port
C. Apple Centronics Parallel

Apple Parallel
Apricorn Parallel
Epson APL
Graphicard
Microsystems MSE 1022
Microtek RV-611C
MCP-AP-80
MCP-AP-Graph
Omnigraph
Printer Pro
Printerface
Printmax
SSM-Appic
Tymac
Versacard Parallel
Wizard-IPI
Wizard-BPO

D. Apple Serial
E. CCS 7720 Parallel
F. CCS 7728 Parallel
G. Dispatcher

Dual-Comm Plus
Franklin Dual Port
Printermate

H. Dumpling 64
I. Dumpling GX
J. Fingerprint* Parallel

Grappler+
K. Grafstar

Grappler
Orange
Spies Niceprint/Super-MX

L. Grappler Serial
Pretty Print

M. Mountain Comp Parallel
N. Mountain Comp Serial
O. Micro Buffer II
P. Apricorn Serial

MCP AP-SIO
MPC Graphwriter

Q. PKASOorPKASO/U
R. Quadram-Apic
S. K-T Parallel

SSM-AIO-II Parallel
SSM-APIO

T. Apple Super Serial
Fingerprint* Serial
Microtek SV-622C
Videx PSIO Serial

U. Videx Uniprint
V. Fingerprint
W. Transtar Pics
X. MBI VIP
Y. Apple Firmware (GS)
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APPENDIX D: IBM Hard Disk Installation

The IBM version of Word Attack Plus may be installed onto a hard disk:
• Boot the hard disk (drive C) as usual.
• Put the Word Attack Plus disk in drive A.
• At the C>, type A: and press <Enter>. (You must log on to

the drive that the Word Attack Plus disk is in. If you put the
disk in drive B, type B:)

• At the A> (or B>), type HDINSTAL C: press <Enter>. A
subdirectory named WAP will be created and the necessary
files copied into it. (Note: Installation is limited to C:\WAP)

To remove the program from your hard disk, follow the instructions /^m%\
above, but substitute UNINSTAL for HDINSTAL.

To run Word Attack Plus from your hard disk:
• Boot your computer as you normally would.
• If you plan to print the graphic certificate, at the prompt, type

GRAPHICS and press <Enter>. (You probably have this file
on your hard disk in a DOS subdirectory; if not, use the file on
your DOS disk.)

• At the C>, type CD WAP and press <Enter>. This will take
you to the Word Attack Plus directory.

• At the C>, type WAP and press <Enter>.
^
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p
APPENDIX E: Converting Apple Data Files

From Word Attack to Word Attack Plus

You may convert existing Word Attack data disks so that they may be
used with the new Word Attack Plus program. To do this, you will need
to use the Data Conversion Utility and the ProDOS System Utilities
(2.1.1) provided in the "update" package. You will find these on a sepa
rate disk if you are using a 5 1/4" Word Attack Plus program. If you
have a 3 1/2" Word Attack Plus program disk, these utilities will be
found in subdirectories on the program disk.

To convert ProDOS Word Attack data (3 1/2" data disk) for use with the
Word Attack Plus program, use Qnl̂  STEP TWO.

^ To convert DOS 3.3 Word Attack data (5 1/4" data disk) for use with thev ProDOS Word Attack Plus program, use STEP ONE and STEP TWO.
Have a blank 5 1/4" disk ready on which to save the converted files.

STEP ONE: Convert the format of your DOS 3.3 files to ProDOS.
5 1/4" - Boot Side 2 (ProDOS System Utilities 2.1.1).
3 1/2" - Boot Word Attack Plus; select Quit from the File menu.

At the cursor, type /WORD, press <Return>.
Then type UTILITIES, press <Return>.

Select 8. Advanced Operations from the menu; press <Return>.
Select 3. Change a Disk's Format; press <Return>.
Select 2. DOS 3.3 to ProDOS; press <Return>.
Indicate the location of your source disk (DOS 3.3 WA Data) and
press <Return>.
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Indicate the location of your destination disk (blank disk) and
press <Return>.
Press <Return> when your disks are in place.
When asked to enter a name for your volume, delete the existing
name, type /WADATA and press <Return>. The files will be
converted to a ProDOS format and copied to the new disk.

STEP TWO: Convert ProDOS Word Attack data files to ProDOS
Word Attack Plus files. (Make a back-up of your data before you begin.)

5 1/4" - Boot Side 1 (Conversion Utility).
3 1/2" - Boot Word Attack Plus; select Quit from the File menu.

At the cursor, type /WORD, press <Return>.
Then type CONVERT, press <Return>.

• Type C to convert.
• Make sure your ProDOS Word Attack is in drive 2 (or the correct

drive for your configuration) and press <Return>. Your files
will be converted and usable only with Word Attack Plus. See
page 21 in this manual and follow the directions for using a
custom data disk with the Word Attack Plus program.

/*̂ ^̂ .

/̂ ^̂ .̂
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r Data Disks Extend the Life of Your
Word Attack (Word Attack Plus)
Software Program

j^^* \

These supplemental disks offer additional data to add longevity to
your software program. You must have the program disk
to use the data disks.
• Grades 2-3
• Grades 4-5
• Grades 6-7
• Grades 8-9
•SAT Prep
• Roots & Prefixes

NEW!
Scott, Foresman Series Data Disks• Grade 3, Hidden Wonders/

Golden Secrets
• Grade 4, Sea Treasures
• Grade 5, Sky Climbers
• Grade 6, Star Flight

Suggested retail price: $19.95 each

r
For more information, call or write:
Davidson & Associates, Inc.
3135KashiwaSt.
Torrance, CA 90505
(800) 556-6141
(213) 534-2250 CA Only



Supplement Your
Word Attack (Word
Attack Plus) Program
With Workbooks

To enhance your child's education at home or at school,
Davidson offers a series of workbooks that can be used with
Davidson's software or separately.
• Designed by educators
• Teaches and reinforces vocabulary building skills
• Includes captivating illustrations on every page
• Develops high level thinking skills at school or at home
• Offers blackline reproducible pages
• For use with the software or separately
• Correlates each activity on a page with the software activity

The 27-workbook series includes the following. Each grade and
subject area represents a separate workbook.

^

Word Attack (Wprd Attack Pips) Workbooks
• Grade 2, Adjectives
• Grade 2, Nouns
• Grade 2, Verbs
• Grade 3, Adjectives
• Grade 3, Nouns
• Grade 3, Verbs
• Grade 4, Adjectives
• Grade 4, Nouns
• Grade 4, Verbs

Level: Grades 2 through 4
Suggested retail price: $4.95 each

For more information, call or write:
Davidson & Associates, Inc.
3135KashiwaSt.
Torrance, California 90505
(800) 556-6141
(213) 534-2250 CA Only
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WORD ATTACK

„ d t e a o W, s ' m o o * * " *

s0CCeSa %2&2*tl aocJ^^aoV a*f

oreaXeT sou near Wu ^a.

/ T Ta n O a v ^ 'V p r e s \ d e ^

Throughout the program,
animated and colorful

characters offer words of
encouragement and

positive reinforcement!

• t;if ftctirittf Irrrl U*rt\ fwtt

H*-*l '

1 I. *»"f

f ' » .

Grades 4 through 12

To build vocabulary skills.

|a r;u ktivtt) Lmi Hards tent

WWWEs i■ Display I H(^tar
'—nt*»y\

Sentence
Completio

4 ^^ i 3
1 ChDICf "*'** I

Using a mouse or keyboard, you can easily
access any of the five learning activities as
well as select a level and subject from the
pull-down menus.

Five motivating learning activities
covering over 700 words
Arcade-style vocabulary game
Printed Certificate of Excellence
Student record keeping
Test maker for teachers
Easy-to-use editor with foreign
language fonts for French, Spanish
and German
Flash card maker with print option

The object of this fast-action
Word Attack Plus game is to
select the word that
matches the definition.

A perfect score allows you to
print a graphic Certificate of

Excellence to display at
home or at school!

| Word Attack TV^!
100%

Fay*
Nay 5,1988
Livtl 5
Nouns
Multiple ChttiCI

I DmmUc Ccf'jotf.i '£.) mi Diwfc'ji fc AisMiatts Irv:

System requirements: Word Attack Plus will run on the Apple-* IIGS, lie, He (with
extended 80-column card and 128K); Laser" 128;IBM > PC andPS/2; Tandy" 1000 Series;
Compaq-"»; Leading Edge-""; and other major compatibles.* Will not run on PC Jr.

*ALL MS/DOS MACHINES REQUIRE 256K ANT) A COLOR GRAPHICS CARD.
3 1/2" and 8 1/4" disks maybe swapped Interchangeably. See details inside.c 1988 Davidson & Associates, Inc.


